#fixed

Relevance · Date   
#FIXED Text Messages incompatibility between JTAlert 2.15.0 and earlier versions - Please Test 1 messages By HamApps Support (VK3AMA) ·
1 - 1 of 1