Date   

locked Re: Decodes not getting UDP connection

HamApps Support (VK3AMA)
 

On 29/10/2020 6:09 am, Jim Cooper wrote:
Working last night; today zilch. 

Cannot get a UDP assignment to the Decodes module, 
no matter what I've tried ... using 14b12 ... neither EXP
or regular ...   have sent a trouble report. 

Thought it might be the old ZoneAlarm blocking 
communications but I have turned off the "Application 
Control" completely with no success; even put ZA 
in "snooze for 5 mins" while I started up JTA and 
that didn't work either.  Have rebooted PC several 
times.  Restarted Decode window several times. 
Restarted JTalert several times.  Just won't get 
the UDP port assigned to Decode module. 

And I've grown to love that Decode table !! 

Jim  w2jc 

Please repost to the correct group.

de Laurie VK3AMA


locked Re: Check sound works just find, but I receive no audio alerts.

HamApps Support (VK3AMA)
 

On 28/10/2020 10:48 am, John Sokol wrote:
Everything seems to be working just fine. It shows when a state I need, etc. comes up in WSJT-X, but I do not receive any audio alert. Sound is on and like I mentioned in the heading, the alert works when I do a sound test. I am using the internal audio card, so I hear it through the laptop speakers, and t doesn't seem to be interfering with the USB sound link to the radio. Is there a toggle somewhere I forgot to turn on??

Check you have an actual sound file set for the State Alert.

de Laurie VK3AMA


locked Decodes not getting UDP connection

Jim Cooper
 

Working last night; today zilch.

Cannot get a UDP assignment to the Decodes module,
no matter what I've tried ... using 14b12 ... neither EXP
or regular ... have sent a trouble report.

Thought it might be the old ZoneAlarm blocking
communications but I have turned off the "Application
Control" completely with no success; even put ZA
in "snooze for 5 mins" while I started up JTA and
that didn't work either. Have rebooted PC several
times. Restarted Decode window several times.
Restarted JTalert several times. Just won't get
the UDP port assigned to Decode module.

And I've grown to love that Decode table !!

Jim w2jc


locked Check sound works just find, but I receive no audio alerts.

John K9JMS
 

Everything seems to be working just fine. It shows when a state I need, etc. comes up in WSJT-X, but I do not receive any audio alert. Sound is on and like I mentioned in the heading, the alert works when I do a sound test. I am using the internal audio card, so I hear it through the laptop speakers, and t doesn't seem to be interfering with the USB sound link to the radio. Is there a toggle somewhere I forgot to turn on??


locked Re: DXKeeper to LoTW

HamApps Support (VK3AMA)
 

On 28/10/2020 7:06 am, Dave AA6YQ wrote:
DXKeeper isn't telepathic

"Telepathic", that's the word I was looking.

de Laurie VK3AMA


locked Re: DXKeeper to LoTW

Dave AA6YQ
 

+ AA6YQ comments below

JTAlert must include an "upload to LoTW" indication in the "log QSOs" request it sends to DXKeeper, so "nothing to do with
JTAlert" is false.

JTAlert has had that for Lotw and Eqsl uploads for many years now. The OP needs to enable the appropriate setting in JTAlert.

+ Of course, and DXKeeper must be properly configured to fulfill the "upload to LoTW" request. I was simply objecting to the
"nothing to do with JTAlert" characterization; DXKeeper isn't telepathic...

73,

Dave, AA6YQ


locked Re: DXKeeper to LoTW

HamApps Support (VK3AMA)
 

On 28/10/2020 6:38 am, Dave AA6YQ wrote:
JTAlert must include an "upload to LoTW" indication in the "log QSOs" request it sends to DXKeeper, so "nothing to do with JTAlert" is false.


JTAlert has had that for Lotw and Eqsl uploads for many years now. The OP needs to enable the appropriate setting in JTAlert.

The AI module of JTAlert is not yet mature enough to reliably make the decision to override a non-enabled setting based on what the OP wants to do so has not been enabled ;)

de Laurie VK3AMA


locked Re: DXKeeper to LoTW

Dave AA6YQ
 

+ AA6YQ comments below

Best you ask the DXKeeper folks.....nothing to do with JTAlert as long as DXKeeper is logging it.

+ JTAlert must include an "upload to LoTW" indication in the "log QSOs" request it sends to DXKeeper, so "nothing to do with JTAlert" is false.

73,

Dave, AA6YQ


locked Re: DXKeeper to LoTW

Dave AA6YQ
 

+ AA6YQ comments below

I see the option to have DXKeeper upload each new qso to LoTW. I have that checked but it is not working. At the present time I do it from the ADIF file. It's not a big deal but it would be more convenient. What am I missing?

+ Are you able to upload QSOs to LoTW when you log them from DXKeeper?

73,

Dave, AA6YQ


locked Re: unable to communicate with the WSJT-x Process

John L. Broughton
 

I get those unable to communicate with wsjt-x periodically and I just kill and restart JTalert and that fixes the problem. I am running JTalert v. 2.16.13.

John, WB9VGJ
John L. Broughton
wb9vgj@...
2silverhondas@...
www.wb9vgj.us
On 10/26/2020 1:40 PM, John Wiener wrote:

Hi.  I know this has been addressed before but I didn't understand the solution. I am running JTAlert 2.16.14
here is the error message:
Unable to communicate with the wsjt-x.  UDP port 2237, IP address: 192.168.200.233
Values read from wsjt-x config file...
C:\Users\Dr.John\AppData\local\wsjt-x/ini
wsjt-x detected instance...
Process window tgitle: wsjt-x v2.2.2
Process command line: 'c:\wsjt\wsjtx\bin\wsjtx.exe
It worked yesterday   Hmmm. AFAIK, nothing has changed
Thanks!
John

 



Virus-free. www.avg.com


locked Re: unable to communicate with the WSJT-x Process

John Wiener
 

changed UDP address to 239.255.0.0   the ADIF secondary UDP address remains at 127.0.0.1  and now it works again!
Many Thanks, Laurie!!
73 de AB8O


locked Re: DXKeeper to LoTW

Michael Black
 

Yup...you're right Bill....
John...do you have the checkboxe turned on?
Mike W9MDB

Inline image





On Tuesday, October 27, 2020, 09:00:41 AM CDT, g4wjs <bill.8@...> wrote:


Mike,

if I understand the process correctly it is not wholly down to DXKeeper. JTAlert requests that DXKeeper do a single QSO upload to LoTW when it passes a QSO to DXKeeper. It is not controlled by DXKeeper settings other than that DXKeeper has to be set up correctly to communicate with TQSL to do the upload, it is JTAlert that indirectly initiates the upload.

73
Bill
G4WJS.

On 27/10/2020 13:43, Michael Black via groups.io wrote:
Best you ask the DXKeeper folks.....nothing to do with JTAlert as long as DXKeeper is logging it.

Mike W9MDB




On Tuesday, October 27, 2020, 08:41:41 AM CDT, John <na6y34@...> wrote:


I see the option to have DXKeeper upload each new qso to LoTW. I have that checked but it is not working. At the present time I do it from the ADIF file. It's not a big deal but it would be more convenient. What am I missing? 

73,

John  NA6Y



--
73
Bill
G4WJS.


locked Re: DXKeeper to LoTW

g4wjs
 

Mike,

if I understand the process correctly it is not wholly down to DXKeeper. JTAlert requests that DXKeeper do a single QSO upload to LoTW when it passes a QSO to DXKeeper. It is not controlled by DXKeeper settings other than that DXKeeper has to be set up correctly to communicate with TQSL to do the upload, it is JTAlert that indirectly initiates the upload.

73
Bill
G4WJS.

On 27/10/2020 13:43, Michael Black via groups.io wrote:
Best you ask the DXKeeper folks.....nothing to do with JTAlert as long as DXKeeper is logging it.

Mike W9MDB




On Tuesday, October 27, 2020, 08:41:41 AM CDT, John <na6y34@...> wrote:


I see the option to have DXKeeper upload each new qso to LoTW. I have that checked but it is not working. At the present time I do it from the ADIF file. It's not a big deal but it would be more convenient. What am I missing? 

73,

John  NA6Y



--
73
Bill
G4WJS.


locked Re: DXKeeper to LoTW

Ed
 


locked Re: DXKeeper to LoTW

Michael Black
 

Best you ask the DXKeeper folks.....nothing to do with JTAlert as long as DXKeeper is logging it.

Mike W9MDB




On Tuesday, October 27, 2020, 08:41:41 AM CDT, John <na6y34@...> wrote:


I see the option to have DXKeeper upload each new qso to LoTW. I have that checked but it is not working. At the present time I do it from the ADIF file. It's not a big deal but it would be more convenient. What am I missing? 

73,

John  NA6Y


locked DXKeeper to LoTW

 

I see the option to have DXKeeper upload each new qso to LoTW. I have that checked but it is not working. At the present time I do it from the ADIF file. It's not a big deal but it would be more convenient. What am I missing? 

73,

John  NA6Y


locked Re: Subscribe problem

Neil Foster
 

Hi Dan
TNX for the reply. That was a typo on my "olde" fingers. I meant to type JT Alert...sorry about that.
Neil


locked A giant step up !

Jim Cooper
 

Gotta do a bit of bragging tonight !!

For a year, I've had my FT8 setup software
running on one of the square black desktop PCs
like we have a the club.  A year ago it was doing
fairly well with the FT8 load; but both WSJT-X
and JTAlert have been constantly adding more
and more features and still expecting everything
to be processed in less then 2 or 3 seconds at the
end of each FT8 cycle. 

I was seeing a lot of receive cycles being DROPPED
and watching the waterfall I could actually see the
pauses, where the cpu choked and so nothing was
processed in that gulp.  So it was becoming more and
more frustrating, especially while in a QSO and the
receive cycle blanked so another Tx of the same info
and eventually a good receive cycle.

And fairly recently I upgraded the PC I've been using
for my webinar recording gigs to one with better video
processing and a really good cpu -- which left the
previous recording PC, which is not so bad on processing,
open for new applications ...  like maybe FT8!!

Long story, shortened a bit here ...  after a few frustrations
like no audio to the Tx ... and JTalert not talking/receiving
with WSJT-X, etc.  everything finally came together ...
and what a difference!!!    Have not seen a receive cycle
skipped all night, and everything is perky sweet.   ;))

Then I decided that since I have a monitor screen with
several different inputs, selectable by a menu, why not put
the big screen on FT8 along with the other two screens that
were already on the PC ...  so now I have THREE monitors
and lots of room for all the FT8 windows -- including the new experimental Callsign window in JTalert.

And here's what it looks like, except now I have
"Simon's Gray Line World Map" on the left half of the
upper screen, which is the 'hamapps' "my call spotted"
chart on the right.

graphic

And a really big, awesome load of thanks to the generous hams who spend much of their life supporting and enhancing these two software packages ...  WSJT-X and JTalert ---
especially to Laurie in Australia who must have no other life
but helping users with their JTalert problems, while he is
constantly adding and improving features.  THANKS Guys.

Jim  W2JC


  


locked Re: Subscribe problem

d_ziolkowski
 

Neil

wrong group. That said you can log in your gmail from any computer, you don't need another email. 

Dan KC2STA

On Mon, Oct 26, 2020 at 5:26 PM Neil Foster <archernf@...> wrote:

  Laurie,
I have a new second PC and I am trying to subscribe to WSJT reflector with a different email address. I am subscribed on my other PC with a different email and want to keep that as is. I have been unable to do so under this email  n4fn.g0nbj@.... What could I be doing wrong?
Thanks Neil  G0NBJ

 



--
Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX


locked Subscribe problem

Neil Foster
 


  Laurie,
I have a new second PC and I am trying to subscribe to WSJT reflector with a different email address. I am subscribed on my other PC with a different email and want to keep that as is. I have been unable to do so under this email  n4fn.g0nbj@.... What could I be doing wrong?
Thanks Neil  G0NBJ

 

1021 - 1040 of 32879