Date   

locked Re: Worked B4 sometimes not working

Charles Ristorcelli
 

I too have the same problem.

How is it possible that NO ONE ELSE has experienced this problem AND found a solution?

Is it possible that NO ONE else uses JT Alert, or everyone has the problem but does not care?

If someone has an answer, how about a detailed explanation of the solution.

73 de NN3V


locked HELP

Charles Ristorcelli
 

My JTAlert does not show Worked Before (B4) status.

When I work a station, it continues to show that staion as not worked.

Why?


locked Re: Linux Question

Joe Subich, W4TV
 

Can JTAlertX run in Linux?
No. JTAlert is a Windows application.


73,

... Joe, W4TV


On 2020-05-29 3:34 PM, Robert Rampolla via groups.io wrote:
Thanks for your thoughts but this still has not answered the question  Can JTAlertX run in Linux?


locked Re: No sound v 2.16.6

Jesus
 

Good afternoon Laurie, in the end I have made the decision to temporarily suspend the JTAlert program (I miss it already), but I think the right thing to do is wait for version 3 when you can launch it.
I usually work with WSJT-X and Log4OmV2 and now I have them directly reported.
I hope to be able to use JTAlert again when it is stable for me, since the information it transfers in real time is extraordinary for those of us dedicated to digital communication ...
I am very attentive to future changes that I hope will come soon.
Thank you, Laurie, thank you for your work on behalf of all radio amateurs.
Cordially,
Jesus, EA1YR


El mié., 27 may. 2020 a las 2:11, HamApps Support (VK3AMA) (<vk3ama.ham.apps@...>) escribió:
On 25/05/2020 3:08 am, Jesus wrote:
Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

Jesus,

If Sound are not working AND the band activity is not being updated, that indicates a problem with the JTAlertV2.Manager process. It handles both those functions (as well as several others). Very likely your PC protection software is interfering or blocking the UDP communications from JTAlert and blocking the Internet access to get the Band Activity data.

I may see something in your JTAlert session data. Please use the "Help" (or "? ") -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA




locked Re: More than 36 decodes

John L. Broughton
 

Dave,

Thank you for your consideration. I wish more fold did the same. However, without being a Authenticated User on eQSL, QSLs with you cannot be counted by the other station toward awards; it is just personal satisfaction for them working you if you are in one of their needed states.

I, too, am an ARRL VE. We had a session a couple of weeks ago that observed social distancing protocols. I did not participate in it, but it went well according to reports.

73,

John, WB9VGJ
--
John L. Broughton
wb9vgj@arrl.net
2sliverhondas@gmail.com
www.wb9vgj.us

On 5/27/2020 1:10 PM, Dave Cole wrote:
Hi John,
I don't use either, only LoTW.  I do however always upload to all three as a courtesy to those that do.  It takes almost no time for me to upload to the other two...

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/27/20 12:05 PM, John L. Broughton wrote:
One consideration.

I started using eQSL, I hadn't been aware of it, when I got an email from a guy who worked me and told me he needed Arizona for an award on eQSL and asked me to join. I did join and then he informed me I had to be an Authenticated User for our QSO to count for an award, so I became one. I'm glad I did.

<soapbox>
Personally, I wish everyone used eQSL, LoTW and QRZ as I really like collecting awards on all three (check out my QRZ page).

My pet peeve is hams that refuse to use LoTW, eQSL or QRZ. I exchanged email with a ham in Europe who brags about all his DXCC awards on his QRZ page, but who refuses to QSL online. One would think he could appreciate what it means to other hams to get a QSL for a needed country, state, etc.
--
John L. Broughton
wb9vgj@arrl.net
2sliverhondas@gmail.com
www.wb9vgj.us

On 5/27/2020 7:07 AM, Jim Nuytens via groups.io wrote:
I agree. For example, I filter out anyone who is not on eQSL. Makes life a lot easier.

On 5/27/2020 00:47, HamApps Support (VK3AMA) wrote:

IMHO, 36 displayed Callsigns is too many. It is a chaotic mess of multiple colored callsigns. A better option is to filter out most of the unwanted Callsigns. Use the Alert Filters to help reduce the number displayed.

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>     Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


locked Worked B4 Erratic

Charles Ristorcelli
 

I run JTAlert with Ham Radio Deluxe.

Operation is normal, and automatic logging in HRD Logbook works fine.

However, over the past week the Worked Before feature stopped working.

After I worl a station, the station continues to show up as not worked before.

Any ideas as to what setting I am missing?

73 de NN3V


locked Re: Updating Wanted Grids

WALTDEWS@...
 

I have checked my settings and confirmed I have wanted GRIDS set to Any Band and Any Mode.  I have confirmed the confirmed Grid in both my LOTW account and my DXKeeper Log.  I have run a new scan and rebuild but the grid is still not listed in the Not Needed list.

I am also a bit confused by verbage below the "Enable Wanted Grid Alert" check box.  It says that wanted grids are the last 4 characters.  That would seem to mean that grid DN39np would be logged as 39np, the last 4 but it is normally logged as DN39.



In summary, still having issues with wanted Grids not getting recorded as not needed.  I will track whether or not this seems to be a problem with past QSO's but not current QSO's.


locked Re: Linux Question

Donald Hellen
 

Adding RAM will certainly help. If you don't have a solid state hard drive, adding one will help also. Not much you can do for the 2-core processor unless it's socketed and not soldered to the mainboard (some laptops have socketed CPUs--mine does). If it's a desktop PC you could do a lot for it but it might not be worth your time changing the mainboard, upgrading to a much faster CPU chip, etc.

Donald -- AD8DY


locked Re: Updating Wanted Grids

WALTDEWS@...
 

Thanks Laurie.  I am using DXKeeper and it is logging QSO's correctly as far as I can tell.  I keep an eye on it in real time.  I also think I have all alert options to NOT be band or mode specific, any band, any mode is my goal for now.  I will go back through all of this a see if I can find any conflicting settings. 

Walt


locked Re: JTAlert not passing all WSJT-x v2.2.0rc2 decodes

Ken Bills
 

I noticed there was a newer version just after I posted, which I subsequently download. I currently have 2.16.6 installed.

Last night I noticed the same behavior (20m JT4), not all the calls are passed from the WSJT decode window to JTAlert. In fact, I had amazing luck watching the WSJT decode window (with mouse poised and ready for the newest DX). These calls typically where not passing through through to JTAlert and I was picking up many of the new 'unflagged' DX stations on the first call. 

Just my observations.

73
Ken-W9KB


locked Re: JTAlert submit to multiple PC logs #DXLAB

neil_zampella
 

Have you tried sharing the log file via a cloud service like Dropbox?

Neil, KN3ILZ


On Wed, May 27, 2020 at 10:38 PM, Ken Mitchell wrote:

I'm wondering if there is a way for JTAlert to send UDP packets to more than one DXKeeper log, DXKeeper logs on different PCs but same local network?

I've got N1MM+ working this way with the N1MM+ DXKeeper gateway so would like to have JTAlert do the same thing.

73,
Ken
KD2KW


locked Re: JTAlert submit to multiple PC logs #DXLAB

Dave Garber
 

I have used n3fjp, while have the log on a cloud.  this updates the cloud log, which each version of n3fjp uses that log file, so they are updated all at the same time

also use gridtracker to send to n3fjp, after logging to log4om.


Dave Garber
VE3WEJ / VE3IE


On Wed, May 27, 2020 at 10:38 PM Ken Mitchell via groups.io <kd2kw=yahoo.com@groups.io> wrote:
I'm wondering if there is a way for JTAlert to send UDP packets to more than one DXKeeper log, DXKeeper logs on different PCs but same local network?

I've got N1MM+ working this way with the N1MM+ DXKeeper gateway so would like to have JTAlert do the same thing.

73,
Ken
KD2KW


locked JTAlert submit to multiple PC logs #DXLAB

Ken Mitchell
 

I'm wondering if there is a way for JTAlert to send UDP packets to more than one DXKeeper log, DXKeeper logs on different PCs but same local network?

I've got N1MM+ working this way with the N1MM+ DXKeeper gateway so would like to have JTAlert do the same thing.

73,
Ken
KD2KW


locked Re: JTAlert not passing all WSJT-x v2.2.0rc2 decodes

neil_zampella
 

Just to verify .. what version of JT-Alert are you using?

Neil, KN3ILZ


locked Re: Linux Question

Robert Rampolla
 
Edited

Yes I was watching the task manager while operating and cut out many behind the scenes stuff and it still periodically had some big usages by Windows itself. Sometimes 100% cpu usage. The machine is a 1 year old Asus Windows 10 machine with 4 gig of ram and a 500 gig hdd. I am planning on upgrading it to its max of 12 gig of ram but that will not change anything for the dual core AMD CPU. Its two levels of cache are just stacking up too much when I run rig control, WSJTX and ACLog.  If I do not run JTAlertx  or log into ACLog no issues. This leaves me manually importing the log from WSJTX to ACLog.  That is not terrible but you loose the opportunity to see the contact's info prior to logging it and you lose the IM capability as well.

There are plenty of download packages containing WSJTX, FLRig and FLDigi so that is not an issue.  I might have to learn how to run the windows version in Wine.


locked Re: Linux Question

g4wjs
 

On 28/05/2020 00:23, Robert Rampolla via groups.io wrote:
I am aware I am not the only one interested in a Linux version. I also did some searches on the topic and I saw a discussion from a while ago. Will JTAlertX work in Linux Mint?

I have found the latest version of both WSJTx and JTDX are taxing my computer to the point I can not turn off enough background programs to make it flow well. I see others are complaining as well.  I am thinking of converting my Asus Vivo Book to a dual boot laptop.
Hi Robert,

have you tried reducing the decode depth in WSJT-X ("Menu->Decode->Normal" or "Menu->Decode->Fast")?



--
73
Bill
G4WJS.


locked Linux Question

Robert Rampolla
 

I am aware I am not the only one interested in a Linux version. I also did some searches on the topic and I saw a discussion from a while ago. Will JTAlertX work in Linux Mint?

I have found the latest version of both WSJTx and JTDX are taxing my computer to the point I can not turn off enough background programs to make it flow well. I see others are complaining as well.  I am thinking of converting my Asus Vivo Book to a dual boot laptop.


locked Re: Worked B4 sometimes not working

Michael Boudreaux
 

Hi,
Same here intermittently. Show before on wsjt-x but not on JTalert. It's been happening a few versions to me. Great program just ack the issue.  73 vk3xz  Mike


locked JTAlert not passing all WSJT-x v2.2.0rc2 decodes

Ken Bills
 

I have been running v2.2.0rc2 the past two days and noticed tonight especially that JTAlert is not passing most of the DX contacts through for selection. I have to manually pick them from WSJT-x decode window.

Not sure which side has the issue.

73
Ken-W9KB


locked Re: JTAlert Not Showing All Calls

Jim N6VH
 


On 5/26/2020 5:35 PM, HamApps Support (VK3AMA) wrote:
On 26/05/2020 2:19 am, Jim N6VH wrote:
Laurie,

I know this has been reported before, for previous versions of JTAlert. However, I just noticed it with 2.16.6 Release version. Also using the latest beta version of WSJT-X , 2.2.0-rc2. Occasionally, JTAlert will not display all the decoded calls. In the example in the screen captures, both calls were "B4", but only one of them was displayed in JTAlert. Both calls did show in the Decodes Window for that time slot. In another incident, a needed call didn't show in the call grid, but I was still alerted for it. I am reasonably certain my filters aren't involved, since the calls in question do display at other times.

73,

Jim N6VH


This is likely due to the changes I made to accommodate the new early FT8 decoding of WSJT-X introduced with rc1/rc2.

I am surprised there were not similar reports with rc1.

I can see in the code how this could happen and have made some timing adjustments for the next release.

de Laurie VK3AMA

_._,_._,_


Laurie,

Thank you. There might not have been reports, simply because it happened without being noticed. Since it only happens once in a while, it's easy to miss it. The only reason I noticed it is that I got an audio alert, but the call wasn't in the callsign box.

73,

Jim N6VH

6621 - 6640 of 36469