Date   

locked Re: Running JTAlert on a separate computer

Michael Black
 

Seems somebody got it kind of running....


de Mike W9MDB


On Sunday, December 22, 2019, 07:50:23 AM CST, Carey Fisher <careyfisher@...> wrote:


Neil,
That's not the problem. Of course JTAlert will run on a different computer over a network using VNC etc. I use Anydesk to run WSJT-X + JTAlert from work, from my smartphone, etc. The problem is JTAlert will not run on the Raspberry Pi because it's only a Windows program for now.
73, WB4HXE, Carey

On Sun, Dec 22, 2019 at 8:42 AM neil_zampella <neilz@...> wrote:

Still many months away ... Laurie is only one guy, and he's busy trying to improve the current version to keep up with the changes,  and try to support at least two separate programs, the original WSJT-X and the clone that tends to deviate from the standard.   He's been doing updates and fixes while on vacation.

That said, I'm not sure if having JT-Alert running on a local computer running VNC would work, unless the computer were on the same network as the Pi. 

Neil, KN3ILZ



--
Carey Fisher


locked Re: Running JTAlert on a separate computer

Dave Garber
 

if you set the ip number to the computer running jtalert, it should work, depending on your network reliability... ( on the reporting tab, in wsjtx)

Dave Garber
VE3WEJ / VE3IE


On Sun, Dec 22, 2019 at 8:50 AM Carey Fisher <careyfisher@...> wrote:
Neil,
That's not the problem. Of course JTAlert will run on a different computer over a network using VNC etc. I use Anydesk to run WSJT-X + JTAlert from work, from my smartphone, etc. The problem is JTAlert will not run on the Raspberry Pi because it's only a Windows program for now.
73, WB4HXE, Carey

On Sun, Dec 22, 2019 at 8:42 AM neil_zampella <neilz@...> wrote:

Still many months away ... Laurie is only one guy, and he's busy trying to improve the current version to keep up with the changes,  and try to support at least two separate programs, the original WSJT-X and the clone that tends to deviate from the standard.   He's been doing updates and fixes while on vacation.

That said, I'm not sure if having JT-Alert running on a local computer running VNC would work, unless the computer were on the same network as the Pi. 

Neil, KN3ILZ



--
Carey Fisher


locked Re: Running JTAlert on a separate computer

Carey Fisher
 

Neil,
That's not the problem. Of course JTAlert will run on a different computer over a network using VNC etc. I use Anydesk to run WSJT-X + JTAlert from work, from my smartphone, etc. The problem is JTAlert will not run on the Raspberry Pi because it's only a Windows program for now.
73, WB4HXE, Carey

On Sun, Dec 22, 2019 at 8:42 AM neil_zampella <neilz@...> wrote:

Still many months away ... Laurie is only one guy, and he's busy trying to improve the current version to keep up with the changes,  and try to support at least two separate programs, the original WSJT-X and the clone that tends to deviate from the standard.   He's been doing updates and fixes while on vacation.

That said, I'm not sure if having JT-Alert running on a local computer running VNC would work, unless the computer were on the same network as the Pi. 

Neil, KN3ILZ



--
Carey Fisher


locked Re: Running JTAlert on a separate computer

neil_zampella
 

Still many months away ... Laurie is only one guy, and he's busy trying to improve the current version to keep up with the changes,  and try to support at least two separate programs, the original WSJT-X and the clone that tends to deviate from the standard.   He's been doing updates and fixes while on vacation.

That said, I'm not sure if having JT-Alert running on a local computer running VNC would work, unless the computer were on the same network as the Pi. 

Neil, KN3ILZ


locked Running JTAlert on a separate computer

Richard Williams <mouser@...>
 

I could only find one reference in this forum to running JTAlert on a different computer than WSJT-X. The response was that it would not be supported in v2 but would be in v3, and that v3 was "months away" from release. It has been 5 months, any updates on a release timeframe for v3? 

I would very much like to use JTAlert, but due to constraints on my setup I can't sit where my radio is. The rig and WSJT-X are running off a raspberry pi which I VNC into from where I sit. I'm really looking forward to JTAlert v3. 

Thanks for all your hard work,
-Richard
KB1IKC




locked Re: pop up sound card window

HamApps Support (VK3AMA)
 

On 21/12/2019 11:00 am, Tom WA9WSJ via Groups.Io wrote:
AAHHH Success! Thank you Laurie!

I had a usb dongle unit and I was able to select it and that cured the pop ups. I should have thought of that but the ol synapse regulator is becoming faulty :)

Thank you again Sir!

73 Tom

Another option for a single sound device PC is to set JTAlert to use that device name (and disable all JTAlert sounds) and set WSJT-X to use the "Default" input & output devices. JTAlert will see the WSJT-X output device as different from its device and will not present the startup warning about both JTAlert & WSJT-X are using the same device even though they are, the names are different and that is all JTAlert checks, it is a simple string comparison.

de Laurie VK3AMA


locked Re: pop up sound card window

Tom WA9WSJ
 

AAHHH Success! Thank you Laurie!

I had a usb dongle unit and I was able to select it and that cured the pop ups. I should have thought of that but the ol synapse regulator is becoming faulty :)

Thank you again Sir!

73 Tom




On Friday, December 20, 2019, 04:36:59 PM MST, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 21/12/2019 8:53 am, Tom WA9WSJ via Groups.Io wrote:
Well I goofed again and accidentally enabled the one and only sound card option to be picked in jtalert. Now I get a periodic window telling me what I did wrong and that all alerts will be silenced.

How do I undo that mistake so that window stops popping up?

I only have one sound card and obviously need it for wsjt-x.

I tried reloading the program but no help. I tried uninstalling the program, no help.

Thanks for helping me with my blunder, (again).

Tom

As of JTAlert 2.15.4, the use of the Default Windows device is no longer supported, a named sound device is required. See the release notes (reproduced below).

If you run Windows, WSJT-X & JTAlert on a single sound device PC you run a very high risk of playing Windows sounds or JTAlert sounds on-air. Listen to 20 or 40m and it wont be long before you hear these sounds being played, it is very common.

I suggest installing a cheap usb sound dongle (
usually $5 or less), they are very common and readily available. If that is not an option, install one of the free virtual audio devices and set JTAlert to use that audio device, while it wont play alerts, it will prevent JTAlert sound device warnings. I have used the free VB-Audio cable software. https://www.vb-audio.com/Cable/

de Laurie VK3AMA

2.15.4 Release Notes (partial)

  Changes:

    - The Windows Default Sound Device is NO longer supported as one of the
       selected audio devices. A specific named device must be set.
       JTAlert will now present a dialog to change the device whenever it
       encounters (at startup) the last used named device is no longer found
       or was never set (ie was using the Windows default).
       Reason for change:
       In the past JTAlert would default to using the Windows default if the
       previously used device is no longer found or was never set. This worked,
       but in some cases had the undesirable affect that sounds were getting
       played on-air if the users sound devices had been reassigned (usually
       after a Windows update) such that the Windows default was now the WSJT-X
       rig audio device. By eliminating the use of the Windows Default Device,
       provided the user doesn't set the JTAlert audio device matching the Rig
       audio device JTAlert sounds will never be played on-air.



locked Re: pop up sound card window

HamApps Support (VK3AMA)
 

On 21/12/2019 8:53 am, Tom WA9WSJ via Groups.Io wrote:
Well I goofed again and accidentally enabled the one and only sound card option to be picked in jtalert. Now I get a periodic window telling me what I did wrong and that all alerts will be silenced.

How do I undo that mistake so that window stops popping up?

I only have one sound card and obviously need it for wsjt-x.

I tried reloading the program but no help. I tried uninstalling the program, no help.

Thanks for helping me with my blunder, (again).

Tom

As of JTAlert 2.15.4, the use of the Default Windows device is no longer supported, a named sound device is required. See the release notes (reproduced below).

If you run Windows, WSJT-X & JTAlert on a single sound device PC you run a very high risk of playing Windows sounds or JTAlert sounds on-air. Listen to 20 or 40m and it wont be long before you hear these sounds being played, it is very common.

I suggest installing a cheap usb sound dongle (
usually $5 or less), they are very common and readily available. If that is not an option, install one of the free virtual audio devices and set JTAlert to use that audio device, while it wont play alerts, it will prevent JTAlert sound device warnings. I have used the free VB-Audio cable software. https://www.vb-audio.com/Cable/

de Laurie VK3AMA

2.15.4 Release Notes (partial)

  Changes:

    - The Windows Default Sound Device is NO longer supported as one of the
       selected audio devices. A specific named device must be set.
       JTAlert will now present a dialog to change the device whenever it
       encounters (at startup) the last used named device is no longer found
       or was never set (ie was using the Windows default).
       Reason for change:
       In the past JTAlert would default to using the Windows default if the
       previously used device is no longer found or was never set. This worked,
       but in some cases had the undesirable affect that sounds were getting
       played on-air if the users sound devices had been reassigned (usually
       after a Windows update) such that the Windows default was now the WSJT-X
       rig audio device. By eliminating the use of the Windows Default Device,
       provided the user doesn't set the JTAlert audio device matching the Rig
       audio device JTAlert sounds will never be played on-air.



locked Re: pop up sound card window

Tom WA9WSJ
 

Hi Bill,

I always have it turned off since I only have one sound card.

I forgot to mention that in the setup---> sound option, there is no was to unpick the sound card in the drop down menu.

thanks,
Tom


On Friday, December 20, 2019, 03:47:39 PM MST, g4wjs <bill.8@...> wrote:


On 20/12/2019 21:53, Tom WA9WSJ via Groups.Io wrote:
Hello Gents,

Well I goofed again and accidentally enabled the one and only sound card option to be picked in jtalert. Now I get a periodic window telling me what I did wrong and that all alerts will be silenced.

How do I undo that mistake so that window stops popping up?

I only have one sound card and obviously need it for wsjt-x.

I tried reloading the program but no help. I tried uninstalling the program, no help.

Thanks for helping me with my blunder, (again).

Tom

Tom,

have you tried disabling the JTAlert sound yourself using the titlebar control (or, I assume, menu option on the alt layout).


--
73
Bill
G4WJS.


locked Re: pop up sound card window

g4wjs
 

On 20/12/2019 21:53, Tom WA9WSJ via Groups.Io wrote:
Hello Gents,

Well I goofed again and accidentally enabled the one and only sound card option to be picked in jtalert. Now I get a periodic window telling me what I did wrong and that all alerts will be silenced.

How do I undo that mistake so that window stops popping up?

I only have one sound card and obviously need it for wsjt-x.

I tried reloading the program but no help. I tried uninstalling the program, no help.

Thanks for helping me with my blunder, (again).

Tom

Tom,

have you tried disabling the JTAlert sound yourself using the titlebar control (or, I assume, menu option on the alt layout).


--
73
Bill
G4WJS.


locked pop up sound card window

Tom WA9WSJ
 

Hello Gents,

Well I goofed again and accidentally enabled the one and only sound card option to be picked in jtalert. Now I get a periodic window telling me what I did wrong and that all alerts will be silenced.

How do I undo that mistake so that window stops popping up?

I only have one sound card and obviously need it for wsjt-x.

I tried reloading the program but no help. I tried uninstalling the program, no help.

Thanks for helping me with my blunder, (again).

Tom


locked Re: Frozen No Access

HamApps Support (VK3AMA)
 

On 21/12/2019 5:35 am, Ken Hendrickson wrote:
First time I have encountered a problem with this wonderful program.
I will attach a screen shot. I cannot do anything with the program. Tried a total uninstall and reinstall to no avail.
Thanks for any help.
If "No Access" means you can't access any of the JTAlert functions due to missing menus, then the fix is simple, start JTAlert using the "Alt Layout" shortcut with the green musical note icon.

If missing menus is not the problem (you image suggests it is) the please describe what you mean by "No Access".

de Laurie VK3AMA


locked Subscribe w3bi

Rick
 

DISREGARD



-------- Forwarded Message --------
Subject: [HamApps] Subscribe w3bi
Date: Fri, 20 Dec 2019 14:12:15 -0500
From: Rick <polarmail@...>
Reply-To: Support@HamApps.groups.io
To: Support@HamApps.groups.io


W3BI

What happened?  I was invited in and now don't see on the list.

What did I do wrong?


--


Only losers need rally caps.





locked Subscribe w3bi

Rick
 

W3BI

What happened?  I was invited in and now don't see on the list.

What did I do wrong?


--


Only losers need rally caps.


locked Re: Frozen No Access

Rick Johnson
 

Definitely a WONDERFUL program and a must have for FT/JT.
........resolution.......

On Fri, Dec 20, 2019 at 1:46 PM Rick Johnson via Groups.Io <w3bi.rick=gmail.com@groups.io> wrote:
Does it just sit there on the screen and not do anything like a .jpg?  Same problem I have. Laurie is working on the problem so reference W3BI problem.  Thought it was DHP problem but he says no.  Anxiously awaiting a resoluting.

73, Rick W3BI

On Fri, Dec 20, 2019 at 1:39 PM Ken Hendrickson <Kensown@...> wrote:
Hello,
First time I have encountered a problem with this wonderful program.
I will attach a screen shot. I cannot do anything with the program. Tried a total uninstall and reinstall to no avail.
Thanks for any help.


locked Re: Frozen No Access

Rick Johnson
 

Does it just sit there on the screen and not do anything like a .jpg?  Same problem I have. Laurie is working on the problem so reference W3BI problem.  Thought it was DHP problem but he says no.  Anxiously awaiting a resoluting.

73, Rick W3BI

On Fri, Dec 20, 2019 at 1:39 PM Ken Hendrickson <Kensown@...> wrote:
Hello,
First time I have encountered a problem with this wonderful program.
I will attach a screen shot. I cannot do anything with the program. Tried a total uninstall and reinstall to no avail.
Thanks for any help.


locked Frozen No Access

Ken Hendrickson
 

Hello,
First time I have encountered a problem with this wonderful program.
I will attach a screen shot. I cannot do anything with the program. Tried a total uninstall and reinstall to no avail.
Thanks for any help.


locked Re: Microsoft Editor (Preview) is now Running ??

Arthur Petteway
 

Laurie,

Attached below


72/73
Art WB4MNK
NAQCC-5274/QRPARCI-14459
PB-284/FP-2666/ZOMBIE-924
GORC-385/FIST-12428
070 CLUB-368/SKCC-2180


On Thu, Dec 19, 2019 at 9:26 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 20/12/2019 11:45 am, Arthur Petteway wrote:
Here is the screenshot that was taken with a phone.
Hope you can read it.

73,
Art WB4MNK

Mobile phone images are next to worthless as much of the content is irrelevant and when the forum scales the image the important content gets scaled down that much text becomes unreadable. Your best to just take an image-capture from within Windows, use the inbuilt sniping tool. See here https://hamapps.groups.io/g/Support/message/20528

Regarding the image you provided, the only part I can make out is mention of Microsoft Office.

de Laurie VK3AMA



locked Re: Microsoft Editor (Preview) is now Running ??

HamApps Support (VK3AMA)
 

On 20/12/2019 11:45 am, Arthur Petteway wrote:
Here is the screenshot that was taken with a phone.
Hope you can read it.

73,
Art WB4MNK

Mobile phone images are next to worthless as much of the content is irrelevant and when the forum scales the image the important content gets scaled down that much text becomes unreadable. Your best to just take an image-capture from within Windows, use the inbuilt sniping tool. See here https://hamapps.groups.io/g/Support/message/20528

Regarding the image you provided, the only part I can make out is mention of Microsoft Office.

de Laurie VK3AMA



locked Re: Microsoft Editor (Preview) is now Running ??

Dave Garber
 

maybe you have selected to load a program with jtalert......in error?


Dave Garber
VE3WEJ / VE3IE


On Thu, Dec 19, 2019 at 7:45 PM Arthur Petteway <wb4mnk@...> wrote:
20191219_193545.jpg
Mike,

Here is the screenshot that was taken with a phone.
Hope you can read it.

73,
Art WB4MNK

On Thu, Dec 19, 2019 at 1:37 PM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
Can you provide a screent shot of this?

de Mike W9MDB




On Thursday, December 19, 2019, 12:34:35 PM CST, Arthur Petteway <wb4mnk@...> wrote:


I am using Windows 10 and having a problem with security.
When using WSJT-x newest version which opens and works as it should. Now I open JTAlert newest version and when it opens a window pops up in red at the top right of the window which says Microsoft Editor (Preview) is now Running.
This only happens when I open JTAlert.

How can I fix this problem?

73,
Art WB4MNK