Date   

locked Re: Worked B4??

HamApps Support (VK3AMA)
 

On 4/12/2019 3:20 am, Neil wrote:
Laurie,
Thanks for a really helpful program.
However, on 20 m for example I see many stations displaying "B4" that I indeed have worked before. If I move to 15 m and I know that I have worked B4 it does not show "B4". In fact on 15 m it is rare to see a "B4" displayed. I am not sure of other bands since I am concentrating on 15 m presently.
Many thanks
Neil   N4FN

Neil,

When you say you don't get the B4's on 15m is that universal affecting all 15m callsigns or do some 15m callsigns correctly show the B4 but the number is less than you expect?

What logger are you using with JTAlert?
All B4 checks are done against your Log, does it have the 15m QSOs.

de Laurie VK3AMA


locked Re: V2.15.3 No access to menus, not possibloe to close program without Task Manager

HamApps Support (VK3AMA)
 

On 4/12/2019 3:32 am, Frode Igland wrote:
Running JTAlert 2.15.3 with Windows 10 Pro 64 bit on a Dell Latitude with i7 processor. All previous versions of JTAlert (last two years or so) have been working fine on the same computer.

Opening JTAlert 2.15.3 I do not get access to the menus: | Alerts | Settings | View | Sound | ?. I some of my early attempts to run v2.15.3, I could see "und UTC ?" on the top line of the JTAlert window, to the very left of the top line, i.e. to left of "JTAlert 2.15.3" and covering the red X. It lookedlike the menus had moved to left of the JTalert version number, with right alignment. I could click on "und" and then a menu for activating or deactivating the sound popped up. Clicking on ? brought me the Help file. In later attempts this has disappeared, and the left part of the top line looks like it "always" has, while the menus are missing. | Alerts | Settings | View | have never been visible in v2.15.3. I attach a screenshot to show how the JTAlert window looks.

To close the program in v2.15.3, clicking the X in upper right corner does not work. I have to use Alt-F4, or "close window" on the Task bar.

I have uninstalled and reinstalled v2.15.3 several times including power cycling after uninstalls. Tested installations include the standard and Alt Layout versions, standard version alone, Alt Layout version alone, running in normal mode and as administrator. In all cases JTAlert works, decodes, although a little slower than usual, but I cannot get access to the menus, do scans, etc., and when I want to. 

How can I get my menus back?

Frode LA6VQ

This is a know problem with a very easy fix. You need to start JTAlert using the correct "Alt Layout" shortcut. The shortcut with the Green music symbol icon when using WSJT-X and the Purple icon for JTDX.

de Laurie VK3AMA


locked Re: V2.15.3 No access to menus, not possibloe to close program without Task Manager

Michael Black
 

Install/use the alternate version.  It's the green icon.

de Mike W9MDB




On Tuesday, December 3, 2019, 10:32:30 AM CST, Frode Igland <frodeigland2@...> wrote:


Running JTAlert 2.15.3 with Windows 10 Pro 64 bit on a Dell Latitude with i7 processor. All previous versions of JTAlert (last two years or so) have been working fine on the same computer.

Opening JTAlert 2.15.3 I do not get access to the menus: | Alerts | Settings | View | Sound | ?. I some of my early attempts to run v2.15.3, I could see "und UTC ?" on the top line of the JTAlert window, to the very left of the top line, i.e. to left of "JTAlert 2.15.3" and covering the red X. It lookedlike the menus had moved to left of the JTalert version number, with right alignment. I could click on "und" and then a menu for activating or deactivating the sound popped up. Clicking on ? brought me the Help file. In later attempts this has disappeared, and the left part of the top line looks like it "always" has, while the menus are missing. | Alerts | Settings | View | have never been visible in v2.15.3. I attach a screenshot to show how the JTAlert window looks.

To close the program in v2.15.3, clicking the X in upper right corner does not work. I have to use Alt-F4, or "close window" on the Task bar.

I have uninstalled and reinstalled v2.15.3 several times including power cycling after uninstalls. Tested installations include the standard and Alt Layout versions, standard version alone, Alt Layout version alone, running in normal mode and as administrator. In all cases JTAlert works, decodes, although a little slower than usual, but I cannot get access to the menus, do scans, etc., and when I want to. 

How can I get my menus back?

Frode LA6VQ


locked V2.15.3 No access to menus, not possibloe to close program without Task Manager

Frode Igland
 

Running JTAlert 2.15.3 with Windows 10 Pro 64 bit on a Dell Latitude with i7 processor. All previous versions of JTAlert (last two years or so) have been working fine on the same computer.

Opening JTAlert 2.15.3 I do not get access to the menus: | Alerts | Settings | View | Sound | ?. I some of my early attempts to run v2.15.3, I could see "und UTC ?" on the top line of the JTAlert window, to the very left of the top line, i.e. to left of "JTAlert 2.15.3" and covering the red X. It lookedlike the menus had moved to left of the JTalert version number, with right alignment. I could click on "und" and then a menu for activating or deactivating the sound popped up. Clicking on ? brought me the Help file. In later attempts this has disappeared, and the left part of the top line looks like it "always" has, while the menus are missing. | Alerts | Settings | View | have never been visible in v2.15.3. I attach a screenshot to show how the JTAlert window looks.

To close the program in v2.15.3, clicking the X in upper right corner does not work. I have to use Alt-F4, or "close window" on the Task bar.

I have uninstalled and reinstalled v2.15.3 several times including power cycling after uninstalls. Tested installations include the standard and Alt Layout versions, standard version alone, Alt Layout version alone, running in normal mode and as administrator. In all cases JTAlert works, decodes, although a little slower than usual, but I cannot get access to the menus, do scans, etc., and when I want to. 

How can I get my menus back?

Frode LA6VQ


locked Re: Worked B4??

Michael Black
 

Can we assume you have done "Scan Log and Rebuild" ?

And if you are not seeing B4's you can submit a support request in Help/Contact Support -- be sure to turn on debugging in Settings/Enable debug recording -- I think it's still needed for bug reports.

de Mike W9MDB




On Tuesday, December 3, 2019, 10:20:51 AM CST, Neil <n4fn.neil@...> wrote:


Laurie,
Thanks for a really helpful program.
However, on 20 m for example I see many stations displaying "B4" that I indeed have worked before. If I move to 15 m and I know that I have worked B4 it does not show "B4". In fact on 15 m it is rare to see a "B4" displayed. I am not sure of other bands since I am concentrating on 15 m presently.
Many thanks
Neil   N4FN


locked Worked B4??

Neil <n4fn.neil@...>
 

Laurie,
Thanks for a really helpful program.
However, on 20 m for example I see many stations displaying "B4" that I indeed have worked before. If I move to 15 m and I know that I have worked B4 it does not show "B4". In fact on 15 m it is rare to see a "B4" displayed. I am not sure of other bands since I am concentrating on 15 m presently.
Many thanks
Neil   N4FN


locked Suggestion for next release

Dwaine Pipe
 

Hi Laurie

For the next release, would it be possible to change the default time out for the TXT MSG window from whatever it currently is (wayyy too short) to the setting of "Stay on screen until closed"   which I think is an unticked "Auto Close" box......

I suggest this because there are lots and lots of users that I send messages to that actually have no idea that the message box even exists and they just don't get enough time to read what pops up before it vanishes.    I frequently get emails saying "how the hell did you do that"  meaning the message I sent.

Thanks for considering.
Cheers
David
VK7YUM


locked Re: Worked B4

randybuckner
 

Turns out to have been one missed checked box. The program is working now. I love it, and the support is second to none. Thanks, Michael.


locked Re: HamApps.com down?

 

Just discovered my unreqested new security feature free trial from my ISP was blocking the site. Would be nice if they would make the error message match the error. Sorry for the bandwidth. 

Bob


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Monday, December 2, 2019 3:33:57 PM
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] HamApps.com down?
 
On 3/12/2019 6:06 am, Bob AF9W wrote:
I have been trying to reach HamApps.com for two days and keep getting "Error_Name not reolved".  Is tis just me?

Bob AF9W
HamApps is hosted on the same Server as HamSpots, can you reach HamSpots.net ?

Try a ping or tracert of HamApps.com, both should resolve to 108.160.156.103
If you don't get that IP then it is likely a DNS issue with your ISP and you will need to contact them to resolve.

de Laurie VK3AMA


locked Re: HamApps.com down?

HamApps Support (VK3AMA)
 

On 3/12/2019 6:06 am, Bob AF9W wrote:
I have been trying to reach HamApps.com for two days and keep getting "Error_Name not reolved".  Is tis just me?

Bob AF9W
HamApps is hosted on the same Server as HamSpots, can you reach HamSpots.net ?

Try a ping or tracert of HamApps.com, both should resolve to 108.160.156.103
If you don't get that IP then it is likely a DNS issue with your ISP and you will need to contact them to resolve.

de Laurie VK3AMA


locked Re: Windows default soundcard overrides setting in JTAlert 2.15.2

HamApps Support (VK3AMA)
 

On 2/12/2019 11:00 pm, steve.masticola@... via Groups.Io wrote:
The soundcard that JTAlert puts the audio alerts out on is always the Windows default soundcard, rather than the one I have in the settings. Is there any way to fix this?

Thanks and 73,
- Steve WX2S.

Steve,

My guess is that your running JTAlert 2.15.2 (which turned out to have a buggy audio management library). Try upgrading to 2.15.3

de Laurie VK3AMA


locked Re: Worked B4

randybuckner
 

Let me tell you, Michael is a great guy. I bet he spent an hour on the phone with me, setting up all kinds of stuff. I don't have the heart to tell him that my first contact failed to log. I got the same 'failed to log' error message, and then it strangely posted the contact to QRZ.com. Back to pen and paper for me.


locked Re: HamApps.com down?

Kevin k5vp
 

Popped up just fine using ur hyperlink below.

k5vp 

On Dec 2, 2019, at 11:06 AM, Bob AF9W <af9w@...> wrote:

I have been trying to reach HamApps.com for two days and keep getting "Error_Name not reolved".  Is tis just me?

Bob AF9W


locked HamApps.com down?

 

I have been trying to reach HamApps.com for two days and keep getting "Error_Name not reolved".  Is tis just me?

Bob AF9W


locked Re: Worked B4

Michael Black
 

Wrong # maybe....321-690-2551




On Monday, December 2, 2019, 10:43:07 AM CST, randybuckner via Groups.Io <randybuckner@...> wrote:


Tried to give you a call a couple of times but get a 'party not available' message.


locked Re: Worked B4

randybuckner
 

Tried to give you a call a couple of times but get a 'party not available' message.


locked Re: Worked B4

randybuckner
 

I set mine up exactly as you have it, but I still get a failure to log message. Strange thing is that it logs to QRZ!?!?


locked Windows default soundcard overrides setting in JTAlert 2.15.2

steve.masticola@verizon.net
 

Hi, all,

The soundcard that JTAlert puts the audio alerts out on is always the Windows default soundcard, rather than the one I have in the settings. Is there any way to fix this?

Thanks and 73,
- Steve WX2S.


locked Re: JTAlert 2.15.3 fine enhancements. Audio.

Bob Willey
 


This worked like a charm, fantastic.
I am so much happier now.
Have worked 59 countries and my 3 month anniversary is coming up on 12/6 since getting my Tech ticket.  
Got my General and Amateur EXTRA a few weeks ago in one sitting.
Having a blast.

Now have 2m thru 160m with my ICOM IC-746PRO, and have digital all setup for all bands now.
Life is good.
Thanks very much.



photo
Bob Willey
K3RLW

(410) 251-8960 | K3RLW@...

http://qrz.com/db/K3RLW

5161 Ocean Gateway, Trappe Maryland 21673-2023 USA


On Tue, Nov 26, 2019 at 7:04 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 27/11/2019 6:35 am, Bob Willey wrote:
Is there an enhancement coming, or maybe it is already there.
When it files the 1 or 2 lines of call signs in JTAlert
I want a way to change the time that they fill the screen before disappearing.
Right now, they disappear about 1/2 way thru the cycle and it is 1/2 cycle before the next batch populates.
Ideally, I would like it to go a full cycle, so that it stays on the screen (for my senior eyes) to read and react to, and stays in place, until the next batch populates, replacing them.
That would be perfect for me.

Thanks for all you do.

Bob Willey

Bob,

When you say "cycle" I assume your referring to the time for a Rx period and a Tx period.
JTAlert doesn't distinguish between Tx and Rx periods, it simply clears the callsigns ~1.5 secs before the end of the current period. This will change in the future JTAlertV3 (still many months from release) but there is unlikely to be any changes within the current V2 series.

All is not lost however, if you have the Decodes Window open, past decodes are available for view. If you have never used the Decodes window you will need to enable the decodes collection in the JTAlert Settings, "Windows -> Decodes" section (top left of the section) other wise the window will be displayed without data and will not be updated at the end of each FT8 period.

de Laurie VK3AMA


locked Re: Worked B4

g4wjs
 

On 01/12/2019 21:52, Jim Cooper wrote:
I believe WSJTX does not.
That's not correct Jim. WSJT-X can track several new things optionally by either band or mode or both.



--
73
Bill
G4WJS.