Date   

locked JTAlert Text Message functions perfectly.

Mark W2OR
 

What a great feature this is!  Thank you once again, Laurie.



locked Re: JTAlert causing DX Keeper to filter Log on Startup #DXLAB

g4wjs
 

On 09/02/2020 09:01, Stewart Wilkinson via Groups.Io wrote:
When my last attempt at a QSO in WSJT-X was incomplete and the Tx1 to Tx5 message boxes still have a callsign and report details that it was last trying to send when JTAlert starts it causes DX Keeper to filter the Log to show just the list of any contacts with the station I last tried to work, the only way to clear this appears to be to click the 'X' in DX Keeper to clear the filter. Starting 2 or more copies of WSJT-X and JTAlert causes the filter to change from one callsign to the next as each copy starts to work.

Is there a way that I've missed to clear the incomplete QSO data from WSJT-X or from JTAlert to stop this happening ?
Hi Stewart,

you can use the F4 key to clear the DX Call and messages in WSJT-X, there is one caveat in that if the band/frequency drop down box has keyboard focus the F4 key will not have that function. You also have the option to hit the ESC key to abandon and clear down a current QSO, this action will also halt any transmission in progress. Either method should be carried through to JTAlert and any logging application windows that are tracking your prospective/current/last QSO partner automatically.



--
73
Bill
G4WJS.


locked Re: JTAlert.2.15.9.Setup - Trojan Detection

 

Try setting exemptions in the settings for your anti-virus program.

 

73’s

Dave

KA3PMW

 

From: Support@HamApps.groups.io On Behalf Of Paul-N5DUP
Sent: Sunday, February 9, 2020 6:45 AM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] JTAlert.2.15.9.Setup - Trojan Detection

 

Yeah, I did too. In fact, my anti-virus program quarantined it. I looked in my downloads folder, found the previous version and installed it. 

 

Paul

N5DUP



On Feb 9, 2020, at 5:35 AM, Phil, VK1HX <vk1hx@...> wrote:

Hi all,

I am getting a server virus warning when installing JTAlert.2.15.9.Setup. Hopefully the attached image is visible. I am not getting any alerts on version JTAlert.2.15.8.Setup. It might be a false positive just seems a little odd. Not a big issue for me, I'll just run the previous version.

Here is the quarantine description:


Category: Trojan

 

Description: This program is dangerous and executes commands from an attacker.

 

Recommended action: Remove this software immediately.

 

Items: 

file:C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe

file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk

file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk

startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk

startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk

<JTAlert Trojen Dectection.JPG>


locked Re: JTAlert.2.15.9.Setup - Trojan Detection

m_scot_alex
 


locked Re: JTAlert.2.15.9.Setup - Trojan Detection

Paul-N5DUP
 

Yeah, I did too. In fact, my anti-virus program quarantined it. I looked in my downloads folder, found the previous version and installed it. 

Paul
N5DUP


On Feb 9, 2020, at 5:35 AM, Phil, VK1HX <vk1hx@...> wrote:

Hi all,

I am getting a server virus warning when installing JTAlert.2.15.9.Setup. Hopefully the attached image is visible. I am not getting any alerts on version JTAlert.2.15.8.Setup. It might be a false positive just seems a little odd. Not a big issue for me, I'll just run the previous version.

Here is the quarantine description:

Category: Trojan
 
Description: This program is dangerous and executes commands from an attacker.
 
Recommended action: Remove this software immediately.
 
Items: 
file:C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe
file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk
file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk
startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk
startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk


<JTAlert Trojen Dectection.JPG>


locked Re: CQ Zone is getting lost transferring new QSO to HRD - Defect Confirmed

Jim Spears
 

Download performed and I can confirm the "fix is in".  Thanks for the very prompt response and corrective action.
Jim
N1NK


locked JTAlert.2.15.9.Setup - Trojan Detection

Phil, VK1JT
 

Hi all,

I am getting a server virus warning when installing JTAlert.2.15.9.Setup. Hopefully the attached image is visible. I am not getting any alerts on version JTAlert.2.15.8.Setup. It might be a false positive just seems a little odd. Not a big issue for me, I'll just run the previous version.

Here is the quarantine description:

Category: Trojan
 
Description: This program is dangerous and executes commands from an attacker.
 
Recommended action: Remove this software immediately.
 
Items: 
file:C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe
file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk
file:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk
startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for JTDX.lnk
startup:C:\ProgramData\Microsoft\Windows\Start Menu\Programs\HamApps JTAlert\JTAlert for WSJT-X.lnk



locked JTAlert causing DX Keeper to filter Log on Startup #DXLAB

Stewart Wilkinson
 

When my last attempt at a QSO in WSJT-X was incomplete and the Tx1 to Tx5 message boxes still have a callsign and report details that it was last trying to send when JTAlert starts it causes DX Keeper to filter the Log to show just the list of any contacts with the station I last tried to work, the only way to clear this appears to be to click the 'X' in DX Keeper to clear the filter. Starting 2 or more copies of WSJT-X and JTAlert causes the filter to change from one callsign to the next as each copy starts to work. 

Is there a way that I've missed to clear the incomplete QSO data from WSJT-X or from JTAlert to stop this happening ?


locked Re: audio

W5DXQ
 

I don't know what they are asking but I just installed 2.15.9 last night and cannot hear any sounds now.  The test sound card option does not work.  And I have spent all day messing around with the sound card settings in Windows 10.  Every other app works fine.  As did the previous versions of JT Alerts.  Is this a known issue with the software or something I need live help to resolve?  Thanks for comments.  Not sure if this is only me...


locked Decodes 2.15.9

John
 

After updating, I find a box popped up with Decodes 2.15.9 and in this box there is a column labeled DXCC.
What is this really showing?  It is not there place in the DXCC Standings as I checked all of them on that.

Nice detailed box of information.

Thanks for any help

John W3ML


locked Re: CQ Zone is getting lost transferring new QSO to HRD - Defect Confirmed

HamApps Support (VK3AMA)
 

On 9/02/2020 9:44 am, Jim Spears wrote:
all of a sudden, I find that the QSO information picked up from QRZ.com via my XML subscription is being transferred into HRD (name, town, grid, etc.) BUT CQ Zone is not.  this has been working for months but stopped today.  I can add the zone after the fact but am baffled as to how this could happen.  I rebooted computer and even re-installed JTalert (latest) but the same behavior continues.  What now?
Jim
N1NK

Jim,

I can confirm this is a defect within JTAlert 2.15.9
The defect has been corrected and JTAlert recompiled. Please download from HamApps.com again
Once installed the
"Help" (or "? ") -> "About" menu should report Version 2.15.9, Build 0002, Date 9-February-2020

Sorry for the inconvenience
de Laurie VK3AMA




locked Re: CQ Zone is getting lost transferring new QSO to HRD

HamApps Support (VK3AMA)
 

On 9/02/2020 12:42 pm, Jim Spears wrote:
another thought, when the QRZ information is populated in the appropriate fields, CQ zone and ITU zone for that matter are populated but when the QSO shows up in HRD, only CQ and ITU zones are empty.  name and town are transferred. 

Jim,

Please use the "Help" (or "? ") -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis. Include a note of a couple of Callsigns logged that had the zones in the log fields area of JTAlert but didn't get the zones logged in HRDLogbook. Only the last 24 hours of session data is retained so ensure your including Callsigns recently logged.

de Laurie VK3AMA



locked Re: CQ Zone is getting lost transferring new QSO to HRD

Jim Spears
 

another thought, when the QRZ information is populated in the appropriate fields, CQ zone and ITU zone for that matter are populated but when the QSO shows up in HRD, only CQ and ITU zones are empty.  name and town are transferred. 


locked Re: CQ Zone is getting lost transferring new QSO to HRD

Jim Spears
 

yes they did.  a few did not but most did.

Jim


locked Re: B4 bug or feature?

Marc VK3OHM
 

Thanks Laurie - I suspected as much. In support of a change, I'll just say that leaving it as it is, you now have inconsistent data - one window says B4, the other does not. This could be considered a bug. B4 is absolute, and independent of filters. It should be displayed independent of filters.


locked Re: CQ Zone is getting lost transferring new QSO to HRD

Jim N6VH
 

Do the calls in question have the zone listed in QRZ? Not all calls do.

73,

Jim N6VH

On 2/8/2020 2:44 PM, Jim Spears wrote:
all of a sudden, I find that the QSO information picked up from QRZ.com via my XML subscription is being transferred into HRD (name, town, grid, etc.) BUT CQ Zone is not.  this has been working for months but stopped today.  I can add the zone after the fact but am baffled as to how this could happen.  I rebooted computer and even re-installed JTalert (latest) but the same behavior continues.  What now?
Jim
N1NK
_._,_._,_



locked CQ Zone is getting lost transferring new QSO to HRD

Jim Spears
 

all of a sudden, I find that the QSO information picked up from QRZ.com via my XML subscription is being transferred into HRD (name, town, grid, etc.) BUT CQ Zone is not.  this has been working for months but stopped today.  I can add the zone after the fact but am baffled as to how this could happen.  I rebooted computer and even re-installed JTalert (latest) but the same behavior continues.  What now?
Jim
N1NK


locked Re: Adding 2nd USB Audio Device

Michael Black
 

Yes. you will have another audio device to select.  It helps to rename them to make more sense.

Any time you plug in a USB device it will have it's own entry in the device manager.

de Mike W9MDB



On Saturday, February 8, 2020, 08:23:41 AM CST, Angelo Bione via Groups.Io <bionea@...> wrote:


If I buy one of those USB Audio devices that show external headphone and microphone jacks, will there be the second audio drop down menu selection or do I have to take audio from its jacks. This is not clear to me from the earlier discussions. 


locked Adding 2nd USB Audio Device

Angelo Bione
 

If I buy one of those USB Audio devices that show external headphone and microphone jacks, will there be the second audio drop down menu selection or do I have to take audio from its jacks. This is not clear to me from the earlier discussions. 


locked Re: DT Alerts in 2.15.9

Ron W3RJW
 

But that now works only in the decodes window ?   I thought it was a useful feature in the WSJT-X window.
--
73
Ron, W3RJW