Date   

locked Re: HRD and QRZ XML Lookup Failue

BOB K5HX
 

Laurie,

I do have a valid subscription which will expire in 2021 (lookups in HRD do function properly).  Below is the contents of the specified directory:


I don't have the .record file.  Also,  the QrzXml_1.result file only contains the following:  <Complex name="Root" type="JTAlertV2.Manager.XmlResult, JTAlertV2.Manager" />

Bob K5HX


locked Question: Filter Decodes History Window by date / time.

Mark W2OR
 

Question: What procedure can be used to filter the Decodes History window by date or time frame?

The specific filtering needed is to determine how many call signs from one particular DX country were decoded by WSJT / JTAlert on a particular date.   Presumably, to to that :

(a) first filter the Decodes window by country, which is easy to do, with the filtered results showing all the decodes for one country over several days; and then (b) somehow filtering by date, to show the country's call sign activity just for that date.  Then, finally, with those two aforementioned filters in place, then (c) using the View tab Statistics Window to show how many different call signs were decoded from that particular country on that particular date.  Seems easy enough, but how is one to filter by date?


locked Re: Question on Decodes 2.16.8

HamApps Support (VK3AMA)
 

On 10/07/2020 10:54 pm, epckjv@... wrote:
Laurie VK3AMA,

I did your advise and it is working properly now.Thank you very much

De DV3CEP 73 and MOre Power to you.

What was the fix? Was JTDX running with elevated privileges or was it a UDP port issue?

de Laurie VK3AMA


locked Re: HRD and QRZ XML Lookup Failue

HamApps Support (VK3AMA)
 

On 11/07/2020 7:58 am, BOB K5HX via groups.io wrote:
Thanks for the response - I am able to successfully log into the xml service with my account credentials.  There must be a setting in JT Alert or HRD that I don't have set properly.

Bob K5HX

What does "
log into the xml service with my account" mean? If it means you can login to the QRZ web page that does not indicate a valid XML subscription. You can have an expired subscription and still be able to perform a Web login when both services use the same credentials.

If JTAlert does not show name & QTH data in the Log Fields area after you have changed the DXCall in WSJT-X (which triggers the XML lookup) that indicates that either the lookup is not being performed or no XML data is returned. Note there can be a couple of seconds delay before the XML data is returned from QRZ and the Log Fields are populated.

Have a look at the following file using a text editor "QrzXml_1.record" it contains the xml data received from QRZ for the last DXCall. Look at the bottom of the file where it will indicate the status of your XML subscription. eg.
<Session>
<SubExp>Wed Nov 11 00:00:00 2020</SubExp>
<GMTime>Fri Jul 10 21:59:12 2020</GMTime>
<Remark>cpu: 0.271s</Remark>
</Session>

The file is located at
    %localappdata%\HamApps\K5HX\session\JTAlertX\

Let us know what you find.

de Laurie VK3AMA


locked Re: HRD and QRZ XML Lookup Failue

BOB K5HX
 

Gary,

Thanks for the response - I am able to successfully log into the xml service with my account credentials.  There must be a setting in JT Alert or HRD that I don't have set properly.

Bob K5HX


locked Re: Wrong CQ & ITU Zones assigned by JTAlert

Rich - K1HTV
 

Hi Jim,.
 I understand that I can use the XML lookup, but when the band is open and I'm working stations quickly, especially on FT4 I don't have the time to look up and manually type in the grid.

My point is that JTAlert should not plug in incorrect CQ and ITU zones, derived from a callsign prefix, when a grid is not encountered in the report. That is assuming that it is JTAlert doing this before sending the QSO data to the logging program. Lets see what Laurie says on this topic.
73,
Rich - K1HTV


locked Re: Wrong CQ & ITU Zones assigned by JTAlert

Jim Cooper
 

On 10 Jul 2020 at 10:43, Rich - K1HTV wrote:

W8ADX calls me using Tx message 2 and never
sends me his Grid.
When I get a QSO without the grid, and I'm
using JTalert, the JTalert xml lookup shows
me the correct grid and I just type it into
the WSJT logging window before clicking OK.


locked Wrong CQ & ITU Zones assigned by JTAlert

Rich - K1HTV
 

Laurie,
  All my QSOs made in WSJT-X pass through JTAlert and get logged into the DX Lab Suit's DXKeeper logger. After uploading a batch of QSOs to LOTW I have noticed that the CQ and ITU Zone numbers that I uploaded didn't correspond to the correct zone numbers that he uses with LOTW.

I did some checking and have discovered that when a QSO in WSJT-X does not include a grid square, it appears that JTAlert assigns CQ and ITU zone numbers to the QSO record based on the callsign area. As an example, I complete and log an FT8 QSO with W8ADX, who lives in California CQ Zone 3.  W8ADX calls me using Tx message 2 and never sends me his Grid. It appears that JTAlert assumes from the W8 callsign, that the station is in W8 land and incorrectly assigns an the CQ Zone 4 and ITU Zone 8 to this W8ADX QSO record. Those incorrect Zone numbers are the ones logged in DXKeeper. When QSOs like this are uploaded to LOTW, error records are produced for these QSOs in the "LOTW_QSLs_ADI_results.txt" file created by DXKeeper. 

Whenever a completed WSJT-X QSO without a grid square being received, JTALert should pass the QSO data from WSJT-X to the logging software WITHOUT CQ or ITU zone numbers. JTAlert should not assign CQ or ITU zone numbers based on the callsign of the station that was worked unless the zones can be correctly derived from a grid square. If there is no grid square, CQ or ITU zone numbers should NOT be assumed and assigned to that QSO.

Because of the way JTAlert is presently assigning incorrect CQ Zones (and also ITU Zones) to logged QSOs without grids, users who want to maintain an accurate log must edit many QSO records.

73,
Rich - K1HTV


locked Re: HRD and QRZ XML Lookup Failue

Gary - AC6EG
 

Make sure your subscription to the XML service hasn't expired. This is not a free service.

Gary - AC6EG


locked Re: Question on Decodes 2.16.8

Emerson Cruz
 

Laurie VK3AMA,

I did your advise and it is working properly now.Thank you very much

De DV3CEP 73 and MOre Power to you.


locked HRD and QRZ XML Lookup Failue

BOB K5HX
 

For some reason the QRZ XML lookup and subsequent  transfer of data to HRD is not working.  JT-Alert communication to Ham Radio Deluxe is fine as far as QSO logging; however no QRZ XML lookup fields are auto-populated.  The relevant JT-Alert settings are shown below:



The credentials entered into the qrz.com xml lookup fields are correct (I verified this on that site).

Is there some other setting that I am missing.

Software versions being used are as follows:

JT-Alert 2.16.8
WSJT-X  2.2.22
Ham Radio Deluxe  6.7.0.277

Regards,
Bob K5HX


locked Re: JTAlert no longer works

HamApps Support (VK3AMA)
 

On 8/07/2020 5:17 pm, f8nhf wrote:
when I run the JTALert
it launches but nothing decodes and a few minutes later I get error messages, see pictures.

I made a new complete installation of JTAlert and JTDX the .ini are new
PC I5 3.3Ghz mem 16GB DD 1Tera antivirus DEFENDER from WIN10
the PC is only used for the FT8
software in the PC
JTDX , JTALert , HRD de luxe
thank you for your help
73's Denis F8NHF

The error message shown by JTAlert indicates it never received a UDP message from JTDX.

Likely causes are you have another application running that has taken exclusive control of the 2237 UDP port. Try changing it to 2238 and restart both JTAlert and JTDX.

Another common problem is that JTDX is running with elevated privileges, that is set to run as administrator. There is never a need to run JTDX elevated. Check the properties of the jtdx.exe file and the shortcut used to start JTDX and ensure you don't have the "Run as Administrator" property set.

de Laurie VK3AMA


locked Re: Question on Decodes 2.16.8

HamApps Support (VK3AMA)
 

On 10/07/2020 1:47 pm, epckjv@... wrote:
I upgraded my JTDX  to 2.1.0 rc 151 and JTAlert to 2.16.8 .Before the upgrade my Decode is working but when it updated to Decode 2.16.8 it does not work anymore.Can u give me some hint on what to do or most probably on my settings etc.

De DV3CEP 73 Mabuhay from Philippines

What version of JTAlert did you upgrade from? If it was several versions old, you may have an incompatible decodes database. The schema shown on the Decodes Help->About window should be 0.3.1

If you have an old database you will need to delete the current file. Use Windows File Explorer and navigate to the %localappdata%\HamApps\JTAlert\
DV3CEP\Decode\ directory and delete all files starting with "decodes".

If the database schema is correct, you may have a corrupt file, in which delete the database file as instructed above.

de Laurie VK3AMA


locked Question on Decodes 2.16.8

Emerson Cruz
 

I upgraded my JTDX  to 2.1.0 rc 151 and JTAlert to 2.16.8 .Before the upgrade my Decode is working but when it updated to Decode 2.16.8 it does not work anymore.Can u give me some hint on what to do or most probably on my settings etc.

De DV3CEP 73 Mabuhay from Philippines


locked Re: version 2.16.8 sound issue.

chas cartmel
 

That was it Laurie, Thanks


73 Charlie
be safe

G4EST

www.g4est.me.uk

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 09 July 2020 21:48
To: Support@HamApps.groups.io
Subject: Re: [HamApps] version 2.16.8 sound issue.

 

On 10/07/2020 2:55 am, chas cartmel wrote:

Probably something I have missed, but not getting any audio alerts from latest version.
Test sound card works OK, most alerts enabled, and ‘header says ‘Sound ON’. JTAlert appears in the mixer as full volume so not muted (seemingly) WSJT-X pounding away as normal and data being transferred to the app as usual.

Looked for other reports on ‘interweb’ or in previous posts but drew a blank.

Windows 10, 2004 AMD Ryzen 2700X, 32Gb RAM  4Tb SSDs

Probably due to lockdown fever, but any advice welcomed


73 Charlie

G4EST


If the Sound Test works than Alert sounds will work, they both use the same code. Likely your Alerts don't have sound file paths set. Check your Wanted Alerts in the Settings.

de Laurie VK3AMA


This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


locked Re: version 2.16.8 sound issue.

HamApps Support (VK3AMA)
 

On 10/07/2020 2:55 am, chas cartmel wrote:

Probably something I have missed, but not getting any audio alerts from latest version.
Test sound card works OK, most alerts enabled, and ‘header says ‘Sound ON’. JTAlert appears in the mixer as full volume so not muted (seemingly) WSJT-X pounding away as normal and data being transferred to the app as usual.

Looked for other reports on ‘interweb’ or in previous posts but drew a blank.

Windows 10, 2004 AMD Ryzen 2700X, 32Gb RAM  4Tb SSDs

Probably due to lockdown fever, but any advice welcomed


73 Charlie

G4EST


If the Sound Test works than Alert sounds will work, they both use the same code. Likely your Alerts don't have sound file paths set. Check your Wanted Alerts in the Settings.

de Laurie VK3AMA


locked version 2.16.8 sound issue.

chas cartmel
 

Laurie

 

Probably something I have missed, but not getting any audio alerts from latest version.
Test sound card works OK, most alerts enabled, and ‘header says ‘Sound ON’. JTAlert appears in the mixer as full volume so not muted (seemingly) WSJT-X pounding away as normal and data being transferred to the app as usual.

Looked for other reports on ‘interweb’ or in previous posts but drew a blank.

Windows 10, 2004 AMD Ryzen 2700X, 32Gb RAM  4Tb SSDs

Probably due to lockdown fever, but any advice welcomed


73 Charlie

G4EST

www.g4est.me.uk

 


This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


locked Re: JTAlert no longer works

Jacek SQ9ETV
 

JTDX reporting settings section, set UDP server correctly


locked JTAlert no longer works

f8nhf
 

Hello all

when I run the JTALert
it launches but nothing decodes and a few minutes later I get error messages, see pictures.

I made a new complete installation of JTAlert and JTDX the .ini are new
PC I5 3.3Ghz mem 16GB DD 1Tera antivirus DEFENDER from WIN10
the PC is only used for the FT8
software in the PC
JTDX , JTALert , HRD de luxe
thank you for your help
73's Denis F8NHF


locked Re: Spam from K2G

Thomas Mize KJ4GK
 

WB5JJJ, Hey bud, No what happened with that was an operator had asked me how to set his WSJT-X up for DXP Mode and I was attempting to work explain this but when another message comes in the call sign changed at the top cause I had paused a second to go look at the exact menu names for him. When I cam back you had messaged me(Probably a response or telling me thank for the QSO) and I didn't notice it and I sent it to you. That is all that was. I have had that happen a good bit at times.  Sorry though for the confusion George. 

KJ4GK

4721 - 4740 of 35434