Date   

locked JTAlert 2.15.8 strangeness

Jack Spitznagel (KD4IZ)
 

Laurie,
I sent the message below earlier to add to the conversation  “disappearing JTAlert window” reports and the oddity of the W32. “trojan” message. My mailer affixed the wrong “from” email address... so it never made the group.


Laurie,

Had 2 strangenesses when installing 2.15.8 over 2.15.6:

1. Webroot threw a virus detect fit and quarantined the main executable. I lost the popup that said a W32.”something virus” was detected. I cleared the quarantine cache and deinstalled 2.15.8, redownloaded and second try installed fine. The log does not name what was detected.

2. On start with red icon (the way I was able before), the main window comes up, works for a random while, then closes, leaving the Decodes window on screen. On start with green icon, JTAlert works normally.

Dell workstation running Win 10 on i7 cpu, 8gb ram. two displays-one on the intel video card, the other is on an NVIDIA. Both monitors show identical behaviors.

Can provide other info if you specify.

Thanks

Jack Spitznagel - KD4IZ



locked Re: JTAlert won't open

W2MKM - Ed
 

Gentlemen,

I'm embarrassed to say that I found my own problem and it was a basic one ... opening the RED JTAlert shortcut vs. the BLUE JTAlert shortcut, the former invoking WSJT-X and the latter JTDX ... 

Thanks for doing what you do Laurie!

Ed W2MKM


locked Re: JTAlert 2.15.8 will not stay running

Michael Black
 

Use the alternate layout version. (The green Icon).
I just helped another user with the same problem.

de Mike W9MDB




On Saturday, January 25, 2020, 12:05:45 PM CST, K8HW <k8hwdave@...> wrote:


Hi all, 

I just installed the newest version of JTAlert and Malwarebytes had a fit. I made an exception and all was just fine.

After the program ran for about four hours, WebRoot removed it. I made an exception in WebRoot and JTAlert won't stay running for more that one minute. The window disappears with no explanation. Any help would be appreciated.

73 - Dave - K8HW


locked JTAlert 2.15.8 will not stay running

K8HW
 

Hi all, 

I just installed the newest version of JTAlert and Malwarebytes had a fit. I made an exception and all was just fine.

After the program ran for about four hours, WebRoot removed it. I made an exception in WebRoot and JTAlert won't stay running for more that one minute. The window disappears with no explanation. Any help would be appreciated.

73 - Dave - K8HW


locked Re: JTAlert V2.15.18 - Log4OM V2 Thank You

Jan Chojnacki <sq9jxb@...>
 
Edited

Welcome

So how do you explain it?
 
 
Old version of JT Alert uninstalled, registry cleaned, computer restart, installation of JT-Alert 2.5.18, program running -> OK, I go to Settings- Manage stettings and what?
 
Fatal ERROR - MySQL start failure -
And what should I do about it?
 
 
2.5.17 Beta 0001 works without a problem. newer versions unfortunately not.


locked Re: JTAlert won't open

W2MKM - Ed
 

Gents, 

I am having a similar issue, however, with JTDX v2.1.0 rc146.  Now I may have created my own issue as I followed the guidance on one of the JTDX install videos for RC's,  creating a non-standard non-default installation folder location and I added a "rigname" parameter to the startup .. see below.

I'm assuming that there is a way that I can point JTAlert to the non-default installation folder so I can have it interface with JTDX, for reference I have no issue when running JTAlert with WSJT-X which is installed in the default directory.  I wanted to give JTDX a look and that's what drove me down this path.

Thanks in advance.

Ed W2MKM


locked Re: JTAlert won't open

edward bishop
 

jt-alert 2.15.8 i get error when start WSJT-X or WSJT-Z when start JTDX it open . now when i hit setting on jt-alert  i get mysql start Failure program now exit . i rollback to jt-alert 2.15.6 everything works.


locked Re: Logging to DXKeeper Trouble #DXLAB

g4wjs
 

On 25/01/2020 16:17, Dale Drake wrote:
yes I am running 2.11.5 of JTAlert.
Dale,

the reason you should upgrade is that you will not get much support unless you are using the latest known good version. It is unreasonable for the authors of free Amateur Radio applications to support multiple versions.



--
73
Bill
G4WJS.


locked Re: Logging to DXKeeper Trouble #DXLAB

Dale Drake
 

Neil,  

Typo on my part with the DXK version. I am actually running 15.3.1. and yes I am running 2.11.5 of JTAlert.  Logging to DXK was always FB until just recently so I hvae no reason to use a later version.  I prefer the log show the actual dial frequency and not the audio offset and 2.15.8 won't do that.
--
Dale, AA1QD


locked Re: JTAlert QRZ Lookup stopping

Morris WA4MIT
 

After several days without this problem happening it started again today my computer has been on for couple of days and I started using sleep function again when away from computer for longer periods of time. Question for Mike and Anthony: Do you have sleep enabled on your ham radio computer?. I feel like this has something to do with this problem as I had disabled sleep for a few days and this did not occur. Another thing I noticed happening before the no lookup today was that Alert did a reset of the callsign before lookup. Alert erased the call sign then it appeared again with lookup info.
73 Morris WA4MIT


locked Re: JTAlert V2.15.18 - Log4OM V2 Thank You

Bill Ham
 

I want to add my thanks, as well.  I had just updated from Win 7 to Win 10 and got the Log4OM update alert when checking to see that everything worked.  I did the update and then the fun began!  Your quick response to the changes in Log4OMV2 was amazing.  Everything works again!  You need to add a “tip jar” to your download site.

Tnx and 73,

Bill - K0KO



On Jan 25, 2020, at 7:26 AM, Nolan - KI5IO <ki5io@...> wrote:

Laurie - VK3AMA,

I want to express my thanks for the hard work from you and your team to get JTAlert adjusted to work with the new Log4OM V2 db structure.

As a member of the Log4OM Alpha Team I've been testing the beta releases and very pleased with the final V 2.15.18.  Your configuration notes and
screen clips are concise and clear for easy use by all OMs.

Again ... thank you very much.


locked Re: JTAlert V2.15.18 - Log4OM V2 Thank You

neil_zampella
 
Edited

Just to let you know ... his 'team' is just one person, Laurie himself.   He puts in a lot of time to get things right.  Oh and its v2.15.8 ... to be precise :)

 

Neil, KN3ILZ


locked Re: Logging to DXKeeper Trouble #DXLAB

neil_zampella
 
Edited

Dale,

Are you really on v2.11.5 of JT-Alert?   The most current version is v2.15.8.   Unless you're on WinXP you should install the newer version and see what happens.  Also, the most current DXKeeper, as far as I can tell by what the Launcher says, is 15.3.1 .

 

Neil, KN3ILZ


locked Re: JTAlert error messages

neil_zampella
 

Michael ... I am saying that you have JT-Alert and WSJT-X both trying to send UDP packets on the same port.   Only one program can use the port at a time.   I would turn off the WSJT-X repeat as it will most likely be removed in the next version.   The JT-Alert will work.

However, you should not have to use it if the JT-Alert log settings for HRD v5/V6 are setup correctly.

 

Neil, KN3ILZ


locked Re: JTAlert error messages

Michael Ernst
 

Neil, KN3ILZ 

I was wondering if it was meant for me. 

I am unclear as to how you are saying I should have the settings.  I played around with this a year or so ago and this is how I found to make it work.  Can you send your recommended settings. Maybe dinner screen shots? 

Thanks and 73 
Mike,  AE8U



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: neil_zampella <neilz@...>
Date: 1/25/20 07:37 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert error messages

That was in reply to your email and screen caps.

 

Neil, KN3ILZ


locked Logging to DXKeeper Trouble #DXLAB

Dale Drake
 

For some apparent reason, now, when I log a QSO if it's with a station not previously logged, the DXCC prefix and CQ zone are blank and the ITU zone is logged as 0.  As far as I can remember I made to changes to JTAlert settings that would cause this to start happening. I tried uninstalling and reinstalling JTAlert and DXKeeper but the problem persists.  JTAlert version 2.11.5 , WSJTX version 2.1.2 and DXKeeper version 1541.

Any ideas of what is causing this and how to fix it?
--
Dale, AA1QD


locked JTAlert V2.15.18 - Log4OM V2 Thank You

Nolan - KI5IO
 
Edited

Laurie - VK3AMA,

I want to express my thanks for the hard work from you and your team to get JTAlert adjusted to work with the new Log4OM V2 db structure.

As a member of the Log4OM Alpha Team I've been testing the beta releases and very pleased with the final v2.15.8.  Your configuration notes and
screen clips are concise and clear for easy use by all OMs.

Again ... thank you very much.

73 - Nolan K.  -  KI5IO


locked Re: JTAlert error messages

neil_zampella
 

That was in reply to your email and screen caps.

 

Neil, KN3ILZ


locked Re: QSO Not Logged! Log4OM v2

g4iua.uk@...
 

All good!  I'm embarrassed to admit that I didn't see the 'enable V2' at the top of the logging select window.  User error!  Everything is now on the latest versions (Log4OM and JTAlert).

Thanks everyone for your help.  Great software, both Log4OM and JTAlert.

Jeff - G4IUA


locked Re: JTAlert error messages

Michael Ernst
 

Bill G4WJS,

I normally read the messages on my cell phone, a Galaxy Note 8. I use the email client on the phone.  Your message came across on my phone with the message you replied to, but his did not.  Since yours did, I fo not feel like it is my email client.  I am not sure why his came across with no reference to anything. 

73,
Mike,  AE8U



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: g4wjs <bill.8@...>
Date: 1/25/20 05:12 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert error messages

On 25/01/2020 05:50, Michael Ernst wrote:
> Neil, KN3ILZ,
>
> You should either include the message you are replying to, or start
> off with the name and call sign of the person you are replying to.
>
> Your email makes no sense otherwise and thus is not helpful to anyone.
>
> 73,
> Mine. AE8U

Mine,

that is not correct. Neil's message was in reply to a previous message
from Bill, KC8WSM: https://hamapps.groups.io/g/Support/message/27405 .
The messages should be grouped in a thread by your email client, if not
then you need to get a better email client, or if you are viewing on the
Groups.io web client then they appear like this:
https://hamapps.groups.io/g/Support/topic/jtalert_error_messages/70074099?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,70074099
when listed in the "Topic" reader.



--
73
Bill
G4WJS.