Date   

locked Re: JTAlert won't open

HamApps Support (VK3AMA)
 

On 26/01/2020 7:52 am, edpostiii@... wrote:
I'm embarrassed to say that I found my own problem and it was a basic one ... opening the RED JTAlert shortcut vs. the BLUE JTAlert shortcut, the former invoking WSJT-X and the latter JTDX ... 

Thanks for doing what you do Laurie!

Ed W2MKM
Ed,

Thanks for reporting back that all is OK.
In your original message you were concerned about JTDX installed to a non-default location thinking that might be the cause. FYI, JTAlert doesn't care where JTDX (or WSJT-X) is installed on your local PC, the location choice is yours, JTAlert doesn't need to know where it is as that information is not needed.

de Laurie VK3AMA


locked Re: JTAlert 2.15.8 will not stay running

HamApps Support (VK3AMA)
 

On 26/01/2020 4:25 am, K8HW wrote:
I just installed the newest version of JTAlert and Malwarebytes had a fit. I made an exception and all was just fine.

After the program ran for about four hours, WebRoot removed it. I made an exception in WebRoot and JTAlert won't stay running for more that one minute. The window disappears with no explanation. Any help would be appreciated.

73 - Dave - K8HW
Try using the "alt Layout" JTAlert shortcut. Reports from several users is that WebRoot is leaving that build alone, for now.

WebRoot has recently started interfering with JTAlert (regular, not Alt Layout build). The biggest problem with WebRoot is it is not informing the end-user it has taken any action, blocking TCP/UDP comms, blocking Internet connections, killing JTAlert, etc. It is doing this with no feedback to the user leaving the user to blame the affected application.

IMHO, WebRoot is now behaving no better than the malicious software it tries to protect us from!


de Laurie VK3AMA


locked Re: Worked B4 mainly on 5T5PA

WB8ASI Herb
 

Thanks Laurie.  Where does JTAlert find the B4 QSO's? 

On January 25, 2020 at 10:12 PM "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...> wrote:

On 26/01/2020 11:50 am, WB8ASI Herb wrote:
Have you run Scan & Rebuild so JTAlert knows 5T5PA is in your log?  He's grayed out on my screen.
FYI, the Scan & Rebuild does not affect B4 coloring, it only affects the Wanted alerting.

de Laurie VK3AMA


 


locked Re: JTAlert 2.15.8 strangeness

HamApps Support (VK3AMA)
 

On 26/01/2020 9:14 am, Jack Spitznagel (KD4IZ) wrote:
2. On start with red icon (the way I was able before), the main window comes up, works for a random while, then closes, leaving the Decodes window on screen. On start with green icon, JTAlert works normally.

Your using WebRoot and it has recently started interfering with JTAlert (regular, not Alt Layout build). The biggest problem with WebRoot is it is not informing the end-user it has taken any action, blocking TCP/UDP comms, blocking Internet connections, killing JTAlert, etc. It is doing this with no feedback to the user leaving the user to blame the affected application.

IMHO, WebRoot is now behaving no better than the malicious software it tries to protect us from!

de Laurie VK3AMA


locked Re: Worked B4 mainly on 5T5PA

HamApps Support (VK3AMA)
 

On 26/01/2020 11:50 am, WB8ASI Herb wrote:
Have you run Scan & Rebuild so JTAlert knows 5T5PA is in your log?  He's grayed out on my screen.
FYI, the Scan & Rebuild does not affect B4 coloring, it only affects the Wanted alerting.

de Laurie VK3AMA


locked Re: Worked B4 mainly on 5T5PA

HamApps Support (VK3AMA)
 

On 26/01/2020 8:28 am, rogich via Groups.Io wrote:
Just running basic WSJT-X FT8 and JTalert 2.15.7 only and occasionally mainly I notice with this call is not flagged worked before always. Thanks

211845 13 0.0 1832 ~ WA7ZWG
5T5PA -19

211845 12 0.0 1892 ~ CQ 5T5PA IL10

211845 -16 0.9 2039 ~ NY0J <KX5W/7> -24

_

OM,

This due to 5T5PA having multiple signals in the pass-band in a single period.
JTAlert will only alert on (sound and color) on the first occurrence of a Callsign in a single period. Once a Callsign has been processed any future occurrences of the Callsign in the current batch of Decodes are ignored. This is why in your example he was colored as a B4 for the decode @ 1832 DF, while the later decode @ 1892 DF was not colored as a B4.

de Laurie VK3AMA


locked Re: Worked B4 mainly on 5T5PA

WB8ASI Herb
 


On January 25, 2020 at 4:28 PM "rogich via Groups.Io" <rogich@...> wrote:
Just running basic WSJT-X FT8 and JTalert 2.15.7 only and occasionally mainly I notice with this call is not flagged worked before always. Thanks

211845 13 0.0 1832 ~ WA7ZWG
5T5PA -19

211845 12 0.0 1892 ~ CQ 5T5PA IL10

211845 -16 0.9 2039 ~ NY0J <KX5W/7> -24


 


locked Re: Worked B4 mainly on 5T5PA

WB8ASI Herb
 

Have you run Scan & Rebuild so JTAlert knows 5T5PA is in your log?  He's grayed out on my screen.



On January 25, 2020 at 4:28 PM "rogich via Groups.Io" <rogich@...> wrote:

Just running basic WSJT-X FT8 and JTalert 2.15.7 only and occasionally mainly I notice with this call is not flagged worked before always. Thanks

211845 13 0.0 1832 ~ WA7ZWG
5T5PA -19

211845 12 0.0 1892 ~ CQ 5T5PA IL10

211845 -16 0.9 2039 ~ NY0J <KX5W/7> -24


 


locked Worked B4 mainly on 5T5PA

rogich@...
 

Just running basic WSJT-X FT8 and JTalert 2.15.7 only and occasionally mainly I notice with this call is not flagged worked before always. Thanks

211845 13 0.0 1832 ~ WA7ZWG
5T5PA -19

211845 12 0.0 1892 ~ CQ 5T5PA IL10

211845 -16 0.9 2039 ~ NY0J <KX5W/7> -24


locked JTAlert 2.15.8 strangeness

Jack Spitznagel (KD4IZ)
 

Laurie,
I sent the message below earlier to add to the conversation  “disappearing JTAlert window” reports and the oddity of the W32. “trojan” message. My mailer affixed the wrong “from” email address... so it never made the group.


Laurie,

Had 2 strangenesses when installing 2.15.8 over 2.15.6:

1. Webroot threw a virus detect fit and quarantined the main executable. I lost the popup that said a W32.”something virus” was detected. I cleared the quarantine cache and deinstalled 2.15.8, redownloaded and second try installed fine. The log does not name what was detected.

2. On start with red icon (the way I was able before), the main window comes up, works for a random while, then closes, leaving the Decodes window on screen. On start with green icon, JTAlert works normally.

Dell workstation running Win 10 on i7 cpu, 8gb ram. two displays-one on the intel video card, the other is on an NVIDIA. Both monitors show identical behaviors.

Can provide other info if you specify.

Thanks

Jack Spitznagel - KD4IZ



locked Re: JTAlert won't open

W2MKM - Ed
 

Gentlemen,

I'm embarrassed to say that I found my own problem and it was a basic one ... opening the RED JTAlert shortcut vs. the BLUE JTAlert shortcut, the former invoking WSJT-X and the latter JTDX ... 

Thanks for doing what you do Laurie!

Ed W2MKM


locked Re: JTAlert 2.15.8 will not stay running

Michael Black
 

Use the alternate layout version. (The green Icon).
I just helped another user with the same problem.

de Mike W9MDB




On Saturday, January 25, 2020, 12:05:45 PM CST, K8HW <k8hwdave@...> wrote:


Hi all, 

I just installed the newest version of JTAlert and Malwarebytes had a fit. I made an exception and all was just fine.

After the program ran for about four hours, WebRoot removed it. I made an exception in WebRoot and JTAlert won't stay running for more that one minute. The window disappears with no explanation. Any help would be appreciated.

73 - Dave - K8HW


locked JTAlert 2.15.8 will not stay running

K8HW
 

Hi all, 

I just installed the newest version of JTAlert and Malwarebytes had a fit. I made an exception and all was just fine.

After the program ran for about four hours, WebRoot removed it. I made an exception in WebRoot and JTAlert won't stay running for more that one minute. The window disappears with no explanation. Any help would be appreciated.

73 - Dave - K8HW


locked Re: JTAlert V2.15.18 - Log4OM V2 Thank You

Jan Chojnacki <sq9jxb@...>
 
Edited

Welcome

So how do you explain it?
 
 
Old version of JT Alert uninstalled, registry cleaned, computer restart, installation of JT-Alert 2.5.18, program running -> OK, I go to Settings- Manage stettings and what?
 
Fatal ERROR - MySQL start failure -
And what should I do about it?
 
 
2.5.17 Beta 0001 works without a problem. newer versions unfortunately not.


locked Re: JTAlert won't open

W2MKM - Ed
 

Gents, 

I am having a similar issue, however, with JTDX v2.1.0 rc146.  Now I may have created my own issue as I followed the guidance on one of the JTDX install videos for RC's,  creating a non-standard non-default installation folder location and I added a "rigname" parameter to the startup .. see below.

I'm assuming that there is a way that I can point JTAlert to the non-default installation folder so I can have it interface with JTDX, for reference I have no issue when running JTAlert with WSJT-X which is installed in the default directory.  I wanted to give JTDX a look and that's what drove me down this path.

Thanks in advance.

Ed W2MKM


locked Re: JTAlert won't open

edward bishop
 

jt-alert 2.15.8 i get error when start WSJT-X or WSJT-Z when start JTDX it open . now when i hit setting on jt-alert  i get mysql start Failure program now exit . i rollback to jt-alert 2.15.6 everything works.


locked Re: Logging to DXKeeper Trouble #DXLAB

g4wjs
 

On 25/01/2020 16:17, Dale Drake wrote:
yes I am running 2.11.5 of JTAlert.
Dale,

the reason you should upgrade is that you will not get much support unless you are using the latest known good version. It is unreasonable for the authors of free Amateur Radio applications to support multiple versions.



--
73
Bill
G4WJS.


locked Re: Logging to DXKeeper Trouble #DXLAB

Dale Drake
 

Neil,  

Typo on my part with the DXK version. I am actually running 15.3.1. and yes I am running 2.11.5 of JTAlert.  Logging to DXK was always FB until just recently so I hvae no reason to use a later version.  I prefer the log show the actual dial frequency and not the audio offset and 2.15.8 won't do that.
--
Dale, AA1QD


locked Re: JTAlert QRZ Lookup stopping

Morris WA4MIT
 

After several days without this problem happening it started again today my computer has been on for couple of days and I started using sleep function again when away from computer for longer periods of time. Question for Mike and Anthony: Do you have sleep enabled on your ham radio computer?. I feel like this has something to do with this problem as I had disabled sleep for a few days and this did not occur. Another thing I noticed happening before the no lookup today was that Alert did a reset of the callsign before lookup. Alert erased the call sign then it appeared again with lookup info.
73 Morris WA4MIT


locked Re: JTAlert V2.15.18 - Log4OM V2 Thank You

Bill Ham
 

I want to add my thanks, as well.  I had just updated from Win 7 to Win 10 and got the Log4OM update alert when checking to see that everything worked.  I did the update and then the fun began!  Your quick response to the changes in Log4OMV2 was amazing.  Everything works again!  You need to add a “tip jar” to your download site.

Tnx and 73,

Bill - K0KO



On Jan 25, 2020, at 7:26 AM, Nolan - KI5IO <ki5io@...> wrote:

Laurie - VK3AMA,

I want to express my thanks for the hard work from you and your team to get JTAlert adjusted to work with the new Log4OM V2 db structure.

As a member of the Log4OM Alpha Team I've been testing the beta releases and very pleased with the final V 2.15.18.  Your configuration notes and
screen clips are concise and clear for easy use by all OMs.

Again ... thank you very much.