Date   

locked Re: JTAlerts 2.16.15 crashes

Mike Cooper
 

Well I went almost 24 hours without an error, been then they started up, even though the system was idle. They have gotten so bad that JTAlert is almost unusable. who do I send a copy of the config file to?


locked Re: No xmit power transferred to AC Log

Dave Garber
 

I have wsjt log window putting 60w  in the top comment field, and telling wsjt to save comment to all entries.  not sure if that would help

Dave Garber
VE3WEJ / VE3IE


On Fri, Nov 13, 2020 at 12:22 PM <jwireman@...> wrote:
I would rather change the power in the popup but that does not work. I even got rid of the view of the log entry. How about going to an older version of JT Alert?
de Jerry KB0XY


locked Re: JT Alert start up sequence

VE3JI
 

Thanks All

Now that I know what the issue is I will get it fix shortly

73, Ian VE3JI .... stay safe


locked WINDOWS XP JT ALERT.

 

i Have a few things to ask. I am running v 2.11.5. I cant get the PORTS settings to work. Can't seem to get the Unique callsign drop down to work. I have a paid subscription to qrz but it doesnt show there qth when I hover over the call sign in banner. I have yet to see if the other station is using text messaging. I have made several contacts and surely one of the stations I have yet to see the text message appear.
Is there a another version for Windows XP later than 2.11.5 ??
Thanks alot and thanks for your hard work for the ham community.
--
DAVE NU4N


locked Re: JTAlert Not Responding When Moving from DX to Local

Robert A Wilson
 

I haven't had much luck figuring this out. I hope to spend time this weekend on it. In the meantime with the bands opening a bit I filtered out NA and am working DX exclusively. It has been fun. :-)


On Mon, Nov 9, 2020 at 1:11 PM Robert A Wilson via groups.io <fishnscout=gmail.com@groups.io> wrote:
Dave,
Thanks for your response. I wonder if this could be due to some filtering setting. With that said, I'm seeing the US stations on the grid and I'm clicking on them to respond to CQs. If that was set, they shouldn't show up, right?
Robert


On Sun, Nov 8, 2020 at 8:14 PM Dave Garber <ve3wej@...> wrote:
perhaps you have a filter set to not show local  (usa)
Dave Garber
VE3WEJ / VE3IE


On Sun, Nov 8, 2020 at 6:58 PM Robert A Wilson <fishnscout@...> wrote:
Off and on I've had trouble with JTAlert not responding in what I thought was random occurrences. In the last few days with the bands opening a bit and focusing on DX, I've noticed that it doesn't seem to have this issue when working DX stations. As soon as I click on a station in the US, the JTAlert memory jumps up about 10 MBs and the window shows not responding. If I let it sit, it will eventually quickly display what was missed and start functioning again. Does anyone have any ideas as to what might be causing this?
Thanks,
Robert
KN4CNU


locked Re: Proper Initial Log Setup

neil_zampella
 

Don't know if anyone recommended DXKeeper, part of the DXLabs suite of programs.   Its free, and has excellent integration with JT-Alert.   You don't need to install the entire set of programs, just what you need at first.

http://www.dxlabsuite.com/dxlabwiki/InstallingDXLabApplications

 

Neil, KN3ILZ

 


locked Re: Proper Initial Log Setup

Patrick Hung
 

Thanks, Geoff, I'll surely take a close look at it.

--
Patrick - W2TAR


locked Re: Alert Filters

Joe Subich, W4TV
 

I am repeatably receiving alerts on entities I do not need. DXView confirms this.
DXLab Suite/SpotCollector should not alert on any spot from JTAlert
unless you need it. If SpotCollector is alerting you do not have
your objectives set correctly in DXKeeper/SpotCollector.

If JT Alert is alerting on something, you have not properly set your
objectives in JTAlert and scanned the log in DXKeeper.

73,

... Joe, W4TV


On 2020-11-13 1:17 PM, Jim Denneny wrote:
I join the chorus of those having filter issues with latest JTAlert.  I have tried filtering out NA, and spot only those DX band entities I have not worked or confirmed.  I even tried to experiment with filtering by distance.  DXKeeper is my data base.  I make sure it and Spot Collector are running.  I am repeatably receiving alerts on entities I do not need.  DXView confirms this.  If I have confirmed the entity by any mode, I do not wish to see it spotted in JTAlert again simply because it is not confirmed through WSJT/Alert.
How do I accomplish this?
Jim K7EG


locked Alert Filters

Jim Denneny
 

I join the chorus of those having filter issues with latest JTAlert.  I have tried filtering out NA, and spot only those DX band entities I have not worked or confirmed.  I even tried to experiment with filtering by distance.  DXKeeper is my data base.  I make sure it and Spot Collector are running.  I am repeatably receiving alerts on entities I do not need.  DXView confirms this.  If I have confirmed the entity by any mode, I do not wish to see it spotted in JTAlert again simply because it is not confirmed through WSJT/Alert.

How do I accomplish this?

Jim K7EG


locked Re: hamspots.net

Michael Black
 

FYI...

Malwarebytes fixed the problem on the latest update.

Mike W9MDB




On Thursday, November 12, 2020, 06:33:06 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 13/11/2020 10:07 am, Michael Black via groups.io wrote:
Is hamspots.net down?  I'm getting some sort of info page




Your image shows that the style sheet (css file) is not being loaded.

Try clearing your browser cache and then reloading the HamSpots page.

If you examine the source of the HamSpots page you will see the style-sheet link. It will be similar to this...
<link rel="stylesheet" type="text/css" href="https://hamspots.info/css/blue_1000_01102019.125424.css" media="screen" />

You can confirm that hamspots.info (where the css file is hosted) is reachable by going to https://hamspots.info/ which should result in a simple display of
"[hamspots.info]"

de Laurie VK3AMA


locked Re: Proper Initial Log Setup

geoff wiggins
 

Patrick.

May I recommend Log4om2. Brilliant program and I have used it successfully for some time now. Auto logging with it is very easy.

Enjoy.

73 Geoff. G4XMJ

On 13/11/2020 16:17, Larry Banks via groups.io wrote:
Hi Patrick,
 
You will probably have to import your WSJT-X ADIF into your chosen logger to start, and then point JTAlert to that logger.

73 -- Larry -- W1DYJ

 
Sent: Friday, November 13, 2020 10:31
Subject: Re: [HamApps] Proper Initial Log Setup
 
Michael, Jim, Larry,

Thank you all for your responses, complete with three different logging programs that I will be exploring; one thing for sure is that I need a logging program, and it's good to have that confirmed. I had used N1MM+ in the past, but in SSB contesting only, which has been rare as I prefer digital, for now.

Regardless of which logger I go with, selecting the appropriate logger settings in JT-Alert will simply bring over/export my current WSJT-X log (adif) to the new logger, I hope?

Thanks again for your help.
--
Patrick - W2TAR


locked Re: No xmit power transferred to AC Log

jwireman@...
 

I would rather change the power in the popup but that does not work. I even got rid of the view of the log entry. How about going to an older version of JT Alert?
de Jerry KB0XY


locked Re: Proper Initial Log Setup

Patrick Hung
 

Well noted, Michael and Larry. 

This will be a fun (hair-pulling) project for this weekend.

--
Patrick - W2TAR


locked Re: Proper Initial Log Setup

Larry Banks
 

Hi Patrick,
 
You will probably have to import your WSJT-X ADIF into your chosen logger to start, and then point JTAlert to that logger.

73 -- Larry -- W1DYJ

 

Sent: Friday, November 13, 2020 10:31
Subject: Re: [HamApps] Proper Initial Log Setup
 
Michael, Jim, Larry,

Thank you all for your responses, complete with three different logging programs that I will be exploring; one thing for sure is that I need a logging program, and it's good to have that confirmed. I had used N1MM+ in the past, but in SSB contesting only, which has been rare as I prefer digital, for now.

Regardless of which logger I go with, selecting the appropriate logger settings in JT-Alert will simply bring over/export my current WSJT-X log (adif) to the new logger, I hope?

Thanks again for your help.
--
Patrick - W2TAR


locked Re: Proper Initial Log Setup

Michael Black
 

Yes...all loggers can import adif files.




On Friday, November 13, 2020, 09:31:17 AM CST, Patrick Hung <pathung@...> wrote:


Michael, Jim, Larry,

Thank you all for your responses, complete with three different logging programs that I will be exploring; one thing for sure is that I need a logging program, and it's good to have that confirmed. I had used N1MM+ in the past, but in SSB contesting only, which has been rare as I prefer digital, for now.

Regardless of which logger I go with, selecting the appropriate logger settings in JT-Alert will simply bring over/export my current WSJT-X log (adif) to the new logger, I hope?

Thanks again for your help.
--
Patrick - W2TAR


locked Re: Proper Initial Log Setup

Patrick Hung
 

Michael, Jim, Larry,

Thank you all for your responses, complete with three different logging programs that I will be exploring; one thing for sure is that I need a logging program, and it's good to have that confirmed. I had used N1MM+ in the past, but in SSB contesting only, which has been rare as I prefer digital, for now.

Regardless of which logger I go with, selecting the appropriate logger settings in JT-Alert will simply bring over/export my current WSJT-X log (adif) to the new logger, I hope?

Thanks again for your help.
--
Patrick - W2TAR


locked Re: hamspots.net

Michael Black
 

I figured out that Malwarebytes was blocking hamspots.info quietly under the covers.

Reported it as a false positive and they should be fixing it soon.

Mike 







On Thursday, November 12, 2020, 06:33:06 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 13/11/2020 10:07 am, Michael Black via groups.io wrote:
Is hamspots.net down?  I'm getting some sort of info page




Your image shows that the style sheet (css file) is not being loaded.

Try clearing your browser cache and then reloading the HamSpots page.

If you examine the source of the HamSpots page you will see the style-sheet link. It will be similar to this...
<link rel="stylesheet" type="text/css" href="https://hamspots.info/css/blue_1000_01102019.125424.css" media="screen" />

You can confirm that hamspots.info (where the css file is hosted) is reachable by going to https://hamspots.info/ which should result in a simple display of
"[hamspots.info]"

de Laurie VK3AMA


locked Re: User Defined Alert - Acknowledge My Response To CQ ?

n3ps@...
 

I believe with "calling you" activated, it alerts whenever it sees your your call (i.e., alerts throughout the entire QSO) . . .  I just want want it to alert on the first reply
--
Paul / N3PS


locked Re: Mouse is not working in JTAlert

Chuck Adams
 

What is your technology stack?  Versions?  Types?  Specifics?

Sent from my T-Mobile 5G Device


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of Gerard de Veer <gerard@...>
Sent: Friday, November 13, 2020 9:17:17 AM
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: [HamApps] Mouse is not working in JTAlert
 
Dr Support,

In older versions my mouse worked when I clicked on a alert.
Now my mouse is not working anymore.
Can you give me an advice what I can do I think in my settings.

Best 73



Gerard de Veer PD0GIP
Borodinstraat 166
5011 HE Tilburg
Tel. 0134555888 - 0640798489


locked Mouse is not working in JTAlert

Gerard de Veer <gerard@...>
 

Dr Support,

In older versions my mouse worked when I clicked on a alert.
Now my mouse is not working anymore.
Can you give me an advice what I can do I think in my settings.

Best 73



Gerard de Veer PD0GIP
Borodinstraat 166
5011 HE Tilburg
Tel. 0134555888 - 0640798489

4421 - 4440 of 36454