Date   

locked NO JTALERT call sign download/fill-in

k6vib@q.com
 

The 2 x 7 areas I use to fill in are ok, but the area for a selected call sign to be worked does not fill in the Name, QTH, or Grid. Seems to have the State and/or Country though. It does fill in if it is a call that I have worked on another band or B4. Do I have a setting wrong?
The WSJT grid info shows up OK. This just started about 2 days ago. I have been manually filling in the info via QRZ. Any suggestions? Thanks Bob K6VIB


locked Re: New User of JTAlert v2.16.17 (and WSJT-X v2.2.2 and DXKeeper Logging)

Dick Bingham
 

Hello Pete

I performed a "Sync LotW QSOs" and "Sync LotW QSLs"
accessed via the DXKeeper QSL-tab ===> LotW Operations
section of the SW AND then rebuilt the Alert Database.

After completing these tasks I see a message in the 
20-meter Grids Wanted section of 125 Grids NOT needed.

ALL of the other bands indicate EMPTY screens for Grids.

Puzzling to say the least! Also, way too many CQing stations
are highlighted as Wanted states even though I've already
worked them on the band in use. Again - puzzling.

73 and thanks for the reply.

Dick/w7wkr at CN97uj

On Sun, Dec 20, 2020 at 4:53 AM Pete Ritter via groups.io <cpritter=verizon.net@groups.io> wrote:
It sounds like you haven't downloaded your QSLs in DXKeeper followed by rebuild database in JTAlert. 


locked Re: JT Alert & WSJT-X interactions

Liz & Tony Buckland
 

Thanks Michael that sorted the second question successfully, I missed that bit.

Now just have to sort out why the windows always stay on top.

73 Tony ZL3HAM


locked Re: JT Alert & WSJT-X interactions

Michael Black
 

Make sure you have "Accept UDP requests" in WSJT-X.

Inline image





On Sunday, December 20, 2020, 11:40:49 PM CST, Liz & Tony Buckland <buckland@...> wrote:


Hi,

I have JT Alert 2-16-17 and WSJT-X 2.3.0 RC2 installed on the PC in the
main shack and everything works perfectly, thanks Laurie.

I also have installed both programs on the PC in the house shack and
have come across a couple of strange actions, firstly JT Alert & Wsjt-X
are always "on top" of all other windows irrespective of settings which
are the same as the shack setup, and secondly if I double-click on a
call sign in JT Aert it does nothing whereas on the other PC it
activates it in WSJT-X correctly.

Has anyone come across these strange occurrences or have I stupidly
missed something?

Thanks in anticipation.

73 Tony ZL3HAM







locked JT Alert & WSJT-X interactions

Liz & Tony Buckland
 

Hi,

I have JT Alert 2-16-17 and WSJT-X 2.3.0 RC2 installed on the PC in the
main shack and everything works perfectly, thanks Laurie.

I also have installed both programs on the PC in the house shack and
have come across a couple of strange actions, firstly JT Alert & Wsjt-X
are always "on top" of all other windows irrespective of settings which
are the same as the shack setup, and secondly if I double-click on a
call sign in JT Aert it does nothing whereas on the other PC it
activates it in WSJT-X correctly.

Has anyone come across these strange occurrences or have I stupidly
missed something?

Thanks in anticipation.

73 Tony ZL3HAM


locked Re: JT Alert not displaying all decodes

Carl - WC4H
 

Hi Dave.

Yes, you can view up to 2000 rows. In the decodes window menu, select View /  Maximum records.  You can expand the window vertically to see more.   I have mine set to 100.

73,
Carl - WC4H


locked Re: New User of JTAlert v2.16.17 (and WSJT-X v2.2.2 and DXKeeper Logging)

Pete Ritter K5CPR
 

It sounds like you haven't downloaded your QSLs in DXKeeper followed by rebuild database in JTAlert. 


locked New User of JTAlert v2.16.17 (and WSJT-X v2.2.2 and DXKeeper Logging)

Dick Bingham
 

Greetings All

Equipment:
DELL E6510 Laptop using WIN-7 SW
DXKeeper v15.7.2
WSJT-X v2.2.2
JTAlert v2.16.17

I have installed JTAlert and selected things like Wanted Grids and others
and Rebuild Alert Database.

Seems it is not working as I expected because OLD STUFF in the DXKeeper
database shows up in the JTAlert screen as stuff to be worked again!

What am I missing or not setting up correctly ?  Help appreciated!

GREAT SW App so far but its beauty has yet to be revealed to me.

I would like it to only display NEW contacts to work instead of things already
worked before installing JTAlert software

73  Dick/w7wkr at CN97uj


locked Re: Nothing is displayed in JTAlert

Koike Toshiya
 

I'm sorry everyone.
The problem has been resolved.
I shut down my PC a few times and started it up and it worked fine.
Thank you everyone.

de JL1JVT Toshiya


locked Nothing is displayed in JTAlert

Koike Toshiya
 

After updating to Windows10 1909 -> 2004 this morning, JTAlert is blank. There is such a message. Where should I fix it?


locked Re: Moving WSJT-X and JTAlerts to a new computer

Mark Robinson
 

Looks like he rewrote the manager that does the sound and other functions. Glad it is working now and the decodes don't disappear anymore when the second decode comes in

On 18-Dec-20 11:42 AM, Roger M via groups.io wrote:
For WSJT-X, you will need to copy the following files, which are located at: C:\Users\<username>\AppData\Local\WSJT-X. Copy them to the same directory in the new machine.
All.txt
WSJT-X.ini
wsjtx.log
wsjtx_log.adi

For JTAlert, copy the entire contents of the following directory to the same directory in the new machine:
C:\Users\<username>\AppData\Local\HamApps
--
73,
Roger
AC6BW


locked Re: Moving WSJT-X and JTAlerts to a new computer

Roger- AC6BW
 

For WSJT-X, you will need to copy the following files, which are located at: C:\Users\<username>\AppData\Local\WSJT-X. Copy them to the same directory in the new machine.
All.txt
WSJT-X.ini
wsjtx.log
wsjtx_log.adi

For JTAlert, copy the entire contents of the following directory to the same directory in the new machine:
C:\Users\<username>\AppData\Local\HamApps
--
73,
Roger
AC6BW


locked Re: Win 7 to 10

Joseph Hurd
 

Solved: I followed same procedure as above but; I opened the new folder in the new install on the new PC to the folder on the Win 10 PC found by using the path,
%LOCALAPPDATA%\HamApps
deleted all of the default installed contents found there, then copied in all the contents of the folder from the old machine into the new machine's [empty] folder. restarted and my old settings and wanted DXCC, states, etc. are now working. I was not paying enough attention at the time, but I think the root of the problem may have been that simply copying or dropping in the contents of the old machine's folder into the new machine's folder was not resulting in an overwriting of the existing contents and/or was creating duplicates of a couple of files in the folder.


locked Moving WSJT-X and JTAlerts to a new computer

James Tills W7JWT Stevens County DEM
 

Hi. I am retiring an old computer. I have loaded new WSJT-X and JTAlerts programs onto the new computer. I have also taken the log data from ACLog and put it onto the new computer. My question is: Do I need to transfer any files from WSJT-X or JTAlerts into the new computer so I can continue to exclude stations previously worked, from the JTAlerts matrix, using the filter in JTAlerts. If so, which files, where do I find them, and best method to transfer info onto the new computer. I have searched for this on the web, but only got more confused. Configuration settings are not an issue. Thanks  CUL & 73s   Jim  W7JWT


locked JT Alert not displaying all decodes

Dave LeDuc
 

 

I’m sure this topic has come up before but I can’t seem to find the answer.

Is there anything I can do to display all of the WSTJ-X band activity in the JT-Alert decodes window?

I am only able to see the first 25 or so decodes in the JT-Alert decodes window.

Is my computer too slow?

 

Thanks

Dave N1IX


locked Re: Win 7 to 10

Larry Knain
 

I don't know specifically about JTAlert but some apps (like TQSL, iTunes) say to export data and settings on the old machine and import on the new machine as the correct way to migrate. That assumes of course there are export and import functions. It did work for TQSL.

73, Larry W6NWS

On 12/17/2020 4:08 PM, Joseph Hurd wrote:

[Edited Message Follows]

Mike,

I tried copying the folder itself from my Win 7 PC, located at:

C:\users\user name\appdata\local\hamapps

to the folder on the Win 10 PC found by using the path you advised:

%LOCALAPPDATA%\HamApps

Opened JTAlert, closed it, restarted PC and opened JTAlert; still no data, all settings as the new install defaults to. I recalled that in the past I had a similar issue with other software trying to move a user's profile to a new PC [Mozilla Thunderbird]. After much frustration and failure copying the entire folder, I went to the folder on the old PC, then opened the folder and copied all of the individual folders and content [versus just right clicking and copying the folder itself], went to the new PC, opened up the destination folder and pasted the individual folders and content into the opened folder. Closed program, restarted PC and the problem was solved.

I tried this same approach here without success. I have tried deleting and reinstalling JTAlert
v2.16.17 and the files several times, as well as several re-starts in between. Can you advise what I am doing wrong or otherwise take me by the hand and walk me thru this? Thank you and others all for any guidance.


locked Re: DXCC color overwrites others

James Gill
 

Thank you Tom. That worked. It's beautiful. I'll add the VE provinces to it next. My paternal ancestor came from New Brunswick.

The problem was that I was not specifying LOG4OM as my logging program. I've never been able to get LOG4OM to receive the QSO information either from WSJT-X or JTAlert. I think I will tackle that problem next on the LOG4OM group. At my age I need more simple explanations sometimes than I find in some documentation.

73s

Jim - W4GMU   


locked JTAlert decode periods colors

Jerry AA2T
 

Would be a nice decodes feature (filtering by CQ only) we have optional color for a cycle with no CQs, separate from the other two. So first and second cycles have CQs in them, normal alt colors, then a third cycle goes by but no CQ. Then the last top of stack cycle decode cycle turns to 3rd color. This way I don't accidentally answer a CQ from the wrong cycle if I am just looking at the decode window. Then if a CQ cycle comes by after the no CQ cycle then all cycles default to the present alt colors scheme. Thanks


locked Re: Win 7 to 10

Joseph Hurd
 
Edited

Mike,

I tried copying the folder itself from my Win 7 PC, located at:

C:\users\user name\appdata\local\hamapps

to the folder on the Win 10 PC found by using the path you advised:

%LOCALAPPDATA%\HamApps

Opened JTAlert, closed it, restarted PC and opened JTAlert; still no data, all settings as the new install defaults to. I recalled that in the past I had a similar issue with other software trying to move a user's profile to a new PC [Mozilla Thunderbird]. After much frustration and failure copying the entire folder, I went to the folder on the old PC, then opened the folder and copied all of the individual folders and content [versus just right clicking and copying the folder itself], went to the new PC, opened up the destination folder and pasted the individual folders and content into the opened folder. Closed program, restarted PC and the problem was solved.

I tried this same approach here without success. I have tried deleting and reinstalling JTAlert
v2.16.17 and the files several times, as well as several re-starts in between. Can you advise what I am doing wrong or otherwise take me by the hand and walk me thru this? Thank you and others all for any guidance.


locked Re: DXCC color overwrites others

Tom Job
 

Hi Jim…

 

Yes, it’s a great program for tracking your needed DXCC, States, Grids….whatever. 

 

If you are using one of the supported loggers and you are logging your QSO’s to the log, it’s easy.  Go into Settings>Rebuild Alert Database and then check the box(s) for what you want to update, ie: DXCC, States, New VE Provinces….  Depending on what you check, it will take a few minutes.  I have almost 9000 QSO’s in my log and if I check every box, it takes about 4 to 5 minutes to rebuild.  Once it’s done, click Apply then Save.

 

That will stop ALL of the DX from alerting you because now the program knows you have worked them.  Only unworked DX will show an alert.   

 

Then, in the main Settings menu, go Alerts>Wanted DXCC>Bands.  Then you can see your results by clicking on each band at the bottom.  Make sure the mode is correct, too J.  It’s a drop-down menu just below the country list.  The country’s you have worked will be in the left box and the needed ones will be in the right. 

 

I know this sounds complicated but it’s really not.  Just a lot of clicking! 

 

Unfortunately, I have not found a way to add a new country that I work without going through all that.  So, I work 4 or 5 new ones and then rebuild the DXCC part, only.  Maybe once a week I will do a complete rebuild. 

 

I hope this help…good luck and good DX

 

Tom VE3II

 

============================================== 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of James Gill via groups.io
Sent: December 17, 2020 10:20
To: Support@HamApps.groups.io
Subject: [HamApps] DXCC color overwrites others

 

I'm relatively new to JTAlert but really find it useful to help me avoid stations I've worked before and find stations in states I haven't worked before. I've recently started working DX with FT8. I'm working more countries than I was ever able to over the past 60 years as a ham. Now I've worked so many that I can't keep track of them in my head, so I tried setting up JTAlert to spot new ones. Unfortunately, when I turn on DXCC alerting, all the stations in the JTAlert window take on the color I set for DXCC -- red type, yellow background. I tried changing the alert priority, but it doesn't seem to matter how I set it. What am I doing wrong?

Thanks and 73s

Jim - W4GMU




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


4421 - 4440 of 36992