Date   

locked Re: Slow DECODES (F9) in 2.16.0

Jim N6VH
 

Franco,

The Decodes window here updates at the same time as the JTAlert window - no slowdown.

To clear the Decodes window, go to View (in the Decodes window) / Clear Display.

73,

Jim N6VH

On 3/7/2020 8:11 AM, Franco HB9oab wrote:
 list

HI all
Maybe he did it even before, I did not notice, but known in the latest version 2.16.0, a strong slowdown between the immediate decoding of the CALL from the main window to the "DECODES" window list (F9).
It takes from 7-10 seconds depending on the calls list, before updating and adding the detailed list in "DECODES" (F9).
If in the main window it is immediate, it is very slow here (perhaps it is normal but it seems to me really slowed down).

Used: W1064bit P I7 / SSD 2TB / 32GBram

A question:
Is it possible to empty the list in "DECODES WINDOW" (F9)?
When I change bands it is annoying to have the list of another band, sorry but I have not found how to do it. ;-)

Thanks
Franco
http://www.qrz.com/db/hb9oab


locked Re: TXT Message problem

neil_zampella
 
Edited

I got it downloaded, but cant get it to install.  Says it found 5 or 6 threats....not sure what's going on....
 
Mark
KM4DJO 


Answer is the same as its always been:     If you can't download it, turn OFF your antivirus for that download, this won't affect 'security' as long as you have a good firewall installed.    Then, turn it back on and create an exclusion for the file and the JTAlert directory tree in your antivirus.    This occurs because most antivirus programs will flag programs that don't get a lot of usage, like ham apps programs, with generic virus/trojan/malware.      Nothing is further from the truth.

 

Don't know what antivirus you're using, but you should be able to send them the file for scanning and clearing.     FWIW ... AVG didn't even look twice at the file this time around.

 

Neil, KN3ILZ


locked Slow DECODES (F9) in 2.16.0

Franco
 

 list

HI all
Maybe he did it even before, I did not notice, but known in the latest version 2.16.0, a strong slowdown between the immediate decoding of the CALL from the main window to the "DECODES" window list (F9).
It takes from 7-10 seconds depending on the calls list, before updating and adding the detailed list in "DECODES" (F9).
If in the main window it is immediate, it is very slow here (perhaps it is normal but it seems to me really slowed down).

Used: W1064bit P I7 / SSD 2TB / 32GBram

A question:
Is it possible to empty the list in "DECODES WINDOW" (F9)?
When I change bands it is annoying to have the list of another band, sorry but I have not found how to do it. ;-)

Thanks
Franco
http://www.qrz.com/db/hb9oab


locked Persistence of Sent text messages

Timothy Brannon
 

I really enjoy using the Text Message feature. However, sometimes I receive a reply to a message I sent several days earlier and I forget what I sent to the other station. In a future version, would it be possible to keep the user's own Sent messages in the system so they can be reviewed in the future? Maybe just a limited number, like the Received Messages?


locked Re: 2.16.0 Clearing

John Petrocelli
 

Thanks, but I have tried that.  Unfortunately, space on my monitor is at a premium and so it is not convenient to do that. Plus, if the window is in the background it is rather inconvenient to have to click on the icon icon in the taskbar to view it.

Understand that I have my display configured from top to bottom : JTalert, WSJT-X Main, WSJT-X Waterfall.

Today I am SERIOUSLY considering going back to version 2.15.11
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 3/7/2020 3:20 PM, neil_zampella wrote:

Have you thought about bringing up the Decodes History Window?   Press F9, and this will bring up a list of all transmissions you've decoded.

Neil, KN3ILZ



Virus-free. www.avast.com


locked Re: Strange Logging Issue

Charlie Hoffman
 

Bump...

Am I the only one that has logging delays with USA contacts but not other countries?



locked Re: 2.16.0 Clearing

neil_zampella
 

Have you thought about bringing up the Decodes History Window?   Press F9, and this will bring up a list of all transmissions you've decoded.

Neil, KN3ILZ


locked Re: TXT Message problem

km4djo
 

I got it downloaded, but cant get it to install.  Says it found 5 or 6 threats....not sure what's going on....

Mark
KM4DJO 



Sent from my Samsung Galaxy smartphone.


-------- Original message --------
From: Jim Sharp <jimsharp62@...>
Date: 3/7/20 10:00 (GMT-05:00)
To: Support@hamapps.groups.io
Subject: Re: [HamApps] TXT Message problem

Same here. Unable to download due to a virus threat. Tried several browsers as well
Jim - W5AP

On Sat, Mar 7, 2020 at 7:57 AM Marion D. Kitchens <k4gok@...> wrote:
I am having the exact same problem here.   I have made no known changes.
I am running the same older version of  JTAlertX (2.14.1) as before when
it did work fine.  But, of course, Microsoft does whatever it decided is
best for me.

Marion    K4GOK





locked Re: Ver. 2.16.0 Virus Detected at Download

Tom Job
 

I downloaded 2.16.0 last night and Avast complained that it “might” be an infected file.  It didn’t delete the file but rather froze it from being run while it sent the info their labs for analysis.  After about 5 minutes, a message popped-up from Avast saying that everything was good and to carry-on with the install. 

 

After the install, Avast again delayed the initial start-up by scanning each file before it was allowed to run.  Finally, after a 5 minutes start-up cycle, everything ran fine.  After the initial round of scanning, the start-up is now super-fast and the new version is running very well.   I don’t fault the folks at Avast for all the scanning….better “safe” than sorry, I guess.

 

Thanks Laurie….you have the patience of Job, my friend!

 

Tom VE3II




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



locked Re: TXT Message problem

Jim Sharp
 

Same here. Unable to download due to a virus threat. Tried several browsers as well
Jim - W5AP

On Sat, Mar 7, 2020 at 7:57 AM Marion D. Kitchens <k4gok@...> wrote:
I am having the exact same problem here.   I have made no known changes.
I am running the same older version of  JTAlertX (2.14.1) as before when
it did work fine.  But, of course, Microsoft does whatever it decided is
best for me.

Marion    K4GOK





locked Re: TXT Message problem

Marion D. Kitchens
 

I am having the exact same problem here. I have made no known changes.
I am running the same older version of JTAlertX (2.14.1) as before when
it did work fine. But, of course, Microsoft does whatever it decided is
best for me.

Marion K4GOK


locked Re: Ver. 2.16.0 Virus Detected at Download

Hasan Schiers N0AN
 

Yes, you need to go into your virus protections software and tell it to exclude virus detection on that file.

I't in windows defender ...once you do that it will allow you to re-download the file.

I didn't have to download again, I went to quarantine and told it to restore the file, AFTER I wrote the Exclusion for the file.
73, N0AN
Hasan


On Sat, Mar 7, 2020 at 8:47 AM Alfred Reeves <areeves18@...> wrote:
I have tried with both Edge and Chrome to download Ver. 2.16.0 and each time it displays a virus detected  and refuses/deletes the file.  I'm running the latest Windows 10 version.  Anyone else had this issue?

AL
W1JHU


locked Re: MSE alert for trojan

Hasan Schiers N0AN
 

Wow my typing looks like I was drunk.

Go into Defender, look at what has been quarantined and tell it to restore it. Also do a file exclusion for the downloaded file.

Hasan


On Sat, Mar 7, 2020 at 8:42 AM Hasan Schiers N0AN via Groups.Io <hbasri.schiers6=gmail.com@groups.io> wrote:
Just go into Windows Defender and select an Exclusion for that file. I did it this morning and it worked fine. I also to it to look at the quarantine are and told it to RESTORE the 2.16 download file.

From that point on the file 'reappeared'  and installed just fine.
73, N0AN
Hasan


On Sat, Mar 7, 2020 at 8:40 AM NA2NY - John Hart via Groups.Io <na2ny_fe1=yahoo.com@groups.io> wrote:
Hi Laurie & Group,
First time MSE has deleted a update ( 2.16.0 ) on download. I cannot figure out how to submit it to MS.
The detection is ( TrojanWin32/Vigorf.A ) maybe someone can submit it.
No detection from AVG also on machine.

73 John  NA2NY


locked Ver. 2.16.0 Virus Detected at Download

Alfred Reeves
 

I have tried with both Edge and Chrome to download Ver. 2.16.0 and each time it displays a virus detected  and refuses/deletes the file.  I'm running the latest Windows 10 version.  Anyone else had this issue?

AL
W1JHU


locked Re: MSE alert for trojan

Hasan Schiers N0AN
 

Just go into Windows Defender and select an Exclusion for that file. I did it this morning and it worked fine. I also to it to look at the quarantine are and told it to RESTORE the 2.16 download file.

From that point on the file 'reappeared'  and installed just fine.
73, N0AN
Hasan


On Sat, Mar 7, 2020 at 8:40 AM NA2NY - John Hart via Groups.Io <na2ny_fe1=yahoo.com@groups.io> wrote:
Hi Laurie & Group,
First time MSE has deleted a update ( 2.16.0 ) on download. I cannot figure out how to submit it to MS.
The detection is ( TrojanWin32/Vigorf.A ) maybe someone can submit it.
No detection from AVG also on machine.

73 John  NA2NY


locked MSE alert for trojan

NA2NY - John Hart
 

Hi Laurie & Group,
First time MSE has deleted a update ( 2.16.0 ) on download. I cannot figure out how to submit it to MS.
The detection is ( TrojanWin32/Vigorf.A ) maybe someone can submit it.
No detection from AVG also on machine.

73 John  NA2NY


locked Re: Voices not working with HamApps.Sounds 2.5.3.(en-US)

Ernie Barnhart
 

Hi Laurie,

I thought I had responded last evening, but do not see it.

I updated to JTAlert 2.16.0 and "Test Sound Output" now had a voice. The 88 files were in the directory. Voice alerts were still not working, so set defaults as you stated. All is working.

Thank you very much for all you do !!!

73


locked Re: TXT Message problem

John C
 

here is the weird part Laurie.   All 3 TCP Port tests come up as OK.  I just quarruple checked them before starting to type here.  ...   I Open the Text message window (F5) type my call in the Callsign box, click in the message area and type something, then click the Send button..    I get No message.    I can do the same thing with any callsign and they never get my messsage, and, I never get their messages.   I have tested with VK7YUM and VK7AC.. during testing, just in case,  I have disabled my antivirus..  same result..   If I reload the old version I mentioned earlier, it all works.  This is one weird problem Lauroe, weird as weird

 

regards

John


locked 2.16.0 Clearing

John Petrocelli
 

Hello,

   I just installed version 2.16.0

   I wish that the "clearing" of callsigns after logging was optional.

  First, sometimes after logging I will use the displayed callsigns to view if there is another potential CQ that I should observe as I may want to respond to their next CQ if it shows up.
  This facilitates and can augment the decision process.

  Second, on another QSO, I deliberately waited to click-Log the QSO until immediately after the next decode cycle. It immediately cleared that cycle's callsigns listed and thus I was not able to see if any new CQ's were showing (except in the WSJT-x window).
     This could cause an issue if one is "slightly delayed or distracted" from clicking to Log the QSO

   Please consider making this clearing optional as I am somewhat tempted to reinstall the previous version --  2.15.11

   Thanks again for all you great work.

73
John - WA2HIP
--

John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com

Virus-free. www.avast.com


locked Re: TXT Message problem

HamApps Support (VK3AMA)
 

On 7/03/2020 2:20 pm, vk7xx.radio@... wrote:
I am know that this is not a one off.....    the problem...  for the last 2 or 3 versions of JTAlert, I have not been able to use the TXT message facility, which I miss dearly.  The old version (I think it was 2.15.3) used to work perfectly.   I have had my friend David, VK7YUM come and visit and double check all my settings, they are all correct.   What happens here is that no indication that a person is ON LINE or OFF LINE message ever appears.  I have even tried sending and receiving messages to/from David knowing that he is on line and nothing happens  :-(   I currently am usung Log4om V 2.4.0.0 and JTAlert V2.16.0
 
So, and I am wondering if anyone has come up with a soultion for this weird problem........
 
regards
John

The Text Messages service is running fine, just now tested, so the problem is likely local to your PC.

The easiest way to test without having to coordinate with a third party is to simply send a message to yourself.

Open the JTAlert Settings, "Web Services -> TCP/IP Network Ports" section, and use the Test button. If that test fails then likely JTAlert is being prevented from making connections through your firewall.

   

de Laurie VK3AMA