Date   

locked Download Link SSL Error

Kevin Utzy
 

I have just tried to download JTAlertX as I normally do.  Using both Opera and Firefox using WIn10 I am getting error message.  the FIrefox error is SSL_ERROR_RX_RECORD_TOO_LONG.

Wanted to make you aware.

73, Kevin, KX4KU


locked 2.16.1 Worked B4

PA0FVH
 
Edited

I am afraid Version JTAlert v2.16.1 didn't fix the Worked B4 issue for me.
I do have logging enabled in the title bar (LOG4V2+)
Log4OM v2.4 on MySQL DB.

73
Fred PA0FVH


locked Re: JTAlert is closing (crashing) after logging or settings change

Lawrence Godek
 

Are you running Win 10?
I use Log4om and Win 7 with 2.15.7 (JT Alert) runs pretty good.  Sometimes an error but overall. Not a problem.  When log4om V2 gets straightened out I'll upgrade there.  

-------- Original message --------
From: Rich McCabe <r.mccabe@...>
Date: 3/10/20 6:15 AM (GMT-07:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert is closing (crashing) after logging or settings change

Well I would be thrilled if I could run 2.15.5.

But I cant. 2.13 is currently all that will run. And that does not work with Log4OM V2.

It worked at one time perfectly after it was first released. But a windows update or something and it no long works.

So for now just have gave up on FT8 as there seems to be nothing to try.


locked Re: Main window missing Grid and/or State

John Petrocelli
 

I do not use QRZ as it is not linked to the application.

Also, It worked very well in version 2.15.11 & previous versions up to 2.16.0
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 3/10/2020 9:41 AM, Dave Garber wrote:

check for valid qrz lookup, setup..  or perhaps qrz is down


Dave Garber
VE3WEJ / VE3IE


On Mon, Mar 9, 2020 at 10:31 PM John Petrocelli via Groups.Io <jrpetro=peoplepc.com@groups.io> wrote:

I see something interesting starting with 2.16.0.  Screen capture is below.

Perhaps I am missing something. Any input is welcome.

I notice that when I click on a CQ in the Main Window:
    1)     The Grid is not placed into the proper area. (yes the CQ contains a Grid)
             If the station that I have called replies to me then the Grid will appear
                 in the proper area of the Main Window.

    2)    In addition the information in #1, if the station calling CQ is in the USA
              A)  The state is not shown in the proper area, even though the Main Window's
                           list of callsigns does show the state.
                     Further, the state drop down list is totally blank

              B)  If the station that I have called replies to me, the state still DOES NOT
                      appear in the proper area.
                    HOWEVER, the drop down is now populated the the list of
                     state abbreviations,

  I can duplicate this behavior very easily 
 
  Note that sometimes either the Grid or State will appear in the proper field.

  If one looks in the below screen, you notice that the CQ from KW4JY does contain a grid and at the top of the JTAlert window there is a state associated with the callsign.
  Looking down in the main widow the fields for grid and state are empty

  Maybe I am missing something. Also, the Decodes History, which I do not use very often will display the grid and state
  Also, note that if the station calling CQ is DX with a grid, the grid will still not show in the JTAlert main window.


 

-- 


John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com

Virus-free. www.avast.com


locked Re: JTAlert is closing (crashing) after logging or settings change

WB8ASI Herb
 

Try 2.16.1, I'm having great success and running Log4OMv2 2.4.0.0, all works smooth and quick.  Don't give up.  73, Herb WB8ASI

On March 10, 2020 at 9:15 AM Rich McCabe <r.mccabe@...> wrote:

Well I would be thrilled if I could run 2.15.5.

But I cant. 2.13 is currently all that will run. And that does not work with Log4OM V2.

It worked at one time perfectly after it was first released. But a windows update or something and it no long works.

So for now just have gave up on FT8 as there seems to be nothing to try.


 


locked Re: JTAlert is closing (crashing) after logging or settings change

Rich McCabe
 

Well I would be thrilled if I could run 2.15.5.

But I cant. 2.13 is currently all that will run. And that does not work with Log4OM V2.

It worked at one time perfectly after it was first released. But a windows update or something and it no long works.

So for now just have gave up on FT8 as there seems to be nothing to try.


locked Re: Windows Defender Response to Submission

m_scot_alex
 

As an embedded systems programmer and sales executive, I know what Defender's simplistic logic is:

- Is the code unsigned (not certified)?
- Does it use certain components that have been used by malware authors in the past?
- Does it write to the disk?

Defender will declare a program or library to be potential malware if it sees a yes to all three, with the key work being "potential". It's behavior based, it's not specific to JT Alert and this situation is only going to become more frustrating for people that don't understand how security software works because vendors are becoming even more aggressive in detection in an effort to to let nothing execute that isn't signed. It's worth noting that most of the hobby software I use receives these complaints in growing numbers and people are going to paint themselves into a corner if they only use hobby software that's made of signed components and is itself signed because a lot of authors are going to abandon projects rather go through this kind of hassle every day.

73,

Mike - N8MSA


locked Re: Main window missing Grid and/or State

Dave Garber
 

check for valid qrz lookup, setup..  or perhaps qrz is down


Dave Garber
VE3WEJ / VE3IE


On Mon, Mar 9, 2020 at 10:31 PM John Petrocelli via Groups.Io <jrpetro=peoplepc.com@groups.io> wrote:

I see something interesting starting with 2.16.0.  Screen capture is below.

Perhaps I am missing something. Any input is welcome.

I notice that when I click on a CQ in the Main Window:
    1)     The Grid is not placed into the proper area. (yes the CQ contains a Grid)
             If the station that I have called replies to me then the Grid will appear
                 in the proper area of the Main Window.

    2)    In addition the information in #1, if the station calling CQ is in the USA
              A)  The state is not shown in the proper area, even though the Main Window's
                           list of callsigns does show the state.
                     Further, the state drop down list is totally blank

              B)  If the station that I have called replies to me, the state still DOES NOT
                      appear in the proper area.
                    HOWEVER, the drop down is now populated the the list of
                     state abbreviations,

  I can duplicate this behavior very easily 
 
  Note that sometimes either the Grid or State will appear in the proper field.

  If one looks in the below screen, you notice that the CQ from KW4JY does contain a grid and at the top of the JTAlert window there is a state associated with the callsign.
  Looking down in the main widow the fields for grid and state are empty

  Maybe I am missing something. Also, the Decodes History, which I do not use very often will display the grid and state
  Also, note that if the station calling CQ is DX with a grid, the grid will still not show in the JTAlert main window.


 

-- 


John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com

Virus-free. www.avast.com


locked Re: Meaning of "ONLINE" for Text Message app

Tom NS8K
 

When I use the Text Message app in JTAlert, and a callsign appears in the Callsign field with the green "ONLINE" message, what does that mean?
Does it mean that the user of that callsign will receive a pop-up text message sent by me or other JTAlert users? (specifically, "Settings|WIndow|Text Messages| Receive messages from other JT Alert users" is checked?).

Or does it just mean that the user of that callsign is simply running the JT Alert program at present?
Tim,

As Herb said, the green ONLINE means the operator is available to receive text messages.  You will also notice their call is underlined in the normal grid display.  This means the same thing.

To test the text function, you can just open the text window and key in your own call.  You will notice you will be ONLINE and you can key in some text and send the message to yourself.  No need to setup a sked to test.

The text is a really slick feature for when you have something extra to say to a QSO partner.

73 Tom - NS8K


locked Main window missing Grid and/or State

John Petrocelli
 


I see something interesting starting with 2.16.0.  Screen capture is below.

Perhaps I am missing something. Any input is welcome.

I notice that when I click on a CQ in the Main Window:
    1)     The Grid is not placed into the proper area. (yes the CQ contains a Grid)
             If the station that I have called replies to me then the Grid will appear
                 in the proper area of the Main Window.

    2)    In addition the information in #1, if the station calling CQ is in the USA
              A)  The state is not shown in the proper area, even though the Main Window's
                           list of callsigns does show the state.
                     Further, the state drop down list is totally blank

              B)  If the station that I have called replies to me, the state still DOES NOT
                      appear in the proper area.
                    HOWEVER, the drop down is now populated the the list of
                     state abbreviations,

  I can duplicate this behavior very easily 
 
  Note that sometimes either the Grid or State will appear in the proper field.

  If one looks in the below screen, you notice that the CQ from KW4JY does contain a grid and at the top of the JTAlert window there is a state associated with the callsign.
  Looking down in the main widow the fields for grid and state are empty

  Maybe I am missing something. Also, the Decodes History, which I do not use very often will display the grid and state
  Also, note that if the station calling CQ is DX with a grid, the grid will still not show in the JTAlert main window.


 

-- 


John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com

Virus-free. www.avast.com


locked Re: Meaning of "ONLINE" for Text Message app

Timothy Brannon
 

Hi Herb,
My call is WA5MD. I just opened the Text Message window and plugged in your call but don't see you online. Maybe later this week we can try the test.
73 de Tim, WA5MD Dallas


locked Re: Google Chrome do not allowed me to download 2.16.0

Hasan Schiers N0AN
 

Kent,
I just checked, you have to go into the quarantined area and tell it to restore the file, then you can create an exception for it. It might not need the exception after your restore it, but I did.

I looked at mine and it shows that it was restored on the 7th (when I downloaded and fixed it)

This is a download problem, not a running the program problem. Defender thinks it has a Trojan...it doesn't, so you have to Restore it from Quarantine and then create an exception (at least that's what I did and it worked fine)

Hasan


On Mon, Mar 9, 2020 at 5:13 PM Kent Olsen <kilo6dko@...> wrote:
Hasan

I do not see how to make an exception for a file I have not download yet?

I always made the exception for the HamApps folder. 

Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 1:35 PM Hasan Schiers N0AN <hbasri.schiers6@...> wrote:
Kent and Mel,

Go into the settings for your Virus protection (I use Windows Defender built-in) and make an exclusion for the download file name.
In this case:
JTAlert.2.16.0 Setup.exe

Then it will download the file.

Also, go into the same settings file and make an exclusion for
the C:\Program Files (x86)\HamApps folder (which should include all the subdirectories under HamApps) You are telling your anti-Virus program to not virus check the specific file (as above) nor the directory where JTAlert runs from.

CAVEAT: Always, Always download the file from HamApps, not some 3rd party site.

73, N0AN
Hasan


On Mon, Mar 9, 2020 at 9:22 AM Kent Olsen <kilo6dko@...> wrote:
Windows Defender
.
Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 7:20 AM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
What antivirus program are you using?
I have Defender and MalwareBytes and not problem with either Chrome or Edge downloading it.

de Mike W9MDB




On Monday, March 9, 2020, 09:06:32 AM CDT, Kent Olsen <kilo6dko@...> wrote:


I am having the same problem here. I tried Chrome and Edge. Both say virus detected. No way around it.
My ISP is not Comcast.

Thanks
73
Kent
N6WT


On Sun, Mar 8, 2020 at 1:18 PM WB8ASI Herb <WB8ASI@...> wrote:
I also have started having blocked download problem lately.  After investigation I find that Comcast/Xfinity has recently added xFi Advanced Security to our service.  Thus your router is now blocking things.  You need to turn off this xFi Advanced Security long enough to make the download.  You can access it thru your Account, but it wasn't easy to find.  Here's the path to take you where you can disable/enable.    https://internet.xfinity.com/more/my-services/my-services-disabling  Good luck. Herb WB8ASI
On March 8, 2020 at 4:06 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 

 


 


locked Re: Google Chrome do not allowed me to download 2.16.0

Hasan Schiers N0AN
 

Go into the settings for Windows Defender
Go into quarantine
Look for the file
Select Restore
Create Exclusion
...or you might be able to do it by just typing in the file name I posted when you tell it to exclude a file
73, N0AN
Hasan


On Mon, Mar 9, 2020 at 5:13 PM Kent Olsen <kilo6dko@...> wrote:
Hasan

I do not see how to make an exception for a file I have not download yet?

I always made the exception for the HamApps folder. 

Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 1:35 PM Hasan Schiers N0AN <hbasri.schiers6@...> wrote:
Kent and Mel,

Go into the settings for your Virus protection (I use Windows Defender built-in) and make an exclusion for the download file name.
In this case:
JTAlert.2.16.0 Setup.exe

Then it will download the file.

Also, go into the same settings file and make an exclusion for
the C:\Program Files (x86)\HamApps folder (which should include all the subdirectories under HamApps) You are telling your anti-Virus program to not virus check the specific file (as above) nor the directory where JTAlert runs from.

CAVEAT: Always, Always download the file from HamApps, not some 3rd party site.

73, N0AN
Hasan


On Mon, Mar 9, 2020 at 9:22 AM Kent Olsen <kilo6dko@...> wrote:
Windows Defender
.
Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 7:20 AM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
What antivirus program are you using?
I have Defender and MalwareBytes and not problem with either Chrome or Edge downloading it.

de Mike W9MDB




On Monday, March 9, 2020, 09:06:32 AM CDT, Kent Olsen <kilo6dko@...> wrote:


I am having the same problem here. I tried Chrome and Edge. Both say virus detected. No way around it.
My ISP is not Comcast.

Thanks
73
Kent
N6WT


On Sun, Mar 8, 2020 at 1:18 PM WB8ASI Herb <WB8ASI@...> wrote:
I also have started having blocked download problem lately.  After investigation I find that Comcast/Xfinity has recently added xFi Advanced Security to our service.  Thus your router is now blocking things.  You need to turn off this xFi Advanced Security long enough to make the download.  You can access it thru your Account, but it wasn't easy to find.  Here's the path to take you where you can disable/enable.    https://internet.xfinity.com/more/my-services/my-services-disabling  Good luck. Herb WB8ASI
On March 8, 2020 at 4:06 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 

 


 


locked Re: v2.16.0

Mike Baker - NT6X
 

Thanks, Mike. That did the trick.

73!

Mike, NT6X


locked Re: Google Chrome do not allowed me to download 2.16.0

Kent Olsen
 

I was able to download it. 

Under "Settings", "Windows Security", "App & Browser control". "Check apps and files" turn off. Download the file then turn it back to warn. 

Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 3:12 PM Kent Olsen <kilo6dko@...> wrote:
Hasan

I do not see how to make an exception for a file I have not download yet?

I always made the exception for the HamApps folder. 

Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 1:35 PM Hasan Schiers N0AN <hbasri.schiers6@...> wrote:
Kent and Mel,

Go into the settings for your Virus protection (I use Windows Defender built-in) and make an exclusion for the download file name.
In this case:
JTAlert.2.16.0 Setup.exe

Then it will download the file.

Also, go into the same settings file and make an exclusion for
the C:\Program Files (x86)\HamApps folder (which should include all the subdirectories under HamApps) You are telling your anti-Virus program to not virus check the specific file (as above) nor the directory where JTAlert runs from.

CAVEAT: Always, Always download the file from HamApps, not some 3rd party site.

73, N0AN
Hasan


On Mon, Mar 9, 2020 at 9:22 AM Kent Olsen <kilo6dko@...> wrote:
Windows Defender
.
Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 7:20 AM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
What antivirus program are you using?
I have Defender and MalwareBytes and not problem with either Chrome or Edge downloading it.

de Mike W9MDB




On Monday, March 9, 2020, 09:06:32 AM CDT, Kent Olsen <kilo6dko@...> wrote:


I am having the same problem here. I tried Chrome and Edge. Both say virus detected. No way around it.
My ISP is not Comcast.

Thanks
73
Kent
N6WT


On Sun, Mar 8, 2020 at 1:18 PM WB8ASI Herb <WB8ASI@...> wrote:
I also have started having blocked download problem lately.  After investigation I find that Comcast/Xfinity has recently added xFi Advanced Security to our service.  Thus your router is now blocking things.  You need to turn off this xFi Advanced Security long enough to make the download.  You can access it thru your Account, but it wasn't easy to find.  Here's the path to take you where you can disable/enable.    https://internet.xfinity.com/more/my-services/my-services-disabling  Good luck. Herb WB8ASI
On March 8, 2020 at 4:06 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 

 


 


locked Re: Google Chrome do not allowed me to download 2.16.0

Kent Olsen
 

Hasan

I do not see how to make an exception for a file I have not download yet?

I always made the exception for the HamApps folder. 

Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 1:35 PM Hasan Schiers N0AN <hbasri.schiers6@...> wrote:
Kent and Mel,

Go into the settings for your Virus protection (I use Windows Defender built-in) and make an exclusion for the download file name.
In this case:
JTAlert.2.16.0 Setup.exe

Then it will download the file.

Also, go into the same settings file and make an exclusion for
the C:\Program Files (x86)\HamApps folder (which should include all the subdirectories under HamApps) You are telling your anti-Virus program to not virus check the specific file (as above) nor the directory where JTAlert runs from.

CAVEAT: Always, Always download the file from HamApps, not some 3rd party site.

73, N0AN
Hasan


On Mon, Mar 9, 2020 at 9:22 AM Kent Olsen <kilo6dko@...> wrote:
Windows Defender
.
Thanks
73
Kent
N6WT


On Mon, Mar 9, 2020 at 7:20 AM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
What antivirus program are you using?
I have Defender and MalwareBytes and not problem with either Chrome or Edge downloading it.

de Mike W9MDB




On Monday, March 9, 2020, 09:06:32 AM CDT, Kent Olsen <kilo6dko@...> wrote:


I am having the same problem here. I tried Chrome and Edge. Both say virus detected. No way around it.
My ISP is not Comcast.

Thanks
73
Kent
N6WT


On Sun, Mar 8, 2020 at 1:18 PM WB8ASI Herb <WB8ASI@...> wrote:
I also have started having blocked download problem lately.  After investigation I find that Comcast/Xfinity has recently added xFi Advanced Security to our service.  Thus your router is now blocking things.  You need to turn off this xFi Advanced Security long enough to make the download.  You can access it thru your Account, but it wasn't easy to find.  Here's the path to take you where you can disable/enable.    https://internet.xfinity.com/more/my-services/my-services-disabling  Good luck. Herb WB8ASI
On March 8, 2020 at 4:06 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc=yahoo.com@groups.io> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 

 


 


locked Re: Time sync error

HamApps Support (VK3AMA)
 

On 9/03/2020 4:43 pm, Bill - AA4M wrote:
Rats, that was a VERY useful item for me.  Do you have any idea why it was removed?

73, Bill  AA4M

Highlighting DT values in WSJT-X was removed due to an impact it was having to the WSJT-X UI display not updating  (gave the impression of a hang) for a couple of seconds (I saw it reach 4 seconds into the new period before the display updated). This was most apparent when monitoring a busy band and the WSJT-X "Band Activity" display control of WSJT-X was full. The hang would go unnoticed (ie was very short) when the old decodes in WSJT-X were erased.

de Laurie VK3AMA



locked JTAlert 2.16.1 is available. - B4 NO Log fix + Callsign clearing change. #Announcement #NewRelease

HamApps Support (VK3AMA)
 

JTAlert version 2.16.1 is now available @ https://hamapps.com/JTAlert/

Please review the Release notes at the end of this message.

de Laurie VK3AMA

Release Notes.

2.16.1 (10-MAR-2020)

  Changes:

    - Callsigns Cleared: Callsigns display cleared after logging a new QSO has been
       made optional. See the "Logging section" of the Settings, "Clear Callsigns
       display after logging" option, untick to stop automatic clearing.

  Fixes:

    - B4 Indicator: All decodes showing as B4 after several decode periods. This
       only affected users running JTAlert without an enabled logger, "NO Log"
       shown in titlebar. (2.16.0 defect)

    - Decodes Window: Rare random fatal "threading" error shown after extended
       running time. Note: This defect may not be fully fixed.


locked Re: v2.16.0

Michael Black
 

Sounds like you installed it before with administrative privileges.

Uninstall JTAlert and remove the HamApps directory yourself...then install again.

You won't lose your settings.

de Mike W9MDB




On Monday, March 9, 2020, 03:39:07 PM CDT, Mike Baker <nt6x007@...> wrote:


Thank you, Laurie.

I restarted my computer and then tried to install 2.16.0. When it started to extract the files it stopped with this error message.

c:\program files (x86)\HamApps\JTAlert\JTAlert_AL.exe
  an error occurred while trying to remane a file in the destination directory. 
  MoveFile Failed; code 5
  Access denied.

I've never had this issue before, I just installed the new version over the old one and it worked.


locked Re: v2.16.0

Mike Baker - NT6X
 

Thank you, Laurie.

I restarted my computer and then tried to install 2.16.0. When it started to extract the files it stopped with this error message.

c:\program files (x86)\HamApps\JTAlert\JTAlert_AL.exe
  an error occurred while trying to remane a file in the destination directory. 
  MoveFile Failed; code 5
  Access denied.

I've never had this issue before, I just installed the new version over the old one and it worked.