Date   

Re: Alert For "73" In Standard Message

Patrick Hung
 

Will do. Thank you.

--
Patrick
W2TAR


Re: Alert For "73" In Standard Message

HamApps Support (VK3AMA)
 

On 9/11/2020 4:43 pm, Patrick Hung wrote:
That DID IT, Laurie, thank you thank you!

I have another question, but I'll research it some more and maybe make a new post if still needed.


Best regards,

Patrick Hung
Patrick,

Good to hear.

BTW, there will be some changes to the 73 & RR73 highlighting in the next build. The requirement to have CQ's enabled is being removed.

Yes, please start a new message thread. That avoids your followup message being lost in my threaded inbox display where I have handled and answered message threads collapsed.

de Laurie VK3AMA


Re: Alert For "73" In Standard Message

Patrick Hung
 

That DID IT, Laurie, thank you thank you!

I have another question, but I'll research it some more and maybe make a new post if still needed.


Best regards,

Patrick Hung


On Sun, Nov 8, 2020 at 8:32 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

I went back and examined the code to see if there is another potential
cause for the loss of "73" highlighting. There is, the CQ Alert needs to
be enabled.

 From the release notes...
> 2.16.8 (19-Jun-2020)
>
>   New Features:
>
>     - WSJT-X decode highlighting: If the JTAlert CQ Alert is enabled
> than WSJT-X
>        decodes ending in "73" or "RR73", indicating that the DX
> station has ended
>        their QSO, will have the "73" or "RR73" colored with the CQ
> Alert colors.

de Laurie VK3AMA







--
Patrick
W2TAR


Re: Alert For "73" In Standard Message

HamApps Support (VK3AMA)
 

I went back and examined the code to see if there is another potential cause for the loss of "73" highlighting. There is, the CQ Alert needs to be enabled.

From the release notes...
2.16.8 (19-Jun-2020)

  New Features:

    - WSJT-X decode highlighting: If the JTAlert CQ Alert is enabled than WSJT-X
       decodes ending in "73" or "RR73", indicating that the DX station has ended
       their QSO, will have the "73" or "RR73" colored with the CQ Alert colors.
de Laurie VK3AMA


Re: Republic of North Macedonia

HamApps Support (VK3AMA)
 

On 9/11/2020 11:15 am, Ron W3RJW via groups.io wrote:
I guess the point I was trying to make was that only the letter N. showed in the callsign display box.   There was nothing else.  Perhaps it's because I have 9 boxes across ? I am reporting what is perhaps a formatting problem where there is not room for N. Macedonia so only the N. shows ?
--
73
Ron, W3RJW

RRR, Understood.

It's your 9 callsign slot display that is the problem. There is insufficient room to display the already truncated "N. Macedonia".
When you get this type of excessive truncation, hover your mouse over the Callsign, the resulting tooltip shows the full non truncated Country name.

Measuring the length of a display string taking into consideration the current display resolution, display pixel density, and the amount of area available to display the string is not difficult, but would add additional CPU overhead affecting decode display speed. I will not be adding that to the current V2 series of JTAlert. Having said that, the new unlimited callsigns display of JTAlertV3 which is coming to JTAlertV2 in the near future doesn't suffer from Country name truncation. See this previous post for some screen-shots of the new display.

de Laurie VK3AMA


Re: Alert For "73" In Standard Message

HamApps Support (VK3AMA)
 

On 9/11/2020 1:47 pm, Patrick Hung wrote:
Within the last few days, I noticed that all decodes with "73" in the text were being highlighted in green, with white fonts; this was extremely useful to me, as tailing a 73 works well for me in completing QSOs. Unfortunately, this stopped working after I quit out of the program for a short break. Can someone tell me how I can turn it back on?

By the way, I'm assuming that this is a JTAlert, and not a WSJT-X feature.

Thanks for any help.

Patrick
W2TAR

Two places to look, but neither should change without user-intervention.
  1. JTAlert Settings window, "Applications -> WSJT-X/JTDX" section.


  2. WSJT-X Settings. Reporting Tab make sure "Accept UDP requests" is ticked.

If both these settings are correct, then try a Windows restart.

FYI, Decode coloring only works with WSJT-X. JTDX does not support coloring of decodes by 3rd party applications like JTAlert. The JTDX people chose to remove that functionality from the original WSJT-X code.

de Laurie VK3AMA


Alert For "73" In Standard Message

Patrick Hung
 

I'm fairly new to JTAlert, and am just learning the wealth of features in the software.

Within the last few days, I noticed that all decodes with "73" in the text were being highlighted in green, with white fonts; this was extremely useful to me, as tailing a 73 works well for me in completing QSOs. Unfortunately, this stopped working after I quit out of the program for a short break. Can someone tell me how I can turn it back on?

By the way, I'm assuming that this is a JTAlert, and not a WSJT-X feature.

Thanks for any help.

Patrick
W2TAR


Re: JTAlert Not Responding When Moving from DX to Local

Dave Garber
 

perhaps you have a filter set to not show local  (usa)
Dave Garber
VE3WEJ / VE3IE


On Sun, Nov 8, 2020 at 6:58 PM Robert A Wilson <fishnscout@...> wrote:
Off and on I've had trouble with JTAlert not responding in what I thought was random occurrences. In the last few days with the bands opening a bit and focusing on DX, I've noticed that it doesn't seem to have this issue when working DX stations. As soon as I click on a station in the US, the JTAlert memory jumps up about 10 MBs and the window shows not responding. If I let it sit, it will eventually quickly display what was missed and start functioning again. Does anyone have any ideas as to what might be causing this?
Thanks,
Robert
KN4CNU


Re: Republic of North Macedonia

Ron W3RJW
 

Hi Laurie,

Thanks for reply.  I guess the point I was trying to make was that only the letter N. showed in the callsign display box.   There was nothing else.  Perhaps it's because I have 9 boxes across ? I am reporting what is perhaps a formatting problem where there is not room for N. Macedonia so only the N. shows ?
--
73
Ron, W3RJW


JTAlert Not Responding When Moving from DX to Local

Robert A Wilson
 

Off and on I've had trouble with JTAlert not responding in what I thought was random occurrences. In the last few days with the bands opening a bit and focusing on DX, I've noticed that it doesn't seem to have this issue when working DX stations. As soon as I click on a station in the US, the JTAlert memory jumps up about 10 MBs and the window shows not responding. If I let it sit, it will eventually quickly display what was missed and start functioning again. Does anyone have any ideas as to what might be causing this?
Thanks,
Robert
KN4CNU


Re: Display distance in Kilometers?

HamApps Support (VK3AMA)
 

On 9/11/2020 7:26 am, Stefan Braun wrote:
By moving the mouse over a shown callsign, a lot of things are shown. Also the distance is shown im Miles.
Is there any possibility to show the distance in kilometers? 
I havn´t found any tickbox ar similar like in JTDX od WSJT to change it.
Thanks for any answer or help.
If not possible I would like to request a change that the distance can be shown in kilometers.

73s de Stefan HB9GFX

JTAlert "Alerts -> Decoded Callsign Data Tooltip" menu and un-tick the "Show distance in Miles" entry.

The default is for Kilometers display so sometime in the past you must have changed that setting.

de Laurie VK3AMA


Display distance in Kilometers?

Stefan Braun
 

By moving the mouse over a shown callsign, a lot of things are shown. Also the distance is shown im Miles.
Is there any possibility to show the distance in kilometers? 
I havn´t found any tickbox ar similar like in JTDX od WSJT to change it.
Thanks for any answer or help.
If not possible I would like to request a change that the distance can be shown in kilometers.

73s de Stefan HB9GFX


Re: CU5AM showed up as Portugal - QRZ XML Defect

HamApps Support (VK3AMA)
 

On 9/11/2020 1:34 am, Jim Spears wrote:

Even though his sent grid square matched Azores.  His qrz.com page appears to correctly show Azores.  This is with current JTAlert.

 

Jim Spears

N1NK


JTAlert correctly identifies CU5AM as being in the Azores.


The problem is that the data returned from a QRZ XML lookup is wrong. It has the dxcc set as 272 which is Portugal.
<QRZDatabase version="1.33" xmlns="http://xmldata.qrz.com">
<Callsign>
<call>CU5AM</call>
<dxcc>272</dxcc>
<fname>JOSE MANUEL</fname>
<name>SILVA SILVEIRA</name>
<addr1>RUA DOS FAROLEIROS,5</addr1>
<addr2>VELAS</addr2>
<country>Azores</country>
<grid>HM58vq</grid>
<cqzone>14</cqzone>
<ituzone>36</ituzone>

I note that the HamQTH XML lookup returns the correct dxcc of 149.
<HamQTH version="2.8" xmlns="http://www.hamqth.com">
    <search>
        <callsign>CU5AM</callsign>
        <nick>Jose Silva</nick>
        <qth>Rua dos Faroleiros,5 Velas</qth>
        <country>Azores Islands</country>
        <adif>149</adif>
        <itu>36</itu>
        <cq>14</cq>
        <grid>HM58VQ</grid>

I suggest you contact CU5AM and get him to correct his QRZ data.

de Laurie VK3AMA


Re: Republic of North Macedonia

HamApps Support (VK3AMA)
 

On 8/11/2020 3:32 am, Ron W3RJW via groups.io wrote:
Republic of North Macedonia  ...   Comes up as "N." in my JTA callsign display (i.e. Z34K). The official name of Macedonia.is now Republic of North Macedonia (result of political dispute over the name)

No big deal   When you get around to it.
--
73
Ron, W3RJW

Ron,

The use of "North Macedonia" by JTAlert is based the Entity name provided by ClubLog.
I note that the cty.dat file lists "North Macedonia" and the ARRL listing has "North Macedonia (Republic of)".

In the past I relied on the Country name enumeration of the ADIF specs, but that is no longer accurate for a number of Country name changes that have occurred in recent years. I note it has not been updated in this case, still listing as "Macedonia", not "North" or "Republic".

The critical bit of data is the underlying dxcc number. It is immutable, it doesn't change, regardless of the country name changes or spelling.

de Laurie VK3AMA



Re: 6-digit Grids in Decodes window - Defect Confirmed

HamApps Support (VK3AMA)
 

On 3/11/2020 3:00 pm, Jim Cooper wrote:
I don't know where JTalert gets the 6-digit
grid locators that occaisionally show in the
Decodes window, but apparently when one
rebuilds the Alert database they don't register
with the first four characters ... 

Example below ... these two stations are B4
but when I ran the rebuild alert db they did
not clear but remain as wanted grids.

graphic

  


I can confirm this defect.

The cause is the leaking of logged 6 character grids back into JTAlert for Grid alerting. This only occurs for compound callsigns where their grid cannot be included in the standard decode messages and a 6 character grid has been logged, as is the case for the two callsigns shown, 4A50CRH & ZA/IK2RLM.

This has been corrected for the next JTAlert release.

de Laurie VK3AMA


Re: CU5AM showed up as Portugal

Jim N6VH
 


On 11/8/2020 6:34 AM, Jim Spears wrote:

Even though his sent grid square matched Azores.  His qrz.com page appears to correctly show Azores.  This is with current JTAlert.

 

Jim Spears

N1NK

_._,_._,_


Jim,

CU5AM shows up in JTAlert as Azores here. I am using 2.16.15.  Do you have the latest Callsign Database installed? It is 2020.10.30.

73,

Jim N6VH


CU5AM showed up as Portugal

Jim Spears
 

Even though his sent grid square matched Azores.  His qrz.com page appears to correctly show Azores.  This is with current JTAlert.

 

Jim Spears

N1NK


Re: JTAlerts 2.16.15 crashes

Richard Williams
 

Michael,

I have been running 2.16.15 since it was released and have not had any problems.  I leave my computer and radio on pretty much 24/7, and unless I am working CW.SSB or RTTY, WSJT-X and JTAlert runs all the time on 6, 60, or 160M.

SInce this doesn't seem to be a wide spread problem, I would think the issue is a computer issue.

Am sure it is frustrating, so hopefully you can figure out what is causing the program to crash.

Dick, K8ZTT



Flying is the second greatest thrill known to man.
What is first, you ask? Landing, of course.
"A good aviator will always have his take-offs plus landings divisible by 2!"







On Saturday, November 7, 2020, 08:41:28 PM MST, Michael <w7osgarrl@...> wrote:


seems to have only happen since upgrading to 2.16.15. Maybe I ought to go back to 2.16.14?


Re: JTAlerts 2.16.15 crashes

Michael
 

seems to have only happen since upgrading to 2.16.15. Maybe I ought to go back to 2.16.14?


Republic of North Macedonia

Ron W3RJW
 
Edited

Republic of North Macedonia  ...   Comes up as "N." in my JTA callsign display (i.e. Z34K). The official name of Macedonia.is now Republic of North Macedonia (result of political dispute over the name)

Everything gets logged correctly,

No big deal   When you get around to it.
--
73
Ron, W3RJW