Date   

locked Re: 2.16.16 crashes

Stuart, K2YYY
 

It's too soon to know for sure whether the uninstall/install works. 

I'm running wsjt-x 2.2.2 and jtalert 2.16.17 now. 

If it doesn't crash this afternoon, it's fixed.

Thanks, K2YYY


locked Re: Multicast port

g4wjs
 

On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.


--
73
Bill
G4WJS.


locked Multicast port

Jesus
 



---------- Mensaje reenviado ---------
De: Jesús Gutiérrez Rodríguez <jesusluanco@...>
Fecha: sáb, 5 dic 2020 a las 12:22
Asunto: Puerto multidifusión
A : Soporte de HamApps (VK3AMA) <vk3ama.ham.apps@...>


Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR


locked Re: Adfi>file

Rick Wyrwas
 

No I have adjusted for the match   … no matter what file I select  I will not up to TQSL

WA9JBQ

 

Sent from Mail for Windows 10

 

From: Jim N6VH
Sent: Sunday, December 13, 2020 8:15 AM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Adfi>file

 

 

On 12/13/2020 6:00 AM, Rick Wyrwas wrote:

My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ

 


locked Re: Worked B4 Highlighted in WSJT-X When Shouldn't

Patrick Hung
 

I just edited my original post, as I mistakenly wrote JTALERT in place of WSJT-x in the first line.

To sum, WSJT-X decodes panel shows station as JTALERT-highlighted/grid-needed, while the station is not visible in the JTALERT decodes window.

Thanks.
--
73,

Patrick - W2TAR


locked Re: 2.16.16 crashes

f8nhf
 

Hello Stuart

I have the same configuration as you and the same problem.  
I have just reassembled all the threads and performed all the operations.
to finish, I have removed all the re-installed equipment and the problem is still there.
I don't know what to do anymore .....

F8NHF Denis


locked Re: Adfi>file

Jim N6VH
 


On 12/13/2020 6:00 AM, Rick Wyrwas wrote:
My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ
_._,_._,_


Rick,

It looks like Tqsl is pointed to a different log than the one shown in JTAlert. JTAlert shows logJTAlert.adi, while Tqsl is looking for log.adi.

73,

Jim N6VH


locked Re: Adfi>file

Michael Black
 

At least for the snapshot you provided it says "Already Uploaded".

Mike W9MDB



On Sunday, December 13, 2020, 08:00:23 AM CST, Rick Wyrwas <rwyrwas48@...> wrote:


My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ


locked Adfi>file

Rick Wyrwas
 

My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ


locked Re: 2.16.16 crashes

Stuart, K2YYY
 

Ham Radio Deluxe 6.7.0.301

1 hour after reinstalling as I described, it crashed, so the next step is to reinstall without using the sqlite file.


locked Re: 2.16.16 crashes

HamApps Support (VK3AMA)
 

On 13/12/2020 7:31 am, Stuart, K2YYY wrote:
I saved the above file, uninstalled jtalert, deleted the folder under Users, reinstalled jtalert and put the sqlite file back.

My theory is that a file got corrupted.  This is affecting a few people, but not everyone.

Earlier today, jtalert ran for at least 30 minutes and then it crashed and then it crashed about a minute or so after being restarted.

So far, so good, but if it doesn't crash this afternoon, the issue is resolved.  I'll upgrade to the latest version.

If it crashes again, I will have to document all of my settings and do the install again without using the sqlite file.

One error I received was "Missing ADIF Log File: C:\Users\Stuart\AppData\Local\HamApps\K2YYY\logs\JTAlertX\hrd_log.adi"

I saved the folder before I deleted it, so I have the hrd_log.adi file.  Where do I set the path?  It was dated 2/14/2020, so it's probably not needed.  Should I rebuild it?

Thanks very much, K2YYY

Since JTAlert is randomly crashing, it is likely due to a specific alert or condition that is triggering the crash. There could be some value corruption within the config file rather than a total corruption of the file which is more typical.

That "hrd_log.adi" file is something you would have set sometime in the past, it is not a standard JTAlert file. It may be under the "logging -> ADIF File" section of the settings.

What logger are you using with JTAlert?

de Laurie VK3AMA


locked Re: 2.16.16 crashes

Stuart, K2YYY
 

On Sat, Dec 12, 2020 at 11:53 AM, HamApps Support (VK3AMA) wrote:
config.sqlite
Thank you for the info. 

I saved the above file, uninstalled jtalert, deleted the folder under Users, reinstalled jtalert and put the sqlite file back.

My theory is that a file got corrupted.  This is affecting a few people, but not everyone.

Earlier today, jtalert ran for at least 30 minutes and then it crashed and then it crashed about a minute or so after being restarted.

So far, so good, but if it doesn't crash this afternoon, the issue is resolved.  I'll upgrade to the latest version.

If it crashes again, I will have to document all of my settings and do the install again without using the sqlite file.

One error I received was "Missing ADIF Log File: C:\Users\Stuart\AppData\Local\HamApps\K2YYY\logs\JTAlertX\hrd_log.adi"

I saved the folder before I deleted it, so I have the hrd_log.adi file.  Where do I set the path?  It was dated 2/14/2020, so it's probably not needed.  Should I rebuild it?

Thanks very much, K2YYY


locked Re: Worked B4 Highlighted in WSJT-X When Shouldn't

Dave Garber
 

Not sure if it your answer but I have noticed my log would save contact with 6 digital grid.  Which will not match a 4 digit grid number.   So en82lg in your log of my call will not match a en82lg of any other call


On Sat., Dec. 12, 2020, 12:28 p.m. Patrick Hung, <pathung@...> wrote:
I just began collecting grids, and have noted the following:

At times, a station with a grid-needed highlight shows up in JTALERT, when it has in fact been worked before; however, the same station does not display in the JTALERT Decodes window, seemingly because I've ticked the box "Do Not Show WorkedB4". 

Question: shouldn't this station NOT BE HIGHLIGHTED as a needed-grid in the WSJT-X decodes panel when it's been worked before? This is a problem, as when it does, I would "pounce" on it, thinking that it's a new contact; I could check it against the Decodes window, but there's rarely time for that before my transmission period kicks in.

Please let me know what I'm missing. Thanks.
--
73

Patrick - W2TAR


locked Re: WSJT-X, JTAlert, Log4OM loading order ?

Laurie, VK3AMA
 

On 13/12/2020 3:16 am, Andrew Buza wrote:
Thanks Laurie; Double checked the Help file setup and it is correct.  Must be something in Log4OM that is causing the problem.
At least seems to work if I just load Log4OM last now.
Andrew,

Sounds like Log4OM is setup to work with wsjtx directly. Check the "Connections" section of the Log4OM Configuration and look for one or more connections set to use the wsjtx udp port, typically 2237. If there is one that will be the cause.

de Laurie VK3AMA


locked Re: 2.16.16 crashes

Laurie, VK3AMA
 

On 11/12/2020 9:51 am, Dennis wrote:
Just wanted to update what I did to eliminate my JTAlert crashes.  I uninstalled the program, deleted the
..\appdata\local\HamApps, folder, reinstalled 2.6.17, and reconfigured JTAlert.

Fingers crossed, no crashes in 90 minutes of use, had been failing about every third or fourth decode
cycle.
--
73, de N4QM
Thanks for the update Dennis.

Sorry this problem couldn't be resolved without using such a drastic solution of deleting your config.

de Laurie VK3AMA


locked Re: 2.16.16 crashes

HamApps Support (VK3AMA)
 

On 13/12/2020 5:32 am, Stuart, K2YYY wrote:
Before I reinstall JTAlert like N4QM did, are there any settings files I can save and restore, so I don't have to reset all of my settings?

If not, I'll have to take screenshots of every settings page.

Thanks, K2YYY
It depends on why you are wanting to reinstall. If it is to resolve a crashing issue as in the N4QM case for which the root cause of the crash is unknown, than saving the config file is not advised as it may be the cause.

Setup of JTAlert is not that onerous, provided you have logging enabled and use the "Rebuild Alert Database" option, but if you're manually setting your needed countries, States, etc by band and mode than you will have a task ahead of you. The "Rebuild" is the way to go, a one-click solution for setting all your Alert needs. Most other settings you can operate with the defaults and then adjust when needed rather than trying to go through every setting section and getting them exactly as you currently have.

ALL settings are stored in the "config.sqlite" file. That is the only file you need to save/restore. See the JTAlert Help file, "Frequently Asked Questions -> Move JTAlert to a New PC" topic, it will tell you where to find your JTAlert files.

de Laurie VK3AMA


locked Re: 2.16.16 crashes

Stuart, K2YYY
 

Before I reinstall JTAlert like N4QM did, are there any settings files I can save and restore, so I don't have to reset all of my settings?

If not, I'll have to take screenshots of every settings page.

Thanks, K2YYY


locked Worked B4 Highlighted in WSJT-X When Shouldn't

Patrick Hung
 
Edited

I just began collecting grids, and have noted the following:

At times, a station with a grid-needed highlight shows up in WSJT-X decodes panel (left-hand side), when it has in fact been worked before; however, the same station does not display in the JTALERT Decodes window, seemingly because I've ticked the box "Do Not Show WorkedB4". 

Question: shouldn't this station NOT BE HIGHLIGHTED as a needed-grid in the WSJT-X decodes panel when it's been worked before? This is a problem, as when it does, I would "pounce" on it, thinking that it would be a new contact. I could naturally check it against the Decodes window, but there's rarely time for that before my transmission period kicks in.

Please let me know what I'm missing. Thanks.
--
73

Patrick - W2TAR


locked Re: WSJT-X, JTAlert, Log4OM loading order ?

Andrew Buza
 

Thanks Laurie;  Double checked the Help file setup and it is correct.  Must be something in Log4OM that is causing the problem.
At least seems to work if I just load Log4OM last now.


locked Re: WSJT-X, JTAlert, Log4OM loading order ?

HamApps Support (VK3AMA)
 

On 12/12/2020 10:50 am, Andrew Buza wrote:
Been using above programs successfully for over a year.  I would run them in order,  Microham keyer II, then start Log4OM, then WSJT-X and finally JTAlert.  Last week log4OM lost it's configuration.  With over internet help from G4POP it was restored.
Now I must load WSJT-X first, followed by JTAlert and then Log4OM.  If I load Log4OM before the two others, I do not get any decodes in the JTAlert window and an error message expressing problem with the UDP connection comes up.  I'm running the server as 127.0.0.1 and port  2237.  All three boxes checked.
Wonder why the problem now with the loading order. I understand this may be a Log4OM problem but unsure of how JTAlert gets the info from the program.  No matter what, I always started WSJT-X before JTAlert as the UDP setup guide says JTAlert will automatically detect WSJT-X

Log4OM is gaining exclusive access to the WSJT-X UDP Server port and thus preventing JTAlert from receiving the UDP packets from WSJT-X. You have Log4OM incorrectly setup to listen to WSJT-X traffic directly. If you want JTAlert in the mix you will need to alter your Log4OM config. See the JTAlert help file, "Settings -> Logging -> Log4OM V2" topic it has the correct setup instructions (with pictures). Its very simple.

de Laurie VK3AMA

361 - 380 of 32879