Date   

locked Re: Jtalert not fully updated

HamApps Support (VK3AMA)
 

On 15/02/2021 3:58 pm, asobel@... wrote:

Laurie

 

This is the problem:

Amos 4X4MF


That looks correct. What's the problem? If it is the lack of a Name & QTH, that would be due to those fields not containing data in the previous QSO in your Log (where the B4 is coming from). If it was a new QSO and not a B4, the result would be the same as the QRZ XML returns the following...
<QRZDatabase version="1.34" xmlns="http://xmldata.qrz.com">
<Session>
<Error>Not found: 4X1UF/QRP</Error>
<Count>50720</Count>
<SubExp>Thu Nov 11 00:00:00 2021</SubExp>
<GMTime>Mon Feb 15 05:39:58 2021</GMTime>
<Remark>cpu: 0.019s</Remark>
</Session>
</QRZDatabase>


Not much JTAlert can do if previous QSOs in your log or the XML lookup returns no data.

de Laurie VK3AMA


locked Re: Jtalert not fully updated

Michael Black
 

I think if you add that callsign as a Managed call instead of a Secondary the QRZ query will work.
I just tested that and it seems to be the fix.

Mike W9MDB




On Sunday, February 14, 2021, 10:59:12 PM CST, asobel@... <asobel@...> wrote:


Laurie

 

This is the problem:

 

 

 

Amos 4X4MF

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 12:36 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:

Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.

Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

 

73

 

Izzy 4x1uf


JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


locked Re: Jtalert not fully updated

asobel@...
 

Laurie

 

This is the problem:

 

 

 

Amos 4X4MF

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 12:36 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:

Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.

Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

 

73

 

Izzy 4x1uf


JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


locked Re: One issue and a couple of suggestions

HamApps Support (VK3AMA)
 

On 15/02/2021 6:08 am, Darryl Wagoner wrote:
Feature request:

Being able to increase font size.  I have a 4k monitor and the CQ special characters are hard to see.

Great app by the way

Darryl DE WA1GON

Is the Callsign display also very small? If so see the Help File, "Troubleshooting -> Very small callsign display font" topic.

If it is not a problem with font-scaling as referenced in the Help file, try enabling the Callsign CQ border display under teh "Alerts -> CQ" section of teh Settings window. Try setting a different color for the  directed CQ compared to the normal CQ. In my case I have the directed CQ set to purple so it stands out.

de Laurie VK3AMA


locked Re: Jtalert not fully updated

HamApps Support (VK3AMA)
 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf

JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


locked Re: Jtalert not fully updated

Dave Garber
 

I have seen several operator sign /qrp.   But if i work you. You are in my log without the qrp.   It matters not whether you are 20mw or 2k.   

Just wondering why it matters.    




On Sun., Feb. 14, 2021, 3:09 p.m. 4X1UF Izzy Lavee, <ham.4x1uf@...> wrote:
Hi
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf


locked Jtalert not fully updated

4X1UF Izzy Lavee
 

Hi
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf


locked One issue and a couple of suggestions

Darryl Wagoner
 

The issue:

Logging to AC sometimes fails for no apparent reason.  

Feature request:

Being able to increase font size.  I have a 4k monitor and the CQ special characters are hard to see.

Great app by the way

Darryl DE WA1GON


locked Re: V2.16.17 crashes after logging in HRD 6.7.0.323

DM1TS Torsten
 

Hi Laurie,
I have experimented a lot and in the end just started from scratch: new hard disk in the PC, fresh Windows up to the current patch level 20H2 on it, all drivers for the hardware new and then first a fresh SmartSDR for the Flex, a new WSJT-X, a fresh HRD and also a fresh JTAlert in the respective latest versions. After that I did not restore the existing settings of the old system, but set everything new. Only the HRD logbook and the all.txt and the wsjtx_log.adi I have imported.
After that it worked in principle again, JTAlert no longer crashes abruptly and without message. Remaining is a problem in the interaction between WSJT-X and JTAlert, but I describe that in a separate mail.

73 de Torsten
DM1TS, JO61OB

Am 05.02.2021 um 22:11 schrieb Laurie, VK3AMA:

On 6/02/2021 5:20 am, DM1TS Torsten wrote:
Hi,
I had to do a complete change of my HAM software to a new PC. This worked well thanks to the backup options. Here runs now WSJT-X in V2.3.0, in addition JTALERT in V2.16.17 and HRD in V6.7.0.323.
As soon as I have made a QSO in WSJT-X the log window pops up and I confirm the log entry. HRD reports immediately afterwards that the QSO is also there in the log, I see the entry also immediately. At this moment JTALERT terminates without warning or indication of an error. This happens after every QSO. In the event log of Windows I find the following information:

-- snip --

Is there any idea for this, unfortunately I can't work anymore.

73 de Torsten
DM1TS, JO61OB
It is unlikely to be JTAlert 2.16.17, which is quite stable, released late last year with no similar reports. JTAlert will typically show an error window when there is a critical failure. Since it is quietly closing, I am suspicious that your PC protection software may be interfering, what do you use?
Try downgrading JTAlert to an earlier version, try 2.16.16 or 2.16.15. Both are available on the JTAlert download page @ https://hamapps.com/JTAlert/
Just run the setup, no need to uninstall first. Your configuration is safe and will not be altered or deleted.
de Laurie VK3AMA


locked Re: WSJT-X v2.4.0-rc1 Q65

William Thomas
 

Thanks Laurie, I never doubted that Q65 would be supported. 

73 Bill WT0DX


locked Re: B4 Issue #FT8

Charlie Hoffman
 

Thank you for that critical information.
I did not have "Wanted Grid Alert" enabled but had overlooked the additional option of "ignore gridsquare" in the B4 Alert section.
I'm sure that selection will solve my issue.

I sincerely thank you for the great work.
As a retired 40+ year IT UNIX Systems Administrator, I am fully aware of the challenges you face with all the "feature requests"
and educating the users.  I really appreciate the extremely useful features that are provided by JTAlert.  I just hope it doesn't become
a victim of creeping featurism'

73 - WD4CNO


locked Re: Undeliverable: LOTW Alert Filter will not dispaly any callsigns

Jim Austin
 

Thank you for the helpful insight. Seems to be a simple fix.
 
73


On Fri, Feb 12, 2021, 12:37 AM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 12/02/2021 2:22 pm, Jim Austin wrote:

My current set up was working great until yesterday.  Yes I am behind the times as updates go but I do not have the time to do a bunch of changes to the shack.

 

JT Alert 2.15.10

Win 7

WSJT- 2.1.0 – 24 fcd-1

Log4OM 1.39.0.0

Last LOTW update -  2/10/2021

 

Hi guys,

 

Recently JT alert has stopped displaying any call signs. I typically run with the LOTW member alert display but no call signs are are populated.  I can check the No QSL Filter – pass all Alerts, and the call signs will populate the display, however they may or may not use LOTW.  I am wondering if my LOTW file (updates yesterday) as found in Log4OM is corrupt or have I a wrong filter setting.

 

Thanks,

 

W4KCM


JTAlert does not use the Lotw file that WSJT-X or Log4OM use. It uses a high-performance database (compared to the simple text file of the Lotw file) that includes LoTW, eQSL membership data as well as US States and VE provinces for the US & VE Callsigns. This database is automatically included with the JTAlert installer, but goes out of data the longer you keep JTAlert un-upgraded. If you don't want to upgrade JTAlert, the database is available as a separate download which you will need to periodically update, it replaces the database inbuilt into JTAlert.

Assuming that some external factor has not deleted the database file from your PC, the likely cause of Callsigns not being displayed when the Lotw filter is engaged is that you have a date threshold set for LoTW membership.

IMO, Your best to upgrade JTAlert and WSJT-X.

de



locked Re: WSJT-X v2.4.0-rc1 Q65

HamApps Support (VK3AMA)
 

On 12/02/2021 8:32 am, Michael Black via groups.io wrote:
And FST4W?


FST4 is already supported, but FST4W, like WSPR is not. Not much point in alerting on beacon modes, IMO.

de


locked Re: B4 Issue #FT8

HamApps Support (VK3AMA)
 

On 12/02/2021 4:24 am, Charlie Hoffman wrote:
Dave had the correct answer for my case.

I found that the B4 grid information was pulled from my own local logbook (HRDLog)
while the grid info in the lower screen is what is actually decoded.  As soon as I changed
my old HRD log entry from EL09 to DM91, I no longer received an alert.

I don't know why the B4 grid location is not pulled from the XML lookup location.
What is the purpose of me specifying WEB/XML lookup location as QRZ and providing a password?
When does JTAlert use the XML lookup feature and what is it used for?
All B4 checks are done against your local logbook (HRD in your case). The XML service is NEVER used for B4 checks, it is too slow and impracticable. Trying to do B4 lookups for a full band of decodes by going online to do an XML lookup for each callsign would add many seconds to the processing, likely to run into the new FT8 period or beyond. (realistically with current QRZ.com performance and reliability this could take a minute or more for a 40+ decode period)

The XML service is used to gather information about your current QSO partner (the DXCall in WSJT-X) to populate the log fields area of JTAlert for ultimate combining with the minimal QSO data from WSJT-X when you log the contact.

As for changing the previously recorded Grid in your log, why do that, unless you know it was wrong when logged. The station may now be operating from a new location compared to when you logged them in the past.

This difference in grids, current on-air grid compared to previous log entry is why they were not flagged as a B4. The B4 checks consider the Grid (as well as the Mode and Band) in determining the B4 status. If your not interested in chasing unique grids, set the "Ignore Grid" option for the B4 Alert settings.

de Laurie, VK3AMA


locked Re: Undeliverable: LOTW Alert Filter will not dispaly any callsigns

HamApps Support (VK3AMA)
 

On 12/02/2021 2:22 pm, Jim Austin wrote:

My current set up was working great until yesterday.  Yes I am behind the times as updates go but I do not have the time to do a bunch of changes to the shack.

 

JT Alert 2.15.10

Win 7

WSJT- 2.1.0 – 24 fcd-1

Log4OM 1.39.0.0

Last LOTW update -  2/10/2021

 

Hi guys,

 

Recently JT alert has stopped displaying any call signs. I typically run with the LOTW member alert display but no call signs are are populated.  I can check the No QSL Filter – pass all Alerts, and the call signs will populate the display, however they may or may not use LOTW.  I am wondering if my LOTW file (updates yesterday) as found in Log4OM is corrupt or have I a wrong filter setting.

 

Thanks,

 

W4KCM


JTAlert does not use the Lotw file that WSJT-X or Log4OM use. It uses a high-performance database (compared to the simple text file of the Lotw file) that includes LoTW, eQSL membership data as well as US States and VE provinces for the US & VE Callsigns. This database is automatically included with the JTAlert installer, but goes out of data the longer you keep JTAlert un-upgraded. If you don't want to upgrade JTAlert, the database is available as a separate download which you will need to periodically update, it replaces the database inbuilt into JTAlert.

Assuming that some external factor has not deleted the database file from your PC, the likely cause of Callsigns not being displayed when the Lotw filter is engaged is that you have a date threshold set for LoTW membership.

IMO, Your best to upgrade JTAlert and WSJT-X.

de



locked Undeliverable: LOTW Alert Filter will not dispaly any callsigns

Jim Austin
 

My current set up was working great until yesterday.  Yes I am behind the times as updates go but I do not have the time to do a bunch of changes to the shack.

 

JT Alert 2.15.10

Win 7

WSJT- 2.1.0 – 24 fcd-1

Log4OM 1.39.0.0

Last LOTW update -  2/10/2021

 

Hi guys,

 

Recently JT alert has stopped displaying any call signs. I typically run with the LOTW member alert display but no call signs are are populated.  I can check the No QSL Filter – pass all Alerts, and the call signs will populate the display, however they may or may not use LOTW.  I am wondering if my LOTW file (updates yesterday) as found in Log4OM is corrupt or have I a wrong filter setting.

 

Thanks,

 

W4KCM


---------- Forwarded message ---------
From: Jim Austin <jaustin@...>
Date: Thu, Feb 11, 2021, 9:32 PM
Subject: Fwd: Undeliverable: LOTW Alert Filter will not dispaly any callsigns
To: Jim Austin <W4KCM1@...>






Regards,
Jim

-------- Original message --------
From: Mailer Daemon <postmaster@...>
Date: 2/11/21 4:49 PM (GMT-05:00)
Subject: Undeliverable: LOTW Alert Filter will not dispaly any callsigns

The attached message could not be delivered to the recipients listed below.

The original message was rejected at Thu, 11 Feb 2021 13:49:56 -0800

Delivery attempt from MAG: smtp.email-protect.gosecure.net to receiving MTA failed.
----- The following addresses had permanent fatal errors -----
<support@hamapps.groups.io>
   510 5.1.1 Your email address, jaustin@..., is not subscribed to that group. To subscribe, send an email to Support+subscribe@HamApps.groups.io, or visit https://HamApps.groups.io/g/Support


locked Re: WSJT-X v2.4.0-rc1 Q65

Jamie GOLLY
 

Laurie, thank you so much for your never ending improvements with. JT Alert!!!


Jamie
K6NGN

On Feb 11, 2021, at 2:30 PM, Joe Subich, W4TV <lists@subich.com> wrote:


And FST4W?
FST4W *IS NOT A QSO MODE* it is a VLF replacement for WSPR (which
is also not supported by JTALERT for very good reason) a beacon
protocol and colossal waste of bandwidth.

73,

... Joe, W4TV


On 2021-02-11 4:32 PM, Michael Black via groups.io wrote:
And FST4W?
Mike W9MDB
On Thursday, February 11, 2021, 03:29:08 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@gmail.com> wrote:
On 11/02/2021 2:08 pm, William Thomas wrote:
When using the new Q65 mode, I only see my call letters displayed in JTAlert, not the station I’m working. Another operator told me they are seeing the same thing.
73 Bill WT0DX
At the time of the current 2.16.17 JTAlert release (December 6 2020) my "Crystal Ball" was in the shop for repair so I was unable to foresee the availability of the new Q65 mode with the release of WSJT-X 2.4.0-rc1 which occurred on February 3 2021, just shy of 2 months after the current JTAlert release.
The first I became aware of Q65 was in the release announcement of 2.4.0-rc from the post by K1JT. See https://sourceforge.net/p/wsjt/mailman/wsjt-devel/thread/4e54822e-3f67-c564-dd32-0ff13d486715%40princeton.edu/#msg37211965
The next release of JTAlert recognizes Q65 decodes.
de Laurie VK3AMA





locked Re: B4 Issue #FT8

Jim Cooper
 

On 11 Feb 2021 at 9:24, Charlie Hoffman wrote:

I found that the B4 grid information
was pulled from my own local logbook
(HRDLog) while the grid info in the
lower screen is what is actually
decoded. 
don't you think that the decoded grid
might be a bit more accurate that some
archived database? after all, that is the
grid that the operator decided to use at
the present time. He might be portable;
or moved and not yet changed the FCC
address; etc.

As far as the xml lookup, it's 'interesting'
background info.

w2jc


locked Re: WSJT-X v2.4.0-rc1 Q65

Joe Subich, W4TV
 

And FST4W?
FST4W *IS NOT A QSO MODE* it is a VLF replacement for WSPR (which
is also not supported by JTALERT for very good reason) a beacon
protocol and colossal waste of bandwidth.

73,

... Joe, W4TV


On 2021-02-11 4:32 PM, Michael Black via groups.io wrote:
And FST4W?
Mike W9MDB
On Thursday, February 11, 2021, 03:29:08 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@gmail.com> wrote:
On 11/02/2021 2:08 pm, William Thomas wrote:
When using the new Q65 mode, I only see my call letters displayed in JTAlert, not the station I’m working.  Another operator told me they are seeing the same thing.
73 Bill WT0DX
At the time of the current 2.16.17 JTAlert release (December 6  2020) my "Crystal Ball" was in the shop for repair so I was unable to foresee the availability of the new Q65 mode with the release of WSJT-X 2.4.0-rc1 which occurred on February 3 2021, just shy of 2 months after the current JTAlert release.
The first I became aware of Q65 was in the release announcement of 2.4.0-rc from the post by K1JT. See https://sourceforge.net/p/wsjt/mailman/wsjt-devel/thread/4e54822e-3f67-c564-dd32-0ff13d486715%40princeton.edu/#msg37211965
The next release of JTAlert recognizes Q65 decodes.
de Laurie VK3AMA


locked Re: WSJT-X v2.4.0-rc1 Q65

Michael Black
 

And FST4W?

Mike W9MDB




On Thursday, February 11, 2021, 03:29:08 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 11/02/2021 2:08 pm, William Thomas wrote:

When using the new Q65 mode, I only see my call letters displayed in JTAlert, not the station I’m working.  Another operator told me they are seeing the same thing. 


73 Bill WT0DX


At the time of the current 2.16.17 JTAlert release (December 6  2020) my "Crystal Ball" was in the shop for repair so I was unable to foresee the availability of the new Q65 mode with the release of WSJT-X 2.4.0-rc1 which occurred on February 3 2021, just shy of 2 months after the current JTAlert release.

The first I became aware of Q65 was in the release announcement of 2.4.0-rc from the post by K1JT. See https://sourceforge.net/p/wsjt/mailman/wsjt-devel/thread/4e54822e-3f67-c564-dd32-0ff13d486715%40princeton.edu/#msg37211965

The next release of JTAlert recognizes Q65 decodes.

de Laurie VK3AMA


3381 - 3400 of 36454