Date   

locked Re: JTAlert with JTDX question

Michael Aust
 

FYI
Yes I am doing this with CQ calls
Mike
WB6DJI 


Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Tuesday, June 23, 2020, Michael Aust via groups.io <ava622@...> wrote:

Need JTAlert help !

A Single click populates the GenMsgs in JTDX
but the Enable Tx does not turn Red, I have to click
Enable Tx in JTDX to transmit

Maybe there a setting in JTDX
Using v2.1.0-rc150 of JTDX
with JTAlert 2.16.7

Any help appreciated 
Thanks in advance

Mike
WB6DJI 


Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Tuesday, June 23, 2020, Michael Black via groups.io <mdblack98@...> wrote:

It's single click now...and only works on CQ calls.

Doesn't not enable transmit on non-CQ calls.

Is that the behavior you're seeing?

Mike W9MDB




On Tuesday, June 23, 2020, 04:52:05 PM CDT, Michael Aust via groups.io <ava622@...> wrote:


Need JTAlert help

Can I double click a Callsign that shows up
In JTAlert for JTDX and have JTDX go into transmit 
( Enable ) for me

Use to be able to do this WSJT and Companion
JT Alert program automatically by clicking on
the Callsign in JTAlert with WSJT 

Not sure what I am missing in the setup to
do this with JTDX with JTAlert 

Thanks in advance for your help

Mike
WB6DJI 




locked Re: JTAlert with JTDX question

Michael Aust
 

Need JTAlert help !

A Single click populates the GenMsgs in JTDX
but the Enable Tx does not turn Red, I have to click
Enable Tx in JTDX to transmit

Maybe there a setting in JTDX
Using v2.1.0-rc150 of JTDX
with JTAlert 2.16.7

Any help appreciated 
Thanks in advance

Mike
WB6DJI 


Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Tuesday, June 23, 2020, Michael Black via groups.io <mdblack98@...> wrote:

It's single click now...and only works on CQ calls.

Doesn't not enable transmit on non-CQ calls.

Is that the behavior you're seeing?

Mike W9MDB




On Tuesday, June 23, 2020, 04:52:05 PM CDT, Michael Aust via groups.io <ava622@...> wrote:


Need JTAlert help

Can I double click a Callsign that shows up
In JTAlert for JTDX and have JTDX go into transmit 
( Enable ) for me

Use to be able to do this WSJT and Companion
JT Alert program automatically by clicking on
the Callsign in JTAlert with WSJT 

Not sure what I am missing in the setup to
do this with JTDX with JTAlert 

Thanks in advance for your help

Mike
WB6DJI 




locked Re: Friendly Suggestion -- Heat Map Text Colors in the "Band Activity Display" in JTAlert

Chuck Adams
 

Mike,

I did NOT see that!

I looked everywhere !

Thanks so much !!

73,
Chuck Adams
KV4VT


locked Re: JTAlert with JTDX question

Michael Black
 

It's single click now...and only works on CQ calls.

Doesn't not enable transmit on non-CQ calls.

Is that the behavior you're seeing?

Mike W9MDB




On Tuesday, June 23, 2020, 04:52:05 PM CDT, Michael Aust via groups.io <ava622@...> wrote:


Need JTAlert help

Can I double click a Callsign that shows up
In JTAlert for JTDX and have JTDX go into transmit 
( Enable ) for me

Use to be able to do this WSJT and Companion
JT Alert program automatically by clicking on
the Callsign in JTAlert with WSJT 

Not sure what I am missing in the setup to
do this with JTDX with JTAlert 

Thanks in advance for your help

Mike
WB6DJI 




locked Re: Friendly Suggestion -- Heat Map Text Colors in the "Band Activity Display" in JTAlert

Michael Black
 

Did you know you can change those colors yourself?

Settings/Window/Band Activity Display

Mike W9MDB




On Tuesday, June 23, 2020, 04:30:49 PM CDT, Chuck Adams <cfadams@...> wrote:


First of all -- I L.O.V.E.  JTAlert !  

Second, here is a friendly suggestion for future versions:

The "Heat Map" text/temperature colors in the title bar of JTAlert  seem to be unreadable for many bands (especially with yellow or white text).


Could we use a standard like:  (remember ROY G BIV ?)

BOLD Black =            Activity Level 0
BOLD Red =               Activity Level 1
BOLD Orange =          Activity Level 2
BOLD Yellow              NOPE !!!
BOLD Green 
=            Activity Level 3
BOLD Blue =              Activity Level 4
BOLD Indigo/Violet
 = Activity Level 5

As you can see, Yellow bold or un-bold text is virtually unreadable.

White text even more so.  ;)

73,

Chuck Adams
KV4VT


-------

Band Activity Display

A display of band activity, number of unique TX & RX callsigns per band, updated every minute (small 130 to 140 byte file) from the HamSpots.net website.

 

Hover your mouse over the Bands display in the titlebar of JTAlert and a popup window will slide up, showing counts of unique Callsigns TX and RX (spotting) per band. The Band Activity display in the titlebar is meant to be more of a "heat map" giving a quick visual indication of where the current activity is concentrated.

 

Can be displayed as a separate window. Use the Hotkey (default F2) to activate.

 


locked JTAlert with JTDX question

Michael Aust
 

Need JTAlert help

Can I double click a Callsign that shows up
In JTAlert for JTDX and have JTDX go into transmit 
( Enable ) for me

Use to be able to do this WSJT and Companion
JT Alert program automatically by clicking on
the Callsign in JTAlert with WSJT 

Not sure what I am missing in the setup to
do this with JTDX with JTAlert 

Thanks in advance for your help

Mike
WB6DJI 



_._,_._,_


locked Friendly Suggestion -- Heat Map Text Colors in the "Band Activity Display" in JTAlert

Chuck Adams
 

First of all -- I L.O.V.E.  JTAlert !  

Second, here is a friendly suggestion for future versions:

The "Heat Map" text/temperature colors in the title bar of JTAlert  seem to be unreadable for many bands (especially with yellow or white text).


Could we use a standard like:  (remember ROY G BIV ?)

BOLD Black =            Activity Level 0
BOLD Red =               Activity Level 1
BOLD Orange =          Activity Level 2
BOLD Yellow              NOPE !!!
BOLD Green 
=            Activity Level 3
BOLD Blue =              Activity Level 4
BOLD Indigo/Violet
 = Activity Level 5

As you can see, Yellow bold or un-bold text is virtually unreadable.

White text even more so.  ;)

73,

Chuck Adams
KV4VT


-------

Band Activity Display

A display of band activity, number of unique TX & RX callsigns per band, updated every minute (small 130 to 140 byte file) from the HamSpots.net website.

 

Hover your mouse over the Bands display in the titlebar of JTAlert and a popup window will slide up, showing counts of unique Callsigns TX and RX (spotting) per band. The Band Activity display in the titlebar is meant to be more of a "heat map" giving a quick visual indication of where the current activity is concentrated.

 

Can be displayed as a separate window. Use the Hotkey (default F2) to activate.

 


locked Re: Missing Logging Section in Settings

Michael Black
 

Manage Settings


Inline image

Mike W9MDB




On Tuesday, June 23, 2020, 04:02:04 PM CDT, Bob K via groups.io <krug261@...> wrote:


I use WSJT-X, through JTAlert and into ACLog. Works great! Last week I tested the interface going into the AC Field Day Log using the N3FJP Contest Logs Logging tutorial. Seemed to interface properly. I then reverted back to the general ACLog to operate. I just went back to test the interface again in prep for this weekend. However, I cannot locate the Logging section in Settings (see screen shot below). It certainly was there before. What ridiculously simple thing am I missing here?? Where is the Logging section?

Ever contrite, Bob 
KA2TQV


locked Missing Logging Section in Settings

Bob K
 

I use WSJT-X, through JTAlert and into ACLog. Works great! Last week I tested the interface going into the AC Field Day Log using the N3FJP Contest Logs Logging tutorial. Seemed to interface properly. I then reverted back to the general ACLog to operate. I just went back to test the interface again in prep for this weekend. However, I cannot locate the Logging section in Settings (see screen shot below). It certainly was there before. What ridiculously simple thing am I missing here?? Where is the Logging section?

Ever contrite, Bob 
KA2TQV


locked Re: N3FJP Field Day Logger Port Problems

Bob K
 

Help > Tutorials

Bob, KA2TQV 


locked Copying JTAlert Configuration Info to a New Computer

Charles Fricks, AF5FB
 

I have installed WSJT-X 2.2.1 and JTAlertX 2.11.4 on a new computer.  Can anyone tell me how to copy the JTAlert configurations (Wanted US States, Wanted DXCCs, etc.) to the new machine?


locked Re: N3FJP Field Day Logger Port Problems

Roger
 

Where are the tutorials? 


locked Not Getting PathFinder lookup when clicking a CQ callsign in JTAlert

KD7YZ Bob
 

This recently was working. However, for a few days, I was working on making two instances of JTAlert and WSJT-x work.
Thanks from help by W9MDB Mike they work.

Then today I noticed that I never see Pathfinder display the data on the chap I am calling.

Searched thru the Archives and it seems it was ONLY discussed in 2017 and there was, at the time, a "Test" button in JTAlert whereby idiots like me could see if DXLabs was in comms with JTAlert.

I can't find one if there is now.

Otherwise, best I know is I have all the boxes check-marked and the WSJTx UDP stuff check-marked too.

In either set of running programs, clicking a callsign yields no-action by Pathfinder, that I can tell anyway.


locked Africa is not seen #FT8

asobel@...
 
Edited

Laurie
I did try to get prefix alerts of only Africa using the filter provided by JTAlert. Sound alerts are heard. No alert is seen .Other continent filters work OK..
Please repair  this problem. I need it working. The fact that it does not work for Africa does defeat the purpose of the continent filter.
Amos 4X4MF


locked Re: N3FJP Field Day Logger Port Problems

Larry Krist
 

Yes I have read the tutorial and have it working fine on several other computers that all interface using tcp and work great, its just this one that is being a problem.

Larry  N8CWU

On 6/23/2020 8:41 AM, Michael Black via groups.io wrote:
Did you read the tutorial?

Tutorials -> N3FJP Contest Logs Logging

Mike W9MDB


On Tuesday, June 23, 2020, 02:12:38 AM CDT, Larry Krist <roanin2009@...> wrote:


I have a computer that will not seem to work with JT Alert and the N3FJP
ARRL Field Day Logger. It gives me the error from N3FJP Field Day Logger
6.3 that says This program's server is already running on port 1100,
please click settings.API to select another port for the client to use
bla bla bla.. IF I click ok on the error message, it logs into the N3FJP
logger, but I get a message from JT Alert saying it cannot be verified
it was logged. I have several computers all setup and networked together
using tcp[that work fine and all are exactly the same setup. This is the
only one giving me problems.  I have tried disabling the virus software
to no avail. Any suggestions would be appreciated.

Thanks,

Larry  N8CWU




Virus-free. www.avast.com


locked Re: N3FJP Field Day Logger Port Problems

Michael Black
 

Did you read the tutorial?

Tutorials -> N3FJP Contest Logs Logging

Mike W9MDB


On Tuesday, June 23, 2020, 02:12:38 AM CDT, Larry Krist <roanin2009@...> wrote:


I have a computer that will not seem to work with JT Alert and the N3FJP
ARRL Field Day Logger. It gives me the error from N3FJP Field Day Logger
6.3 that says This program's server is already running on port 1100,
please click settings.API to select another port for the client to use
bla bla bla.. IF I click ok on the error message, it logs into the N3FJP
logger, but I get a message from JT Alert saying it cannot be verified
it was logged. I have several computers all setup and networked together
using tcp[that work fine and all are exactly the same setup. This is the
only one giving me problems.  I have tried disabling the virus software
to no avail. Any suggestions would be appreciated.

Thanks,

Larry  N8CWU




locked N3FJP Field Day Logger Port Problems

Larry Krist
 

I have a computer that will not seem to work with JT Alert and the N3FJP ARRL Field Day Logger. It gives me the error from N3FJP Field Day Logger 6.3 that says This program's server is already running on port 1100, please click settings.API to select another port for the client to use bla bla bla.. IF I click ok on the error message, it logs into the N3FJP logger, but I get a message from JT Alert saying it cannot be verified it was logged. I have several computers all setup and networked together using tcp[that work fine and all are exactly the same setup. This is the only one giving me problems.  I have tried disabling the virus software to no avail. Any suggestions would be appreciated.

Thanks,

Larry  N8CWU


locked Re: Seeing Double

Bill Tee
 

Hi John, The issue is the menu across the top of JTalert. If you look closely at the top left corners there are 2 menus, one above the other in the Before snip but you cannot read either one easily. In the "After" snip there is only one string of menus. I've pasted a copy of WSJT-X and it looks fine to my untrained old eyes.

On June 22, 2020 at 5:34 PM John Kludt <johnnykludt@...> wrote:

Bill,

Just curious - what does the WSJT-X screen itself look like?  A station improperly set up can generate "ghosts" that decode.  These "ghosts" are usually at a lower signal level but are none-the-less there.  If that is part of the issue, everything may be working correctly with the issue on the sending, not receiving or decoding end.

John

On Mon, Jun 22, 2020 at 5:20 PM Bill Tee < wleggat@...> wrote:
Thanks Frank (KF6E). It helped a little! As you can see by the 2 snips that it is still not right. I just replaced my Graphics card but no joy! Next I will upgrade to Windows 10 and just maybe that will straighten it out.
Before:



After:

Thanks Again and God Bless (Stay Safe)
WA3LLF-Bill

 

 


 


locked Re: Still Double Logging

kk5aa_fred
 

FOUND IT!!

"Enable Transmission of Last QSO" under the "Last Log API" menu!
Unchecked the box and the double logging has stopped!

Fred - KK5AA


locked Re: Seeing Double

John Kludt
 

Bill,

Just curious - what does the WSJT-X screen itself look like?  A station improperly set up can generate "ghosts" that decode.  These "ghosts" are usually at a lower signal level but are none-the-less there.  If that is part of the issue, everything may be working correctly with the issue on the sending, not receiving or decoding end.

John

On Mon, Jun 22, 2020 at 5:20 PM Bill Tee <wleggat@...> wrote:
Thanks Frank (KF6E). It helped a little! As you can see by the 2 snips that it is still not right. I just replaced my Graphics card but no joy! Next I will upgrade to Windows 10 and just maybe that will straighten it out.
Before:



After:

Thanks Again and God Bless (Stay Safe)
WA3LLF-Bill

2481 - 2500 of 32886