Date   

Re: Can /MM (maritime mobile) be ignored for DXCC purposes?

HamApps Support (VK3AMA)
 

On 21/10/2020 4:13 am, Jim Reisert AD1C wrote:
I have a mismatch between WSJT-X and JTAlert-X.  WSJT-X is telling me
I need F/France on 15m. JTAlert-X says I do not.  I found that the
discrepancy is because I worked F5MYK/MM on 15m a while back.  This
should not count for DXCC, yet JTAlert-X thinks it does.

73 - Jim AD1C

JTAlert does ignore /MM stations with respect to dxcc, continent and zones. As such it will not generate alerts for these when the decoded station is signing /MM. The exception is if your running a very old (pre 2.16.5) version of JTAlert.

If wsjt-x is telling you that F5MYK/MM is need for France, that is wrong. JTAlert would not be alerting F5MYK/MM as a needed dxcc as the dxcc is unknown. If you have the country names displayed below the callsigns you will see that JTAlert does not identify the country. Similarly, the Decodes window will not show dxcc, continent or zone information for F5MYK/MM.

de Laurie VK3AMA


Can /MM (maritime mobile) be ignored for DXCC purposes?

Jim Reisert AD1C
 

I have a mismatch between WSJT-X and JTAlert-X. WSJT-X is telling me
I need F/France on 15m. JTAlert-X says I do not. I found that the
discrepancy is because I worked F5MYK/MM on 15m a while back. This
should not count for DXCC, yet JTAlert-X thinks it does.

73 - Jim AD1C

--
Jim Reisert AD1C, <jjreisert@...>, https://www.ad1c.us


Re: JTAlert 2.16.14 not connecting with wsjtx?

HamApps Support (VK3AMA)
 

On 21/10/2020 3:10 am, J Murray via groups.io wrote:
Downloaded the above and all is well although for some reason I when I click on call sign nothing happens.  Did I miss a setting somewheres?
Jim/k2hn

Have you set the wsjtx UDP server settings correctly? In particular the "Accept UDP requests" option?


de Laurie VK3AMA


JTAlert 2.16.14 not connecting with wsjtx?

J Murray
 

Downloaded the above and all is well although for some reason I when I click on call sign nothing happens.  Did I miss a setting somewheres?
Jim/k2hn


Re: Outgoing texts

Jamie GOLLY
 

Laurie, thank you so much for all that you do!!!

Jamie
K6NGN 


On Oct 20, 2020, at 8:41 AM, KL7NW <john.kl7nw@...> wrote:



Laurie,

 

I had not seen this setting yet!  There are so many options in this program it’s hard to find them all!

 

Thanks,

John KL7NW

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Tuesday, October 20, 2020 10:18
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Outgoing texts

 

On 20/10/2020 9:45 pm, KL7NW wrote:

It would also be nice if you could copy text in the receive window to paste somewhere else.  

John Gieringer


There is an option for that already.
   

<image001.png>


de Laurie VK3AMA


Re: Outgoing texts

KL7NW
 

Laurie,

 

I had not seen this setting yet!  There are so many options in this program it’s hard to find them all!

 

Thanks,

John KL7NW

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Tuesday, October 20, 2020 10:18
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Outgoing texts

 

On 20/10/2020 9:45 pm, KL7NW wrote:

It would also be nice if you could copy text in the receive window to paste somewhere else.  

John Gieringer


There is an option for that already.
   

de Laurie VK3AMA


Re: Outgoing texts

Michael Black
 

That just puts the most recent message in the clipboard and not the entire contents.

Mike W9DMB




On Tuesday, October 20, 2020, 10:17:54 AM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 20/10/2020 9:45 pm, KL7NW wrote:
It would also be nice if you could copy text in the receive window to paste somewhere else.  

John Gieringer

There is an option for that already.
   

de Laurie VK3AMA


Re: Outgoing texts

HamApps Support (VK3AMA)
 

On 20/10/2020 9:45 pm, KL7NW wrote:
It would also be nice if you could copy text in the receive window to paste somewhere else.  

John Gieringer

There is an option for that already.
   

de Laurie VK3AMA


Re: Outgoing texts

HamApps Support (VK3AMA)
 

On 20/10/2020 2:46 pm, Michael Black via groups.io wrote:
Think we could get our outgoing text messages added to the "Received Msgs" window?  Some conversations are getting a bit detailed and need to see what was said.

Mike W9MDB
Mike,

That and much more will be coming with the new TextMessages window currently being worked on. You will see it first via the Test Team group.

de Laurie VK3AMA


Re: JTALERT and Last version of HRD logbook ( 6.7.0.301 )

Alton N4IDH
 

I changed the HRD logger from Access database to MariaDB MySQL data.  Works better with larger logs.  I have never had any issue since doing so.
howto:  https://www.youtube.com/watch?v=C7f-RZOnmDs


Re: Outgoing texts

KL7NW
 

It would also be nice if you could copy text in the receive window to paste somewhere else.  

John Gieringer

On Oct 19, 2020, at 10:46 PM, Michael Black via groups.io <mdblack98@...> wrote:


I asked about this before but thought it might have got lost in the noise...

Think we could get our outgoing text messages added to the "Received Msgs" window?  Some conversations are getting a bit detailed and need to see what was said.

Mike W9MDB



Outgoing texts

Michael Black
 

I asked about this before but thought it might have got lost in the noise...

Think we could get our outgoing text messages added to the "Received Msgs" window?  Some conversations are getting a bit detailed and need to see what was said.

Mike W9MDB



Re: JTALERT and Last version of HRD logbook ( 6.7.0.301 )

Roger M
 

Better yet, do all that Laurie says, but in step 2, backup your HRD log to an XML file. Then, in step 5, restore the XML file to your log. The reason for this is that the XML file will contain all of the HRD specific fields. You will lose those if you export and then import an ADIF file.
--
73,
Roger
AC6BW


Re: JTALERT and Last version of HRD logbook ( 6.7.0.301 )

HamApps Support (VK3AMA)
 

On 19/10/2020 7:27 pm, Daniele wrote:
after upgrading HamradioDeluxe with the latest version (6.7.0.301) , JTAlert stop to work.
 
When JTAlert receive the first callsign received from WSJTX it stop to works and crash .
 
If in the JTAlert option I disable the flag "Enable HRD V5/V6 Logging"  it work fine, but without the loggin option, obviously I loose the HRD DB rebuild etc . 
 
 
Do you have some visibility about ?
 
thank you
73 de IW9GRL

In recent weeks/months an ever increasing number of JTAlert/HRD users have experienced JTAlert slowdowns, hangs or crashes that have been caused by problems with either their HRD
Log file or the ODBC settings for accessing the log. It is not a JTAlert defect. In all the cases I have personally seen, the fix was to create a new HRD Log file.

The fix for HRD MSAccess log problems is to create a new log within HRDLogbook and set JTAlert to use that new log. Do the following...
  1. Stop all JTAlert instances.
  2. Do an adif export of your current HRD log.
  3. Create a NEW HRD log (this will create a new log file and a new ODBC connection).
  4. Set that new log as your HRDLogbook default.
  5. Import the adif file into your new log to restore your QSO data.
  6. Start JTAlert.
  7. Open the JTAlert Settings and change the HRD "Log Name" to the new log you just created. eg.
  8. Restart JTAlert


de Laurie VK3AMA


Re: DXKeeper

Dave AA6YQ
 

+ AA6YQ comments below

I just replaced my old laptop and am having a problem with DXKeeper auto logging the contacts. I keep getting the message "Unable to confirm QSO logged". I looked at some of the other postings on this subject but didn't help me any.
Any thoughts on this would be appreciated. By the way I am running Win 10.

+ Step-by-step configuration instructions are here:

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>

+ Be sure to configure your firewall and anti-malware applications to consider both JT-Alert and DXKeeper to be "safe".

73,

Dave, AA6YQ


Re: DXKeeper challange

Michael Black
 

Assuming the log file points to the right place (which it should already) and that it is actually getting logged?
Inline image

Then try increasing the Check QSO Log Record time to double whatever it currently is.
Inline image





On Monday, October 19, 2020, 08:13:49 AM CDT, John <na6y34@...> wrote:


Good morning,
Just replaced my laptop and DXKeeper is giving me the message "Unable to confirm QSO logged" I looked at some
other postings on this subject but they weren't of any help. Any thoughts on this would be appreciated.
By the way I am running Win 10.

73,
John  NA6Y


DXKeeper challange

 

Good morning,
Just replaced my laptop and DXKeeper is giving me the message "Unable to confirm QSO logged" I looked at some
other postings on this subject but they weren't of any help. Any thoughts on this would be appreciated.
By the way I am running Win 10.

73,
John  NA6Y


Re: Issue after band change

Uwe, DG2YCB
 

I am already in contact with Bill, G4WJS. I shared with him details about the issue on band change and how I fixed it.

@ TomK: I don't think the problem you mentioned is caused by the same inconsistencies in the code. However, as far as I can remember, some other inconsistencies have already been identified that should be addressed for the GA release. So let's see what gets fixed and what doesn't.

73 de Uwe, DG2YCB


Re: Issue after band change

Michael Black
 

The folder to delete is

\Users\[username]\AppData\Local\HamApps

Mike W9MDB




On Monday, October 19, 2020, 07:41:16 AM CDT, TomK <qso@...> wrote:


On a 2nd note, Laurie, did you see my msg about a JTA error popup and also
not sending to QRZ even though it is enabled?
Had also asked how to reset JTA config or how to do a complete folder level
uninstall (what folders that is to delete)
If you get a chance, scan for my msg from 1-2 days ago. Has more detail.
Thanks for your time and great coding!
TomK 73


-----Original Message-----
From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of
Laurie, VK3AMA
Sent: Sunday, October 18, 2020 5:23 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Issue after band change



On 19/10/2020 8:05 am, TomK wrote:
> But waterfall below shows absolutely no signal.
Are you sure?
F/MM was decoded at 2389Hz, but your waterfall image is limited to 1500Hz.

de Laurie VK3AMA














Re: Issue after band change

TomK
 

On a 2nd note, Laurie, did you see my msg about a JTA error popup and also
not sending to QRZ even though it is enabled?
Had also asked how to reset JTA config or how to do a complete folder level
uninstall (what folders that is to delete)
If you get a chance, scan for my msg from 1-2 days ago. Has more detail.
Thanks for your time and great coding!
TomK 73

-----Original Message-----
From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of
Laurie, VK3AMA
Sent: Sunday, October 18, 2020 5:23 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Issue after band change



On 19/10/2020 8:05 am, TomK wrote:
But waterfall below shows absolutely no signal.
Are you sure?
F/MM was decoded at 2389Hz, but your waterfall image is limited to 1500Hz.

de Laurie VK3AMA