Date   

locked Re: [Ham-Apps] JT Alert Error

pontotochs <pontotochs@...>
 

Hi Laurie,
  Just a follow up note: my computer has two modes - Sleep and Hibernate.
On my computer, sleep is a low power mode that keeps the memory alive, but with the processor basicly quiescent.
Hibernate writes the current memory & processor state to disk for later recall and then powers down completely.
 
  When I am going to be away from the radio for a while, I tend to use the sleep mode as it doesn't lose connections - otherwise I shut the system down and turn off power.
 
  Thanks for the awesome program,
    73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Sunday, April 15, 2012 10:14 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Rick,

Thanks for the feedback.
I will investigate the implications of putting the PC into hibernation.

FWIW, I never put my Ham PC into hibernation as it can cause issues with ports becoming disabled or disappearing, especially with virtual com ports.

de Laurie, VK3AMA


On 16-April-2012 13:02, pontotochs wrote:

Hi Laurie,
  FWIW,  I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.
 
  73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A

 


locked Re: [Ham-Apps] Alerts color code scheme

Richard_Haire1
 

Laurie,
   Thanks so much for the quick response. I see how it works now.
    My only excuse for being so slow is premature aging. Hi Hi.
    Thanks for the wonderful program.
73
Dick
W3LD

On 4/15/2012 9:30 PM, Laurie, VK3AMA wrote:
 

Hi Dick,

Each Alert type has a user-configurable Background and font color. Open the configuration window and visit each Alert type and change the colors to suit your own needs.

de Laurie, VK3AMA

On 16-April-2012 10:28, Richard_Haire1 wrote:

Hi, been using JT Alert for months now but in 1.6.0 I'm not sure what the alert back ground colors all mean. ie bright yellow, light yellow, blue, light and dark gray.
not been able to find this info any where.
Great program.
Thanks for the help.
73
Dick
W3LD



locked Re: [Ham-Apps] Warning - JT65-HF config changes while JT-Alert is running.

Laurie, VK3AMA <groups04@...>
 

After further testing, JT65-HF will also need to be restarted after making a change to its adif log file path. JT65-HF only writes the path change to its configuration file when the program is closed.

The steps to follow if a change is made to the JT65-HF log file path...
  1. Close JT-Alert.
  2. Close JT65-HF after making a change to the adif file path.
  3. Start JT65-HF.
  4. Start JT-ALert.

de Laurie, VK3AMA


On 16-April-2012 14:47, Laurie, VK3AMA wrote:
Currently, when JT-Alert is started, it reads the JT65-HF configuration file to get the adif log file path.

If you make any changes to the configuration, especially the adif path, JT-Alert will not know of the changes and will use the old values.
Logging to any of the supported logs will fail since JT-Alert will be looking for changes in the JT65-HF adif file to retrieve the logged QSO data and will not see any changes in the adif file and will assume that no logging is to be performed. Simply restart JT-Alert and it will get the correct settings and logging will work correctly.

A future JT-Alert release will detect JT65-HF configuration changes and update its settings accordingly.

Regards
Laurie, VK3AMA



locked Warning - JT65-HF config changes while JT-Alert is running.

Laurie, VK3AMA <groups04@...>
 

Currently, when JT-Alert is started, it reads the JT65-HF configuration file to get the adif log file path.

If you make any changes to the configuration, especially the adif path, JT-Alert will not know of the changes and will use the old values.
Logging to any of the supported logs will fail since JT-Alert will be looking for changes in the JT65-HF adif file to retrieve the logged QSO data and will not see any changes in the adif file and will assume that no logging is to be performed. Simply restart JT-Alert and it will get the correct settings and logging will work correctly.

A future JT-Alert release will detect JT65-HF configuration changes and update its settings accordingly.

Regards
Laurie, VK3AMA



locked Re: [Ham-Apps] JT Alert Error

K. D. Sarchet <wy5r@...>
 

FWIW, this is from the HRD Website:

 

5.21 coming soon with more fixes. I made a bad decision to release 5.20 on Friday. We'll fix it.  Rick - W4PC

 

 

 

73 de WY5R - KD

 

JT65A Power Calculator

 

From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Scott L.
Sent: Sunday, April 15, 2012 10:12 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

 

Laurie and Rick,

I believe I know the culprit, however I'm under the weather and to be able to really concentrate and figure out how to send you the error report hasn't happened. But, I had no problems at all with JT Alerts until Friday when I updated my Ham Radio Deluxe to the new v. 5.20. I now get errors several times a day (2 or 3 times a day) where HRD tells me it lost connection with my Kenwood. I have a feeling it's all related to the upgrade. I posted something in the HRD Yahoo page earlier tonight and waiting to see what they tell me about that. My hunch is my issues with JT Alerts is because of the HRD upgrade.

Scott
KN3A

On Sun, Apr 15, 2012 at 11:02 PM, pontotochs <pontotochs@...> wrote:

 

Hi Laurie,

  FWIW,  I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.

 

  73, Rick, N5RB

 


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A

 


locked Re: [Ham-Apps] JT Alert Error

Laurie, VK3AMA <groups04@...>
 

Hi Scott,

I have been following the HRD 5.20 release bugs and issues on the Yahoo reflector.

I don't use HRD, but did install 5.20 to check if there were any Log File changes that may affect JT-Alert. I didn't find any in the limited testing I performed.

de Laurie, VK3AMA


On 16-April-2012 13:12, Scott L. wrote:
Laurie and Rick,

I believe I know the culprit, however I'm under the weather and to be able to really concentrate and figure out how to send you the error report hasn't happened. But, I had no problems at all with JT Alerts until Friday when I updated my Ham Radio Deluxe to the new v. 5.20. I now get errors several times a day (2 or 3 times a day) where HRD tells me it lost connection with my Kenwood. I have a feeling it's all related to the upgrade. I posted something in the HRD Yahoo page earlier tonight and waiting to see what they tell me about that. My hunch is my issues with JT Alerts is because of the HRD upgrade.

Scott
KN3A

On Sun, Apr 15, 2012 at 11:02 PM, pontotochs <pontotochs@...> wrote:
�

Hi Laurie,
� FWIW, �I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.
�
� 73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

�

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A


locked Re: [Ham-Apps] JT Alert Error

Laurie, VK3AMA <groups04@...>
 

Hi Rick,

Thanks for the feedback.
I will investigate the implications of putting the PC into hibernation.

FWIW, I never put my Ham PC into hibernation as it can cause issues with ports becoming disabled or disappearing, especially with virtual com ports.

de Laurie, VK3AMA


On 16-April-2012 13:02, pontotochs wrote:
Hi Laurie,
  FWIW,  I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.
 
  73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A

 


locked Re: [Ham-Apps] JT Alert Error

Scott
 

Laurie and Rick,

I believe I know the culprit, however I'm under the weather and to be able to really concentrate and figure out how to send you the error report hasn't happened. But, I had no problems at all with JT Alerts until Friday when I updated my Ham Radio Deluxe to the new v. 5.20. I now get errors several times a day (2 or 3 times a day) where HRD tells me it lost connection with my Kenwood. I have a feeling it's all related to the upgrade. I posted something in the HRD Yahoo page earlier tonight and waiting to see what they tell me about that. My hunch is my issues with JT Alerts is because of the HRD upgrade.

Scott
KN3A


On Sun, Apr 15, 2012 at 11:02 PM, pontotochs <pontotochs@...> wrote:
 

Hi Laurie,
  FWIW,  I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.
 
  73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A



locked Re: [Ham-Apps] JT Alert Error

pontotochs <pontotochs@...>
 

Hi Laurie,
  FWIW,  I got this error as well one time, I could not get to the settings-> contact support, as the error would come up before I could get to the contact support option. However, rebooting my system (Win XP) did fix the issue. I had shut the computer down via sleep mode. So I don't know if something got corrupted during the shutdown or startup/reload phase.
 
  73, Rick, N5RB


From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Saturday, April 14, 2012 4:59 PM
To: Ham-Apps@...
Subject: Re: [Ham-Apps] JT Alert Error

 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A


locked Re: [Ham-Apps] Updates

Laurie, VK3AMA <groups04@...>
 

Hi Bill,

Are you getting an error message when you are trying to upgrade the databases?

The procedure to upgrade or first time install is the same, just download the Setup file and run it.

An automated download and upgrade from within JT-Alert is on the todo list.

de Laurie, VK3AMA


On 16-April-2012 10:37, Bill Duffy wrote:

Hello all!

I have a problem.

I can’t get the Callsign Database to upgrade.

I upgrade others regularly ie DXLabs.

What procedure do I actually follow?

Tnx es 73

Bill

KA0VXK

 
_,_._,___


locked Re: [Ham-Apps] Alerts color code scheme

Laurie, VK3AMA <groups04@...>
 

Hi Dick,

Each Alert type has a user-configurable Background and font color. Open the configuration window and visit each Alert type and change the colors to suit your own needs.

de Laurie, VK3AMA

On 16-April-2012 10:28, Richard_Haire1 wrote:
Hi, been using JT Alert for months now but in 1.6.0 I'm not sure what the alert back ground colors all mean. ie bright yellow, light yellow, blue, light and dark gray.
not been able to find this info any where.
Great program.
Thanks for the help.
73
Dick
W3LD


locked Updates

Bill Duffy
 

Hello all!

I have a problem.

I can’t get the Callsign Database to upgrade.

I upgrade others regularly ie DXLabs.

What procedure do I actually follow?

Tnx es 73

Bill

KA0VXK


locked Alerts color code scheme

Richard_Haire1
 

Hi, been using JT Alert for months now but in 1.6.0 I'm not sure what the alert back ground colors all mean. ie bright yellow, light yellow, blue, light and dark gray.
not been able to find this info any where.
Great program.
Thanks for the help.
73
Dick
W3LD


locked Re: [Ham-Apps] JT Alert Error

Laurie, VK3AMA <groups04@...>
 

Hi Scott,

Interesting that the error has only started in the last 2 days.
There is clearly a bug in JT-Alert, but something on your PC must have changed to allow the bug to manifest itself. Have you updated your logging program recently?

Please use the "Settings -> Contact Support" menu to send me your Config & Session files for review.

de Laurie, VK3AMA


On 15-April-2012 00:36, Scott L. wrote:
I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A


locked Re: JT Alert Error

Scott
 

I realize now that the attachment did not show up. It reads:

Line 9877 (File (the path to my Ham-Apps)

Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded.

What is this and how can I fix it so it won't happen again?

Scott
KN3A

--- In Ham-Apps@yahoogroups.com.au, "Scott L." <scolit@...> wrote:

I've been using JT Alerts for several months on my WIn7 (64 bit) computer.
Just in the past 2 days I keep getting the attached error and lose JT
Alerts. Can someone help me out and tell me what is going wrong and how I
can fix it?

Thanks in advance.

Scott
KN3A


locked JT Alert Error

Scott
 

I've been using JT Alerts for several months on my WIn7 (64 bit) computer. Just in the past 2 days I keep getting the attached error and lose JT Alerts. Can someone help me out and tell me what is going wrong and how I can fix it?

Thanks in advance.

Scott
KN3A


locked Re: JT-Alert Close button doesn't work. Who has this problem?

Luis M
 

Well, at least for me it hasn't been a big issue. I didn't report it because I know you have been working on actual functional fixes and updates to this FREE application, and for that, I thank you.

73
Luis
K4LCM


locked JT-Alert Callsign Databases - New version, 12.04.11 (2012-April-11), available

Laurie, VK3AMA <groups04@...>
 

Latest Callsign Databases (12.04.11) file available for download from
http://ham-apps.com/dnl/JT-Alert/JT-Alert_Databases_12.04.11_Setup.exe


Simply run the executable to install or update existing files.

The version number reflects the creation and release UTC date.
12 = year, 04 = month, 11 = day. So this file created and released 2012-April-11

de Laurie, VK3AMA


locked Re: [Ham-Apps] Re-Calculate?

hb9ari <hb9ari@...>
 

You're welcome Bob!
Good luck!
73,Rudi

Le 09.04.2012 19:16, KD7YZ Bob a écrit :
 

On 4/9/2012 hb9ari scribbled:

hb9ari> VP8DMH is occasionally active in Antarctica (DXCC #013);

thanks Rudi. I went to his page and looked at pictures. Hopefully he might go back down that way again. I couldn't decide if he goes there a lot or just infrequently to work.

--
Bob KD7YZ



locked Re: [Ham-Apps] Re-Calculate?

KD7YZ Bob
 

On 4/9/2012 hb9ari scribbled:



hb9ari> VP8DMH is occasionally active in Antarctica (DXCC #013);

thanks Rudi. I went to his page and looked at pictures. Hopefully he might go back down that way again. I couldn't decide if he goes there a lot or just infrequently to work.


--
Bob KD7YZ