Date   

locked Re: Error: subscript used with non-Array variable...

Laurie, VK3AMA <groups07@...>
 

On 11/06/2015 10:31 AM, 'Andrew O'Brien' k3ukandy@... [HamApps] wrote:
 
Still subscript error today  http://www.youtube.com/watch?v=jQ3GGe8_Gg8
Andy K3UK

On Mon, Jun 8, 2015 at 9:58 PM, Andrew O'Brien <k3ukandy@...> wrote:
I am getting this error today
Andy K3UK

Andy,

What version of DXKeeper?
Your last support email indicated that the DXKeeper titlebar was had an Errorlog.txt. Was that error still present when you ran the log scan?

If you don't mind, I would like to run the Scan Log against your log in my test environment. I would need to have a copy of your DXKeeper Log. If you happy with me to test against your file, please zip it and direct to groups07 (at) vkdxer.com

de Laurie VK3AMA
   


locked auto start parameters

hankb@...
 

How do I enter a command of "alt-m" into the parameters box when autostarting an app? I need one app to start minimized but unfortunately it doesn't allow switches at the command line. If I could automate the sending of alt-m at startup would resolve the problem.

Hank
W6IR



locked Re: Error: subscript used with non-Array variable...

Andrew OBrien
 

Still subscript error today  http://www.youtube.com/watch?v=jQ3GGe8_Gg8
Andy K3UK

On Mon, Jun 8, 2015 at 9:58 PM, Andrew O'Brien <k3ukandy@...> wrote:
I am getting this error today
Andy K3UK

On Sat, Feb 8, 2014 at 8:39 PM, Laurie, VK3AMA <groups06@...> wrote:
 

Hi Pedro,

I have restarted the process on the HamSpots server, hopefully that has solved your problem.

If you are still getting this error after a restart of JTAlert, Please use the "Settings -> Contact Support" menu to send me your Configuration and Session files for analysis.   

de Laurie VK3AMA
   

On 9/02/2014 12:20 PM, ppocciotti@... wrote:

Friends,


I"m picking up this error:


Line 357

C:\Program Files\HamApps\JTAlert\plugin\hamspots.plugin

Error: Subscript used with non -Array variable


I'd removed and re-instaled JTAlert but error persist.


Can you help me:

My system Win 7 - 32 . 

The JTAlert was running flawless before but suddenly appear this error.


Thank you very much - PY2HH - PEDRO






locked Re: JTAlert, WSJT-X and Ham Radio Deluxe logging

Mike Anderson
 

Sorry  I was  typing my reply and sent it  whilst  Laurie had posted the answer.   

Mea Culpa

Mike

--


locked HRD Logging

Mike Anderson
 

On the alert bar  next to your name  it should say  the band you are on and HRD  #1  in  parenthesis.


Mike
K5NAN

I have the same set up.
--

--


locked Re: JTAlert, WSJT-X and Ham Radio Deluxe logging

Laurie, VK3AMA <groups07@...>
 

On 10/06/2015 8:52 PM, mbarawid@... [HamApps] wrote:
I am currently using the JT65-HF HB9HQX Edition and Ham Radio Deluxe logging program.  I read that the WSJT-X is better than the latter in terms of sensitivity and easier to use.  So I have installed both WSJT-X and JTAlert, configured both as per some tutorials available online.  Also configured JTAlert to use HRD 5/6 logging program.  But I have a couple of question which are:


1.  When I receive decoded transmissions and some of the callsigns were already in my HRD logbook, it is not showing that I had already QSO B4.  I need to know if I already had QSO with someone calling me.


2.  Should Ham Radio Deluxe be running in the background?  I tried that too but it gives me error because CAT port is being used by WSJT-X.


Any help is highly appreciated.

73,

de Max DV2UXH

Hi Max,

HRD doesn't need to be running for JTAlert to log QSOs and detect B4s.

B4 detection is automatic provided you have enabled HRD logging. When enabled you will see "HRD" in the JTAlert titlebar.

de Laurie VK3AMA
   


locked Re: : RE: JTAlert 2.6.2 taken out by avast

nj1h2003
 

Same thing here today, June 10, 2015. Avast put JTAlert 2.6.2 in the chest. Been using JT2.6.2 for quite awhile with no problem till today. I did a repair install of JTAlert 2.6.2 and Avast treated it as malware again. I don't have time to followup on now. I will be checking this thread and will update if I have any new information.

73,
Bill
NJ1H


locked Re: JTAlert, WSJT-X and Ham Radio Deluxe logging

Jim - N4ST
 

Max,

I have been very happy with the HRD, WSJT-X, JTAlert combination for years.
I don’t remember the exact procedure for setting up the JTALert "B4", because I did it so long ago, however,
I would suggest that you change your WSJT-X configuration to not talk directly to your radio, but select CAT control via HRD. That will eliminate your port conflict, but make sure you always have HRD running before you start WSJT-X since it will disconnect the CAT control if it does not find the HRD link operational.
Then in JTAlert, set up your logging to directly access your HRD Log. Also, you should initialize your JTAlert "Needed" database by having it scan your HRD Log. You also want to make sure you have updated your HRD log with LoTW, eQSL, QSL received, or whatever combination suits your preference (I just use LoTW).


_______
73,
Jim - N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Wednesday, June 10, 2015 06:52
To: HamApps@yahoogroups.com.au
Subject: [HamApps] JTAlert, WSJT-X and Ham Radio Deluxe logging


I am currently using the JT65-HF HB9HQX Edition and Ham Radio Deluxe logging program. I read that the WSJT-X is better than the latter in terms of sensitivity and easier to use. So I have installed both WSJT-X and JTAlert, configured both as per some tutorials available online. Also configured JTAlert to use HRD 5/6 logging program. But I have a couple of question which are:

1. When I receive decoded transmissions and some of the callsigns were already in my HRD logbook, it is not showing that I had already QSO B4. I need to know if I already had QSO with someone calling me.

2. Should Ham Radio Deluxe be running in the background? I tried that too but it gives me error because CAT port is being used by WSJT-X.

Any help is highly appreciated.

73,

de Max DV2UXH


locked Re: JTAlert 2.6.2 taken out by avast

Jeff Stillinger <kb6ibb@...>
 

I had the same problem with the built in MS security package of Windows 8.1.   It sees JT Alert as a threat.    

 

Step one:  Disable the offending virus scanner.  You may have to turn off the service using task manager.  May require restart.

Step two:  Install 2.6.2

Step three:  Run 2.6.2 and ensure it’s working

Step four:  re-enable the offending virus scanner.  May require a restart.

Step five:  Run 2.6.2 and allow the exceptions.

 

 

 

 

From: HamApps@... [mailto:HamApps@...]
Sent: Wednesday, June 10, 2015 02:19
To: HamApps@...
Subject: [HamApps] JTAlert 2.6.2 taken out by avast

 

 

Hello  have been using all versions of JT alert up to and including  the last 2.6.2  along with WSJTX1.3 computer  win 7 Pro  and AVAST paid version  and all working well  also have malware paid version

 

Fired up this morining WSJTX1.3 then JT alert and Avast took it as threat and eliminated  the program

 

went and deleted all  resinstall 2.6.2  and when came to run it again determined it was threat and eliminated it.

 

I have reported it to Avast (fall positive ?) but anyone seen this happen and or have solution

 

Thank you all Jacques


locked Re: Avast

francis
 

Merci Jean j'ai fait toutes les manip et tout est rentré dans l'ordre ;J'ai passé plusieurs heures à essayer de comprendre hier impeccable, fin de matinée mise en route du programme aussi vite suppression de celui ci !!!!
Merci bien et bonne soirée Cordialement  Jean F8RZ  de Francis F4BAL  de Tourcoing 2km de la frontière de Belgique 
(je vous vois souvent passer sur le JT65 HF) hi !!! bye bye


De : "jean raynaud f8rz@... [HamApps]"
À : HamApps@...
Envoyé le : Mercredi 10 juin 2015 16h28
Objet : Re: [HamApps] Avast



Bonjour.

Cliquer sur icone Avast>paramètres>protection active>agent de fichiers>exclusions>ajouter>parcourir. Et vous mettez dans cette ligne l'adresse complète de HamApps.
Hamapps (JTAlert) ne sera plus vérifié. Vous n'avez plus qu'à le réinstaller...

J'en sais qqch, j'y ai passé un bout de temps ce matin !

73 JEAN F8RZ



Le 10/06/2015 13:23, f4bal@... [HamApps] a écrit :
 
Hello from this afternoon as soon as I launch JTAlert 2.6.2 it automatically deletes my anti virus Avast blocks
There is there a solution to this problem other than removing my anti virus (hi)
Regards Francis F4BAL





L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com






locked Re: Avast

F8RZ
 

Bonjour.

Cliquer sur icone Avast>paramètres>protection active>agent de fichiers>exclusions>ajouter>parcourir. Et vous mettez dans cette ligne l'adresse complète de HamApps.
Hamapps (JTAlert) ne sera plus vérifié. Vous n'avez plus qu'à le réinstaller...

J'en sais qqch, j'y ai passé un bout de temps ce matin !

73 JEAN F8RZ



Le 10/06/2015 13:23, f4bal@... [HamApps] a écrit :
 

Hello from this afternoon as soon as I launch JTAlert 2.6.2 it automatically deletes my anti virus Avast blocks

There is there a solution to this problem other than removing my anti virus (hi)

Regards Francis F4BAL






L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



locked Avast

francis
 

Hello from this afternoon as soon as I launch JTAlert 2.6.2 it automatically deletes my anti virus Avast blocks

There is there a solution to this problem other than removing my anti virus (hi)

Regards Francis F4BAL



locked JTAlert, WSJT-X and Ham Radio Deluxe logging

Maximo Barawid Jr.
 

I am currently using the JT65-HF HB9HQX Edition and Ham Radio Deluxe logging program.  I read that the WSJT-X is better than the latter in terms of sensitivity and easier to use.  So I have installed both WSJT-X and JTAlert, configured both as per some tutorials available online.  Also configured JTAlert to use HRD 5/6 logging program.  But I have a couple of question which are:


1.  When I receive decoded transmissions and some of the callsigns were already in my HRD logbook, it is not showing that I had already QSO B4.  I need to know if I already had QSO with someone calling me.


2.  Should Ham Radio Deluxe be running in the background?  I tried that too but it gives me error because CAT port is being used by WSJT-X.


Any help is highly appreciated.


73,


de Max DV2UXH




locked Re: : RE: JTAlert 2.6.2 taken out by avast

chas cartmel
 

Glad it’s sorted

 

73 and Good DX

Charlie

www.G4EST.me.uk

Twitter:@ccartmel

 

From: HamApps@... [mailto:HamApps@...]
Sent: 10 June 2015 09:17
To: HamApps@...
Subject: Re:: RE: [HamApps] JTAlert 2.6.2 taken out by avast

 

 

 

Hi Charlie

 

I was just about to post solution when I read your message  thank  you, infact that was my conclusion only thing was to do some backrground searches  on how to get Avast not to exclude JTAlert

 

Not easy when your program is in French  and all info on Internet is in English  and tab names do not match  anyway found it and put JTAlert as exclusion  restart all  and now OK.

 

Thanks for the input on TCPTest  in fact Avast kept the TCPTest in the folder but  deleted the Stup.exe

 

Up and running  and will look at WSJIT_x1.5  now

 

Many thanks for your quick response  GL GDX 73 Jacques

 

PS was G1BTU back in 80  my  Elmer G3ORC

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5961 / Virus Database: 4355/9985 - Release Date: 06/09/15


locked Re: : RE: JTAlert 2.6.2 taken out by avast

f1vev
 


Hi Charlie


I was just about to post solution when I read your message  thank  you, infact that was my conclusion only thing was to do some backrground searches  on how to get Avast not to exclude JTAlert


Not easy when your program is in French  and all info on Internet is in English  and tab names do not match  anyway found it and put JTAlert as exclusion  restart all  and now OK.


Thanks for the input on TCPTest  in fact Avast kept the TCPTest in the folder but  deleted the Stup.exe


Up and running  and will look at WSJIT_x1.5  now


Many thanks for your quick response  GL GDX 73 Jacques


PS was G1BTU back in 80  my  Elmer G3ORC


locked Re: JTAlert 2.6.2 taken out by avast

chas cartmel
 

Jacques

I think you may have been impacted by the TCPTest component of JTAlert. AVG flagged this on my machine yesterday after many weeks using 2.6.2 and deleted it. I believe it has no use with the program directly and Laurie is to exclude it from future releases.

Make it an exception (not sure how in AVAST) and try again.

 

I am running with WSJT_X 1.5

 

73

Charlie

www.G4EST.me.uk

Twitter:@ccartmel

 

From: HamApps@... [mailto:HamApps@...]
Sent: 10 June 2015 08:19
To: HamApps@...
Subject: [HamApps] JTAlert 2.6.2 taken out by avast

 

 

Hello  have been using all versions of JT alert up to and including  the last 2.6.2  along with WSJTX1.3 computer  win 7 Pro  and AVAST paid version  and all working well  also have malware paid version

 

Fired up this morining WSJTX1.3 then JT alert and Avast took it as threat and eliminated  the program

 

went and deleted all  resinstall 2.6.2  and when came to run it again determined it was threat and eliminated it.

 

I have reported it to Avast (fall positive ?) but anyone seen this happen and or have solution

 

Thank you all Jacques

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5961 / Virus Database: 4355/9985 - Release Date: 06/09/15


locked JTAlert 2.6.2 taken out by avast

f1vev
 

Hello  have been using all versions of JT alert up to and including  the last 2.6.2  along with WSJTX1.3 computer  win 7 Pro  and AVAST paid version  and all working well  also have malware paid version


Fired up this morining WSJTX1.3 then JT alert and Avast took it as threat and eliminated  the program


went and deleted all  resinstall 2.6.2  and when came to run it again determined it was threat and eliminated it.


I have reported it to Avast (fall positive ?) but anyone seen this happen and or have solution


Thank you all Jacques


locked Wrong Band Posting - W7DAU

ROLAND B
 

Can someone stop W7DAU's posting as he seems to be posting 20 metre spots as 6 Metres.

Thanks

Roley G3VIR


locked Re: : Re: Still no audio alerts

Laurie, VK3AMA <groups07@...>
 

On 10/06/2015 12:05 AM, Mike Anderson mike@... [HamApps] wrote:
Laurie,
I sent you my configuration file and here is a video  link to what is happening to me.    I wont post any more "issues" on this since it appears as though I am in the minority and it might be a resource issue or config on my end as there does not appear to be a lot of complaints on lost audio from other members.       I seem to recall that there is a resident resource program that goes back in on occasion and clears all the buffers and resources.   I will see if I can find that program and install it.

Thanks for you continued and dedicated support of this awesome program!!

Mike
K5NAN
Mike,

Please resend the support files. I need to examine the session data that corresponds to the decodes observed in your video. Only session data for the last 24 hours is retained, so I need the files sent no later than 11:40 Jun-10 utc.

BTW, I don't believe it is a PC resource issue after a quick look at your PC/OS specs.

de Laurie VK3AMA
   


locked Re: : Re: Still no audio alerts

Mike Anderson
 

Laurie,
I sent you my configuration file and here is a video  link to what is happening to me.    I wont post any more "issues" on this since it appears as though I am in the minority and it might be a resource issue or config on my end as there does not appear to be a lot of complaints on lost audio from other members.       I seem to recall that there is a resident resource program that goes back in on occasion and clears all the buffers and resources.   I will see if I can find that program and install it.

Thanks for you continued and dedicated support of this awesome program!!

Mike
K5NAN

https://www.youtube.com/watch?v=t2BHtK-LMLQ&feature=youtu.be
--