Date   

locked Re: : Re: Strange Behaviour

Ed Wilson
 

Bill,

I am using version 1.5 (developmental) and that option is under settings. I cannot recall if it available in earlier versions. My computer is shut down for the evening, so I will have to check for you tomorrow morning.

Ed, K0KC



On Dec 4, 2014, at 7:28 PM, bill bill@... [HamApps] <HamApps@...> wrote:

 

Ed, under which folder is this "monitor off at start up"
I can't seem to find it under 'SETTINGS'.



On 2014-12-04 5:16 PM, Carter k8vt@... [HamApps] wrote:
On 12/4/2014 8:25 AM, Ed Wilson ed.wilson@... [HamApps] wrote:
 
Guys,

Be sure that you do not have "Monitor Off At Startup" checked in the Settings.
 Ed, K0KC


I am not at the ham computer so cannot verify the option you mention above...but every time I have experienced this problem was after I completed a few QSOs -- or in the middle of a go-around or after calling CQ. If by "startup" you mean when you first start the program, my waterfall works fine for the first several QSOs or CQs.

So at least in my case, still a mystery (but I will check the option you mention above next time I get to the shack).

--

A man should look for what is, and not for what he thinks should be.-Albert Einstein
---------------------------
W9OL-Bill H. in Chicagoland


locked Re: : Re: Strange Behaviour

bill <bill@...>
 

Nevermind Ed, I was looking in JTAlert, duh found it in WSJT-X settings.

It's hell to get old, especially when you were dumber than a rock when young, and then got worse!


On 2014-12-04 6:28 PM, bill bill@... [HamApps] wrote:
Ed, under which folder is this "monitor off at start up"
I can't seem to find it under 'SETTINGS'.



On 2014-12-04 5:16 PM, Carter k8vt@... [HamApps] wrote:
On 12/4/2014 8:25 AM, Ed Wilson ed.wilson@... [HamApps] wrote:
 
Guys,

Be sure that you do not have "Monitor Off At Startup" checked in the Settings.
 Ed, K0KC


I am not at the ham computer so cannot verify the option you mention above...but every time I have experienced this problem was after I completed a few QSOs -- or in the middle of a go-around or after calling CQ. If by "startup" you mean when you first start the program, my waterfall works fine for the first several QSOs or CQs.

So at least in my case, still a mystery (but I will check the option you mention above next time I get to the shack).

-- 

A man should look for what is, and not for what he thinks should be.-Albert Einstein
---------------------------
W9OL-Bill H. in Chicagoland

-- 

1 Megabyte is 1,048,576 bytes, NOT 1,000,000!
---------------------------
W9OL-Bill H. in Chicagoland


locked Re: : Re: Strange Behaviour

bill <bill@...>
 

Ed, under which folder is this "monitor off at start up"
I can't seem to find it under 'SETTINGS'.



On 2014-12-04 5:16 PM, Carter k8vt@... [HamApps] wrote:
On 12/4/2014 8:25 AM, Ed Wilson ed.wilson@... [HamApps] wrote:
 
Guys,

Be sure that you do not have "Monitor Off At Startup" checked in the Settings.
 Ed, K0KC


I am not at the ham computer so cannot verify the option you mention above...but every time I have experienced this problem was after I completed a few QSOs -- or in the middle of a go-around or after calling CQ. If by "startup" you mean when you first start the program, my waterfall works fine for the first several QSOs or CQs.

So at least in my case, still a mystery (but I will check the option you mention above next time I get to the shack).

-- 

A man should look for what is, and not for what he thinks should be.-Albert Einstein
---------------------------
W9OL-Bill H. in Chicagoland


locked Re: : Re: Strange Behaviour

Carter
 

On 12/4/2014 8:25 AM, Ed Wilson ed.wilson@... [HamApps] wrote:
 
Guys,

Be sure that you do not have "Monitor Off At Startup" checked in the Settings.
 Ed, K0KC


I am not at the ham computer so cannot verify the option you mention above...but every time I have experienced this problem was after I completed a few QSOs -- or in the middle of a go-around or after calling CQ. If by "startup" you mean when you first start the program, my waterfall works fine for the first several QSOs or CQs.

So at least in my case, still a mystery (but I will check the option you mention above next time I get to the shack).


locked Re: : Re: Strange Behaviour

Carter
 

On 12/3/2014 11:00 PM, poppafred@... [HamApps] wrote:
 

There is a known problem with the HRD Logbook and WSJT-X, it's been around for a fairly long time. HRD's team and the WSJT folks are both aware of it and working toward a fix.


Try firing up WSJT-X by itself and see if that problem continues or if that cures it.


Fred - KK5AA


Sorry, forgot to mention that I am NOT using HRD. I am using DXLab Suite Commander and DX Keeper for logging.


locked Re: WSJT Application Suite Installer ( Win32 )

Michael Black
 

I've been working with hamlib lately and believe there's an explanation to the CAT behavior you see with periodically setting the wrong VFO.

Seems all the CAT protocols on virtually all the radios do not send any reply at all when you send them a command. It's a fire-and-forget and most all the rig drivers don't check to see if the setting worked by doing a query afterwards.
So…if for any reason the command doesn't work…rig busy…serial corruption…etc the rig will just drop the command and nothing will happened.
Setting split freqs frequently requires multiple commands so there's a chance of dropping the "select VFO" which is probably what you're seeing.

Mike W9MDB

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Thursday, December 04, 2014 12:18 AM
To: HamApps@yahoogroups.com.au
Cc: WSJT software development; wsjtgroup; WSJTX@yahoogroups.com
Subject: Re: [HamApps] WSJT Application Suite Installer ( Win32 )


Hi Greg,

(Win 7 Pro, 64, I7 processor)

Just to let you know that WSPRX would not open, giving me an error message about incorrect rig connection parameters. However deleting the wsprx.ini file allowed WSPRX to open and be set up OK, and all is now well. Inspecting the ini file provided with the installation showed it was set up for a different rig and port parameters.

WSJTX is working fine. Incidentally the CAT control is working a lot better with my Icom rigs than with earlier releases. It is pretty solid when using split mode with HamRadioDeluxe or DXCommander, but when working with the inbuilt CAT control it occasionally changes the RX frequency to be the same as the offset TX freq. I guess this may be an Icom thing, with insufficient Icom CAT commands for setting the different split frequencies.

Thanks to you, Joe and the team for the nice project.

Cheers,

Tony VK2AJF
Sydney.


locked Re: : Re: Strange Behaviour

Ed Wilson
 

Guys,

Be sure that you do not have "Monitor Off At Startup" checked in the Settings.
 Ed, K0KC



From: "KB3TC kb3tc1@... [HamApps]"
To: HamApps@...
Sent: Thursday, December 4, 2014 5:57 AM
Subject: Re: : Re: [HamApps] Strange Behaviour

 
Thanks for all the replies.
I am glad that I am not alone in this small quirk.
This behaviour didn't start until recently and I have been using the same rig / antenna / HRD / Logging programs for years.
I haven't loaded any new programs that could have done something so I have to assume that it had to be something recently updated.
The only thing recently updated (other than JTAlert and JT-X) was my Quicken which I doubt had anything to do with it.
I don't consider it a major problem but just have to remember to give it the "goose" (hit Tune).
Tim, KB3TC



On 12/4/2014 3:47 AM, Michael Brumberger Zipperkng@... [HamApps] wrote:
 
I have the exact same problem. I have to hit tune for just a second to get the waterfall to start. I can wait 2-3 passes and if i do not xmit first, there is no waterfall, no decode.




locked Re: : Re: Strange Behaviour

KB3TC <kb3tc1@...>
 

Thanks for all the replies.
I am glad that I am not alone in this small quirk.
This behaviour didn't start until recently and I have been using the same rig / antenna / HRD / Logging programs for years.
I haven't loaded any new programs that could have done something so I have to assume that it had to be something recently updated.
The only thing recently updated (other than JTAlert and JT-X) was my Quicken which I doubt had anything to do with it.
I don't consider it a major problem but just have to remember to give it the "goose" (hit Tune).
Tim, KB3TC



On 12/4/2014 3:47 AM, Michael Brumberger Zipperkng@... [HamApps] wrote:
�

I have the exact same problem. I have to hit tune for just a second to get the waterfall to start. I can wait 2-3 passes and if i do not xmit first, there is no waterfall, no decode.



locked Re: : Re: Strange Behaviour

chas cartmel
 

Jim

Running version 5.24.0.38  HRD here with WSJT-X and there are no issues whatsoever

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 04 December 2014 04:23
To: HamApps@...
Subject: RE: : Re: [HamApps] Strange Behaviour

 

 

Well, if the HRD problem is with HRD Ver 5.x as stated above, it won't be fixed in that version since it is no longer under development.
A negative doesn't prove anything, but I have never had that problem with HRD 6.X and WSJT-X.

____________
73,
Jim - N4ST

From: HamApps@... [mailto:HamApps@...]
Sent: Wednesday, December 3, 2014 23:01
To: HamApps@...
Subject: Re:: Re: [HamApps] Strange Behaviour

There is a known problem with the HRD Logbook and WSJT-X, it's been around for a fairly long time. HRD's team and the WSJT folks are both aware of it and working toward a fix.

Try firing up WSJT-X by itself and see if that problem continues or if that cures it.

Fred - KK5AA
EM25xh

________________________________________
Posted by: poppafred@...
________________________________________

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5577 / Virus Database: 4235/8677 - Release Date: 12/04/14


locked Re: : Re: Strange Behaviour

MICHAEL Brumberger
 

I have the exact same problem. I have to hit tune for just a second to get the waterfall to start. I can wait 2-3 passes and if i do not xmit first, there is no waterfall, no decode.


locked Re: WSJT Application Suite Installer ( Win32 )

KI7MT <ki7mt@...>
 

Hello All,

[UPDATE]

Thanks for all the feedback thus far. Several items have been fixed,
both in the installer and the SDK itself, as well as implementing a
couple of user requests / suggestions.

To make things a bit easier to keep track of, I changed the installer
name to use versions rather than a date. I've also removed 03/04 DEC
versions, and added WSJT-Suite-1.0.5-Win32.exe, which is the previous
04-DEC-2014 build. New updates will just increment the version number.

As the installer ID is the same, you should be able to install straight
over the previous install, if not, run the un-installer, then install
the latest version (1.0.5). No user data should be lost during the
un-install process (logs, ALL.TXT etc).

No Application version changes were made. See the Change Log in the
download folder for a list of changes.

Folder: https://sourceforge.net/projects/jtsdk/files/win32/2.0.0/
Latest File: WSJT-Suite-1.0.5-Win32.exe

73's
Greg, KI7MT

On 12/3/2014 10:04, KI7MT wrote:
Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.


GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:&#92;WSJT-Suite&#92; ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.


RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download


As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.
--
73's
Greg, KI7MT


locked Re: [wsjtgroup] Re: WSJT Application Suite Installer ( Win32 )

KI7MT <ki7mt@...>
 

Hi Tony,

Thanks for the feedback.

The .INI file was my bad. I had that in my notes to remove but missed
it. It's better to have no INI file at all for WSPR-X to start with.
I'll update the installer.

Bare in mind, Bill is working hard on the Hamlib Rig control, so if your
interested in helping Bill with your particular rig, you should use the
Formal Release Candidates from the WSJT website. The WSJT-Suite is
primarily for ironing out issues with the next JTSDK release. There's
been several itmes identified / fixed already, so it's paying off in
that regard.

Credit goes to Joe, Bill, John and all the other developers, as they do
all the hard stuff.

73's
Greg, KI7MT

On 12/4/2014 06:17, Tony VK2AJF vk2ajf@gmail.com [wsjtgroup] wrote:


Hi Greg,

(Win 7 Pro, 64, I7 processor)

Just to let you know that WSPRX would not open, giving me an error
message about incorrect rig connection parameters. However deleting the
wsprx.ini file allowed WSPRX to open and be set up OK, and all is now
well. Inspecting the ini file provided with the installation showed it
was set up for a different rig and port parameters.

WSJTX is working fine. Incidentally the CAT control is working a lot
better with my Icom rigs than with earlier releases. It is pretty solid
when using split mode with HamRadioDeluxe or DXCommander, but when
working with the inbuilt CAT control it occasionally changes the RX
frequency to be the same as the offset TX freq. I guess this may be an
Icom thing, with insufficient Icom CAT commands for setting the
different split frequencies.

Thanks to you, Joe and the team for the nice project.

Cheers,

Tony VK2AJF
Sydney.

On Wednesday, December 3, 2014, KI7MT ki7mt@yahoo.com
<mailto:ki7mt@yahoo.com> [HamApps] <HamApps@yahoogroups.com.au
<mailto:HamApps@yahoogroups.com.au>> wrote:

__


Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.

GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:&#92;WSJT-Suite&#92; ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.

RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download

As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.

--
73's
Greg, KI7MT



--
Sent from Gmail Mobile

--
73's
Greg, KI7MT


locked Re: WSJT Application Suite Installer ( Win32 )

Tony Farrow
 

Hi Greg,

(Win 7 Pro, 64, I7 processor)

Just to let you know that WSPRX would not open, giving me an error message about incorrect rig connection parameters.  However deleting the wsprx.ini file allowed WSPRX to open and be set up OK, and all is now well. Inspecting the ini file provided with the installation showed it was set up for a different rig and port parameters.

WSJTX is working fine. Incidentally the CAT control is working a lot better with my Icom rigs than with earlier releases. It is pretty solid when using split mode with HamRadioDeluxe or DXCommander, but when working with the inbuilt CAT control it occasionally changes the RX frequency to be the same as the offset TX freq.  I guess this may be an Icom thing, with insufficient Icom CAT commands for setting the different split frequencies.

Thanks to you, Joe and the team for the nice project.

Cheers,

Tony VK2AJF
Sydney.

On Wednesday, December 3, 2014, KI7MT ki7mt@... [HamApps] <HamApps@...> wrote:
 

Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.

GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:\WSJT-Suite\ ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.

RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download

As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.

--
73's
Greg, KI7MT



--
Sent from Gmail Mobile


locked Re: WSJT Application Suite Installer ( Win32 )

Tony Farrow
 



On Thursday, December 4, 2014, 'signalhz@...' signalhz@... [HamApps] <HamApps@...> wrote:
Ok I'll try it again tomorrow

73 gn

On 12/3/2014 11:51 PM, KI7MT ki7mt@... [HamApps] wrote:
> Hi Eddy,
>
> No, all of Sourceforge, or at least, the majority of projects are down
> at the moment.
>
> 73's
> Greg, KI7MT
>
> On 12/4/2014 04:31, 'signalhz@...' signalhz@... [HamApps] wrote:
>>
>>
>> Hi Greg,
>>
>> I messed up sort of. I uninstalled the program then went to source forge
>> to download the update you made and the web site is down or there's a
>> 404 error
>>
>>
>>      The sourceforge.net website is temporarily in static offline mode.
>>      Only a very limited set of project pages are available until the
>>      main website returns to service.
>>
>>
>> Has the program be moved? Did I follow an outdated link?
>>
>> 73 Eddy  N4ABN
>>
>> On 12/3/2014 6:51 AM, 'signalhz@...' signalhz@... [HamApps] wrote:
>>>
>>>
>>> All worked well for me.
>>>
>>> 73 Eddy N4ABN
>>>
>>>
>>> On 12/3/2014 5:04 AM, KI7MT ki7mt@... [HamApps] wrote:
>>>>
>>>>
>>>> Hello All,
>>>>
>>>> As some of you know, efforts are underway release a new unified version
>>>> of JTSDK ( v2.0 ). As such, we needed a way to test the applications
>>>> being built with the new SDK. Rather than doing each individually every
>>>> build iteration, I combined them into one installer. Bare in mind, this
>>>> is for testing builds. If you want the latest formal release, you should
>>>> pull them individually from Joe's site.
>>>>
>>>> The link below will install all 5 primary applications ( WSJT, WSJT-X,
>>>> WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
>>>> scripts for various functions.
>>>>
>>>> Simply download the installer, then run as you normally would. When the
>>>> installer is well tested, I'll add a build script to JTSDK v2.0 for
>>>> automated / semi-automated building of the Suite as well as allowing for
>>>> custom installation of apps and / or utilities.
>>>>
>>>> GENERAL INFO
>>>> * To install, you must agree to the KVASD EULA
>>>> * The install location is fixed for the time being, ( C:\WSJT-Suite\ ..
>>>> ..) . This is to prevent collisions with other installations.
>>>> * Likewise, Desktop Icons / Shortcuts are not created to prevent
>>>> possible name collisions.
>>>> * The builds are the latest Development Builds ( will update weekly or
>>>> as deemed necessary ), as such, may not always perform 100% as they can
>>>> be in / under active development.
>>>> * App version information is displayed during installation. It's also
>>>> saved in the install root directory ( build-info.txt )
>>>> * There is a series of command line tools / links available ( in the
>>>> Tools Folder ), for performing things such as JT65code or JT9code
>>>> testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
>>>> added if needed.
>>>> * The installer has a full ( uninstaller ), however, it will not remove
>>>> any items created after installation, things such as decoded text, .ini
>>>> files, QSO logs etc. This is by design, as those are your files to do
>>>> with as you see fit.
>>>>
>>>> RUN APPLICATIONS
>>>> To Run an Applications, go to:
>>>>
>>>> Start > Programs > WSJT-Suite > ( Select The App you want )
>>>>
>>>> Configure as you normally would.
>>>>
>>>> DOWNLOAD INSTALLER:
>>>> http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download
>>>>
>>>> As always, if you have issues with downloading / installing / running
>>>> the apps, post them to the Development List.
>>>>
>>>> --
>>>> 73's
>>>> Greg, KI7MT
>>>>
>>



------------------------------------

------------------------------------


------------------------------------

Yahoo7 Groups Links

<*> To visit your group on the web, go to:
    http://au.groups.yahoo.com/group/HamApps/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://au.groups.yahoo.com/group/HamApps/join
    (Yahoo! ID required)

<*> To change settings via email:
    HamApps-digest@...
    HamApps-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
    HamApps-unsubscribe@...

<*> Your use of Yahoo7 Groups is subject to:
    https://au.docs.yahoo.com/info/terms/



--
Sent from Gmail Mobile


locked Re: WSJT Application Suite Installer ( Win32 )

signalhz@1791.com <signalhz@...>
 

Ok I'll try it again tomorrow

73 gn

On 12/3/2014 11:51 PM, KI7MT ki7mt@yahoo.com [HamApps] wrote:
Hi Eddy,

No, all of Sourceforge, or at least, the majority of projects are down
at the moment.

73's
Greg, KI7MT

On 12/4/2014 04:31, 'signalhz@1791.com' signalhz@1791.com [HamApps] wrote:

Hi Greg,

I messed up sort of. I uninstalled the program then went to source forge
to download the update you made and the web site is down or there's a
404 error


The sourceforge.net website is temporarily in static offline mode.
Only a very limited set of project pages are available until the
main website returns to service.


Has the program be moved? Did I follow an outdated link?

73 Eddy N4ABN

On 12/3/2014 6:51 AM, 'signalhz@1791.com' signalhz@1791.com [HamApps] wrote:

All worked well for me.

73 Eddy N4ABN


On 12/3/2014 5:04 AM, KI7MT ki7mt@yahoo.com [HamApps] wrote:

Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.

GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:&#92;WSJT-Suite&#92; ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.

RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download

As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.

--
73's
Greg, KI7MT


locked Re: WSJT Application Suite Installer ( Win32 )

KI7MT <ki7mt@...>
 

Hi Eddy,

No, all of Sourceforge, or at least, the majority of projects are down
at the moment.

73's
Greg, KI7MT

On 12/4/2014 04:31, 'signalhz@1791.com' signalhz@1791.com [HamApps] wrote:


Hi Greg,

I messed up sort of. I uninstalled the program then went to source forge
to download the update you made and the web site is down or there's a
404 error


The sourceforge.net website is temporarily in static offline mode.
Only a very limited set of project pages are available until the
main website returns to service.


Has the program be moved? Did I follow an outdated link?

73 Eddy N4ABN

On 12/3/2014 6:51 AM, 'signalhz@1791.com' signalhz@1791.com [HamApps] wrote:


All worked well for me.

73 Eddy N4ABN


On 12/3/2014 5:04 AM, KI7MT ki7mt@yahoo.com [HamApps] wrote:


Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.

GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:&#92;WSJT-Suite&#92; ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.

RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download

As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.

--
73's
Greg, KI7MT
--
73's
Greg, KI7MT


locked Re: WSJT Application Suite Installer ( Win32 )

signalhz@1791.com <signalhz@...>
 

Hi Greg,

I messed up sort of. I uninstalled the program then went to source forge to download the update you made and the web site is down or there's a 404 error�

The sourceforge.net website is temporarily in static offline mode.
Only a very limited set of project pages are available until the main website returns to service.


Has the program be moved? Did I follow an outdated link?

73 Eddy� N4ABN

On 12/3/2014 6:51 AM, 'signalhz@...' signalhz@... [HamApps] wrote:
�

All worked well for me.

73 Eddy N4ABN


On 12/3/2014 5:04 AM, KI7MT ki7mt@... [HamApps] wrote:
�

Hello All,

As some of you know, efforts are underway release a new unified version
of JTSDK ( v2.0 ). As such, we needed a way to test the applications
being built with the new SDK. Rather than doing each individually every
build iteration, I combined them into one installer. Bare in mind, this
is for testing builds. If you want the latest formal release, you should
pull them individually from Joe's site.

The link below will install all 5 primary applications ( WSJT, WSJT-X,
WSPR, WSPR-X and MAP65 ), documentation links, and a series of utility
scripts for various functions.

Simply download the installer, then run as you normally would. When the
installer is well tested, I'll add a build script to JTSDK v2.0 for
automated / semi-automated building of the Suite as well as allowing for
custom installation of apps and / or utilities.

GENERAL INFO
* To install, you must agree to the KVASD EULA
* The install location is fixed for the time being, ( C:\WSJT-Suite\ ..
..) . This is to prevent collisions with other installations.
* Likewise, Desktop Icons / Shortcuts are not created to prevent
possible name collisions.
* The builds are the latest Development Builds ( will update weekly or
as deemed necessary ), as such, may not always perform 100% as they can
be in / under active development.
* App version information is displayed during installation. It's also
saved in the install root directory ( build-info.txt )
* There is a series of command line tools / links available ( in the
Tools Folder ), for performing things such as JT65code or JT9code
testing, FMTest, KVASD checks, or MAP65 Wisdom updates etc. More can be
added if needed.
* The installer has a full ( uninstaller ), however, it will not remove
any items created after installation, things such as decoded text, .ini
files, QSO logs etc. This is by design, as those are your files to do
with as you see fit.

RUN APPLICATIONS
To Run an Applications, go to:

Start > Programs > WSJT-Suite > ( Select The App you want )

Configure as you normally would.

DOWNLOAD INSTALLER:
http://sourceforge.net/projects/jtsdk/files/win32/2.0.0/WSJT-Suite-03-DEC-2014-Win32.exe/download

As always, if you have issues with downloading / installing / running
the apps, post them to the Development List.

--
73's
Greg, KI7MT




locked Re: : Re: Strange Behaviour

Jim - N4ST
 

Well, if the HRD problem is with HRD Ver 5.x as stated above, it won't be fixed in that version since it is no longer under development.
A negative doesn't prove anything, but I have never had that problem with HRD 6.X and WSJT-X.

____________
73,
Jim - N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Wednesday, December 3, 2014 23:01
To: HamApps@yahoogroups.com.au
Subject: Re:: Re: [HamApps] Strange Behaviour


There is a known problem with the HRD Logbook and WSJT-X, it's been around for a fairly long time. HRD's team and the WSJT folks are both aware of it and working toward a fix.

Try firing up WSJT-X by itself and see if that problem continues or if that cures it.

Fred - KK5AA
EM25xh

________________________________________
Posted by: poppafred@yahoo.com
________________________________________


locked Re: : Re: Strange Behaviour

kk5aa_fred
 

There is a known problem with the HRD Logbook and WSJT-X, it's been around for a fairly long time. HRD's team and the WSJT folks are both aware of it and working toward a fix.


Try firing up WSJT-X by itself and see if that problem continues or if that cures it.


Fred - KK5AA

EM25xh


locked Re: Strange Behaviour

Carter
 

On 12/3/2014 4:43 PM, 'Laurie, VK3AMA' groups06@... [HamApps] wrote:

> Some SteppIR antennas require a squirt of RF to
> restore RX levels. My SteppIR occasionally has this behaviour.

Odd that you should mention this...

I am using the latest JTAlert and WSJT-X v 1.4 with XP Pro (SP3), a Yaesu FT1000MP and a plain wire dipole (not a SteppIR) and occasionally I have to give it� "a squirt of RF" by momentarily hitting the "Tune" button on WSJT-X to restore RX levels.

So, it seems it is not particularly unique to the SteppIR.

I wonder what is going on ?????

73,
Carter�� K8VT