Date   

locked Re: WSJT-X question

Laurie, VK3AMA <groups06@...>
 

Mike,

No, it is "decoded.txt" which only contains the decodes of the current minute.

Since there is no QRG frequency recorded in that file, JTAlert uses the QRG reported by WSJT-X in the "wsjtx_status.txt" file.

To avoid spotting the wrong band, JTAlert will not send any spots to HamSpots if it detects a band change during the current minute, regardless of when in the minute the band change happened. JTAlert considers all decodes in that minute as potentially bad (wrong band) and discards them for spotting purposes.

I believe that WSJT-X spotting to PSKReporter still happens in these mid-minute band change situations, producing wrong band spots. I recall Joe mentioning (quite awhile ago) that this would be fixed, but I don't know if it is in the current release or the new code base.

de Laurie VK3AMA
   

On 16/09/2014 11:53 PM, 'Michael Black' mdblack98@... [HamApps] wrote:

How does JT-Alert get the QSO info from WSJT-X?

 

I'm working with the development team on WSJT-X and I've noticed when I switch bands at, say, the 45 second mark, that JT-Alert will decode as if the new band instead of the received band.

I see in WSJT-X's ALL.TXT the frequency change and then the decode (kind of what you'd expect) but, of course, the frequency is wrong for that decode.

 

So I was wondering the source and logic that JT-Alert uses to we can maybe figure out a fix.

 

Personally, I'd like to see the ALL.TXT format change to put freq on each line.  But is ALL.TXT the source for JT-Alert?

 

Mike W9MDB

 



locked Re: Non-JT mode spots on Ham Spots

Laurie, VK3AMA <groups06@...>
 

PSKReporter is the primary source of non-JT spots.

de Laurie VK3AMA
   

On 17/09/2014 7:44 AM, amsctalx@... [HamApps] wrote:

Hi Laurie - 


A search didn't turn up anything useful...


What applications are uploading non-JT mode spots to HamSpots? I'm thinking of adding more receivers to do bulk spotting of additional digital modes.


Thanks and 73,


Mike - N8MSA




locked Re: : Re: Trojan in JTAlert v2.4.20

Laurie, VK3AMA <groups06@...>
 

Tnx Carl,

FYI, the next JTAlert release uses a more recent compiler version to create the JTAlert executables. I am hoping this may avoid these false-positives as most are generic (non-specific) warnings that are related to the Compiler used.

The new Compiler has produced some unexpected broken functionality which the reason that the next release is taking longer than expected to make publicly available.

de Laurie VK3AMA
   

On 17/09/2014 7:32 AM, carl_creamer_2000@... [HamApps] wrote:
I  talker to McAfee extensively about this, and I doubt they will fix it anytime soon, My work around is to disable  McAfee real time scanning when installing and using JT Alert and then re-enabling real time scanning after JT Alert is closed,( or use another Virus program).
Carl 
_


locked Non-JT mode spots on Ham Spots

m_scot_alex
 

Hi Laurie - 


A search didn't turn up anything useful...


What applications are uploading non-JT mode spots to HamSpots? I'm thinking of adding more receivers to do bulk spotting of additional digital modes.


Thanks and 73,


Mike - N8MSA


locked Re: New Member

Laurie, VK3AMA <groups06@...>
 

Henry,

That screen capture shows you trying to install 2.4.13
There is no need to reinstall that old version, it is best to go with the latest.

Googling your error, suggests that the Microsoft msi installer may be broken. The suggestion made by Mike, W9MDB, remove KB2918614 and reboot before trying the install again would be my recommendation as well.

The problem definitely lies with the .msi installer or with its settings.

Let us know how you get on with this.

de Laurie VK3AMA
   

On 16/09/2014 11:59 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:
Ok here you go attached is a Word document showing the screens I get when I try to install. Yes I did disable Norton for the install, and it did not make any difference.
 
73

Henry
WDØDMO
 
Sent: Monday, September 15, 2014 9:18 PM
Subject: Re: [HamApps] New Member
 
 

Henry,

2.4.13 wont be a problem with losing settings files, but if you want you can backup this directory "C:\Users\\AppData\Local\Ham-Apps"

Please try and perform the install with your virus/malware software temporarily disabled. If that still fails, please email me direct a screen-capture showing the error message window.

de Laurie VK3AMA
   

On 16/09/2014 12:05 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:
Thanks for your quick response. I’m using Windows 7 Ultimate and was using 2.4.13? and was advised to upgrade to 2.4.20? I have uninstalled the software, When I try to reinstall it I get the “object exists” message and installation stops. No software to uninstall anymore.
 
The only reason why I was going to upgrade is the “updates” message in the JT Alert title bar was annoying me so I finally decided to fix it. I wish I hadn’t.
 
73
 
Henry
WD0DMO
 
Sent: Monday, September 15, 2014 8:59 PM
Subject: Re: [HamApps] New Member
 
 

Hi Henry,

Welcome to the group.

What JTAlert version were you upgrading from?
What version of Windows?

In your situation, the only option will be to uninstall JTAlert (using Windows Control Panel) and then run the Setup executable again. JTAlert settings are retained during an uninstall, but not always, it depends on how old your version is. If you let me know your Windows version, I will be able to advise what files to manually backup incase they get removed during the uninstall.

de Laurie VK3AMA
   

On 16/09/2014 11:47 AM, ageguy@... [HamApps] wrote:

Thanks for allowing me to join the group. I have been using JT Alert for over a year now and really enjoy it. I seem to having a problem though. Today I decided to update the software and now it will not operate? It tried to install and goes about 75% of the way and stops and terminates the installation saying the object exists?


Please help if you can


73

Henry

WD0DMO





locked Re: : Re: Trojan in JTAlert v2.4.20

carl_creamer_2000
 

I  talker to McAfee extensively about this, and I doubt they will fix it anytime soon, My work around is to disable  McAfee real time scanning when installing and using JT Alert and then re-enabling real time scanning after JT Alert is closed,( or use another Virus program).
Carl 


locked Re: New Member

Henry Stoltenberg <ageguy@...>
 

According to Windows update I installed that on 8/17/2014.
 
Thanks
 
73

Henry
WDØDMO
 

Sent: Tuesday, September 16, 2014 9:10 AM
Subject: RE: [HamApps] New Member
 
 

Go to Windows Update and uninstall update KB2918614, reboot, then install. This update seems to have broken the Windows installer.

Mike W9MDB

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 8:59 AM
To: HamApps@...
Subject: Re: [HamApps] New Member

 

Ok here you go attached is a Word document showing the screens I get when I try to install. Yes I did disable Norton for the install, and it did not make any difference.

73

Henry
WDØDMO

Sent: Monday, September 15, 2014 9:18 PM

Subject: Re: [HamApps] New Member

 

Henry,

2.4.13 wont be a problem with losing settings files, but if you want you can backup this directory "C:\Users\\AppData\Local\Ham-Apps"

Please try and perform the install with your virus/malware software temporarily disabled. If that still fails, please email me direct a screen-capture showing the error message window.

de Laurie VK3AMA
   

On 16/09/2014 12:05 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:

Thanks for your quick response. I’m using Windows 7 Ultimate and was using 2.4.13? and was advised to upgrade to 2.4.20? I have uninstalled the software, When I try to reinstall it I get the “object exists” message and installation stops. No software to uninstall anymore.

The only reason why I was going to upgrade is the “updates” message in the JT Alert title bar was annoying me so I finally decided to fix it. I wish I hadn’t.

73

Henry

WD0DMO

Sent: Monday, September 15, 2014 8:59 PM

Subject: Re: [HamApps] New Member

 

Hi Henry,

Welcome to the group.

What JTAlert version were you upgrading from?
What version of Windows?

In your situation, the only option will be to uninstall JTAlert (using Windows Control Panel) and then run the Setup executable again. JTAlert settings are retained during an uninstall, but not always, it depends on how old your version is. If you let me know your Windows version, I will be able to advise what files to manually backup incase they get removed during the uninstall.

de Laurie VK3AMA
   

On 16/09/2014 11:47 AM, ageguy@... [HamApps] wrote:

Thanks for allowing me to join the group. I have been using JT Alert for over a year now and really enjoy it. I seem to having a problem though. Today I decided to update the software and now it will not operate? It tried to install and goes about 75% of the way and stops and terminates the installation saying the object exists?

Please help if you can

73

Henry

WD0DMO


locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

Jim - N4ST
 

Flipping bands near the end of decode cycle will post that decode on the new
band, but I don't think that will get you blacklisted for a single cycle of
incorrect posts. Laurie can better answer this, but I don't think it is
that easy to get blacklisted.

_________
73,
Jim - N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Tuesday, September 16, 2014 08:34
To: HamApps@yahoogroups.com.au
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you
spotted' balnk.

 
I do believe if you're flipping bands at the wrong time you can cause this.
 
I've noticed that if you flip bands toward the end of the cycle but before
the cycle completes the decoded calls will be compared against your current
band instead of the received band.
So I wonder if you flip bands if the audio should be zeroed out perhaps
since you're abandoning the old band?
 
Mike W9MDB


locked Re: New Member

Michael Black
 

Go to Windows Update and uninstall update KB2918614, reboot, then install. This update seems to have broken the Windows installer.

Mike W9MDB

 

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 8:59 AM
To: HamApps@...
Subject: Re: [HamApps] New Member

 

 

Ok here you go attached is a Word document showing the screens I get when I try to install. Yes I did disable Norton for the install, and it did not make any difference.

 

73

Henry
WDØDMO

 

Sent: Monday, September 15, 2014 9:18 PM

Subject: Re: [HamApps] New Member

 

 

Henry,

2.4.13 wont be a problem with losing settings files, but if you want you can backup this directory "C:\Users\\AppData\Local\Ham-Apps"

Please try and perform the install with your virus/malware software temporarily disabled. If that still fails, please email me direct a screen-capture showing the error message window.

de Laurie VK3AMA
   

On 16/09/2014 12:05 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:

Thanks for your quick response. I’m using Windows 7 Ultimate and was using 2.4.13? and was advised to upgrade to 2.4.20? I have uninstalled the software, When I try to reinstall it I get the “object exists” message and installation stops. No software to uninstall anymore.

 

The only reason why I was going to upgrade is the “updates” message in the JT Alert title bar was annoying me so I finally decided to fix it. I wish I hadn’t.

 

73

 

Henry

WD0DMO

 

Sent: Monday, September 15, 2014 8:59 PM

Subject: Re: [HamApps] New Member

 

 

Hi Henry,

Welcome to the group.

What JTAlert version were you upgrading from?
What version of Windows?

In your situation, the only option will be to uninstall JTAlert (using Windows Control Panel) and then run the Setup executable again. JTAlert settings are retained during an uninstall, but not always, it depends on how old your version is. If you let me know your Windows version, I will be able to advise what files to manually backup incase they get removed during the uninstall.

de Laurie VK3AMA
   

On 16/09/2014 11:47 AM, ageguy@... [HamApps] wrote:

Thanks for allowing me to join the group. I have been using JT Alert for over a year now and really enjoy it. I seem to having a problem though. Today I decided to update the software and now it will not operate? It tried to install and goes about 75% of the way and stops and terminates the installation saying the object exists?

 

Please help if you can

 

73

Henry

WD0DMO

 

 


locked Re: New Member

Henry Stoltenberg <ageguy@...>
 

Yes
 

Sent: Monday, September 15, 2014 10:50 PM
Subject: Re: [HamApps] New Member
 
 

Did you try uninstalling your old version first?
Mike W9MDB
 
-----------------------------------
Michael D. Black


On Monday, September 15, 2014 9:19 PM, "'Laurie, VK3AMA' groups06@... [HamApps]" wrote:


 
Henry,

2.4.13 wont be a problem with losing settings files, but if you want you can backup this directory "C:\Users\\AppData\Local\Ham-Apps"

Please try and perform the install with your virus/malware software temporarily disabled. If that still fails, please email me direct a screen-capture showing the error message window.

de Laurie VK3AMA
   
On 16/09/2014 12:05 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:
Thanks for your quick response. I’m using Windows 7 Ultimate and was using 2.4.13? and was advised to upgrade to 2.4.20? I have uninstalled the software, When I try to reinstall it I get the “object exists” message and installation stops. No software to uninstall anymore.
 
The only reason why I was going to upgrade is the “updates” message in the JT Alert title bar was annoying me so I finally decided to fix it. I wish I hadn’t.
 
73
 
Henry
WD0DMO
 
Sent: Monday, September 15, 2014 8:59 PM
Subject: Re: [HamApps] New Member
 
 
Hi Henry,

Welcome to the group.

What JTAlert version were you upgrading from?
What version of Windows?

In your situation, the only option will be to uninstall JTAlert (using Windows Control Panel) and then run the Setup executable again. JTAlert settings are retained during an uninstall, but not always, it depends on how old your version is. If you let me know your Windows version, I will be able to advise what files to manually backup incase they get removed during the uninstall.

de Laurie VK3AMA
   

On 16/09/2014 11:47 AM, ageguy@... [HamApps] wrote:
Thanks for allowing me to join the group. I have been using JT Alert for over a year now and really enjoy it. I seem to having a problem though. Today I decided to update the software and now it will not operate? It tried to install and goes about 75% of the way and stops and terminates the installation saying the object exists?

Please help if you can

73
Henry
WD0DMO

 



locked Re: New Member

Henry Stoltenberg <ageguy@...>
 

Ok here you go attached is a Word document showing the screens I get when I try to install. Yes I did disable Norton for the install, and it did not make any difference.
 
73

Henry
WDØDMO
 

Sent: Monday, September 15, 2014 9:18 PM
Subject: Re: [HamApps] New Member
 
 

Henry,

2.4.13 wont be a problem with losing settings files, but if you want you can backup this directory "C:\Users\\AppData\Local\Ham-Apps"

Please try and perform the install with your virus/malware software temporarily disabled. If that still fails, please email me direct a screen-capture showing the error message window.

de Laurie VK3AMA
   

On 16/09/2014 12:05 PM, 'Henry Stoltenberg' ageguy@... [HamApps] wrote:
Thanks for your quick response. I’m using Windows 7 Ultimate and was using 2.4.13? and was advised to upgrade to 2.4.20? I have uninstalled the software, When I try to reinstall it I get the “object exists” message and installation stops. No software to uninstall anymore.
 
The only reason why I was going to upgrade is the “updates” message in the JT Alert title bar was annoying me so I finally decided to fix it. I wish I hadn’t.
 
73
 
Henry
WD0DMO
 
Sent: Monday, September 15, 2014 8:59 PM
Subject: Re: [HamApps] New Member
 
 

Hi Henry,

Welcome to the group.

What JTAlert version were you upgrading from?
What version of Windows?

In your situation, the only option will be to uninstall JTAlert (using Windows Control Panel) and then run the Setup executable again. JTAlert settings are retained during an uninstall, but not always, it depends on how old your version is. If you let me know your Windows version, I will be able to advise what files to manually backup incase they get removed during the uninstall.

de Laurie VK3AMA
   

On 16/09/2014 11:47 AM, ageguy@... [HamApps] wrote:

Thanks for allowing me to join the group. I have been using JT Alert for over a year now and really enjoy it. I seem to having a problem though. Today I decided to update the software and now it will not operate? It tried to install and goes about 75% of the way and stops and terminates the installation saying the object exists?


Please help if you can


73

Henry

WD0DMO




locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

Michael Black
 

I think you should switch after the decode ends. I normally wait until after the decoder is done.

I have noticed the "wrong band" appearing on JT-Alert when I switch too soon which, of course, creates bad hamspots.

 

I just confirmed when I switched at 45 seconds that the ALL.TXT shows the decode from the "old" frequency after it puts in the line showing the frequency change.

 

Mike W9MDB

 

 

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 7:51 AM
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Thanks for that explanation Mike.

Perhaps I clicked the wrong band in the selection box momentarily which caused the issue. Sounds the most logical.

Unfortunately won’t be noticed in the upload of data, so must be wary of this as I tend to switch bands after the 48 second mark.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 13:34
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

I do believe if you're flipping bands at the wrong time you can cause this.

 

I've noticed that if you flip bands toward the end of the cycle but before the cycle completes the decoded calls will be compared against your current band instead of the received band.

So I wonder if you flip bands if the audio should be zeroed out perhaps since you're abandoning the old band?

 

Mike W9MDB

 

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 5:57 AM
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Thanks Laurie, that has seemed to fix it.

I noted the reason i was blocked and it confuses me somewhat as I have only been in 15m and 20m for the last few months excepting for a brief foray into the WARC bands when contesters have made use of the WS part of the bands unworkable. I use WSJT-X and wonder where the band data comes from as it would be useful to stop it happening again.

 

Apologies to all affected by this error on my part.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 11:47
To: HamApps@...
Subject: Re: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Check the [Blocked.Calls] link, top left of the Cluster Spots display on the JT9 or JT65 Chat pages.

de Laurie VK3AMA
   

On 16/09/2014 8:30 PM, 'chas cartmel' chas@... [HamApps] wrote:

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk

 

 


 

 

 

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8214 - Release Date: 09/15/14

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14


locked WSJT-X question

Michael Black
 

How does JT-Alert get the QSO info from WSJT-X?

 

I'm working with the development team on WSJT-X and I've noticed when I switch bands at, say, the 45 second mark, that JT-Alert will decode as if the new band instead of the received band.

I see in WSJT-X's ALL.TXT the frequency change and then the decode (kind of what you'd expect) but, of course, the frequency is wrong for that decode.

 

So I was wondering the source and logic that JT-Alert uses to we can maybe figure out a fix.

 

Personally, I'd like to see the ALL.TXT format change to put freq on each line.  But is ALL.TXT the source for JT-Alert?

 

Mike W9MDB

 


locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

chas cartmel
 

Thanks for that explanation Mike.

Perhaps I clicked the wrong band in the selection box momentarily which caused the issue. Sounds the most logical.

Unfortunately won’t be noticed in the upload of data, so must be wary of this as I tend to switch bands after the 48 second mark.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 13:34
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

I do believe if you're flipping bands at the wrong time you can cause this.

 

I've noticed that if you flip bands toward the end of the cycle but before the cycle completes the decoded calls will be compared against your current band instead of the received band.

So I wonder if you flip bands if the audio should be zeroed out perhaps since you're abandoning the old band?

 

Mike W9MDB

 

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 5:57 AM
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Thanks Laurie, that has seemed to fix it.

I noted the reason i was blocked and it confuses me somewhat as I have only been in 15m and 20m for the last few months excepting for a brief foray into the WARC bands when contesters have made use of the WS part of the bands unworkable. I use WSJT-X and wonder where the band data comes from as it would be useful to stop it happening again.

 

Apologies to all affected by this error on my part.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 11:47
To: HamApps@...
Subject: Re: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Check the [Blocked.Calls] link, top left of the Cluster Spots display on the JT9 or JT65 Chat pages.

de Laurie VK3AMA
   

On 16/09/2014 8:30 PM, 'chas cartmel' chas@... [HamApps] wrote:

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk

 

 


 

 

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8214 - Release Date: 09/15/14

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14


locked Re: B4log.mdb

Anders
 

Retested and working  great this time via adif file in Dropbox
//Anders sa7bxo

To: HamApps@...
From: HamApps@...
Date: Mon, 15 Sep 2014 14:52:54 +1000
Subject: Re: [HamApps] B4log.mdb

 
Anders,

Using DropBox to share an ADIF log file works. I have just now re-tested and the remote PC is seeing the newly added QSOs to the ADIF file. I am monitoring the remote PC and see the dropbox norification that the ADIF file has been updated just after the logging was performed on my local machine, as expected.

What makes you think that the ADIF logging using a DropBox shared folder doesn't work?

Note: You can't have JTAlert using the shared ADIF file from more than one location at the same time. This is due to in-memory caching of the adif log that JTAlert uses.

de Laurie VK3AMA
   

On 11/09/2014 4:01 PM, Anders Olsen a49@... [HamApps] wrote:
Thank you for answering .... Have tried Log4om, HRDlogbook database and ADIF file into Dropbox and it does not work .. JTAlert seems still retrieve information from the database B4log But the path is fixed so it is nothing to do about it. 
// Anders sa7bxo


To: HamApps@...
From: HamApps@...
Date: Thu, 11 Sep 2014 15:30:20 +1000
Subject: Re: [HamApps] B4log.mdb

 
B4Log.mdb cannot be shered. The location is fixed and cannot be changed so it is not suitable for dropbox of similat sharing arrangements.

The B4Log.mdb file is ONLY USED if none of the JTAlert supported log types is used.

If you not using a logger with JTAlert, then I suggest you use ADIF logging as that will allow you to specify the location of the file which could be used via dropbox. Be aware, this will not allow simultaneous access from 2 PCs as JTAlert reads the ADIF at startup and creates an in-memory sqlite version of the file (for performance reasons). so one copy of JTAlert will not detect if another copy of JTAlert (on another PC) has written an entry to the ADIF file.

de Laurie VK3AMA
   

On 11/09/2014 1:02 AM, a49@... [HamApps] wrote:
 Is there anyone who knows how to share B4 database in two computers? Type in dropbox or something like that..

//Anders sa7bxo




locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

Michael Black
 

I do believe if you're flipping bands at the wrong time you can cause this.

 

I've noticed that if you flip bands toward the end of the cycle but before the cycle completes the decoded calls will be compared against your current band instead of the received band.

So I wonder if you flip bands if the audio should be zeroed out perhaps since you're abandoning the old band?

 

Mike W9MDB

 

From: HamApps@... [mailto:HamApps@...]
Sent: Tuesday, September 16, 2014 5:57 AM
To: HamApps@...
Subject: RE: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Thanks Laurie, that has seemed to fix it.

I noted the reason i was blocked and it confuses me somewhat as I have only been in 15m and 20m for the last few months excepting for a brief foray into the WARC bands when contesters have made use of the WS part of the bands unworkable. I use WSJT-X and wonder where the band data comes from as it would be useful to stop it happening again.

 

Apologies to all affected by this error on my part.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 11:47
To: HamApps@...
Subject: Re: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Check the [Blocked.Calls] link, top left of the Cluster Spots display on the JT9 or JT65 Chat pages.

de Laurie VK3AMA
   

On 16/09/2014 8:30 PM, 'chas cartmel' chas@... [HamApps] wrote:

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk

 

 


 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8214 - Release Date: 09/15/14

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14


locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

chas cartmel
 

Thanks Laurie, that has seemed to fix it.

I noted the reason i was blocked and it confuses me somewhat as I have only been in 15m and 20m for the last few months excepting for a brief foray into the WARC bands when contesters have made use of the WS part of the bands unworkable. I use WSJT-X and wonder where the band data comes from as it would be useful to stop it happening again.

 

Apologies to all affected by this error on my part.

 

73

Charlie

www.G4EST.me.uk

 

From: HamApps@... [mailto:HamApps@...]
Sent: 16 September 2014 11:47
To: HamApps@...
Subject: Re: [HamApps] webpage display "calls spotted" and 'calls you spotted' balnk.

 

 

Check the [Blocked.Calls] link, top left of the Cluster Spots display on the JT9 or JT65 Chat pages.

de Laurie VK3AMA
   

On 16/09/2014 8:30 PM, 'chas cartmel' chas@... [HamApps] wrote:

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk

 

 


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8214 - Release Date: 09/15/14

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4158/8220 - Release Date: 09/16/14


locked Re: webpage display "calls spotted" and 'calls you spotted' balnk.

Laurie, VK3AMA <groups06@...>
 

Check the [Blocked.Calls] link, top left of the Cluster Spots display on the JT9 or JT65 Chat pages.

de Laurie VK3AMA
   

On 16/09/2014 8:30 PM, 'chas cartmel' chas@... [HamApps] wrote:

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk




locked webpage display "calls spotted" and 'calls you spotted' balnk.

chas cartmel
 

Hi

Question in the subject.

I am signed in, and the spots appear in the right hand table, but no data in the tables specifically relating to my contacts.

 

Thought it was at my end as just changed AV software from Kaspersky to AVG, but switching this off had no effect, and anyway as the spots were populated this being the culprit was unlikely.

 

73

Charlie

www.G4EST.me.uk

 


locked Re: : Re: Trojan in JTAlert v2.4.20

Robert Nobis
 

Thank you for the quick response. I disabled McAfee and was able to complete the install,

73,


Bob - N7RJN