Date   

locked Re: Sudden problems

Laurie, VK3AMA <groups06@...>
 

Mike,

The symptoms you describe are typical of running JTAlert using the shortcut for JT65-HF rather than the correct shortcut for WSJT-X.

de Laurie VK3AMA
   

On 16/05/2014 12:12 AM, 'Mike Morrow, W3QT' w3qt@... [HamApps] wrote:
I've been off the air in this mode for a few months, so when I came back I updated both WSJT-X  (v1.3, r3673) and JT-Alert (2.4.18).   I've developed some problems that I can seem to work out.  JT-Alert isn't working.  WSJT-X decodes fine, many, many stations.  JT-Alert, however, shows nothing.  The Callsign Spotting/Band pop-up works, but that's about it.  At the end of a decode - nothing in the call boxes below.  If I double click on a call in WSJT-X it does its thing, but JT-Alert does nothing which also means that there's no lookup in DXView or DXKeeper.  DXLab Suite test shows connections to both are fine.  The issue lies somewhere between WSJT-X and JT-Alert. 

Any suggestions as to where I might look?  Thanks.

73,
Mike, W3QT
 


locked Re: Sudden problems

w3qt_mike
 

I reinstalled JTAlert, and that solved the problem.  Guess a corrupted file.  Thanks for any replies.

73,
Mkke, W3QT




On 2014-05-15 10:12 AM, 'Mike Morrow, W3QT' w3qt@... [HamApps] wrote:
 

I've been off the air in this mode for a few months, so when I came back I updated both WSJT-X  (v1.3, r3673) and JT-Alert (2.4.18).   I've developed some problems that I can seem to work out.  JT-Alert isn't working.  WSJT-X decodes fine, many, many stations.  JT-Alert, however, shows nothing.  The Callsign Spotting/Band pop-up works, but that's about it.  At the end of a decode - nothing in the call boxes below.  If I double click on a call in WSJT-X it does its thing, but JT-Alert does nothing which also means that there's no lookup in DXView or DXKeeper.  DXLab Suite test shows connections to both are fine.  The issue lies somewhere between WSJT-X and JT-Alert. 

Any suggestions as to where I might look?  Thanks.

73,
Mike, W3QT
 



locked Re: Sudden problems

Sam Morgan
 

both WSJT-X (v1.3, r3673) and JT-Alert (2.4.18) are working fine here on Win 7 Pro 64bit also using LPBridge 1.0.6 and DXLabs Suite

GB & 73
K5OAI
Sam Morgan

On 5/15/2014 11:07 AM, N4ULE n4ule@sc.rr.com [HamApps] wrote:
I have the same trouble with JT-Alert 2.4.18

73

Jim Quick N4ULE
n4ule@sc.rr.com

On 5/15/2014 10:12, 'Mike Morrow, W3QT' w3qt@comcast.net [HamApps] wrote:
I've been off the air in this mode for a few months, so when I came back
I updated both WSJT-X (v1.3, r3673) and JT-Alert (2.4.18). I've
developed some problems that I can seem to work out. JT-Alert isn't
working. WSJT-X decodes fine, many, many stations. JT-Alert, however,
shows nothing. The Callsign Spotting/Band pop-up works, but that's
about it. At the end of a decode - nothing in the call boxes below. If
I double click on a call in WSJT-X it does its thing, but JT-Alert does
nothing which also means that there's no lookup in DXView or DXKeeper.
DXLab Suite test shows connections to both are fine. The issue lies
somewhere between WSJT-X and JT-Alert.

Any suggestions as to where I might look? Thanks.

73,
Mike, W3QT


locked Re: Sudden problems

James Quick
 

I have the same trouble with JT-Alert 2.4.18

73

Jim Quick N4ULE
n4ule@sc.rr.com

On 5/15/2014 10:12, 'Mike Morrow, W3QT' w3qt@comcast.net [HamApps] wrote:
I've been off the air in this mode for a few months, so when I came back
I updated both WSJT-X (v1.3, r3673) and JT-Alert (2.4.18). I've
developed some problems that I can seem to work out. JT-Alert isn't
working. WSJT-X decodes fine, many, many stations. JT-Alert, however,
shows nothing. The Callsign Spotting/Band pop-up works, but that's
about it. At the end of a decode - nothing in the call boxes below. If
I double click on a call in WSJT-X it does its thing, but JT-Alert does
nothing which also means that there's no lookup in DXView or DXKeeper.
DXLab Suite test shows connections to both are fine. The issue lies
somewhere between WSJT-X and JT-Alert.

Any suggestions as to where I might look? Thanks.

73,
Mike, W3QT


locked Sudden problems

w3qt_mike
 

I've been off the air in this mode for a few months, so when I came back I updated both WSJT-X  (v1.3, r3673) and JT-Alert (2.4.18).   I've developed some problems that I can seem to work out.  JT-Alert isn't working.  WSJT-X decodes fine, many, many stations.  JT-Alert, however, shows nothing.  The Callsign Spotting/Band pop-up works, but that's about it.  At the end of a decode - nothing in the call boxes below.  If I double click on a call in WSJT-X it does its thing, but JT-Alert does nothing which also means that there's no lookup in DXView or DXKeeper.  DXLab Suite test shows connections to both are fine.  The issue lies somewhere between WSJT-X and JT-Alert. 

Any suggestions as to where I might look?  Thanks.

73,
Mike, W3QT
 


locked Re: Can JTAlert log to both DXKeeper and Log4OM at the same time?

Vic du Preez
 

Hello Laurie,

I log to DXKeeper normally and as a backup and crosscheck I directly afterwards also log to Log4OM manually. Please note that I only work QRP, with perhaps 10 contacts per evening at most here at the southern tip of Africa. I promise you that I realize that I would be the only one with this need.

I know very little about programming, but noticing that JTAlert log to either DXKeeper or Log4OM, I took the chance that it might be an easy setting to have JTAlert log to both at the same click.

As soon as the word "effort" comes into play, I would rather carry on doing my normal logging strangeness.

Whilst I have your attention: Thank you for this wonderful software - it plays nicely.

Regards,

Vic ZS6EA


locked Re: Can JTAlert log to both DXKeeper and Log4OM at the same time?

Laurie, VK3AMA <groups06@...>
 

Hi Vic,

Most things are possible, but the reward versus effort would determine if such a feature was introduced.

I am struggling to see the benefit of the dual logging. Please explain why you would want such a feature.

de Laurie VK3AMA
   

On 14/05/2014 3:42 AM, vic@... [HamApps] wrote:

Would it be possible to program JTAlert to log to both DXKeeper and Log4OM at the same time?


Thank you for a wonderful program.


73 - Vic ZS6EA




locked Can JTAlert log to both DXKeeper and Log4OM at the same time?

Vic du Preez
 

Would it be possible to program JTAlert to log to both DXKeeper and Log4OM at the same time?


Thank you for a wonderful program.


73 - Vic ZS6EA




locked Re: Send Text Message to Callsign

Bobby Chandler <bobbye@...>
 

Thanks Laurie.  I changed the startup timing per your suggestion and that apparently fixed the hangup problem.
 
Bobby/N4AU


bobbye@...
n4au@...



This email is free from viruses and malware because avast! Antivirus protection is active.



locked Re: Sao Tome ?????

Laurie, VK3AMA <groups06@...>
 

Tnx Joerg,

I had in S9V in my code, but SV9 in my email.

Cheers
de Laurie VK3AMA
   

On 13/05/2014 7:15 AM, "Jörg Hochheimer, DL6ZBN" dl6zbn@... [HamApps] wrote:
Watch out, Laurie...

He meant S9V, not SV9 ;-)

Vy 73 de Joerg, DL6ZBN


locked Re: Sao Tome ?????

Jörg Hochheimer, DL6ZBN
 

Watch out, Laurie...

He meant S9V, not SV9 ;-)

Vy 73 de Joerg, DL6ZBN

Am 12.05.2014 02:24, schrieb 'Laurie, VK3AMA' groups06@... [HamApps]:

 

Hi David,

"SV9" has been added to the Callsign exceptions list. It is now in company with G5RV, MA5B, T2FD, TU73 and several others that are typically found in free-text messages that trigger false DXCC alerts. It will be in the next release.

de Laurie VK3AMA
   

On 12/05/2014 10:10 AM, David djmunn@... [HamApps] wrote:
Hi Laurie......I have had a report that JTAlert thinks im in Sao Tome 
and comes up with an alert showing that...
I have moved from the country into town for health reasons
backyard too small for Hexbeam or a dipole so i bought an LDG S9V18 vertical
antenna
works well on JT65 and have been having good contacts it EU late afternoons

on the 73 tranmission i use '30W S9V TU 73' and this is the cause of the 
Sao Tome alert.....I could change it to '30W VERT TU 73' but would like 
to keep the
S9V one to promote the type of antenna

can JTAlert ignore the 73 messages and not throw up bad alerts

73 David VK4BDJ




locked Re: Sao Tome ?????

Laurie, VK3AMA <groups06@...>
 

Hi David,

"SV9" has been added to the Callsign exceptions list. It is now in company with G5RV, MA5B, T2FD, TU73 and several others that are typically found in free-text messages that trigger false DXCC alerts. It will be in the next release.

de Laurie VK3AMA
   

On 12/05/2014 10:10 AM, David djmunn@... [HamApps] wrote:
Hi Laurie......I have had a report that JTAlert thinks im in Sao Tome 
and comes up with an alert showing that...
I have moved from the country into town for health reasons
backyard too small for Hexbeam or a dipole so i bought an LDG S9V18 vertical
antenna
works well on JT65 and have been having good contacts it EU late afternoons

on the 73 tranmission i use '30W S9V TU 73' and this is the cause of the 
Sao Tome alert.....I could change it to '30W VERT TU 73' but would like 
to keep the
S9V one to promote the type of antenna

can JTAlert ignore the 73 messages and not throw up bad alerts

73 David VK4BDJ



locked Sao Tome ?????

BuDJie
 

Hi Laurie......I have had a report that JTAlert thinks im in Sao Tome and comes up with an alert showing that...
I have moved from the country into town for health reasons
backyard too small for Hexbeam or a dipole so i bought an LDG S9V18 vertical
antenna
works well on JT65 and have been having good contacts it EU late afternoons

on the 73 tranmission i use '30W S9V TU 73' and this is the cause of the Sao Tome alert.....I could change it to '30W VERT TU 73' but would like to keep the
S9V one to promote the type of antenna

can JTAlert ignore the 73 messages and not throw up bad alerts

73 David VK4BDJ


locked Re: questions re JT-Macros and JT-Alert: no name, how to set power?

Laurie, VK3AMA <groups06@...>
 

Hi Jon,

The TX Power and Name used in JTMacros come from the associated fields in the JTAlert Log Fields display.
To show the log fields use the "Settings -> Show Log Fields" menu.

The Name comes from any previous QSO with that callsign found in your DXKeeper Log and if none found from a QRZ or HamQTH XML lookup if either of those is enabled.

JTAlert makes no attempt to populate the Name field of the WSJT-X Log Window. If there is a name in that Log Window it will be logged to DXKeeper, unless a Name is shown in the JTAlert Log Fields in which case that value takes precedence and is logged to DXKeeper.

Hope you find the programs useful.

de Laurie VK3AMA
   

On 11/05/2014 10:04 AM, Jon McCombie n1ilz@... [HamApps] wrote:
Please forgive the "stupid newbie" question, but I can't find the answers in documentation.

I'm using WSJT-X with JT-Macros-X and JT-Alert-X and DXLabSuite's DXKeeper. Most everything seems to be running smoothly, but a few questions:

How can I tell JT-Macros-X my power level? Whenever I click a macro with the & substitution, it doesn't substitute, and in any case I don't see how I can specify my power level.

I configured JT-Alert-X and DXKeeper to use HamQTH to get names. DXKeeper on its own seems to get names OK (logging non-JT QSOs), but the Name field is never populated in the WSJT-X Log window, nor does the name appear as a substitute for "$" in JT-Macros. What am I missing?

Thanks and 73 de
--Jon   N1ILZ
n1ilz {at} arrl {dot} net



locked questions re JT-Macros and JT-Alert: no name, how to set power?

Jon McCombie
 

Please forgive the "stupid newbie" question, but I can't find the answers in documentation.

I'm using WSJT-X with JT-Macros-X and JT-Alert-X and DXLabSuite's DXKeeper. Most everything seems to be running smoothly, but a few questions:

How can I tell JT-Macros-X my power level? Whenever I click a macro with the & substitution, it doesn't substitute, and in any case I don't see how I can specify my power level.

I configured JT-Alert-X and DXKeeper to use HamQTH to get names. DXKeeper on its own seems to get names OK (logging non-JT QSOs), but the Name field is never populated in the WSJT-X Log window, nor does the name appear as a substitute for "$" in JT-Macros. What am I missing?

Thanks and 73 de
--Jon   N1ILZ
n1ilz {at} arrl {dot} net


locked Re: Send Text Message to Callsign

Laurie, VK3AMA <groups06@...>
 

To what are you referring?
What startup hanging problem? Is this JTAlert or something else?
There have been no reports of text messaging hanging?

More detail needed and perhaps try using the "Settings -> Contact Support" menu to send me your Configuration and Session files for analysis.   

de Laurie VK3AMA
   

On 10/05/2014 9:37 PM, 'Bobby Chandler' bobbye@... [HamApps] wrote:
Yes, same thing here Dan on last couple of versions.  Now having the startup hanging problem.
 
Bobby/N4AU



locked Re: Send Text Message to Callsign

Bobby Chandler <bobbye@...>
 

Yes, same thing here Dan on last couple of versions.  Now having the startup hanging problem.
 
Bobby/N4AU


bobbye@...
n4au@...



This email is free from viruses and malware because avast! Antivirus protection is active.



locked Re: JT-Macros starting too quickly?

K1DJE - Dave Corio
 

    Simply adding 2 secs to the start-up delay did cure the problem!!

    Thanks again, Laurie!

73
Doc
KB3MOW

On 5/8/2014 5:40 PM, Laurie, VK3AMA wrote:
 

Hi Doc,

Currently undocumented, the auto-start slot #0 reserved for JTMacros is actually the last slot to be run (after slots #1 to #10).

If the error message you describe is correct, it is not JTMacros-X that is complaining, it is JTAlert-X. Try increasing the WSJT-X auto-start delay. This delay is applied after after an auto-start application is started before the next auto-start is initiated or if no more, before JTAlert_X is started.

Addidng an additional 1 to 2 seconds delay to startup should not be a significant burden when compared to time spent during a JT65/JT9 session.

If increasing the delay doesn't resolve your issue, Please use the "Settings -> Contact Support" menu to send me your Configuration and Session files for analysis.   

de Laurie VK3AMA
   

On 9/05/2014 7:24 AM, kb3mow@... wrote:
Since the change to JT-Macros to the first position in application start-ups, it seems to start too quickly, if that's possible! At least once a day when I start the apps I get the message

"WSJT-X must be running before starting JTAlert-X. Program will now exit".

Restarting the apps works okay.

Anyone else noticing this behavior?

Tnx es 73
Doc
KB3MOW





This email is free from viruses and malware because avast! Antivirus protection is active.



locked Re: Forefront Window (Was Re: Re: JTAlert 2.4.16 available...)

Jim - N4ST
 

OBE. Version 2.4.18 fixed the problem!
Sure is nice using software under active development.
If problems do pop up, they don’t last long.
Thanks for all that you do, Laurie.

73,
Jim - N4ST

_______________________________________________________________________________________

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au] On Behalf Of Laurie, VK3AMA
Sent: Thursday, May 8, 2014 20:09
To: HamApps@yahoogroups.com.au
Subject: Re: Forefront Window (Was Re: [HamApps] Re: JTAlert 2.4.16 available...)



Jim,

This has been raised several times.

I have identified a set of window hide/restore sequences that initiate
this behaviour after which it repeatedly occurs.
The next release (this weekend sometime) has a fix.

de Laurie VK3AMA

On 9/05/2014 9:25 AM, Jim - N4ST wrote:
Anyone else having the problem with JT-Alert not coming to the top when clicking on the taskbar?
WSJT-X and JT-Macros pop up, but I have to click twice to get JT-Alert to pop to the top.
(Yes, docking is enabled/working)
I have rolled back to Version 2.15 to avoid this annoyance for now.

(Windows 7, 3GHz duo-core, 8GB)
_______
73,
Jim - N4ST


locked Re: Send Text Message to Callsign

Laurie, VK3AMA <groups06@...>
 

Hi Bill,

After struggling to get a screen-capture showing the 4 windows, I realised how awkward the current implementation is.
Bring all forward as JTAlert comes forward would seem to be the best option.

I wouldn't think there are many users with all these 4 windows open and those that do I would expect they probably have the screen real estate to have them visible rather than hidden behind other windows so bringing them forward shouldn't be too intrusive.

de Laurie VK3AMA
   

On 10/05/2014 8:16 AM, bill.8@... [HamApps] wrote:
Hi Laurie,

If they stay that way then my preference would be to have them all raised above other applications when the JTAlert windows is raised. Some users may not like that if they want other applications in front of them but at least they have the choice to close them whereas at the moment once they are hidden you have to minimize or close other applications until they get revealed.

73
Bill
G4WJS.