Date   

locked Re: How to setup Alerts for grid squares?

Joe Subich, W4TV
 

Any advice
What difficulties? Without specifics, it is very difficult to provide
any advice beyond "Read the Help Files".

73,

... Joe, W4TV


On 2021-11-13 2:49 PM, Herb Garcia wrote:
I'm having difficulty trying to setup alerts for wanted grid squares. Any advice>
Herb KM6JBI


locked How to setup Alerts for grid squares?

Herb Garcia <hpgarcia70@...>
 

I'm having difficulty trying to setup alerts for wanted grid squares. Any advice>

Herb KM6JBI


locked Re: How to ignore country specific CQ's.

John K9EL
 

Joe - wow that was fast.   I did not play around enough with the settings in the Callsigns window and now I see it.   Thank you very much and it is working perfect now!!

73 John K9EL (and yes, of course I have DX Marathon alerts!!!)


locked Re: How to ignore country specific CQ's.

Joe Subich, W4TV
 

John,

I configure JTAlert's Callsigns Windows for:
1) "Main Panel" -> Decodes DX (this excludes [mainland] US stations)
2) Sub Panel 1 -> Alert DXCC ("needed" DXCC)
3) Sub Panel 2 -> Alert CQ Zone
4) Sub Panel 3 (if desired) -> Alert Marathon

When operating 6M, I change Sub Panel 2 or 3 to Alert Grid.

I think the Main Panel/Sub Panel 1 configuration would do what you
want.

73,

... Joe, W4TV

On 2021-11-13 12:36 PM, John K9EL wrote:
Perhaps the setting to do this is there, but I cannot seem to find it.
As I am primarily interested in DX, I would like to eliminate all CQ’s from USA stations from appearing in my Alert box.  It would also be great if there was a way to eliminate alerts from USA-USA QSOs.
Thank you.
73, John K9EL


locked Problems with JTAlert 2.5.7

eam1212003
 

I recently updated from a rather old version (2.2) on my Windows 10 PC. That version worked fine.
As required for neatest version, I set up Net 5 during installation process. Now Alerts work, but I cannot query QRZ XML. It is set up correctly under web services. Further when I click “Q” JTAlert shuts down. I also cannot bring up Support function under help. It will not connect.
Thanks in advance
Eli N6PF 


locked Re: Win11 issues

Jim Nuytens
 

Doesn’t matter if it’s W10 or W11. So many OEM systems like HP and Dell come with so much “venerial disease” bloatware it’s not funny.

My recommendation is if you buy one of these, you’re better off blowing away the drive and doing a clean, virgin Windows install. The system will run faster, better, and give you less headaches in general.


On Nov 13, 2021, at 12:37 PM, Joe <radio.wq6q@...> wrote:


Is your new computer a Dell by any chance?

In tracking down my long latency ISRs I found a Dell "user experience monitor" process that was the culprit.  After deleting all things Dell (Programs and Services ) all has been good.  But this was on W10.

Joe/WQ6Q


locked Re: Win11 issues

Joe
 

Is your new computer a Dell by any chance?

In tracking down my long latency ISRs I found a Dell "user experience monitor" process that was the culprit.  After deleting all things Dell (Programs and Services ) all has been good.  But this was on W10.

Joe/WQ6Q


locked How to ignore country specific CQ's.

John K9EL
 

Perhaps the setting to do this is there, but I cannot seem to find it.

 

As I am primarily interested in DX, I would like to eliminate all CQ’s from USA stations from appearing in my Alert box.  It would also be great if there was a way to eliminate alerts from USA-USA QSOs.

 

Thank you.

 

73, John K9EL

 


locked Wanted filter for other bands

Pawel Stobinski
 

Hello, I'd like to suggest a feature request. I'm using one WSJTX+JTAlert for SAT work and I found I cannot easily define Wanted DXCC. Highest built-in band is 2m however WSJTX is duly configured to report real RX band, in this case 3cm. Reconfiguring WSJTX to report in 2m band would perhaps solve the problem but I wouldn't like to resign from proper freq reporting.

Best regards, Paul, sq5nry


locked WSJTX & JTDX with JTAlert

Pawel Stobinski
 

Hello,

I wanted to have two WSJTXs + one JTDX instance running each with its JTAlert. I can get WSJTXs+JTAlerts alone working but then trying to start JTAlert for JTDX fails, as if it's not identifying the JTDX. And vice versa, JTAlert+JTDX started first work okay but then adding WSJTx is not successful. Is there a way to get such a set working well?

Best regards, Paul, sq5nry


locked Re: JT Alert periodically crashes.

vk3xl@...
 

Well that worked... I stopped anything from going to sleep with the Devise Manager and also set the power saver to max performance in the Control Panel. JT Alert has been running now for 3 hours without a single problem.

Thanks for the tip JIm

Mike Vk3XL


locked Re: JT Alert periodically crashes.

vk3xl@...
 

Thanks Jim I will give that a try.


locked Re: JT Alert periodically crashes.

Jim Cooper
 

On 12 Nov 2021 at 14:49, vk3xl via groups.io wrote:

> It is some other event created by
> some software on my PC that causes
> the interruption to the data
> transfer. I just have no clue on how
> to track it down.

I strongly suggest that you use the Device Manager
and the Control Panel and through EVERY possible
device that can be controlled by the "power saving"
'feature' of Windoze and TURN OFF any of them
that are not set to 'never' (not really turn off, but
set them to NEVER) ... 

all USB devices, all COM port devices, plus the
POWER OPTIONS in the Control Panel.

graphic

  


locked Re: JT Alert periodically crashes.

vk3xl@...
 

Hi Laurie, fine on the lessons learnt, I should have put the version numbers in the original post.
The software stops producing alerts and the alert screen is completely blank.
JT Alert version 2.50.7
WSJT-X version 2.5.2.

I am running under 32 bit windows 10 if that makes a difference.

After thinking about the problem for a while I believe that the problem is with some other operation going on in the background (like a terminate and stay resident bit of software) as this has be a consistent problem with my setup from day 1, It has occurred with all WSJT-X versions I have installed over the last 3 years or so. Admittedly I was using an older version of JT Alert up to a few days ago, but the 2.50.7 version does the same thing.

I did some testing yesterday and found that the period of time between starting JT Alert and when it stops working properly is almost the same (31 minutes, 38 minutes and 39 minutes approx) It does not seem to matter if you are actively using WSJT-X or just monitoring the frequency. Changing bands does not seem to effect when it stops working either.

The more I think about it the more I think it is some other event that is stopping the transfer of data from WSJT-X to JT alert that my PC does. I dont think it is a fault with your JT Alert or WSJT-X as there are many people who use this pairing of software without issue. It is some other event created by some software on my PC that causes the interruption to the data transfer. I just have no clue on how to track it down.

 Best regards

Mike VK3XL


locked Re: Win11 issues

Bill Barrett
 

Hello Laurie-

The Win10 system was running 2.50.7
I have gone back to the Win10 system because of long DPC/ISR over-runs on Win11.
However, seeing the same 2500 usec times on the Win10 system as well. 
Must be the new hardware. 
Thanks for the help.

Bill W2PKY

On Wed, Nov 10, 2021 at 9:44 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 10/11/2021 1:24 am, Bill Barrett wrote:
Because I had "wanted states" and "DXCC entities" configured in Win10, I copied the app>data directory from the Win10 system over to the Win11 drive.
I think that was causing the error conditions. Erased the Win11 App>Data directory on the Win11 drive and reinstalled JTAlert, afterwards the app ran all night without a crash.

Bill W2PKY

OK Bill. Copying the localappdata directory to the new machine is how I would do it and what I recommend.
From your experience, it would appear that something in the old JTAlert config file (from the Win10 machine) was tripping up the Win11 install. Was the Win10 JTAlert install an older pre-2.50.x install? If so what version was it?

de Laurie VK3AMA


locked Re: JTAlert misses some decodes from JTDX

Dwight Bosselman
 


On 11/11/2021 5:23 PM, HamApps Support (VK3AMA) wrote:
On 12/11/2021 9:56 am, Dwight Bosselman wrote:

That is correct Laurie. Even restarted JTDX.

DE NS9I


Is the JTDX non-response to JTAlert callsign clicks affecting all callsigns?


NO



Are you clearing decodes in JTDX? If the original decode associated with a JTAlert callsign is no longer shown in JTDX than the callsign click event is ignored by JTDX.



I found I had clicked "don't show it" under "Highlight worked ones" within Notifications. As you said "If the original decode associated with a JTAlert callsign is no longer shown in JTDX than the callsign click event is ignored by JTDX."

Worked b4 has a little bit different meaning to JTDX then JTA.

thanks Laurie'

73 Dwight NS9I



de Laurie VK3AMA
 


locked Re: Spain PROVINCES

JTAlert Support (VK3AMA)
 

On 12/11/2021 7:12 am, Jorge Manuel wrote:
Any case, I am going to work on the idea of ​​building a list,
which can be posted "on a web site" and we update information with certain frequency.

Again TNX
Jorge-EA2DDE

Jorge,

If you're able to create an accurate and maintained list I will look at adding support for Spanish Province Alerting into JTAlert.

de Laurie VK3AMA


locked Re: JT Alert periodically crashes.

JTAlert Support (VK3AMA)
 

On 12/11/2021 3:12 pm, vk3xl via groups.io wrote:
Hi all, I have seen similar posts to this problem but yet to find a solution.

I have been using JT Alert for 3 years or more and this problem has occurred from the start with my setup.
I have used many versions of WSJT and WSJT-X over the years and JT Alert with all of them (admittedly a early version until yesterday when I updated to the latest version) The problem occurs after a random period of time that JT Alert fails to pick up the decodes from WSJT and therefore cannot be used to update my logbook (Log 4 OM).
It seems to take less time for the lock up to occur if you are actively using WSJT and logging contacts, but it will also occur if you just leave the software running monitoring the activity on FT8 etc.

To overcome the problem I need to shut down JT Alert and Log 4OM and restart JT alert (which restarts Log 4 OM). All is fine for a period of time then it locks up again. The period of time can be a short as a few minutes up to a few hours but more often it is 15 to 30 minutes on most occasions.

I have updated both JT Alert and WSJT-X to the latest versions and the problem persists.

If anyone has some clues of where to look to find a solution I would greatly appreciate your help.

OM,

Does JTAlert show an error message? Is this a true crash or simply that JTAlert stops producing Alerts?

What versions of WSJTX and JTAlert?
Please quote the actual version number of WSJTX and JTAlert being used.

Sorry, I learnt my lesson long ago, claims of the "latest versions" are often inaccurate leading to wasted effort trying to debug what turn out to be old versions. I need actual numbers.

de Laurie VK3AMA


locked JT Alert periodically crashes.

vk3xl@...
 

Hi all, I have seen similar posts to this problem but yet to find a solution.

I have been using JT Alert for 3 years or more and this problem has occurred from the start with my setup.
I have used many versions of WSJT and WSJT-X over the years and JT Alert with all of them (admittedly a early version until yesterday when I updated to the latest version) The problem occurs after a random period of time that JT Alert fails to pick up the decodes from WSJT and therefore cannot be used to update my logbook (Log 4 OM).
It seems to take less time for the lock up to occur if you are actively using WSJT and logging contacts, but it will also occur if you just leave the software running monitoring the activity on FT8 etc.

To overcome the problem I need to shut down JT Alert and Log 4OM and restart JT alert (which restarts Log 4 OM). All is fine for a period of time then it locks up again. The period of time can be a short as a few minutes up to a few hours but more often it is 15 to 30 minutes on most occasions.

I have updated both JT Alert and WSJT-X to the latest versions and the problem persists.

If anyone has some clues of where to look to find a solution I would greatly appreciate your help.


locked Re: JTAlert misses some decodes from JTDX

JTAlert Support (VK3AMA)
 

On 12/11/2021 9:56 am, Dwight Bosselman wrote:

That is correct Laurie. Even restarted JTDX.

DE NS9I


Is the JTDX non-response to JTAlert callsign clicks affecting all callsigns?

Are you clearing decodes in JTDX? If the original decode associated with a JTAlert callsign is no longer shown in JTDX than the callsign click event is ignored by JTDX.

de Laurie VK3AMA
 

3321 - 3340 of 40827