Date   

locked Re: Alert Sound

JTAlert Support (VK3AMA)
 

On 30/09/2021 1:22 am, Roland Duvaud wrote:
I selected "alert CQ-Zone" and "Own Call" with color and sound, the color works, but not the sound
what is the error?

73' de Roland HB9NCZ

Check that you have a sound file selected and the volume is not set to zero for the Alerts that are not playing sound. Open the Settings window using the "Settings -> Manager Settings (F2)" menu and look under the "Alerts -> Wanted CQ Zone" section.

de Laurie VK3AMA


locked Alert Sound

Roland Duvaud
 

Hi,
I selected "alert CQ-Zone" and "Own Call" with color and sound, the color works, but not the sound
what is the error?

73' de Roland HB9NCZ


locked Re: JTAlert Not autologging QSO's

Wes Wingo N4KMG <wes.wingo@...>
 

Thank you so much Ron! 73


locked Re: JTAlert Not autologging QSO's

Ron W3RJW
 

On Tue, Sep 28, 2021 at 03:05 PM, Wes Wingo N4KMG wrote:
My JTAlert Auto Logger or at least my confirm QSO option no longer pops up after a QSO on FT8 using JTAlert. I have to manually log QSO's now
The prompt to log QSO comes from WSJT-X.  There is no auto-log function by design except for some reason in contests it's OK .....


 
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.5.0, JTAlert 2.50.6, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


locked Re: JTAlert Not autologging QSO's

Dave Garber
 

my auto log confirm comes from wsjt, not jtalert.     maybe you set it to manual for none contesting, as it should be but want it on automatic??

Dave Garber
VE3WEJ / VE3IE


On Tue, Sep 28, 2021 at 3:05 PM Wes Wingo N4KMG <wes.wingo@...> wrote:
Good Afternoon,
My JTAlert Auto Logger or at least my confirm QSO option no longer pops up after a QSO on FT8 using JTAlert. I have to manually log QSO's now. Please help me. Thanks! 73 de N4KMG


locked JTAlert Not autologging QSO's

Wes Wingo N4KMG <wes.wingo@...>
 

Good Afternoon,
My JTAlert Auto Logger or at least my confirm QSO option no longer pops up after a QSO on FT8 using JTAlert. I have to manually log QSO's now. Please help me. Thanks! 73 de N4KMG


locked Re: Only Menu Ribbon Showing

K0GU
 

I was missing the Callsign window on my third instance of JTAlert. I have SNAP turned off in Windows 10 and it's possible, under the right/wrong situation, a window can end up off screen (or screens in my case). I clicked on Task View and found the window and was able to move it back on screen. The Task view icon is two to the right of the Windows icon. FWIW  
--
73,  Jay  K0GU


locked Re: Only Menu Ribbon Showing

JTAlert Support (VK3AMA)
 

On 28/09/2021 6:39 pm, Radioman ZeroZero wrote:
I only see the menu ribbon after upgrading to latest version.  How do I see the stations received from WSJT-X?

--
Thanks Steve M0ZEH
 
That is how it is with the new 2.50.0 series. There is now a dedicated Callsigns window.It replaces the old callsigns display grid embedded in the main JTAlert window. This window is fully resizable with no limit on the number of Callsigns displayed, except for available screen space and the number of decodes produced at the end of a period.

I strongly suggest you have a look at the JTAlert 2.50 Features help file via the help menu. Check out the "Standard Window Functionality" section first followed by the "Callsigns Window" section.

The Callsigns window is opened via the "View -> Callsigns window" menu of the main JTAlert window.

de Laurie VK3AMA


locked Only Menu Ribbon Showing

Radioman ZeroZero
 

I only see the menu ribbon after upgrading to latest version.  How do I see the stations received from WSJT-X?

--
Thanks Steve M0ZEH


locked Re: Trouble deleting wanted states

JTAlert Support (VK3AMA)
 

On 27/09/2021 11:37 am, Bill W2PKY wrote:
Set up wanted states, as they are worked go into settings and uncheck the worked state. Click save and okay. Double check the state is unchecked. Take JTAlert exit.
Restart JTAlert and the state is back “checked”. Am I forgetting a step or is this a bug?
Thanks;
Bill W2PKY

Bill,

You're working way too hard.

If you're happy for a State to be marked as no longer needed after working and logging a QSO without regard to QSL status, set the "Auto-Clear triggered Alert entity after logging" checkbox for the Wanted State alert. The State will be automatically removed from the Wanted list when a QSO is logged.
   

If you have a logger enabled with JTAlert and perform routine Alert Database rebuilds, manually applied unwanted States have a potential for having being 3eset to Wanted if the rebuild is set to require QSL confirmations. You will need to set the "No QSL Confirmation (Any Worked Station)" checkbox for the Wanted State area of the Rebuild section of the Settings.
   

As for the manually set State settings being reversed, that can happen if you're running the Alert Database Rebuild requiring QSL confirmations and JTAlert does not find any suitable QSOs in your log regardless on the manual settings you may have applied. All Wanted Entities are set based on the contents of your log.

You don't mention running the rebuild, so I am assuming you aren't. In which case, are you running more than one JTAlert instance? If so, than you will need to shutdown JTAlert instance #1 last, with instance #2, #3, etc shutdown before #1. this will ensure that any manual changes you made, which occur via the instance #1 settings, will not be lost.

The simplest and less error-prone solution is to just run the Alert Database Rebuild, assuming you have a logger enabled in JTAlert. Start instance #1 first, run the rebuild, then when complete startup the other instances and DON'T make manual changes to the Wanted entities.

de Laurie VK3AMA


locked Re: Trouble deleting wanted states

Monty Wilson, NR0A
 

JTAlert updates needed states through the Rebuild Alert Database. You can select on the Rebuild Alert Database what you consider as needed vs not needed states. The Rebuild Alert Database uses your log file that is used for automatic logging. You will need to make sure your log has your QSL's (or whatever you consider adequate to take credit). Then when you use the rebuild alert database function your state status will be marked for credit. See the help file "Rebuild Alert Database".

Monty, NR0A

-----Original Message-----
From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Bill W2PKY
Sent: Sunday, September 26, 2021 08:37 PM
To: Support@HamApps.groups.io
Subject: [HamApps] Trouble deleting wanted states

Set up wanted states, as they are worked go into settings and uncheck the worked state. Click save and okay. Double check the state is unchecked. Take JTAlert exit.
Restart JTAlert and the state is back “checked”. Am I forgetting a step or is this a bug?
Thanks;
Bill W2PKY


locked Trouble deleting wanted states

Bill W2PKY
 

Set up wanted states, as they are worked go into settings and uncheck the worked state. Click save and okay. Double check the state is unchecked. Take JTAlert exit.
Restart JTAlert and the state is back “checked”. Am I forgetting a step or is this a bug?
Thanks;
Bill W2PKY


locked Re: Moving to a new computer documentation?

JTAlert Support (VK3AMA)
 

On 27/09/2021 3:19 am, Jim Pennino via groups.io wrote:
Is there documentation or a FAQ on moving to a new computer?
Yes.

"Help -> Frequently Asked Questions (FAQ)" menu on the main JTAlert window. See the topmost bullet point "Move JTAlert to a New PC" of the displayed help section.

de Laurie VK3AMA


locked Moving to a new computer documentation?

Jim Pennino
 

Is there documentation or a FAQ on moving to a new computer?


locked Re: JT Alert logs two incomplete entries for each QSO in HRD Logbook

Paula K7PAX
 

I figured it out - see message 37258. Will repeat the steps here for anyone else that might be researching this problem. I did the following in JT-Alert. It was not a setting in HRD. JT-Alert can do the QRZ lookup.

1. I unchecked "Enable transmission of last QSO" in the "Last QSO API" section under Logging. This eliminated the duplicate log entry that was missing information.

2. I added my QRZ.com XML lookup information under "Web Services - Online XML Callbooks" and now my logging function populates the name, etc. from QRZ.
--
73,
Paula Johnson
K7PAX


locked Re: 2.50.6 upgrade problems

kamelden
 

HI
I have had problems with the Decode window in the past.

I have the proper .NET framework and JT-Alert 2.50.6 running,
Laurie has included a handy test program to check your .NET setup.
Both of these are x64 versions.

I found that I have to go to the Decode Window's "settings" > "startup options" >
"delete all records".
I run 10m decode for 24 hours at a time and this data
must have filled some maximum record count (2000 ?).
When these are deleted on startup, it works nicely.

Decode window with custom layouts is yet another great addition to JT-Alert.
thanks Laurie.

73 Kurt   K1SEA


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Wes Wingo N4KMG <wes.wingo@...>
 

Thanks Michael. I increased to the max time but am still receiving the error, unfortunately.


locked Re: JT Alert logs two incomplete entries for each QSO in HRD Logbook

Roger- AC6BW
 

Does this happen only with that EU Russia station that you worked, or for all stations?
I know there was an issue in HRD where QTH details of EU Russia stations were not being brought in properly. Be sure that you are running the latest HRD, version 6.7.0.357.

Otherwise, I think it is an HRD settings problem. I assume that you have a paid XML lookup subscription with QRZ.
In HRD logbook, check Tools>>Configure>>Callsign Lookup. Set your QRZ subscription near the top of the list:


Also, check Tools>>Configure>>QRZ.com, and be sure that you have your QRZ.com API key entered properly.

--
73,
Roger
AC6BW


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Gordon Brown
 

ACLOG needs to be running and also have its API enabled. See the JTA help file.


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Michael Black
 

Try increasing the time here
Inline image
Mike W9MDB




On Thursday, September 23, 2021, 05:55:10 PM CDT, Wes Wingo N4KMG <wes.wingo@...> wrote:


JTAlert Error.JPG


Hello Laurie,

Sorry to bother you again. I did enable the log but am now receiving the above error message. Any assistance would be appreciated

God Bless You
Wes Wingo 
N4KMG







On Thu, Sep 23, 2021 at 5:25 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 8:23 am, Wes Wingo N4KMG wrote:
I opened the path and I do not see a file named "QrzLog_1.result"

The lack of a QRZLog results file indicates that the QRZ upload is never being performed.

Your support request files confirm that the "QrzLog_1.result" file is not present. That is due to no QRZ upload being performed by JTAlert because JTAlert is not doing any logging.

You don't have a log enabled in JTAlert, so nothing is logged or uploaded to the online logs. Your JTAlert main window titlebar text reads "JTAlert 2.50.5 N4KMG [80m,FT8,NO LOG,#1]". Note the "NO LOG".

You need to have a log enabled in JTAlert. If you don't care about logging, enable an ADIF log in JTAlert, you don't need to do anything with it, and that will allow JTAlert to upload to QRZ.

de Laurie VK3AMA


 

2821 - 2840 of 39821