Date   

locked Re: JT Alert logs two incomplete entries for each QSO in HRD Logbook

Roger- AC6BW
 

Does this happen only with that EU Russia station that you worked, or for all stations?
I know there was an issue in HRD where QTH details of EU Russia stations were not being brought in properly. Be sure that you are running the latest HRD, version 6.7.0.357.

Otherwise, I think it is an HRD settings problem. I assume that you have a paid XML lookup subscription with QRZ.
In HRD logbook, check Tools>>Configure>>Callsign Lookup. Set your QRZ subscription near the top of the list:


Also, check Tools>>Configure>>QRZ.com, and be sure that you have your QRZ.com API key entered properly.

--
73,
Roger
AC6BW


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Gordon Brown
 

ACLOG needs to be running and also have its API enabled. See the JTA help file.


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Michael Black
 

Try increasing the time here
Inline image
Mike W9MDB




On Thursday, September 23, 2021, 05:55:10 PM CDT, Wes Wingo N4KMG <wes.wingo@...> wrote:


JTAlert Error.JPG


Hello Laurie,

Sorry to bother you again. I did enable the log but am now receiving the above error message. Any assistance would be appreciated

God Bless You
Wes Wingo 
N4KMG







On Thu, Sep 23, 2021 at 5:25 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 8:23 am, Wes Wingo N4KMG wrote:
I opened the path and I do not see a file named "QrzLog_1.result"

The lack of a QRZLog results file indicates that the QRZ upload is never being performed.

Your support request files confirm that the "QrzLog_1.result" file is not present. That is due to no QRZ upload being performed by JTAlert because JTAlert is not doing any logging.

You don't have a log enabled in JTAlert, so nothing is logged or uploaded to the online logs. Your JTAlert main window titlebar text reads "JTAlert 2.50.5 N4KMG [80m,FT8,NO LOG,#1]". Note the "NO LOG".

You need to have a log enabled in JTAlert. If you don't care about logging, enable an ADIF log in JTAlert, you don't need to do anything with it, and that will allow JTAlert to upload to QRZ.

de Laurie VK3AMA


 


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Wes Wingo N4KMG <wes.wingo@...>
 

JTAlert Error.JPG


Hello Laurie,

Sorry to bother you again. I did enable the log but am now receiving the above error message. Any assistance would be appreciated

God Bless You
Wes Wingo 
N4KMG







On Thu, Sep 23, 2021 at 5:25 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 8:23 am, Wes Wingo N4KMG wrote:
I opened the path and I do not see a file named "QrzLog_1.result"

The lack of a QRZLog results file indicates that the QRZ upload is never being performed.

Your support request files confirm that the "QrzLog_1.result" file is not present. That is due to no QRZ upload being performed by JTAlert because JTAlert is not doing any logging.

You don't have a log enabled in JTAlert, so nothing is logged or uploaded to the online logs. Your JTAlert main window titlebar text reads "JTAlert 2.50.5 N4KMG [80m,FT8,NO LOG,#1]". Note the "NO LOG".

You need to have a log enabled in JTAlert. If you don't care about logging, enable an ADIF log in JTAlert, you don't need to do anything with it, and that will allow JTAlert to upload to QRZ.

de Laurie VK3AMA


 


locked Re: 2.50.6 upgrade problems

Colin, G8NBO
 

Thanks Laurie, 

All working good now. 
I uninstalled .NET 5, downloaded a new copy and installed it. 
I think I must have originally installed the wrong version. 

73 Colin G8NBO. 


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

Wes Wingo N4KMG <wes.wingo@...>
 

Thanks so much Laurie. I feel like a complete idiot lol. I will change the setting when I get back to the shack. Have a great evening! 73 de N4KMG. Wes


locked Re: 2.50.6 upgrade problems

JTAlert Support (VK3AMA)
 

On 23/09/2021 11:39 pm, Colin Phillips wrote:
I've been using WSJT-X 2.3.0 with JTAlert 2.16 for some time with no problems.
Today I updated JTalert to 2.50.6 and installed. Net 5 from the hamapps page. 
When I run JTalert the main window opens, I can open the decode widow.
There is no connection to WSJT, the Callsign window does not open and the About screen does not open. 
Also I don't get any sound when I try the sound test. 
Any thoughts on what has gone wrong? 
Colin, G8NBO

The inability to test sounds, open the About window or the Callsigns window, which are all controlled by the JTAlertV2.Manager.exe process, indicates that the manager process is not running or is repeatedly stopping and starting. This typically occurs due to an incorrect NET 5 installation, either a architecture (bit) type not matching the JTAlert architecture type or installing the non "Desktop Runtime" version.

See this pinned message https://hamapps.groups.io/g/Support/message/35794

de Laurie VK3AMA


locked Re: JTAlert Not Sending Logs to QRZ - RESOLVED

JTAlert Support (VK3AMA)
 

On 23/09/2021 8:23 am, Wes Wingo N4KMG wrote:
I opened the path and I do not see a file named "QrzLog_1.result"

The lack of a QRZLog results file indicates that the QRZ upload is never being performed.

Your support request files confirm that the "QrzLog_1.result" file is not present. That is due to no QRZ upload being performed by JTAlert because JTAlert is not doing any logging.

You don't have a log enabled in JTAlert, so nothing is logged or uploaded to the online logs. Your JTAlert main window titlebar text reads "JTAlert 2.50.5 N4KMG [80m,FT8,NO LOG,#1]". Note the "NO LOG".

You need to have a log enabled in JTAlert. If you don't care about logging, enable an ADIF log in JTAlert, you don't need to do anything with it, and that will allow JTAlert to upload to QRZ.

de Laurie VK3AMA


 


locked Re: Double click decode does not enable TX in WSJX

Brian T Schmidt
 

THX Michael that was it...hopefully I dont have to change CPU's too much...THX..

Ni0P


locked Re: JT Alert logs two incomplete entries for each QSO in HRD Logbook (Solved)

Paula K7PAX
 

Hi! I gleaned a lot of information my searching in the forum and solved my problem in two steps.

1. I unchecked "Enable transmission of last QSO" in the "Last QSO API" section under Logging. This eliminated the duplicate log entry that was missing information.

2. I added my QRZ.com XML lookup information under "Web Services - Online XML Callbooks" and now my logging function populates the name, etc. from QRZ.
--
73,
Paula Johnson
K7PAX


locked 2.50.6 upgrade problems

Colin, G8NBO
 

Hi, 
I've been using WSJT-X 2.3.0 with JTAlert 2.16 for some time with no problems.
Today I updated JTalert to 2.50.6 and installed. Net 5 from the hamapps page. 
When I run JTalert the main window opens, I can open the decode widow.
There is no connection to WSJT, the Callsign window does not open and the About screen does not open. 
Also I don't get any sound when I try the sound test. 
Any thoughts on what has gone wrong? 
Colin, G8NBO


locked Re: JT Alert logs two incomplete entries for each QSO in HRD Logbook

Paula K7PAX
 

One step closer - I managed to find out how to disable the entry with no date or mode. Now I am just getting a single logbook entry, but there is no QRZ lookup information merged into the information. Don't know if it is a setting in JT-Alert or HRD logbook. I have to manually do lookups in HRD. When I was using logging from WSJT-X the QRZ lookup information was added automatically.
--
73,
Paula Johnson
K7PAX


locked Re: CQ Marathon alert has stopped clearing worked entities

Paula K7PAX
 

OK, I have the Marathon Alert clearing properly now, so this thread is closed. Still working on the logbook issue now, in another thread.
--
73,
Paula Johnson
K7PAX


locked JT Alert logs two incomplete entries for each QSO in HRD Logbook

Paula K7PAX
 

I had my logging settings for HRD Logbook working great from WSJTX, doing a QRZ lookup and filling in details such as name, address, etc. But I want to use logging from WSJT-X so I can track my CQ Marathon  needed entities. In WS-JTX I unchecked the "Enable logged contact ADIF broadcast, and enabled logging from JT-Alert. So now, logging from JT-Alert, when I work a contact I get two incomplete log entries as shown here. Any ideas on what I've done wrong in my setup?


--
73,
Paula Johnson
K7PAX


locked Re: CQ Marathon alert has stopped clearing worked entities

Paula K7PAX
 

Getting a little closer. Am going to start a new thread now because I am working on this logging issue. I will come back to the Marathon alert problem after the logging issue is fixed.
--
73,
Paula Johnson
K7PAX


locked Re: CQ Marathon alert has stopped clearing worked entities

Paula K7PAX
 

I think I may have found the problem, but just don't know how to unravel it. I am logging to HRD Logbook. I must be logging from WS-JTX as I do not have logging enabled in JT-Alert. I must have set up the Marathon alarm and done a database rebuild to get the entities that I had already worked. Then new entities were hard to come by so I didn't realize that they were  not updating for quite a while. I didn't realize what was going on until I just went in to do another rebuild and had to enable logging to do so. I left logging enabled, and when I tested by logging a new QSO, I got three entries in my log for the same QSO.One (line 2) that is a typical log entry with QRZ lookup info filled in, and two others, (lines 1 and 3) with only partial data. Screen shot enclosed. I vaguely remember having trouble getting the QRZ lookup and population of the entry when setting up logging. I don't believe I was successful using JT Alert to log everything I wanted. I think this explains why my alarms are not updating of course - I wasn't keeping logging enabled in JT-Alert. If you agree that this is my problem, I will need help configuring my logging function to run correctly from JT Alert.
Paula Johnson
K7PAX


locked Re: JTAlert Not Sending Logs to QRZ

Michael Foreman W5MJF
 

try C:\Users\computer Name\AppData\Local\HamApps\your call sign\session\JTAlertX
you will have to fill in your computer name and your call sign


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

On Wed, Sep 22, 2021 at 05:04 PM, HamApps Support (VK3AMA) wrote:
%localappdata%\HamApps\N4KMG\session\JTAlertX
Hi Laurie,

I opened the path and I do not see a file named "QrzLog_1.result". Thank you


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Hi Laurie,

Yes the membership is still valid, as I just purchased the Platinum Membership last month. I did receive this from QRZ support just now "The support team sent the following message:
 
It does look like an import was successful today.  Have you solved the problem?  If you are still having difficulty please feel free to let us know."


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

I uploaded those manually Mike. Thanks

3841 - 3860 of 40824