Date   

locked Re: Edit B4 list

ON4AVJ@...
 

Thanks Laurie,
Yes I'm using HRD. The problem is that I made a new log for a clubacitivity (with an other call). I worked a station in this log that I needed in my personal log and now this station is showed as worked B4 in my personal log.
73
Jacques ON4AVJ


locked Re: JTAlert Not Sending Logs to QRZ

Michael Black
 

Looks to me like your QSOs are getting there
From your log file
Inline image

Mike W9MDB



On Wednesday, September 22, 2021, 04:14:19 PM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 23/09/2021 4:49 am, Wes Wingo N4KMG wrote:
I do have a QRZ Platinum membership which includes the XML data

That may be so, but is it current? Has it expired?

de Laurie VK3AMA


locked Re: JTAlert Not Sending Logs to QRZ

JTAlert Support (VK3AMA)
 

On 23/09/2021 4:49 am, Wes Wingo N4KMG wrote:
I do have a QRZ Platinum membership which includes the XML data

That may be so, but is it current? Has it expired?

de Laurie VK3AMA


locked Re: JTAlert Never shows any callsigns.

JTAlert Support (VK3AMA)
 

On 23/09/2021 6:24 am, Ken Finke wrote:

I just installed version 2.50.6 of JTAlert, and upgraded to version 2.4.0 c19d62 of WSJT-X.  Now JTAlert does NOTHING.  I see no callsigns in the call window.  I do see in the main window at the top: [15m,FT8,HRD6+,#1].

Also in the Callsigns window is see 15m FT8 and the callsign of the last station called.  But changes made in WSJT-X are not updated. 

 



What version of JTAlert did you upgrade from?

Since The Callsigns window is reporting the WSJTX Band/Mode/DXCall in the statusbar and the main JTAlert window is also reporting the Band/Mode, that indicates that the UDP comms with WSJTX is working correctly so that is not the reason for no callsigns being displayed.

Please post an image of your Callsigns window, not the entire desktop, just that window.

de Laurie VK3AMA


locked Re: JTAlert Not Sending Logs to QRZ

JTAlert Support (VK3AMA)
 

On 23/09/2021 4:49 am, Wes Wingo N4KMG wrote:
Somehow I missed your previous response. I do have a QRZ Platinum membership which includes the XML data. Any advice? Thank you very much.

73 de N4KMG 
Wes

OK, there must be some other reason for the failure.

Open Windows explorer and navigate to the "%localappdata%\HamApps\N4KMG\session\JTAlertX" directory.
There should be a file there named "QrzLog_1.result". Open that file in notepad, it is a plain text file. What does it show?

For a successful upload you should have something similar to this...
2021-09-22 20:58:06 utc
LOGID=674991983&RESULT=OK&COUNT=1

de Laurie VK3AMA


locked JTAlert Never shows any callsigns.

Ken Finke
 

I just installed version 2.50.6 of JTAlert, and upgraded to version 2.4.0 c19d62 of WSJT-X.  Now JTAlert does NOTHING.  I see no callsigns in the call window.  I do see in the main window at the top: [15m,FT8,HRD6+,#1].

Also in the Callsigns window is see 15m FT8 and the callsign of the last station called.  But changes made in WSJT-X are not updated. 

 

Earlier versions worked great.

Disappointed!

 

In JTAlert:

WSJT-X UDP Multicast on Loopback is checked.

JTAlert Instance       : #1

JTAlert Start Params   : /wsjtx

WSJT-X Window Title    : WSJT-X   v2.4.0   by K1JT, G4WJS, K9AN, and IV3NWV

WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe"

WSJT-X   --rig-name    :

WSJT-X Config File     : C:\Users\kefin\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Version         : 2.4.0

WSJT-X Revision        : c19d62

WSJT-X Spec Op Mode    : None

WSJT-X UDP ID          : WSJT-X

WSJT-X UDP Port        : 2237

WSJT-X UDP Server      : 239.255.0.1

WSJT-X UDP MCast on LB : True

WSJT-X UDP Max Schema  : 3

 

==================================================

UDP Ports used

--------------------------------------------------

JTAlert.exe           : 61371 57169

JTAlertV2.Manager.exe : 63990 63991 63992

JTAlertV2.Decodes.exe :

 

 

==================================================

Audio output devices

--------------------------------------------------

[1] Speakers (Realtek(R) Audio)

[2] Speakers (USB Audio CODEC )

[3] CABLE Input (VB-Audio Virtual Cable)

 

 

==================================================

JTAlertV2.Manager (2.50.6.0) status

(2021-09-22 20:11:25 utc)

--------------------------------------------------

CLR Version       : 5.0.1

NET Framework     : .NET 5.0.1-servicing.20575.16

Architecture      : x64 64bit

--------------------------------------------------

UDP Router        : Initialized * : YES (WSJT-X)

Audio             : Initialized * : YES (3 output devices)

Activity Service  : Initialized * : YES (started : 58)

Messaging Service : Initialized * : YES (started : 17)

HamSpots Service  : Initialized * : YES

QRZ Xml           : Initialized * : YES

HamQth Xml        : Initialized * : YES

QRZ Log           : Initialized * : YES

HamQth Log        : Initialized * : YES

ClubLog Log       : Initialized * : YES

Eqsl Log          : Initialized * : YES

HrdLog Log        : Initialized * : YES

DXLab DDE         : Initialized * : YES

User Alert        : Initialized * : YES

Updates Check     : Initialized * : YES (started : 3600)

Environment Check : Initialized * : YES (started : 3600)

Maintenance       : Initialized * : YES (started : 3600)

--------------------------------------------------


locked Re: CQ Marathon alert has stopped clearing worked entities

Paula K7PAX
 

Laurie, I upgraded to the latest version. Love all the new features but alas, the problem persists. I saw a new marathon entity - worked it and logged it. But it still appears in the wanted list, and is not in the "not wanted" list.
--
73,
Paula Johnson
K7PAX


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Hi John,

I do have the Platinum membership. Thanks 


locked Re: JTAlert Not Sending Logs to QRZ

John
 

Wes,

You need to have the PAID subscription to QRZ.com for automatic QSO logging, otherwise, you have to manually upload the file from within your QRZ logbook page.

John
VE7KKQ


On Wed, Sep 22, 2021 at 11:35 AM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 12:47 am, Wes Wingo N4KMG wrote:
I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo

See my previous answer to your same question here https://hamapps.groups.io/g/Support/message/37202

de Laurie VK3AMA
 


locked Re: JTAlert Not updating QRZ Logbook

Wes Wingo N4KMG <wes.wingo@...>
 

Hi, 
 
Somehow I missed your previous response. I do have a QRZ Platinum membership which includes the XML data. Any advice? Thank you very much.
 
73 de N4KMG 
Wes


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Hi, 

Somehow I missed your previous response. I do have a QRZ Platinum membership which includes the XML data. Any advice? Thank you very much.

73 de N4KMG 
Wes

On Wed, Sep 22, 2021 at 2:35 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 12:47 am, Wes Wingo N4KMG wrote:
I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo

See my previous answer to your same question here https://hamapps.groups.io/g/Support/message/37202

de Laurie VK3AMA
 

--


God Bless You
Wes Wingo 







locked Re: JTAlert Not Sending Logs to QRZ

JTAlert Support (VK3AMA)
 

On 23/09/2021 12:47 am, Wes Wingo N4KMG wrote:
I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo

See my previous answer to your same question here https://hamapps.groups.io/g/Support/message/37202

de Laurie VK3AMA
 


locked JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Good Morning,

I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo


locked Re: contest reflection

Jim Reisert AD1C
 

On Tue, Sep 21, 2021 at 9:17 PM HamApps Support (VK3AMA) via groups.io <vk3ama.ham.apps=gmail.com@groups.io> wrote:
On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

That's probably overkill.  The likelihood of working a contest participant between 00z and the actual start of the contest is rather slim.  The only contest I know of that has multiple sessions on the same day is the CW Open in September, but per the name, it's not a digital contest.

--
Jim Reisert AD1C, <jjreisert@...>, https://www.ad1c.us


locked Re: contest reflection

Tom Melvin
 

Contest start time

Yes fairly common - many mid afternoon to mid-afternoon, 10am for 6 hrs, mid day to midnight - if you were to add (and its not high on my  ‘would like to have’ list) it - would need to specify any start time. Also knowing users no sooner than you do that the request for end time will appear - guess the argument will be ohh condition so good can’r spare the xx seconds to change the settings back again. :-)

Regards
Tom
GM8MJV

On 22 Sep 2021, at 04:17, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA



locked Re: contest reflection

Jim Brown
 

Fairly common.

On Tue, Sep 21, 2021 at 8:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA


locked Re: contest reflection

JTAlert Support (VK3AMA)
 

On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA


locked Re: Edit B4 list

JTAlert Support (VK3AMA)
 
Edited

On 21/09/2021 3:14 pm, ON4AVJ@... wrote:
How can I delete a call in the B4 list?
73
Jacques ON4AVJ

Are you using a log with JTAlert? If so, you need to removed the Callsign from the log if you don't want it to be flagged as a B4.

If you're not using a log with JTAlert, "NO LOG" is displayed in the titlebar, then you will need to create a new B4 database file then do an adif import of your QSOs from an adif file that does not contain the callsign you don't want shown as a B4. This is easily done. See the "Logging -> Log B4 database" section of the main JTAlert Settings window.



de Laurie VK3AMA



locked Re: Callsigns RR73/73 Decodes

Barry
 

Hi All,
I went into settings and I did not have a tick in CQ only but I did have one in the first one -show only callsigns generating alerts.
So I unticked it and also ticked than unticked just in case CQ only and now all is working.

Thank you all for all the help you gave me.

VK2AHE Barry


locked Re: CQ Marathon alert has stopped clearing worked entities

JTAlert Support (VK3AMA)
 

On 22/09/2021 6:34 am, Paula K7PAX via groups.io wrote:
The CQ Marathon alert has stopped clearing worked entities. It worked before, although I am not sure exactly when it stopped working. I am currently running JT Alert 2.50.0 and logging to HRD Logbook. The checkbox to enable "Auto clear triggered alert entity after logging" is checked. I have had to manually move the worked entities. Is there anything else I need to check?
--
73,
Paula Johnson
K7PAX

I strongly suggest you upgrade JTAlert. The latest is 2.50.6. There have been numerous fixes since the initial 2.50.0 release.
If the problem persists, post another message.

de Laurie VK3AMA

2861 - 2880 of 39824