Date   

locked Re: JTAlert Not updating QRZ Logbook

Wes Wingo N4KMG <wes.wingo@...>
 

Hi, 
 
Somehow I missed your previous response. I do have a QRZ Platinum membership which includes the XML data. Any advice? Thank you very much.
 
73 de N4KMG 
Wes


locked Re: JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Hi, 

Somehow I missed your previous response. I do have a QRZ Platinum membership which includes the XML data. Any advice? Thank you very much.

73 de N4KMG 
Wes

On Wed, Sep 22, 2021 at 2:35 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/09/2021 12:47 am, Wes Wingo N4KMG wrote:
I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo

See my previous answer to your same question here https://hamapps.groups.io/g/Support/message/37202

de Laurie VK3AMA
 

--


God Bless You
Wes Wingo 







locked Re: JTAlert Not Sending Logs to QRZ

HamApps Support (VK3AMA)
 

On 23/09/2021 12:47 am, Wes Wingo N4KMG wrote:
I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo

See my previous answer to your same question here https://hamapps.groups.io/g/Support/message/37202

de Laurie VK3AMA
 


locked JTAlert Not Sending Logs to QRZ

Wes Wingo N4KMG <wes.wingo@...>
 

Good Morning,

I have added my QRZ Logbook API into the settings field in JTAlert and clicked the enable button. Does anyone have any ideas as to why my logs are not forwarding to QRZ? Thanks in advance for any and all help. 73 de N4KMG. Wes Wingo


locked Re: contest reflection

Jim Reisert AD1C
 

On Tue, Sep 21, 2021 at 9:17 PM HamApps Support (VK3AMA) via groups.io <vk3ama.ham.apps=gmail.com@groups.io> wrote:
On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

That's probably overkill.  The likelihood of working a contest participant between 00z and the actual start of the contest is rather slim.  The only contest I know of that has multiple sessions on the same day is the CW Open in September, but per the name, it's not a digital contest.

--
Jim Reisert AD1C, <jjreisert@...>, https://www.ad1c.us


locked Re: contest reflection

Tom Melvin
 

Contest start time

Yes fairly common - many mid afternoon to mid-afternoon, 10am for 6 hrs, mid day to midnight - if you were to add (and its not high on my  ‘would like to have’ list) it - would need to specify any start time. Also knowing users no sooner than you do that the request for end time will appear - guess the argument will be ohh condition so good can’r spare the xx seconds to change the settings back again. :-)

Regards
Tom
GM8MJV

On 22 Sep 2021, at 04:17, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA



locked Re: contest reflection

Jim Brown
 

Fairly common.

On Tue, Sep 21, 2021 at 8:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA


locked Re: contest reflection

HamApps Support (VK3AMA)
 

On 21/09/2021 4:01 pm, KF7NN wrote:
i didnt realize there was a worked before date that i can configure without rebuilding database, too bad it dont have time also. but that works for me.
thanks

The B4 UTC Data starts from 00:00 utc. There is no provision for starting at an arbitrary time within that date. This has never been requested. How common is it for contests to start at a time other than 00:00 utc?

de Laurie VK3AMA


locked Re: Edit B4 list

HamApps Support (VK3AMA)
 
Edited

On 21/09/2021 3:14 pm, ON4AVJ@... wrote:
How can I delete a call in the B4 list?
73
Jacques ON4AVJ

Are you using a log with JTAlert? If so, you need to removed the Callsign from the log if you don't want it to be flagged as a B4.

If you're not using a log with JTAlert, "NO LOG" is displayed in the titlebar, then you will need to create a new B4 database file then do an adif import of your QSOs from an adif file that does not contain the callsign you don't want shown as a B4. This is easily done. See the "Logging -> Log B4 database" section of the main JTAlert Settings window.



de Laurie VK3AMA



locked Re: Callsigns RR73/73 Decodes

Barry
 

Hi All,
I went into settings and I did not have a tick in CQ only but I did have one in the first one -show only callsigns generating alerts.
So I unticked it and also ticked than unticked just in case CQ only and now all is working.

Thank you all for all the help you gave me.

VK2AHE Barry


locked Re: CQ Marathon alert has stopped clearing worked entities

HamApps Support (VK3AMA)
 

On 22/09/2021 6:34 am, Paula K7PAX via groups.io wrote:
The CQ Marathon alert has stopped clearing worked entities. It worked before, although I am not sure exactly when it stopped working. I am currently running JT Alert 2.50.0 and logging to HRD Logbook. The checkbox to enable "Auto clear triggered alert entity after logging" is checked. I have had to manually move the worked entities. Is there anything else I need to check?
--
73,
Paula Johnson
K7PAX

I strongly suggest you upgrade JTAlert. The latest is 2.50.6. There have been numerous fixes since the initial 2.50.0 release.
If the problem persists, post another message.

de Laurie VK3AMA


locked Re: Callsigns RR73/73 Decodes

HamApps Support (VK3AMA)
 

On 22/09/2021 12:33 pm, Barry wrote:
As you can see only CQ's are shown in Callsigns #1

Take note of the "[Filtered]" in the Callsigns window status bar.

   

You're only displaying a filtered feed of the decodes coming from the main JTAlert window. You need to turn of the "CQ only" filter.
See my previous message here... https://hamapps.groups.io/g/Support/message/37224

de Laurie VK3AMA


locked Re: Callsigns RR73/73 Decodes

Jim Cooper
 

On 21 Sep 2021 at 19:33, Barry wrote:

Sorry first I am running 2.50.6 JTalert and 2.2.156 JTDX.
OK, I previously asked you what version of
JTalert were you running and you told me 2.2.156 ...

I am not at all familiar with JTDX so I can't answer
how JTalert responds to that.

My setup.

As you can see only CQ's are shown in Callsigns #1?
The JTDX decodes in your picture do not seem to
match the Callsigns displayed in JTalert, so I can't
make much correlation on that. Either there is some
feature(s) that don't work with JTDX [it has been
pointed out many times that the 'authors' who made
the modifications of JTDX have stripped many features
out of the original WSJT-X] or there is something lacking
in your BADGES setup ... Since I asked you clearly to send
me a picture of your BADGES setup page and you have not,
there's not much more I can say on that.

It seems I've extended my responses to the limit of
what I'm familiar with, so any further support will have
to come from Laurie himself.

Just an aside and suggestion:

In your Decodes 2.50.6 window, you might want to add
a column at the far left which shows the "Directed CQs"
at a glance ... it shows not only regions and directions, but
anything else the station puts in their CQ call ... such as
POTA, SOTA, IOTA etc. (and with the special alerts you
can alert on any one or more of those).

Jim w2jc


locked Re: EMAIL

HamApps Support (VK3AMA)
 

On 21/09/2021 8:11 pm, Greg Yates via groups.io wrote:

Please change my email to .

 

Thanks,

 

Greg, WB2BIN


Sorry,

Cant be done by this Groups owner. Your email address is part of your Groups.io membership which is then used to subscribe to this group and others.

You will have to change the address yourself under the Groups.io account settings for your account.
Use your browser to open https://groups.io/account

de Laurie VK3AMA


locked Re: Callsigns RR73/73 Decodes

HamApps Support (VK3AMA)
 

On 22/09/2021 9:58 am, Barry wrote:
Hi Bill,
Yes I am using the latest software.
On this example there is no display in the four windows?



I cannot see any RR73 or 73 in any of my decode windows?

VK2AHE Barry

That image shows me that only CQ decodes are getting passed from the main JTAlert window, which does all the alerting and decoding, to the new Callsigns window, which display the results.

You have  the "Show CQ only Callsigns" filter enabled under the "Alerts -> Filters" menu. You need to turn that off.

   

de Laurie VK3AMA


locked Re: Callsigns RR73/73 Decodes

Barry
 

Hi Jim,
Sorry first I am running 2.50.6 JTalert and 2.2.156 JTDX.
My setup.


As you can see only CQ's are shown in Callsigns #1?

VK2AHE Barry


locked Re: Rebuild Alert Database

HamApps Support (VK3AMA)
 

On 22/09/2021 7:44 am, Don Kerouac K9NR wrote:

I had to replace my computer drive and re-install WSJT-X DXLab, JTAlert, etc.
Fortunately, I was able to access the failing drive and retrieve nearly all data, etc.

I placed the old log files in the now new (and empty) WSJT-X program.  I then
performed a "Rebuild Alert Database"  in JTAlert. 
However, I am getting alerts for DXCC
entities that I do not need.  Also, all the "Wanted DXCC, Wanted CQ Zones, etc.
in JTAlert are still in the fresh install empty mode.

Any wisdom or advice would be greatly appreciated.

73, Don K9NR
Did I do this wrong or is it necessary to manually updates all these alert filters?

The rebuild will scan your enabled log file and update the internal needed database based on what it found in the log.
Sounds to me like you haven't setup the correct log in JTAlert or the log is empty. You mention DXLab, does that mean you are using DXKeeper as the enabled logger in JTAlert? If so, you need to ensure that the DXKeeper log contains your old QSOs.

de Laurie VK3AMA


locked Re: Callsigns RR73/73 Decodes

Jim Cooper
 

On 22 Sep 2021 at 12:00, TPG wrote:

You are right but why is no 73 call
(or any other than CQ) coming up in
any of my Callsigns windows( All, CQ
yes only CQ orRR73/73?
because you are using a very old version
of JTalert and it was not provided in that
version ...

Install the proper current version 2.50.6
and set up the BADGES settings to "Show 73"
and it will work just fine.


locked Re: Callsigns RR73/73 Decodes

Jim Cooper
 

On 22 Sep 2021 at 11:38, TPG wrote:

> I am running 2.2.156 and here is the window again.

Well, first of all that is an ANCIENT version
of JTalert !!! 

The current version is  2.50.6 

You cant expect all the new bells and whistles
if you insist on running antiques.

Second of all, what is your setup for the badges?
Here is mine --

graphic
Notice the 73 badge is turned on ... "show badge"

  


locked Re: Callsigns RR73/73 Decodes

Jim Cooper
 

On 21 Sep 2021 at 18:09, Barry wrote:

> In my photo why is there only CD
> calls in "ALL DECODES? no RR73 or 73?
> or working station, that maybe the
> problem. and why if I have a window
> for RR73/73 they will not display?

graphic

VA2MKX sent RR73
graphic
JTalert shows the 73 'badge' in the
Callsigns #1 window ...  RR73 and 73 are
FUNCTIONALLY the same -- the station
is signing off and ready for you to call them;
no reason for two different badges.

  

1481 - 1500 of 38435