Date   

locked Re: B4 Behavior

neil_zampella
 

Have you posted this here before, as I recall seeing this exact same post somewhere.  Perhaps over on the WSJT-X group?

In any case, 2.50.6 has been released, try that to see if that has changed anything. 

 

Neil, KN3ILZ


locked Re: jtalert v 2.50.6 broke

Joe Subich, W4TV
 

There is a help document somewhere in the DXLab wiki that describes
how setup DXLab correctly to permit JTAlert operation.
<www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>


73,

... Joe, W4TV


On 2021-09-14 7:52 PM, HamApps Support (VK3AMA) wrote:
On 15/09/2021 9:40 am, Mike Wilson wrote:
Did the re-boot. No joy. Un-installed and re-installed 2.50.5 and still no go. Title bar on JTAlert shows “JTAlert 2.50.5 KE5WCT [???m,,DXK,#1] (updates)”. I think the ???m is the band being worked, so it is not communicating with wsjt-x.
Your running DXKeeper. Have you perhaps enabled WSJT-X integration within DXLab SpotCollector? If so, that will be the problem. DXLab supports only unicast UDP and would be blocking JTAlert from receiving UDP traffic from WSJT-X despite it being set for multicast (or unicast).
There is a help document somewhere in the DXLab wiki that describes how setup DXLab correctly to permit JTAlert operation.
de Laurie VK3AMA


locked Re: B4 Behavior

Craig
 

Laurie - on 30M FT8.  After change of date and re-start, VK6EI is still showing as not worked which is not the case per my original email.
--
Craig
NZ4CW


locked Re: B4 Behavior

Craig
 

Laurie - I decided to go ahead and adjust the date per your recommendation and process.  Will assess and let you know what I find.
--
Craig
NZ4CW


locked Re: B4 Behavior

Craig
 

Hello Laurie - the date that is showing is 2018-01-01... as this date is not today's date or anything recent, I made no changes.  Will wait to hear from you.  Thanks.  C

--
Craig
NZ4CW


locked Re: B4 Behavior

HamApps Support (VK3AMA)
 

On 15/09/2021 5:05 am, Craig wrote:
I continue to struggle with getting B4 to behave accurately.  For example, I called VK6EI this evening on 30M FT8 based on JTAlert showing a not worked status. When the QSO was completed and logged with DXKeeper, my log showed that I have worked this station 5 times in 2021 on 30M FT8.  My JTAlert B4 settings are ALL unchecked.  Looking for guidance on this regularly occurring issue.  I am using V2.50.5  Thanks. 
--
Craig
NZ4CW

Check the "Alerts -> Worked B4" section of the Settings window. What date is shown for the highlighted setting shown in this image?

 

If it is todays date or a relatively recent date, enable the "Ignore QSOs based on log entry date" checkbox temporarily, than adjust the date to some far off date in the past, say 1900-01-01, then uncheck that checkbox. Close the Settings window than restart JTAlert. Let me know if that corrects the problem.

de Laurie VK3AMA


locked Re: F5 chat window always "on top"

HamApps Support (VK3AMA)
 

On 15/09/2021 1:04 am, WB5JJJ - George wrote:
Running 2.50.6 and found that the chat box is now always on top.  That option is NOT checked and I even toggled it to make sure.  It also will NOT minimize as well.  I have to uncheck Position Locked so I could move it out of the way if I don't want to close it down with "x" all the time.  
--
73's
George - WB5JJJ
Hamshack Holine #4969

Something is very screwy with your PC environment if you cant minimize the Messaging window. As a first step, restart your PC and see if that resolves the issue.

de Laurie VK3AMA


locked Re: jtalert v 2.50.6 broke

HamApps Support (VK3AMA)
 

On 15/09/2021 9:40 am, Mike Wilson wrote:
Did the re-boot. No joy. Un-installed and re-installed 2.50.5 and still no go. Title bar on JTAlert shows “JTAlert 2.50.5 KE5WCT [???m,,DXK,#1] (updates)”. I think the ???m is the band being worked, so it is not communicating with wsjt-x.

Your running DXKeeper. Have you perhaps enabled WSJT-X integration within DXLab SpotCollector? If so, that will be the problem. DXLab supports only unicast UDP and would be blocking JTAlert from receiving UDP traffic from WSJT-X despite it being set for multicast (or unicast).

There is a help document somewhere in the DXLab wiki that describes how setup DXLab correctly to permit JTAlert operation.

de Laurie VK3AMA


locked Re: jtalert v 2.50.6 broke

HamApps Support (VK3AMA)
 

On 15/09/2021 8:50 am, Mike Wilson wrote:

Installed 2.50.6 and now no display of calls, decode in wsjt-x ok. Went back to 2.50.5 and now it also will not displace the decodes from wsjt-x

73 de KE5WCT

Mike Wilson


There were no UDP changes in the code with 2.50.6. There haven't been any for several versions now, so it is unlikely that something is fundamental broken in JTAlert. What other changes have you made to your PC other than the 2.50.6 update?

As a first step, perform a Windows restart. Pending Windows updates or long-running installations can often produce unexpected application behavior, especially with Win10.

Do you have any other applications trying to work with WSJT-X? If so, they may be taking exclusive control of the WSJT-X UDP port locking JTAlert out, especially if they are not set for multicast UDP.

Have a look in the JTAlert help, "Help -> WSJTX UDP Setup" menu, and setup WSJT-X and JTAlert to use multicast UDP. If you are already running multicast UDP, make sure you have the "Multicast on Loopback" menu enabled in JTAlert, see the before mentioned help article.

de Laurie VK3AMA


locked Re: jtalert v 2.50.6 broke

Jim Tanis
 

Does it tell you that you have the correct version of .net installed when you load JTalert?


On Tue, Sep 14, 2021 at 6:40 PM Mike Wilson <mwilson1946@...> wrote:

Did the re-boot. No joy. Un-installed and re-installed 2.50.5 and still no go. Title bar on JTAlert shows “JTAlert 2.50.5 KE5WCT [???m,,DXK,#1] (updates)”. I think the ???m is the band being worked, so it is not communicating with wsjt-x.

 

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim Tanis
Sent: Tuesday, September 14, 2021 6:09 PM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] jtalert v 2.50.6 broke

 

Try a reboot.  I have that problem when I switch from FT8 to FT4 in WSJT .  A reboot restores function.  I don't seem to have that problem going the other way.

73 Jim NX0R - Hays, KS

 

On Tue, Sep 14, 2021 at 6:01 PM Mike Wilson <mwilson1946@...> wrote:

Installed 2.50.6 and now no display of calls, decode in wsjt-x ok. Went back to 2.50.5 and now it also will not displace the decodes from wsjt-x.

 

 

 

73 de KE5WCT

Mike Wilson

Sent from Mail for Windows 10

 

 


locked Re: jtalert v 2.50.6 broke

Mike Wilson <mwilson1946@...>
 

Did the re-boot. No joy. Un-installed and re-installed 2.50.5 and still no go. Title bar on JTAlert shows “JTAlert 2.50.5 KE5WCT [???m,,DXK,#1] (updates)”. I think the ???m is the band being worked, so it is not communicating with wsjt-x.

 

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim Tanis
Sent: Tuesday, September 14, 2021 6:09 PM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] jtalert v 2.50.6 broke

 

Try a reboot.  I have that problem when I switch from FT8 to FT4 in WSJT .  A reboot restores function.  I don't seem to have that problem going the other way.

73 Jim NX0R - Hays, KS

 

On Tue, Sep 14, 2021 at 6:01 PM Mike Wilson <mwilson1946@...> wrote:

Installed 2.50.6 and now no display of calls, decode in wsjt-x ok. Went back to 2.50.5 and now it also will not displace the decodes from wsjt-x.

 

 

 

73 de KE5WCT

Mike Wilson

Sent from Mail for Windows 10

 

 


locked Re: jtalert v 2.50.6 broke

Jim Tanis
 

Try a reboot.  I have that problem when I switch from FT8 to FT4 in WSJT .  A reboot restores function.  I don't seem to have that problem going the other way.

73 Jim NX0R - Hays, KS


On Tue, Sep 14, 2021 at 6:01 PM Mike Wilson <mwilson1946@...> wrote:

Installed 2.50.6 and now no display of calls, decode in wsjt-x ok. Went back to 2.50.5 and now it also will not displace the decodes from wsjt-x.

 

 

 

73 de KE5WCT

Mike Wilson

Sent from Mail for Windows 10

 

 


locked jtalert v 2.50.6 broke

Mike Wilson <mwilson1946@...>
 

Installed 2.50.6 and now no display of calls, decode in wsjt-x ok. Went back to 2.50.5 and now it also will not displace the decodes from wsjt-x.

 

 

 

73 de KE5WCT

Mike Wilson

Sent from Mail for Windows 10

 

 


locked Re: How do I stop DX Alert from sounding when a station (normally stateside) is calling DX

 

OK, Tnx Laurie.  I will check my settings some more.

Glenn
K4ZOT


locked B4 Behavior

Craig
 

I continue to struggle with getting B4 to behave accurately.  For example, I called VK6EI this evening on 30M FT8 based on JTAlert showing a not worked status. When the QSO was completed and logged with DXKeeper, my log showed that I have worked this station 5 times in 2021 on 30M FT8.  My JTAlert B4 settings are ALL unchecked.  Looking for guidance on this regularly occurring issue.  I am using V2.50.5  Thanks. 
--
Craig
NZ4CW


locked F5 chat window always "on top"

WB5JJJ - George
 

Running 2.50.6 and found that the chat box is now always on top.  That option is NOT checked and I even toggled it to make sure.  It also will NOT minimize as well.  I have to uncheck Position Locked so I could move it out of the way if I don't want to close it down with "x" all the time.  
--
73's
George - WB5JJJ
Hamshack Holine #4969


locked Re: Jtalert messaging

Jim Tanis
 

Mine is working fine with the new version too. 


On Tue, Sep 14, 2021, 7:00 AM kb2m@... <kb2mjeff@...> wrote:

Just sent a test message here to myself with new version and it worked with no issues or configuration changes...


73 Jeff kb2m



On 9/13/2021 9:35 PM, Jim Tanis wrote:
I tried to send one to myself (Didn't know that was possible)  But I did not get a response.  Is there some configuring to do on messaging?  It always worked before.


On Mon, Sep 13, 2021 at 8:32 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 14/09/2021 10:32 am, Jim Tanis wrote:
Is jtalert messaging working?  Sent several messages and no response. 

If working, is it backwards compatible?

73 Jim NX0R 

Messaging is working. You can test by sending a message to yourself.

   

The current Messaging is backwards compatible with older implementations, up to a point. What JTAlert version are you using?

de Laurie VK3AMA


locked Re: Jtalert messaging

kb2m@arrl.net
 

Just sent a test message here to myself with new version and it worked with no issues or configuration changes...


73 Jeff kb2m



On 9/13/2021 9:35 PM, Jim Tanis wrote:
I tried to send one to myself (Didn't know that was possible)  But I did not get a response.  Is there some configuring to do on messaging?  It always worked before.


On Mon, Sep 13, 2021 at 8:32 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 14/09/2021 10:32 am, Jim Tanis wrote:
Is jtalert messaging working?  Sent several messages and no response. 

If working, is it backwards compatible?

73 Jim NX0R 

Messaging is working. You can test by sending a message to yourself.

   

The current Messaging is backwards compatible with older implementations, up to a point. What JTAlert version are you using?

de Laurie VK3AMA


locked Re: Jtalert messaging

Jim Tanis
 

Working for me!  Thanks! 


On Mon, Sep 13, 2021, 8:52 PM Monty Wilson, NR0A <nr0a.monty@...> wrote:

Laurie has reported that a few people were having the problem you are having.  Because of that he just released 2.50.6 yesterday that includes a fix for this issue.

 

 

 

Monty, NR0A

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim Tanis
Sent: Monday, September 13, 2021 08:34 PM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Jtalert messaging

 

2.50.5 is the version I am using

 

On Mon, Sep 13, 2021 at 8:32 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 14/09/2021 10:32 am, Jim Tanis wrote:

Is jtalert messaging working?  Sent several messages and no response. 

 

If working, is it backwards compatible?

 

73 Jim NX0R 


Messaging is working. You can test by sending a message to yourself.

   

The current Messaging is backwards compatible with older implementations, up to a point. What JTAlert version are you using?

de Laurie VK3AMA


locked Re: Jtalert messaging

Monty Wilson, NR0A
 

Laurie has reported that a few people were having the problem you are having.  Because of that he just released 2.50.6 yesterday that includes a fix for this issue.

 

 

 

Monty, NR0A

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim Tanis
Sent: Monday, September 13, 2021 08:34 PM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Jtalert messaging

 

2.50.5 is the version I am using

 

On Mon, Sep 13, 2021 at 8:32 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 14/09/2021 10:32 am, Jim Tanis wrote:

Is jtalert messaging working?  Sent several messages and no response. 

 

If working, is it backwards compatible?

 

73 Jim NX0R 


Messaging is working. You can test by sending a message to yourself.

   

The current Messaging is backwards compatible with older implementations, up to a point. What JTAlert version are you using?

de Laurie VK3AMA

781 - 800 of 37662