Date   

locked Re: New Computer installation No operator call sign box

HamApps Support (VK3AMA)
 

On 5/09/2021 5:29 am, Tom Harson wrote:
I just got a new computer and, installed 2.50. When I envoke the program for the first time, NO call sign box appears. I have tried a lot of things but I have not solved this issue. I have the same issue with version 2.16.16 and 2.16.17. Obviously need some help !

73 de Tom K5VJZ

The Callsign is stored within the Registry. If JTAlert cannot find an entry (when first installed) it should show a popup window allowing you to enter the Callsign. Likely that window is showing behind another window and is automatically closing after the 30 second timeout for entry has elapsed.

You will need manually add an entry to the Registry if you're unable to see the Callsign input window.

Using Regedit navigate to the "HKEY_CURRENT_USER\SOFTWARE\HamApps\" entry and add a new REG_SZ value with your callsign.

   

If you're uncomfortable making manual changes to the Registry, let me know and I will send you a file that will apply the change for you.

de Laurie VK3AMA



locked Re: Callsign window actions not enabling WSJT "enable tx"

HamApps Support (VK3AMA)
 

On 6/09/2021 6:49 am, Jim Cary wrote:
When I double click on either a staton calling CQ or my call in the Callsign #1 window, the "Enable TX" button on WSJT-X does not activate.  I have the "callsign Options" wsjtx reply set to "double click"  But that doesn't seem to have any effect.  Tried "single click" but the same thing happens.

What am I doing wrong?

Jim
W2SM

If the Callsign is being sent to WSJTX correctly when you click it within JTAlert, than JTAlert is working as designed.

JTAlert has no control over how WSJTX responds to Callsigns sent to it via the UDP API. WSJTX determines whether it enables TX based on its own settings, there is nothing in the API that will allow JTAlert to control that behavior.

My guess is that you don't have this setting enabled in WSJTX.
   

If the Callsigns is not being transferred to WSJTX from JTAlert than likely you don't have this setting enabled in WSJTX.
   

de Laurie VK3AMA


locked Re: JTAlert problem with FT4 contacts

HamApps Support (VK3AMA)
 

On 6/09/2021 8:15 am, Rich Force wrote:
I just updated my hrd for ft4 i.e. mode=MFSK submode = ft4.  Now Jtalert will not read my ft4 contacts.   It has put me back to 0 states and 0 dxcc on ft4.  What did I do wrong?

What version of JTAlert?
What version of HRD?
Please don't say "the latest" quote the actual version numbers.

de Laurie VK3AMA


locked JTAlert problem with FT4 contacts

Rich Force
 

I just updated my hrd for ft4 i.e. mode=MFSK submode = ft4.  Now Jtalert will not read my ft4 contacts.   It has put me back to 0 states and 0 dxcc on ft4.  What did I do wrong?


locked Callsign window actions not enabling WSJT "enable tx"

Jim Cary
 

When I double click on either a staton calling CQ or my call in the Callsign #1 window, the "Enable TX" button on WSJT-X does not activate.  I have the "callsign Options" wsjtx reply set to "double click"  But that doesn't seem to have any effect.  Tried "single click" but the same thing happens.

What am I doing wrong?

Jim
W2SM


locked Re: JTAlert Main Window not Visible SOLVED

Robie - AJ4F
 

The JTalert main screen issue was resolved by deleting the ini file and letting JTAlert regenerate it,


The issue of no communication between WSJT-X and JTAlert was intermittent an has not recurred after switching JTAlert & WSJT-X to multicast.


Thanks for all the assistance!

Robie - AJ4F 

On Tue, Aug 31, 2021, 9:46 PM Laurie, VK3AMA <hamapps.support@...> wrote:


On 1/09/2021 11:50 am, Robie - AJ4F wrote:
> Both WSJT-X and JTAlert are set up for unicast.

If you're using Unicast then it is likely that ACLog is seizing
exclusive control of the UDP port and preventing JTAlert from receiving
the UDP messages. Either turn off ACLog integration with WSJTX or switch
both WSJTX and ACLog to multicast, JTAlert automatically detects if
multicast is being used, but you need to ensure that the "Settings ->
WSJT-X UDP Multicast on loopback" menu is ticked. See the JTAlert "Help
-WSJTX UDP Setup" menu.

de Laurie VK3AMA









locked Re: Floating title bar?

John Miller K8UMF
 

Thanks Mike, it has been awhile since I used JTalert.

John


locked Re: Missing start menu with version 2.50.5

Raymond Mikula
 

ok, if I look at the task bar I do see two "notes"  The note that is shown in my attached screen capture does not activate the missing/floating window.  I do have four displays in use and have carefully searched all of them but there is no menu to be found.  I also include a screen capture of the tasks that are running.

Ray/W9NZ


On Sat, Sep 4, 2021 at 08:31 PM, Michael Black wrote:
The "menu at the top" is now a separate window.
It should be the 1st thing to come up followed shortly by the call window.
 
Hover over the JTAlert icon in the task bar and you should see the other window.
You might have to move it if it's off screen.


locked Re: SNR Not showing in Callsign window

Michael Black
 

That shows when your current QSO partner is also running JTAlert and has text message capability.

Mike W9MDB




On Sunday, September 5, 2021, 08:08:50 AM CDT, Neil Foster <archernf@...> wrote:


Mike....when the box marked Online is checked, what does that refer too? The LOTW and eQSL I understand
TNX and stay well     Neil    N4FN


locked Re: SNR Not showing in Callsign window

Neil Foster
 

Mike....when the box marked Online is checked, what does that refer too? The LOTW and eQSL I understand
TNX and stay well     Neil    N4FN


locked Re: Floating title bar?

Ron W3RJW
 

On Sat, Sep 4, 2021 at 04:33 PM, John Miller K8UMF wrote:
Not sure what I am doing wrong but the main window is separated from the title bar/options.
John,

The separate windows give you much flexibility in your screen layout. Here's just one example. You can still lock the JTAlert title bar to WSJT-x if you want to.


 
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.5.0, rc3 Improved, JTAlert 2.50.4, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


locked Re: Floating title bar?

Michael Black
 

That's how it behaves now -- it's a separate window.
The floating bar is the old AutoIT code which will eventually disappear.

Maybe Laurie can confirm the future behavior...hope to see all those options in the new callsign menu rather than another window.

Mike W9MDB


On Saturday, September 4, 2021, 04:59:37 PM CDT, John Miller K8UMF <imtekms@...> wrote:


jtalertProblem.jpg
Here is the floating title bar problem.

Thank you!

John


On Sat, Sep 4, 2021 at 4:50 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Can you post a screen shot of that?

Not clear what you're saying.

Mike W9MDB




On Saturday, September 4, 2021, 03:33:20 PM CDT, John Miller K8UMF <imtekms@...> wrote:


Not sure what I am doing wrong but the main window is separated from the title bar/options. It took a bit of playing around to get the .net stuff working but problem persists after uninstall/reinstall.

Thanks,

John


locked Re: Missing start menu with version 2.50.5

Michael Black
 

The "menu at the top" is now a separate window.
It should be the 1st thing to come up followed shortly by the call window.

Hover over the JTAlert icon in the task bar and you should see the other window.
You might have to move it if it's off screen.

Mike




On Saturday, September 4, 2021, 06:55:30 PM CDT, Raymond Mikula <rmikula@...> wrote:


I've upgraded from a prior version of Jtalert to version 2.50.5.  I get the "good news" NET 5 message.
I'm missing the menu at the top.  I've deleted and reinstalled JTalert.  Need some guidance as to how to trouble shoot this problem.  


locked Missing start menu with version 2.50.5

Raymond Mikula
 

I've upgraded from a prior version of Jtalert to version 2.50.5.  I get the "good news" NET 5 message.
I'm missing the menu at the top.  I've deleted and reinstalled JTalert.  Need some guidance as to how to trouble shoot this problem.  


locked Re: Floating title bar?

John Miller K8UMF
 

jtalertProblem.jpg
Here is the floating title bar problem.

Thank you!

John


On Sat, Sep 4, 2021 at 4:50 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Can you post a screen shot of that?

Not clear what you're saying.

Mike W9MDB




On Saturday, September 4, 2021, 03:33:20 PM CDT, John Miller K8UMF <imtekms@...> wrote:


Not sure what I am doing wrong but the main window is separated from the title bar/options. It took a bit of playing around to get the .net stuff working but problem persists after uninstall/reinstall.

Thanks,

John


locked Re: Floating title bar?

Michael Black
 

Can you post a screen shot of that?

Not clear what you're saying.

Mike W9MDB




On Saturday, September 4, 2021, 03:33:20 PM CDT, John Miller K8UMF <imtekms@...> wrote:


Not sure what I am doing wrong but the main window is separated from the title bar/options. It took a bit of playing around to get the .net stuff working but problem persists after uninstall/reinstall.

Thanks,

John


locked New Computer installation No operator call sign box

Tom Harson
 

Hi

I just got a new computer and, installed 2.50. When I envoke the program for the first time, NO call sign box appears. I have tried a lot of things but I have not solved this issue. I have the same issue with version 2.16.16 and 2.16.17. Obviously need some help !

73 de Tom K5VJZ


locked Floating title bar?

John Miller K8UMF
 

Not sure what I am doing wrong but the main window is separated from the title bar/options. It took a bit of playing around to get the .net stuff working but problem persists after uninstall/reinstall.

Thanks,

John


locked Re: No sound and other issues

Gerry S
 

Thank you so much Laurie. It was off the screen. Also I had not reset a file path for the sounds.


Thank you for all you do for us.

73,

Gerry

K1NY


locked Re: SNR Not showing in Callsign window

Brad Garber
 

Thanks.  That worked.
73
Brad W1XI

1661 - 1680 of 38444