Date   

locked Re: No sound and other issues

Gerry S
 

Thank you so much Laurie. It was off the screen. Also I had not reset a file path for the sounds.


Thank you for all you do for us.

73,

Gerry

K1NY


locked Re: SNR Not showing in Callsign window

Brad Garber
 

Thanks.  That worked.
73
Brad W1XI


locked Re: SNR Not showing in Callsign window

Michael Black
 

Click the gear icon in the lower right corner.

Then in the popup box check dB

Inline image

Mike W9MDB



On Saturday, September 4, 2021, 11:45:36 AM CDT, Brad Garber <btgarber@...> wrote:


The SNR is no longer showing in the callsign boxes in the callsign window. How can I get it to show again?
Thanks


locked SNR Not showing in Callsign window

Brad Garber
 

The SNR is no longer showing in the callsign boxes in the callsign window. How can I get it to show again?
Thanks


locked Re: No sound and other issues

HamApps Support (VK3AMA)
 

On 4/09/2021 6:27 am, Gerry S via groups.io wrote:
I am not seeing the main window.. Don't know why.   Just a window with Callsigns #1

That is my issue I see

Tks
gerry

The Callsigns window is controlled by the JTAlertV2.Manager.exe process and that process is started by the main JTAlert.exe process which is also the main window. So for the Callsigns window to be visible the main JTAlert window would have had to be started.

There should be an entry for the main window in the Windows taskbar, is that visible? There should be an entry with a name starting with "JTAlert 2.50.0" eg.
    

If there is a taskbar entry, either the main window is off screen, a Google search on "Windows recover off-screen window" will give you instruction for recovering from this very common Windows problem, or the JTAlert window is being po9stiion off screen by WSJTX if you have the JTAlert window docked to WSJTX, and the WSJTX window is positioned near to the screen edge drag the WSJTX window up or down the screen to bring JTAlert into view then once the JTAlert menu is visible turn off the docking.

If there is no taskbar entry for JTAlert, check taskmanager and see if the JTAlert.exe process is running. Under normal operation there should be 2 JTAlert named entries, JTAlert.exe and JTAlertV2.Manager.exe. If JTAlert.exe is not running, don't try starting JTAlert again unless you kill the JTAlertV2.Manager process first. I recommend a Windows restart to ensure any JTAlert processes and file locks are cleared.

If still no joy, it is likely that the JTAlert.exe process is being force killed by your PC Protection software which would account for the JTAlertV2.Manager to be left running as it is normally closed automatically when JTAlert closes. You may have to flag JTAlert and its directories as safe.

de Laurie VK3AMA


locked enhancement request

Joe
 

Laurie:

In the new version of JTAlert (2.50.5), I note that for some windows, like the Decodes window, it makes sense to clear the panel after each decode, while for others, like the Callers panel, one can set the persistence of the information shown in that panel, from "no auto clear" down to 1 minute.  I would like to be able to set this same parameter for clearing the DXCC Alert window, so that I can see, what DX I might have missed while I was away from my station.  This is valuable information in that it lets you know, especially over a few days, when a DX entity was being decoded at your station.  Is there already a way to do this, or would this be a reasonable thing to add??

When I initially saw the drop down box with "Callers (own call alert)" I thought this was going to be a drop down that allowed me to select a panel for configuration.  Changing it so that it does, in fact, work that way doesn't seem like a major change, but I fully realize it may be more difficult that it appears, and/or, the priority of such a modification might be so far down the list as to be not likely in the near future.  Alternatively, and maybe even better, would be a separate window that simply captured every (time stamped) DXCC alert until cleared, if enabled.

Should I get my hopes up ;-)


locked Re: Alert when needed entity is receiving you but not actively transmitting on band. Would this be possible to add to JT Alert? #FT8

Pat N6PAT
 

Like I said that is not always true. I've filled a number of needed band slots simply by calling a needed entity that was not currently transmitting but was receiving me as indicated by Ham Spots and PSK Reporter. They responded to my call, gave me the required signal report and I got them in the log.


locked Re: No sound and other issues

Gerry S
 

I am not seeing the main window.. Don't know why.   Just a window with Callsigns #1

That is my issue I see

Tks
gerry


locked Re: No sound and other issues

HamApps Support (VK3AMA)
 

On 4/09/2021 5:17 am, Gerry S via groups.io wrote:
I just downloaded the latest version of JTalert,
I have no sound and there is no button to test sound. Also there is no place to add or remove wanted countries etc.

I tried reinstall  and still same issues.

Am I missing a window.

Need some help  es tks

73

gerry

The buttons for testing Sound and adding/removing Countries are where they have always been, within the Settings window. That hasn't changed for many years now.

   

You can open the Settings window from the main JTAlert window via the "Settings -> Manage Settings ... " menu of by making the window active then using the F2 key.

   

While sound can be tested from within the Setting window, it is much easier and quicker to do it from the main JTAlert window "Sound" menu.

   


To be clear, this is the main JTAlert window. It no longer has the limited Callsigns display grid of the old pre 2.50.x series of JTAlert. Note, your main window may not show the log fields or the confirmed Bands display as shown here as they are optional displays.

   

de Laurie VK3AMA


locked No sound and other issues

Gerry S
 

I just downloaded the latest version of JTalert,
I have no sound and there is no button to test sound. Also there is no place to add or remove wanted countries etc.

I tried reinstall  and still same issues.

Am I missing a window.

Need some help  es tks

73

gerry


locked Re: Alert when needed entity is receiving you but not actively transmitting on band. Would this be possible to add to JT Alert? #FT8

Bob KM4RL
 

If you see yourself spotted it doesn't mean there is an op ready to answer your call.
Many operators leave their rigs on 24/7 to spot for networks.
The only way to know for sure is to hear them on the air.
The best way I've found is to look at their TX history in a site like pskreporter and be there when they are on the air.

Bob, KM4RL


locked Log data not transferring to Logger32

Gerard Arsenault
 

I believe I have set up Multicast correctly but wsjt-x log info does not transfer over. Am I missing some setting?


locked Re: Alert when needed entity is receiving you but not actively transmitting on band. Would this be possible to add to JT Alert? #FT8

neil_zampella
 

That would involve a lot of internet activity, and hitting up the two sites creating more congestion at the sites.   Wouldn't it be easier just to keep a browser open to Hamspots, as it does pick up info from PSK Reporter on stations hearing you?

 

Neil, KN3ILZ


locked Alert when needed entity is receiving you but not actively transmitting on band. Would this be possible to add to JT Alert? #FT8

Pat N6PAT
 

Often while using FT8 I've seen needed entities in PSK Reporter and/or Ham Spots that are receiving me but not currently transmitting on the band. I'll give them a call and many times they respond and another band slot is filled.

Would it be possible to add a function in JT Alert that would alert an op when this scenario occurs ? Perhaps a separate optional pane on the call sign window for needed entities that are receiving you?


locked Re: JTAlert Main Window not Visible

HamApps Support (VK3AMA)
 

On 1/09/2021 7:19 am, Robie - AJ4F wrote:
With WSJTX 2.5.0-rc5 X64 running he starts JTAlert, the reading settings box appears and then closes, and the Callsigns Window opens.  The main jtalert window never opens and call signs do not appear in the Callsigns Window even though they are being decoded and displayed by WSJT-X.


The Callsigns window is controlled by the JTAlertV2.Manager.exe process and that process is started by the main JTAlert.exe process which is also the main window. Likely the main window is off screen or is docked to the WSJT-X window and that window is positioned close to the screen edge pushing the JTAlert window off screen.

de Laurie VK3AMA


locked Re: JTAlert not working after update

Laurie, VK3AMA
 

On 1/09/2021 8:18 am, Jim Tanis wrote:
I went from an early 2.x version (2.05 I think) to the newest version, and now it does not monitor any longer from WSJT .  I installed the .Net 64 bit .  Ideas?

73  Jim NX0R  Hays, KS
First do a Windows restart to ensure that any pending updates are applied.

Then check that you have WSJT-X and JTAlert setup correctly for multicast UDP. See the JTAlert "Help -> WSJTX UDP Setup" menu.

If still no luck, check that you're able to open the JTAlert "Help ->About" window. If it doesn't open than the JTAlerttV2.Manager.exe process is not running or is frequently restarting (check with Task Manager) which is typically caused by an incorrect .NET 5.0.x runtime \installed, usually the non-Desktop version which wont work, it need to be the "Desktop Runtime". See this post... https://hamapps.groups.io/g/Support/message/35794

de Laurie VK3AMA


locked Re: JTAlert Main Window not Visible

Laurie, VK3AMA
 

On 1/09/2021 11:50 am, Robie - AJ4F wrote:
Both WSJT-X and JTAlert are set up for unicast.
If you're using Unicast then it is likely that ACLog is seizing exclusive control of the UDP port and preventing JTAlert from receiving the UDP messages. Either turn off ACLog integration with WSJTX or switch both WSJTX and ACLog to multicast, JTAlert automatically detects if multicast is being used, but you need to ensure that the "Settings -> WSJT-X UDP Multicast on loopback" menu is ticked. See the JTAlert "Help -WSJTX UDP Setup" menu.

de Laurie VK3AMA


locked Re: JTAlert Main Window not Visible

Robie - AJ4F
 

Mike,

Thanks for the tip.  Deleting the directory restored the JTAlert Main window and the alerts have been reconfigured. So everything looks "normal" now.  However:

1. no WSJT-X decodes are being seen in the Call Signs window

2. When double clicking on a callsign in the WSJT-X main window that call sign does not appear immediately to the left of the Name box in the JTAlert main window.

3. When a QSO is completed and the WSJT-X Log QSO button is pressed the QSO is properly logged in his main logger (ACLog).

4. Both WSJT-X and JTAlert are set up for unicast.  The settings I made in my friend's system are the same as in my system which works properly.

I will try to set up both for multicast tomorrow.

Robie - AJ4F






On Tue, Aug 31, 2021 at 4:32 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Try removing C:\Users\[username]\AppData\Local\HamApps

That will start it all over again with a new config.

Mike W9MDB




On Tuesday, August 31, 2021, 04:19:51 PM CDT, Robie - AJ4F <ruler55@...> wrote:


All,

I am assisting a local ham to troubleshoot the following problem.

He has upgraded from an earlier version of JTAlert 2.16.17 I believe to version 2.50.5 X64.  .NET 5 Desktop has been installed and NET Framework Check indicates the install was successful.

With WSJTX 2.5.0-rc5 X64 running he starts JTAlert, the reading settings box appears and then closes, and the Callsigns Window opens.  The main jtalert window never opens and call signs do not appear in the Callsigns Window even though they are being decoded and displayed by WSJT-X.

Task Manager indicates JTAlertV2.Manager is running.

Any suggestions as to the next steps to take in troubleshooting this issue?

Thanks,

Robie - AJ4F






locked JTAlert not working after update

Jim Tanis
 


I went from an early 2.x version (2.05 I think) to the newest version, and now it does not monitor any longer from WSJT .  I installed the .Net 64 bit .  Ideas?

73  Jim NX0R  Hays, KS


locked Re: JTAlert Main Window not Visible

Michael Black
 

Try removing C:\Users\[username]\AppData\Local\HamApps

That will start it all over again with a new config.

Mike W9MDB




On Tuesday, August 31, 2021, 04:19:51 PM CDT, Robie - AJ4F <ruler55@...> wrote:


All,

I am assisting a local ham to troubleshoot the following problem.

He has upgraded from an earlier version of JTAlert 2.16.17 I believe to version 2.50.5 X64.  .NET 5 Desktop has been installed and NET Framework Check indicates the install was successful.

With WSJTX 2.5.0-rc5 X64 running he starts JTAlert, the reading settings box appears and then closes, and the Callsigns Window opens.  The main jtalert window never opens and call signs do not appear in the Callsigns Window even though they are being decoded and displayed by WSJT-X.

Task Manager indicates JTAlertV2.Manager is running.

Any suggestions as to the next steps to take in troubleshooting this issue?

Thanks,

Robie - AJ4F





901 - 920 of 37666