Date   

locked Rebuild and scan hangs up Error allocating memory

Gary W9GD
 

Installed the latest WSJT and JTalert.   Logging to HRD works great and so does Jtalert.  Read all install notes and setup and working fine. Then i went to rebuild data base and get the following error. Error allocating memory Autolt


Never had a problem before scanning all and rebuild.  What did I do wrong. Any help appreciated.


locked Re: Callsigns window problem

Gordon Brown
 

Make th window active  then hit F2 to open the Settings hen unlock the size.


locked Callsigns window problem

bob.k6rwm
 

All of a sudden, my callsigns window is reduced to a 2x2 inch box and I cannot resize it or get it to open to regular size. It displays only one tile. Tried the F3 button, with no luck.
Thanks for help.
Bob -- K6RWM


locked Re: Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Bill Pence
 

Good deal...


On Sun, Aug 29, 2021, 5:33 PM Herb Garcia <hpgarcia70@...> wrote:
Found the work around, just click on unblock under properties for that file

jtalert.PNG

On Sun, Aug 29, 2021 at 2:27 PM Herb Garcia, KM6JBI <hpgarcia70@...> wrote:
It does not give me that option anymore

On Sun, Aug 29, 2021 at 1:35 PM Bill Pence <pence.bill@...> wrote:
when the defender window appears:
click "more info"
click "run anyway"


On Sun, Aug 29, 2021 at 4:28 PM Herb Garcia <hpgarcia70@...> wrote:
Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?



--
Herb Garcia, KM6JBI



--
Herb Garcia, KM6JBI


locked Re: Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Bill Pence
 

Maybe turn off defender, install, then re-enable....


On Sun, Aug 29, 2021, 5:27 PM Herb Garcia <hpgarcia70@...> wrote:
It does not give me that option anymore

On Sun, Aug 29, 2021 at 1:35 PM Bill Pence <pence.bill@...> wrote:
when the defender window appears:
click "more info"
click "run anyway"


On Sun, Aug 29, 2021 at 4:28 PM Herb Garcia <hpgarcia70@...> wrote:
Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?



--
Herb Garcia, KM6JBI


locked Re: Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Herb Garcia <hpgarcia70@...>
 

Found the work around, just click on unblock under properties for that file

jtalert.PNG


On Sun, Aug 29, 2021 at 2:27 PM Herb Garcia, KM6JBI <hpgarcia70@...> wrote:
It does not give me that option anymore

On Sun, Aug 29, 2021 at 1:35 PM Bill Pence <pence.bill@...> wrote:
when the defender window appears:
click "more info"
click "run anyway"


On Sun, Aug 29, 2021 at 4:28 PM Herb Garcia <hpgarcia70@...> wrote:
Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?



--
Herb Garcia, KM6JBI



--
Herb Garcia, KM6JBI


locked Re: Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Herb Garcia <hpgarcia70@...>
 

It does not give me that option anymore

On Sun, Aug 29, 2021 at 1:35 PM Bill Pence <pence.bill@...> wrote:
when the defender window appears:
click "more info"
click "run anyway"


On Sun, Aug 29, 2021 at 4:28 PM Herb Garcia <hpgarcia70@...> wrote:
Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?



--
Herb Garcia, KM6JBI


locked Re: NOT RESPONDING #FT8

Michael Black
 

You didn't give your name...

Will you be around tomorrow we could connect and see what's going on with your system?
I help a lot of people.

I'm normally around after 0800 Central time.
Call me at 217-960-0233

Mike W9MDB




On Sunday, August 29, 2021, 03:13:09 PM CDT, SrMoment@... <srmoment@...> wrote:


NOT RESPONDING

 I have been getting this response for over a month ever since new computer win 10 have using JTAlert 2.50.5. .NET 5 Desktop Runtime installed… When I first start JTAlert all the colors of the letters are Black and the cursor is in the Name Box flashing, after a few minutes the cursor disappears and the color of the letters turn to gray… If I click in the name box the color of the letters again tune BLACK as if to turn it back ON…….. If the letters are gray and I click on someone sending CQ the persons call appears at the far left of the JTAlert box…  and at the top line of the box it says NOT RESPONDING.  1 out of 10 times the boxes will fill.   If I go to QRZ.com and bring up the person who I just worked and start doing a copy/past the boxes suddenly fill.  No problem logging but then info in the boxes will not clear I have to RESET     

NOW

If I click on a person sending CQ and the letters are BLACK and the cursor is flashing in the name box all information boxes will fill and after logging QSO all boxes empty…….   Same things happen with or without antivirus or firewalls  (Avast or windows defender firewall)   HELP


locked Re: Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Bill Pence
 

when the defender window appears:
click "more info"
click "run anyway"


On Sun, Aug 29, 2021 at 4:28 PM Herb Garcia <hpgarcia70@...> wrote:
Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?


locked Microsoft Defender SmartScreen prevented an unrecognized app from starting.

Herb Garcia <hpgarcia70@...>
 

Defender is blocking HamApps.Databases.2021.08.27.Install.exe

Any ideas?


locked NOT RESPONDING #FT8

SrMoment@...
 

NOT RESPONDING

 I have been getting this response for over a month ever since new computer win 10 have using JTAlert 2.50.5. .NET 5 Desktop Runtime installed… When I first start JTAlert all the colors of the letters are Black and the cursor is in the Name Box flashing, after a few minutes the cursor disappears and the color of the letters turn to gray… If I click in the name box the color of the letters again tune BLACK as if to turn it back ON…….. If the letters are gray and I click on someone sending CQ the persons call appears at the far left of the JTAlert box…  and at the top line of the box it says NOT RESPONDING.  1 out of 10 times the boxes will fill.   If I go to QRZ.com and bring up the person who I just worked and start doing a copy/past the boxes suddenly fill.  No problem logging but then info in the boxes will not clear I have to RESET     

NOW

If I click on a person sending CQ and the letters are BLACK and the cursor is flashing in the name box all information boxes will fill and after logging QSO all boxes empty…….   Same things happen with or without antivirus or firewalls  (Avast or windows defender firewall)   HELP


locked CATFISH3649 RE: [HamApps] JTAlert 2.50.0 Not Working

Chuck Adams
 

TO:  catfish3649

 

https://www.youtube.com/watch?v=_K-L9uhsBLM

 

 

 

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of catfish3649
Sent: 27 August, 2021 3:48 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert 2.50.0 Not Working

 

no


locked Re: Rebuild Alert Database

Laurie, VK3AMA
 

On 26/08/2021 11:00 pm, g4wjs wrote:
perhaps you need to review the settings you have for the "Rebuild Alert Database" categories, and also the alert settings. I suspect there is a discrepency between your expectations of what should be alerted and what you have asked JTAlert to track as confirmed. For example if you have unique alerts set for each digital mode JTAlert tracks, yet your expectation is that once worked in any digital mode a goal is satisfied.
In addition to what Bill said... Typically when a user reports that the "Rebuild" is incorrectly setting Countries and States ,for example, as still needed when they already exist in the Log it is due to having specific Confirmation requirements set for the rebuild that are not present in the log. eg. having JTAlert set to require LoTW confirmations before an entity is removed from the internal Wanted lists as part of the rebuild, but not having QSOs in the log with the LoTW confirmation status set.

de Laurie VK3AMA


locked Re: JT Alert 2.50.5 won't decode or log contacts

JTAlert Support (VK3AMA)
 

On 28/08/2021 1:01 pm, kb5fhk via groups.io wrote:
I just updated the latest version today.  It doesn't decode any callsigns while running FT8 after 15 seconds.  It also doesn't log any contacts to DXKeeper.  I went and checked in the menu.  The decoding and logging to DXKeeper has been enabled.  I don't know what's going on.

Tom KB5FHK

From what version of JTAlert did you update? Was it a 2.16.x version or a 2.50.x version?

Are you able to open the JTAlert Help -> About window? If not that indicates a problem with the JTAletrV2.Manager.exe process which typically occurs by not having the correct .NET 5.0.x Desktop Runtime installed. See this pinned FAQ message... https://hamapps.groups.io/g/Support/message/35794

If you're able to open the "Help -> About" window, then the likely cause is an incorrect or incomplete WSJTX UDP setup. See the JTAlert "Help -> WSJT-X UDP Setup" menu.

de Laurie VK3AMA


locked JT Alert 2.50.5 won't decode or log contacts

kb5fhk@...
 

I just updated the latest version today.  It doesn't decode any callsigns while running FT8 after 15 seconds.  It also doesn't log any contacts to DXKeeper.  I went and checked in the menu.  The decoding and logging to DXKeeper has been enabled.  I don't know what's going on.

Tom KB5FHK


locked Re: Can't Erase Decodes Window

Jerry Smith
 

I found the magic button. Apparently I had set a filter and had to, clear it with the Filter> clear callsign/location button. All is OK now.
--
NW9H Jerry


locked Can't Erase Decodes Window

Jerry Smith
 

Running WSJT-X 2.4.0 with JTAlerts 2.50.5 On the decodes window, I cannot clear the window. I uninstalled the program and re installed. As soon as I open the decodes window, it shows all of the calls that were decoded, it does not show the calls currently being decoded, and the "clear display" button does nothing. The Callsigns window displays properly.
Any suggestions?
--
NW9H Jerry


locked Re: .5 version no work

catfish3649
 

kaput is not working at all but the dot net fixed it....after 5 tries. I reckon its "properly" installe.....  working gr8 now
Thanks Laurie for the help....and of course jt aiert.
73 Rich  K4TFT


locked Re: .5 version no work

JTAlert Support (VK3AMA)
 

On 28/08/2021 7:00 am, catfish3649 wrote:
All i did was instof .4all .5 and all went kaput.   Anybody got a copy ofd .4  ?
k4tft
"all went kaput" is not very helpful.

If you want the older 2.50.4 version of JTAlert, simple, download it from the same web page from where you downloaded 2.50.5. This does assume you downloaded using the official download links at HamApps.com and not some third-party site.

de Laurie VK3AMA


locked Re: JTAlert 2.50.0 Not Working

Tom Melvin
 

Now I am really confused.

Seem to have changed mail address !!  and name - it was Harry but QRZ look up give Richard.

If you are a different person - please don’t hi-jack an existing thread as it getting really confusing to try and follow what the problem is, what the setup etc is.

If I assume you are the same OM then Originally you could not get JTAlert to run as it ‘Crashes’  now you can't see the gear which suggests it is running. If you can’t see the gear - select the window and press F2 this will do the same as clicking gear.

Did you get Net 5.0.8 installed?

It may be better to (as I suspect a different person hence a different problem) let us know details - one word answers ’no’ does not give a lot to go on.

Tom
GM8MJV

P.S. Just seen later post - all old version are on the JTAlert web page - Download page - scroll down to bottom of page


On 27 Aug 2021, at 20:50, catfish3649 <k4tft@...> wrote:

I dont even seen the gear symbol on the right......k4tft

3621 - 3640 of 40358