Date   

locked Wanted Callsign

Curt Bowles
 

Hello...

I know the files for JTAlert are keep in of C:\Users\<username>\AppData\Local\HamApps

what is the file name and path to the file that contains the "Alert Callsigns" (Wanted Callsign" 


73
--
Curt VE3ZN


locked Array variable : dimension range exceeded

Rick I2BRT
 

HI.
Running
JTA newest version 2.50.4 (64 bit)
WSJT-X 2.4.0
Win 10 Pro 64

I always have the following error after few minutes  :


Any idea ?
Kind 73 de Rick I2BRT


locked Re: jtalert menu

Jean-Louis
 

Hello
the image I sent is an example found on the internet I use version 2.50.4
73 jl f6dev
Le 05/08/2021 à 23:12, Joe Subich, W4TV a écrit :


>>> I use jtalert 2.50.4 I mistakenly removed the menu box containing
>>> among other settings I can't put it back.

You are clearly not running JTAlert 2.50.4 ... the picture clearly shows
JTAlert 2.16.16.  Installl 2.50.4!

73,

   ... Joe, W4TV


On 2021-08-05 4:21 PM, Jean-Louis wrote:
in fact it looks like this image and I am missing box A f6dev

Le 05/08/2021 à 00:18, HamApps Support (VK3AMA) a écrit :
On 5/08/2021 7:55 am, Jean-Louis wrote:
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings I can't put it back. can i have some help thank you jean louis f6dev

JTAlert does not allow removing menus. Are you referring to JTAlert or some other application?

Please post an image of the window with the missing menu. Don't post an image of your entire desktop, just the affected window is all that is needed.

de Laurie VK3AMA









locked Re: JTAlert keeps repeating data

HamApps Support (VK3AMA)
 

On 5/08/2021 10:32 pm, Bill Axelrod wrote:
My problem was fixed - it was Hi Bill, have you accidentally enabled the Resend UDP packets option. Look at Settings/Applications/WSJT-X/JTDX and the last item on the Options menu in the right hand pane..

Thanks and 73...   Bill

Just to be clear, the enabling of the Resend option was not the problem. It was having it enabled with an inappropriate port number was the problem. Both of which can only happen through user activity, JTAlert never enables that setting or alters the port number.

The next release of JTAlert, 2.50.5, will deliberately disable the resend option if it is enabled with a port set to match the WSJTX UDP server port. Along with disabling the resend it will reset the port to the default 2334.

de Laurie VK3AMA
 


locked Re: jtalert menu

HamApps Support (VK3AMA)
 

On 6/08/2021 6:21 am, Jean-Louis wrote:
in fact it looks like this image and I am missing box A
f6dev
jtalert-1.png



The above image is of 2.16.16 which is very different from the new 2.50.x series, but Part A of your image is still the same in 2.50.4.
I need to see what you're seeing in 2.50.4. Please post an image of your 2.50.4 installation showing the missing menu.

de Laurie VK3AMA


locked Re: jtalert menu

Joe Subich, W4TV
 

I use jtalert 2.50.4 I mistakenly removed the menu box containing
among other settings I can't put it back.
You are clearly not running JTAlert 2.50.4 ... the picture clearly shows
JTAlert 2.16.16. Installl 2.50.4!

73,

... Joe, W4TV


On 2021-08-05 4:21 PM, Jean-Louis wrote:
in fact it looks like this image and I am missing box A f6dev
Le 05/08/2021 à 00:18, HamApps Support (VK3AMA) a écrit :
On 5/08/2021 7:55 am, Jean-Louis wrote:
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings I can't put it back. can i have some help thank you jean louis f6dev
JTAlert does not allow removing menus. Are you referring to JTAlert or some other application?

Please post an image of the window with the missing menu. Don't post an image of your entire desktop, just the affected window is all that is needed.

de Laurie VK3AMA


locked Re: jtalert menu

Jean-Louis
 

in fact it looks like this image and I am missing box A
f6dev
Le 05/08/2021 à 00:18, HamApps Support (VK3AMA) a écrit :

On 5/08/2021 7:55 am, Jean-Louis wrote:
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings
I can't put it back.
can i have some help
thank you
jean louis f6dev

JTAlert does not allow removing menus. Are you referring to JTAlert or some other application?

Please post an image of the window with the missing menu. Don't post an image of your entire desktop, just the affected window is all that is needed.

de Laurie VK3AMA


locked Re: jtalert menu

Jean-Louis
 

Hello
thank you for the answer, I am using wsjt-x 2.4.0 and jtalert 2.50.4, also running the last version hrd log program in the background. for jt alert I had four boxes
menu, all decodes, 1 alert grid, and 2 cq, it seems to me that when I had the menu box I closed and since then I can't find it anymore
 I send a photo as soon as I can
73
f6dev
Le 05/08/2021 à 00:18, HamApps Support (VK3AMA) a écrit :

On 5/08/2021 7:55 am, Jean-Louis wrote:
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings
I can't put it back.
can i have some help
thank you
jean louis f6dev

JTAlert does not allow removing menus. Are you referring to JTAlert or some other application?

Please post an image of the window with the missing menu. Don't post an image of your entire desktop, just the affected window is all that is needed.

de Laurie VK3AMA


locked Re: JTAlert keeps repeating data

Bill Axelrod
 

Thanks everyone.  My problem was fixed - it was Hi Bill, have you accidentally enabled the Resend UDP packets option. Look at Settings/Applications/WSJT-X/JTDX and the last item on the Options menu in the right hand pane..

Thanks and 73...   Bill


locked Re: JTAlert Not responding

HamApps Support (VK3AMA)
 

On 5/08/2021 3:36 pm, Mike Steiner wrote:

I’m having some issues with my new install of JTAlert. I recently bought a new computer and moved things over. Mostly new install with a few files moved over like Logs, and history.

 

The problem I’m having is slow decode of callsigns and extremely slow of posting of QSO in my logbook of Ham Radio Deluxe. I’m running JTDX, Ham Radio Deluxe, along with a Flex Radio Smart SDR with the newest version of software for pretty much everything.

 

Once I work someone and the QSO needs to be logged, JTAlert hangs for minutes and pretty much locks up. Most of the time it wont log the QSO automatically even though I have it selected to do so. After about a minute, it catches up and posts. However that is about 2 to 3 cycles way afterwards.

 

Any suggestions or ideas would be great.  

 

Thanks,

Mike K7QDX


JTAlert hanging when logging has been experienced by some users of HRD when using an MSAccess log. Are you using an MSAccess log type in HRD?
In most cases the fix was to perform a full export of their current log, then create a new log with a new ODBC DSN in HRDLogbook, import the previous export, then set JTAlert to use the new log. In a very small number of cases, this fix didn't work, the ultimate fix was to upgrade HRDLogbook to use a MariaDB log type. HRD themselves recommend MariaDB over MSAccess. HRD have a tutorial video somewhere on how to perform the MariaDB upgrade.

de Laurie VK3AMA




locked JTAlert Not responding

Mike Steiner
 

I’m having some issues with my new install of JTAlert. I recently bought a new computer and moved things over. Mostly new install with a few files moved over like Logs, and history.

 

The problem I’m having is slow decode of callsigns and extremely slow of posting of QSO in my logbook of Ham Radio Deluxe. I’m running JTDX, Ham Radio Deluxe, along with a Flex Radio Smart SDR with the newest version of software for pretty much everything.

 

Once I work someone and the QSO needs to be logged, JTAlert hangs for minutes and pretty much locks up. Most of the time it wont log the QSO automatically even though I have it selected to do so. After about a minute, it catches up and posts. However that is about 2 to 3 cycles way afterwards.

 

Any suggestions or ideas would be great.  

 

Thanks,

Mike K7QDX


locked Re: jtalert menu

HamApps Support (VK3AMA)
 

On 5/08/2021 7:55 am, Jean-Louis wrote:
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings
I can't put it back.
can i have some help
thank you
jean louis f6dev

JTAlert does not allow removing menus. Are you referring to JTAlert or some other application?

Please post an image of the window with the missing menu. Don't post an image of your entire desktop, just the affected window is all that is needed.

de Laurie VK3AMA


locked jtalert menu

Jean-Louis
 

Hello
I use jtalert 2.50.4 I mistakenly removed the menu box containing among other settings
I can't put it back.
can i have some help
thank you
jean louis f6dev


locked Re: JTAlert keeps repeating data

HamApps Support (VK3AMA)
 

On 5/08/2021 1:44 am, DAVID MM0AMW via groups.io wrote:

Hi Bill, have you accidentally enabled the Resend UDP packets option. Look at Settings/Applications/WSJT-X/JTDX and the last item on the Options menu in the right hand pane.

 

73

David

MM0AMW


FYI, the enabling of that option is not the problem. The problem is having that option enabled AND having the port set to match the WSJT-X UDP Server port (typically 2237). They should never match.

de Laurie VK3AMA


locked Re: JTAlert keeps repeating data

HamApps Support (VK3AMA)
 

On 5/08/2021 1:21 am, Bill Axelrod wrote:
Thanks to a number of people in this group, I was able to fix my problem and get JTAlert to communicate with WSJT and DXLab and start showing decodes, callers, and Alerts.  But now I have a new problem.  JTAlert keeps repeating itself.

For example, I get a decode for XE2OR, K0OOK along with others.  Every single decode repeats over and over again.  Even if I don't see any more decodes for a specific call sign for five or ten minutes, they keep repeating in JTAlert.

Moreover, if I log a QSO in DXLab DX Keeper, it will log that contact over and over again.  It logged the same QSO over and over again until I can shut down JTAlert with the task manager.

I shut down all the DXLab apps and the problem persists.  I then shut down WSJT but JTAlert keeps repeating the old decodes, even with no input.

I have no clue what I may have done to it now.

I have enclosed a short video (in windows .wmv format) to show what it is doing.  For this video I have JTAlert running with the DXLab apps and WSJT shut down.

Any thoughts?

Thanks and 73...   Bill K3WA

JTAlert repeating decodes and logging is caused by having the "Resend WSJT-X UDP packets..." in JTAlert or "Secondary UDP Server (depreciated)" in WSJT-X enabled AND having changed the port to match the UDP Server port in WSJT-X. The ports should be the same!

Most likely it is the JTAlert "Resend" option is enabled and set to the same port as the WSJT-X UDP Server, typically 2237. This results in JTAlert resending incoming UDP packets back to its input listening port creating a feedback loop.


de Laurie VK3AMA


locked Re: JTAlert v2.50.4 stopped showing any data

HamApps Support (VK3AMA)
 

On 4/08/2021 5:17 am, Joe Subich, W4TV wrote:
WSJT-X (with the exception of 2.5.0-rc4 and nonstandard/complex calls),
JTAlert and DxLab Suite (including DXKeeper and SpotCollector) work
perfectly together when configured as documented here:
<http://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>
*WITH WSJTX/JTALERT CONFIGURED FOR MULTICAST* using addresses in the
224.0.0.1 - 224.0.0.255 and 239.255.0.1 - 239.255.255.255 ranges.

The important bit, easily missed, at the above link is...

If you are running SpotCollector version 8.2.7 or later, uncheck the Enabled box on the WSJT-X panel on the Configuration window's Spot Sources tab.



de Laurie VK3AMA


locked Re: JTAlert keeps repeating data

Joe Subich, W4TV
 

Have you enabled the "Secondary UDP Server (deprecated)" in WSJTX ->
Settings -> Reporting? If so *UNCHECK* it.

73,

... Joe, W4TV

On 2021-08-04 11:21 AM, Bill Axelrod wrote:
Thanks to a number of people in this group, I was able to fix my problem and get JTAlert to communicate with WSJT and DXLab and start showing decodes, callers, and Alerts.  But now I have a new problem.  JTAlert keeps repeating itself.
For example, I get a decode for XE2OR, K0OOK along with others.  Every single decode repeats over and over again.  Even if I don't see any more decodes for a specific call sign for five or ten minutes, they keep repeating in JTAlert.
Moreover, if I log a QSO in DXLab DX Keeper, it will log that contact over and over again.  It logged the same QSO over and over again until I can shut down JTAlert with the task manager.
I shut down all the DXLab apps and the problem persists.  I then shut down WSJT but JTAlert keeps repeating the old decodes, even with no input.
I have no clue what I may have done to it now.
I have enclosed a short video (in windows .wmv format) to show what it is doing.  For this video I have JTAlert running with the DXLab apps and WSJT shut down.
Any thoughts?
Thanks and 73...   Bill K3WA


locked Re: Log4OM V2 + JTDX, Callsign mismatch QSO not was not logged.

Dave Garber
 

Are you trying to start a new qso before the program has saved the first one?


On Wed., Aug. 4, 2021, 11:40 a.m. Conny Jonsson via groups.io, <conny=n5hc.com@groups.io> wrote:
Still getting this error message. 

More frequent when running FT4.


locked Re: JTAlert keeps repeating data

DAVID MM0AMW
 

Hi Bill, have you accidentally enabled the Resend UDP packets option. Look at Settings/Applications/WSJT-X/JTDX and the last item on the Options menu in the right hand pane.

 

73

David

MM0AMW

 

Sent from Mail for Windows 10

 


locked Re: Log4OM V2 + JTDX, Callsign mismatch QSO not was not logged.

Conny Jonsson
 

Still getting this error message. 

More frequent when running FT4.

1961 - 1980 of 38435