Date   

locked Re: False Positive?

mb02731@...
 

Same, was advised to ignore the alert and the file is safe. For defender I went to virus & threat protection, under current threats you can unblock it.


locked False Positive?

Chuck Kraly K0XM
 

Laurie,
A few of us have windows defender showing the latest release as a trojan
Trojan:Win32/Hynamer.A!ml
I am sure it is a false positive.

Chuck K0XM
I set an exception in Windows Defender


locked Re: Upgrade

HamApps Support (VK3AMA)
 

On 25/06/2021 2:13 am, Greg Yates via groups.io wrote:

Since I updated to latest version last night I have not been able to do any updating….rebuild alert database, anything “wanted” and also none of the main settings are available.  I have attached a screen shot but it really does tell the story.  If I click on any nothing happens.  What have I done wrong?

 

Greg

WB2BIN


All those functions are controlled by the "JTAlertSettings.exe" file located in the "Plugins" sub-directory of your JTAlert installation directory. It is either missing or being actively blocked by your PC Protection software.

Reinstalling JTAlert is the simplest way to recover the missing file.

Configuring your Protection software is not something I can provide advise on.

de Laurie VK3AMA


locked Upgrade

Greg Yates <gyates@...>
 

Since I updated to latest version last night I have not been able to do any updating….rebuild alert database, anything “wanted” and also none of the main settings are available.  I have attached a screen shot but it really does tell the story.  If I click on any nothing happens.  What have I done wrong?

 

Greg

WB2BIN

 


locked Re: Signal report

Tom Melvin
 

Bob

First off I suspect this is nothing to do with JTAlert - more a WSJT-X? query - their support is at:


You may want to expand on the question you ask.

Are you using WSJT-X or one of the clones, which version, which OS.

You say ‘I go to their page’ - who’s page??

A screen shot can help - you are not in one of the contest modes by any change?

Regards

Tom
GM8MJV


On 23 Jun 2021, at 23:58, Bob <bobl4655@...> wrote:

I get call. I answer with report + or - dB I get call again I respond with r+or minus.I wait for response I get 73 no signal report. Has been like this for couple days I go to their page and it hasn't logged. I have box checked for signal report in comments. It's  not just intermittent. I Don't know if it is on my end or theirs. I'm not sure if that's clear or not. Using newest versions  Thanks bobl4655@...


locked Re: Filters - A feature request

Greg Yates <gyates@...>
 

I just downloaded the latest version last night and my screen does not look anything like below.  I can’t rebuild database, do not have any of + and - .  does not show any logging information.    I must be doing something wrong.  Any suggestions.

 

Greg

WB2BIN

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Michael Black via groups.io
Sent: Wednesday, June 23, 2021 12:03 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Filters - A feature request

 

Mike W9MDB

Inline image

 

 

 

 

On Tuesday, June 22, 2021, 11:00:40 PM CDT, Mike Flowers <mike.flowers@...> wrote:

 

 

I cannot find where in Settings to specify my DXCC number.

Also received this while looking ...


locked Re: JTAlert 2.50.2 install on Windows 10 Edge #FT8

Bobby Chandler
 

I have no problem with edge. When the SAVE box pops up, with the blocked warning, just click on KEEP and KEEP on the next popup.

Bobby/N4AU

--
n4au@outlook.com
n4au@arrl.net


locked Re: Trojan Detection

Michael Black
 

If you force an update on Windows Defender you should find it's been fixed.  Tested with somebody else earlier today.

Mike W9MDB




On Wednesday, June 23, 2021, 10:50:54 PM CDT, Carl - WC4H via groups.io <wc4h.dx@...> wrote:


Hi Hank.

For the first time ever, I received the same Trojan:Win32/Hynamer.A!ml alert.

73.
Carl - WC4H


locked Re: Trojan Detection

Carl - WC4H
 

Hi Hank.

For the first time ever, I received the same Trojan:Win32/Hynamer.A!ml alert.

73.
Carl - WC4H


locked Re: ACLog manual config problem

Amir K9CHP
 

Yes, of course,
all three programs and the clock/GPS too. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 20:19 Dave Garber <ve3wej@...> wrote:
do you have aclog fd program running???

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 7:18 PM Amir K9CHP <sarlabs@...> wrote:
Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup






















Emacs!


locked Re: ACLog manual config problem

Dave Garber
 

do you have aclog fd program running???

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 7:18 PM Amir K9CHP <sarlabs@...> wrote:
Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup






















Emacs!


locked Signal report

Bob
 

I get call. I answer with report + or - dB I get call again I respond with r+or minus.I wait for response I get 73 no signal report. Has been like this for couple days I go to their page and it hasn't logged. I have box checked for signal report in comments. It's  not just intermittent. I Don't know if it is on my end or theirs. I'm not sure if that's clear or not. Using newest versions  Thanks bobl4655@...


locked Re: ACLog manual config problem

Amir K9CHP
 

Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org


On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup























locked Re: wont talk to wsjt

AB8WD-Willie
 

If all you are using is wjst use default 127.0.0.1 --2237 and it will work if you have more set the multicast to 2 or 3 and do a complete reboot sometimes it locks the ports for you no fun 


locked Re: JTAlert 2.50.2 install on Windows 10 Edge #FT8

Jim Nuytens
 

I'll add this to the list of reason I'll never use Edge, then. I think I'm up to 11,4386 reasons not to use Edge, now. 😉😂

On 6/23/2021 10:48 AM, neil_zampella wrote:

Jim,

I'm fairly sure that M$ has integrated Edge with Defender.  When I use Firefox I can download, but if there's an issue AVG will let me know once its downloaded and it checks it.      Edge won't even get you that far.


locked Re: wont talk to wsjt

Dave Garber
 

try udp # 239.255.0.1 not sure if there is a difference, but  it works for me


save and make sure you restart wsjt and jtalert after any udp change

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 11:46 AM Anthony W. DePrato <wa4jqs@...> wrote:
Found settings in wsjt-x  and set as follows only difference is loopback is 0 instead of 4
still nothing
73 Tony





[]


locked Re: jtalert stopped talking to wsjt-x

Chris Morrison
 

Disabling the Windows Firewall and deleting the entries in the Windows firewall rule set for JTalert and WSJT-X made no difference.
I've just reinstalled JTalert 2.50.1 leaving .Net runtime 5.0.7 installed and its working again with multicast; using 4 separate instances of WSJT-X all running with the same multicast IP (224.0.0.0) and port number (2237).

Grid Tracker is still not working with Multicast from WSJT-X. I haven't used that in a while so that might not of been working for some other reason and was a red herring. 

Another point I noticed this evening is with 2.50.2 the Help -> About JTalert did nothing. It's working for me with 2.50.1. That could be related to issue.

73
Chris
MM1PTT


locked Re: Help with JTAlert 2.50.1

Dave Garber
 

try this one,   some may be radio specific, and need google to find

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 3:17 PM <robertsimoneau1955@...> wrote:
I could not instructions to fix it. Do you remember where you seen them? Thanks in advance.

Bob


locked Re: QSL Flags ver. 2.50.2

WarrenG KC0GU
 

I apologize got 2.50.2 installed correctly and it works as expected.

Sorry about that,

Warren


locked Re: Update Help

Tom Melvin
 

See message posted yesterday - version 2.50.2 has the solution - issue with MS upgrade

Tom
GM8MJV

On 23 Jun 2021, at 15:06, George Pappayliou via groups.io <w3gp=me.com@groups.io> wrote:

Hello All

I have been running JTAlertx version 2.16.17 which has been operating flawless with WSJT and ACLog.

I recently tried to update to 2.50.1 without success.

I first installed .NET 5 on my windows NUC. I confirmed via the CMD prompt that 5.0.7 had been installed. I then installed 2.50.1 but it simply will not communicate with WSJT. After a couple minutes I get a UDP error and have tried the troubleshooting from Help without success. I cannot copy the data from Help>Info because clicking on that does not bring up the info sub-window as it did in version 2.16.17. I have not changed the UDP settings from what they were under 2.16.17–as I recall: 127.0.0.1 and port 2237. Also testing the sound card produced no sound.

I have rolled-back to 2.16.17 which continues to work fine.

I suspect there is a problem with .NET 5 Desktop Runtime but I don’t know what it is and have installed it multiple times.

Any suggestions gratefully received. If possible a direct email (w3gp@arrl.net) would be great in case I miss the post here.


73 George W3GP
------------------------------------
George S. Pappayliou





2141 - 2160 of 37662