Date   

locked New install

KS0JD-Jeff-913-558-0388
 

I just install the latest version of Wsjt-x and JT-alert.  Now I cannot figure out how to get the widow in JT-alert to display the decoded transmissions.  These used to appear right below the WSJT-X application.

73
Jeff


locked Re: Logging with HRD Log V6 (Submode) #HRD

HamApps Support (VK3AMA)
 

On 14/06/2021 10:24 am, Morris WA4MIT via groups.io wrote:
Thanks Laurie will give this a try.
73 Morris WA4MIT

Morris,

Please can you test this asap. I have just received a report that it is not working. Please if you log a qso to HRD  with an incorrect mode or submode, send me a support request. I don't want to push the new build to public if this defect still exists. I am unable to test HRD inter-operation so have to rely on end-user reports.

Thanks
de Laurie VK3AMA


locked Re: JTAlert 2.50 - quits working #FT8

Laurie, VK3AMA
 

On 15/06/2021 5:56 am, Charlie - K5EY wrote:
I'm experiencing the same symptoms with Desktop Runtime 5.0.7. I reverted to 5.0.6 and all was well. However I didn't want to divorce myself from the MS updates by pausing them. So I reinstalled 5.0.7 and turned off the sound in JTAlert. (JTAlert Menu >> Sound >> OFF.)  With the sound turned off everything works fine with Runtime 5.0.7. I figure that it is no big deal to operate without sound until the fix is out.
FYI,

A fixed JTAlert is currently with the Test Team. I expect to make a public release in 2 or 3 days.

Why 2 or 3 days you may ask. The audio fix/workaround is tacked onto the upcoming 2.50.2 release which has a number of enhancements/changes that need to be fully documented, that's taking time, and I was unable to produce a quick fix release without all the new changes going live.

Unfortunately, in order to workaround the audio defect introduced with the NET 5.0.7 runtime, I had to abandon (temporarily) the existing audio management library and use an alternative which does not allow for sound-device selection for audio playback, resulting in all audio being played on whatever device is set as the default for Windows.

de Laurie VK3AMA


locked Re: JTAlert 2.50 - quits working #FT8

Bob Frostholm
 

Only way I know is to change OS..... Linux?

73

Bob

Ko6Lu
On 6/14/2021 12:04 PM, Don Roden via groups.io wrote:

How do I *positively* turn off updates in Win 7 ?

W4DNR



On 2021-06-14 12:24 pm, Bob Frostholm wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu



--
Bob
KO6LU


locked Re: JTAlert 2.50 - quits working #FT8

Charlie - K5EY
 

I'm experiencing the same symptoms with Desktop Runtime 5.0.7. I reverted to 5.0.6 and all was well. However I didn't want to divorce myself from the MS updates by pausing them. So I reinstalled 5.0.7 and turned off the sound in JTAlert. (JTAlert Menu >> Sound >> OFF.)  With the sound turned off everything works fine with Runtime 5.0.7. I figure that it is no big deal to operate without sound until the fix is out. If you can't live without sound, try JTDX. It has a "beep on own call" function.
Charlie -- K5EY


locked Re: JTAlert 2.50.1 NO SOUND

Joe Subich, W4TV
 

Laurie posted the procedure for uninstalling NET 5.0.7 multiple
times. Again with Windows 10:

1) Click on the Windows icon in the lower left of the Taskbar
2) Click on the Settings icon ("gear") second from the bottom
of the left column in the "Windows" Screen
3) Click on APPS
4) Scroll down "Apps & Features" until you see:
"Microsoft Windows Desktop Runtime - 5.0.7"
5) Click on "Microsoft Windows Desktop Runtime - 5.0.7"
the entry will expand and there will be an "Uninstall"
button in the lower right corner of the expanded entry.
6) Click on the "Uninstall" button and follow the prompts.
7) After uninstalling 5.0.7, *RESTART* Windows before you
attempt to install an earlier version of NET 5.

You *should not* be manually erasing any files.

73,

... Joe, W4TV

On 2021-06-14 2:21 AM, Paul F6EXV wrote:
No reply ?
Le 13/06/2021 à 10:57, Paul F6EXV a écrit :
Hi all
I could find the latest version, which is to be deleted.
But I do not have the option to uninstall, only erase, then the installation of version 5.0.6 does not work.
Any help will be appreciated
73
Paul F6EXV



Le 12/06/2021 à 22:44, HamApps Support (VK3AMA) a écrit :
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped. With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?
This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446 <https://hamapps.groups.io/g/Support/message/35446>

de Laurie VK3AMA


locked Re: Logging Success popup set at 5 seconds, up for 10 seconds

David De Coons
 

Some people have no clue. 

I think I speak for most on this list that we appreciate the time and effort Laurie has put into JTAlert. 

Glad he departed. 

Dave wo2x

Sent from my waxed string and tin cans. 

On Jun 14, 2021, at 3:29 PM, neil_zampella <neilz@...> wrote:

Bloody troll ..

Neil


locked Re: Logging Success popup set at 5 seconds, up for 10 seconds

neil_zampella
 

Bloody troll ..

Neil


locked Re: JTAlert 2.50 - quits working #FT8

Don Roden
 

How do I *positively* turn off updates in Win 7 ?

W4DNR



On 2021-06-14 12:24 pm, Bob Frostholm wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu



locked Re: JTAlert 2.50 - quits working #FT8

Bob Frostholm
 

73

Bob

Ko6Lu
On 6/14/2021 10:28 AM, John via groups.io wrote:

Hi Bob,

I guess we had better activate the "Do not Update" feature every six days.
I did go to the MS Support site and they are aware of the .net audio issue and say they are working on it.

Patience is required till the fix is ready.

Stay safe.

John
VE7KKQ

On Mon, Jun 14, 2021 at 10:25 AM Bob Frostholm <bob@...> wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu
On 6/14/2021 10:12 AM, John via groups.io wrote:
I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.

--
Bob
KO6LU

--
Bob
KO6LU


locked Re: JTAlert 2.50 - quits working #FT8

Michael Black
 

Do you have a link for that?
I reported it to the Feedback hub.

Mike W9MDB




On Monday, June 14, 2021, 12:28:44 PM CDT, John <ve3kkqve3kkq@...> wrote:


Hi Bob,

I guess we had better activate the "Do not Update" feature every six days.
I did go to the MS Support site and they are aware of the .net audio issue and say they are working on it.

Patience is required till the fix is ready.

Stay safe.

John
VE7KKQ

On Mon, Jun 14, 2021 at 10:25 AM Bob Frostholm <bob@...> wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu
On 6/14/2021 10:12 AM, John via groups.io wrote:
I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.

--
Bob
KO6LU


locked Re: JTAlert 2.50 - quits working #FT8

John
 

Hi Bob,

I guess we had better activate the "Do not Update" feature every six days.
I did go to the MS Support site and they are aware of the .net audio issue and say they are working on it.

Patience is required till the fix is ready.

Stay safe.

John
VE7KKQ


On Mon, Jun 14, 2021 at 10:25 AM Bob Frostholm <bob@...> wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu
On 6/14/2021 10:12 AM, John via groups.io wrote:
I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.

--
Bob
KO6LU


locked Re: JTAlert 2.50 - quits working #FT8

Bob Frostholm
 

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu
On 6/14/2021 10:12 AM, John via groups.io wrote:

I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.

--
Bob
KO6LU


locked Re: JTAlert 2.50 - quits working #FT8

John
 

I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.


locked Re: WSJT talks to N3FJP directly

Dave NT9E
 

The same way WSJT sends data to N3FJP for logging. JTAlert only has to listen to WSJT data while sending it to N3FJP. I'm sure it's possible but only a programmer would know how.


locked JTAlert 2.50 - quits working #FT8

ag5pc@...
 

I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.


locked Re: WSJT-X 2.5.0-rc1 / JTAlert 2.50.1 blank display #FT8 - update #FT8

Randy
 

I'm using the built-in Windows Defender stuff.

73,
Randy, KS4L


locked Re: WSJT-X 2.5.0-rc1 / JTAlert 2.50.1 blank display #FT8

Randy
 

I just had the same problem. I tried every suggestion I could find, all to no avail. I reverted JTAlert back to 2.16.17, and all is well. No changes other than installing 2.16.17.

73,
Randy, KS4L


locked Re: Logging Success popup set at 5 seconds, up for 10 seconds

Laurie, VK3AMA
 

On 14/06/2021 6:46 pm, neil_zampella wrote:

Wait a second ... you're using free software, you kept using incorrect terminology even after people pointed out that you were incorrect, once you FINALLY gave a screen shot of what you were referring to, you were informed by the FREE SOFTWARE's author what the correct terminology was, and then told that it can be adjusted sometime in future.    Then you have the cojones to complain about how long it took for anyone to figure out what the heck you were talking about, and 'leaving things unsaid'.

Well, just return your software for a full refund and write your own.

Neil, KN3ILZ.
Neil,

I doubt the OP will see your response, he unsubscribed from the group less than a minute after posting his "dummy spit".

de Laurie VK3AMA


locked Re: Logging Success popup set at 5 seconds, up for 10 seconds

neil_zampella
 

Don't you expect me to lay thing out for you on a silver platter either. I'm not getting paid for troubleshooting

Wait a second ... you're using free software, you kept using incorrect terminology even after people pointed out that you were incorrect, once you FINALLY gave a screen shot of what you were referring to, you were informed by the FREE SOFTWARE's author what the correct terminology was, and then told that it can be adjusted sometime in future.    Then you have the cojones to complain about how long it took for anyone to figure out what the heck you were talking about, and 'leaving things unsaid'.

Well, just return your software for a full refund and write your own.

 

Neil, KN3ILZ.

1841 - 1860 of 37197