Date   

locked Test

Al Bailey (K8SIX)
 

Just a test to see if I am being seen.

 

73 de Al, K8SIX

 


locked Re: Help Requested installing JTAlert 2.16.17

WU9D <mike@...>
 

And maybe it’s bad programming. Software developers need to keep up with updates from Microsoft if they are going to use their platforms. I for one don’t like this Dot Net 5.0.5, 5.0.6, 5.0.7 nonsense but unless you are an ostrich you must move with the leaders.

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim via groups.io
Sent: Friday, June 11, 2021 4:51 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Help Requested installing JTAlert 2.16.17

 

Evening Laurie,  Late update. I figured it out... when I could not get .net4.7.2 to run I opened up the log file that contained the errors and also opened a command window a opened the directory referenced in the error log. I found the file referenced (said to delete it) ..... I just ran it from the command line and it installed 4.7.2 perfectly so then I ran JTAlert 2.16.17 and it installed as well. Apparently like many of the windows system files you cant run a second occurrence of the file without either deleting the original or running the original, meaning the file in the operating directory.   I chose to run it and it worked... WHO KNEW   Sometimes I think Windows is  as a friend from down under used to say windows was "WAHOS"  (for those of you that are not AUSSIE... it means  :WHAT A HUNK OF SXXT)

In any event it is working now.. 

Thanks for the help 

Jim  K3YBN


locked Re: Logging prompt set at 5 seconds, up for 10 seconds

WU9D <mike@...>
 



Displays 10 seconds when setting is 5 seconds.


locked Re: Help Requested installing JTAlert 2.16.17

Jim
 

Evening Laurie,  Late update. I figured it out... when I could not get .net4.7.2 to run I opened up the log file that contained the errors and also opened a command window a opened the directory referenced in the error log. I found the file referenced (said to delete it) ..... I just ran it from the command line and it installed 4.7.2 perfectly so then I ran JTAlert 2.16.17 and it installed as well. Apparently like many of the windows system files you cant run a second occurrence of the file without either deleting the original or running the original, meaning the file in the operating directory.   I chose to run it and it worked... WHO KNEW   Sometimes I think Windows is  as a friend from down under used to say windows was "WAHOS"  (for those of you that are not AUSSIE... it means  :WHAT A HUNK OF SXXT)

In any event it is working now.. 

Thanks for the help 

Jim  K3YBN


locked Re: Logging prompt set at 5 seconds, up for 10 seconds

WU9D <mike@...>
 

Check QSO Log Record. I checked JTDX and there isn't a timer setting. Everything used to work at 5 seconds until the recent problems. It is definitely a JTAlert window, not WSJT-X or JTDX, and labelled such.


locked Re: Logging prompt set at 5 seconds, up for 10 seconds

HamApps Support (VK3AMA)
 

On 12/06/2021 7:00 am, WU9D wrote:

For some reason I cannot get the logging prompt to display for 5 seconds. It now is displaying for 10. 5.0.6 again?

 

Mike WU9D


JTAlert doesn't have a logging prompt window. Are you referring to the WSJT-X "Log QSO" window? If so, it doesn't have a display time limit, it stays open until the "OK" button is clicked.

de Laurie VK3AMA


locked Logging prompt set at 5 seconds, up for 10 seconds

WU9D <mike@...>
 

For some reason I cannot get the logging prompt to display for 5 seconds. It now is displaying for 10. 5.0.6 again?

 

Mike WU9D


locked Re: Help Requested installing JTAlert 2.16.17

Laurie, VK3AMA
 

On 12/06/2021 5:23 am, Jim wrote:
I had to remove .net5 before reinstalling 4.7.2
Something is not right your end.

NET 5 runtime and NET 4.7.2 framework are two totally different products, despite the Microsoft confusing naming and version numbering.
They can both be installed concurrently and will need to be for JTAlert.

Shame you don't have a screen-grab of the error message that leads you to think one has to be uninstalled before installing the other.

de Laurie VK3AMA


locked Re: Help Requested installing JTAlert 2.16.17

Jim
 

Laurie   yes I did and that was the start of all of this.  It hung while trying to run .net5  and then when I tried to go back it would not let me and kept giving me an error message which seemed to indicate I had to remove .net5 before reinstalling 4.7.2 ... UGH  its been a long journey unfortunately.   I am not sure I am going to be able to get it working at this point and I really dont like windows 8 or 10 so I dont want to reformat and reload either of them. 
I appreciate any help you may be able to give me. 

Jim


locked Re: Help Requested installing JTAlert 2.16.17

HamApps Support (VK3AMA)
 

On 12/06/2021 4:26 am, Jim wrote:
I am running Windows 7 and obviously the newest JTAlert does not install because I need .net 5 which will not install on windows 7.

Did you actually try installing the NET 5 desktop runtime? While officially win7 is not supported, many Win7 users have reported that installing it and running JTAlert 2.50.x works fine.
Just be aware of the current problems with version 5.0.7 of the runtime and JTAlert audio. Install the 5.0.6 version. See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


locked Help Requested installing JTAlert 2.16.17

Jim
 

I am running Windows 7 and obviously the newest JTAlert does not install because I need .net 5 which will not install on windows 7.
So I went back to JTAlert 2.16.17 which gives me a popup saying this version requires .net 4.7.2 and to visit HamApps.com for the required setup file. Unfortunately this file is no where to be found (maybe my eyes are deceiving me I am old)  I have downloaded the .net 4.7.2 in both the version that is stand alone and the web version and attempted to install them and both get part way through and then start trying to reload the file as if there is a problem with the data. What did I do wrong ... or is there actually a problem with the file.  Hopefully someone will have a good .net4.7.2  so that I can operate some of the VHF contest tomorrow.  

Jim K3YBN


locked Re: Net 5.0.7 question

HamApps Support (VK3AMA)
 

On 11/06/2021 10:36 pm, Jim Spears wrote:
does this problem affect only users who are using JTalert audio alerts or all JTalert users?

in other words, if I have no audio alerts of any kind enabled, will I be affected by the Microsoft update?

Jim/N1NK

The defect is only triggered when an Alert sound is played.
If you don't have any audio alerts enabled or if the JTAlert Sound menu is set to OFF the defect is not triggered so there is no need to downgrade from NET 5.0.7

de Laurie VK3AMA


locked Re: Net 5.0.7 question

g4wjs
 

On 11/06/2021 13:36, Jim Spears wrote:
does this problem affect only users who are using JTalert audio alerts or all JTalert users?

in other words, if I have no audio alerts of any kind enabled, will I be affected by the Microsoft update?

Jim/N1NK
Hi Jim,

yes I believe that is the case, no audio alerts - no problem.



--
73
Bill
G4WJS.


locked Net 5.0.7 question

Jim Spears
 

does this problem affect only users who are using JTalert audio alerts or all JTalert users?

in other words, if I have no audio alerts of any kind enabled, will I be affected by the Microsoft update?

Jim/N1NK


locked Re: Announcement : NET 5.0.7 breaking JTAlert

John P
 

Great! - Thanks!
--
John P.
WA2FZW


locked Re: what appears in Windows Update today ?

HamApps Support (VK3AMA)
 

On 11/06/2021 5:42 am, robert dorbecker wrote:
I installed 6.0 preview with no problems.
Bob N5DWW

I don't know how that is possible. JTAlert will show an error dialog if it can't find a suitable 5.x runtime.
The 6.0 runtime if installed is ignored by JTAlert as the executable is deliberately coded to require 5.x

de Laurie VK3AMA


locked Re: JTAlert/WSJT-X problems #FT8

HamApps Support (VK3AMA)
 

On 10/06/2021 4:33 pm, Chris Levingston wrote:
In JTAlert I no longer see the window that shows stations currently operating, plus whether they are calling CQ, 73, etc.
I can't remember what that window is called.

Sounds like you're referring to the Callsigns window of JTAlert no longer being visible. You can open that window, like all the windows via the "View" menu of the main JTAlert window.

If the Callsigns window is opening then closing, typically at the end of a decode period when audio alerts are played, the cause will be a recent defect introduced by Windows updates updating the .NET 5 runtime to version 5.0.7 which is killing JTAlert audio and affecting the Callsigns window.
See this link for the fix https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


locked Re: question [Request regarding the database registration]

Laurie, VK3AMA
 

On 10/06/2021 7:29 pm, JP1LRT wrote:
This time I would like to make a request regarding the database registration.
As I'm sure many of you already know, the amateur radio station in Okinawa Prefecture, the westernmost prefecture in Japan, is operating with its own callsign followed by, for example, /OKA60 as part of the 60th anniversary of amateur radio in 2021.
In FT8, when using a non-standard callsign, only 13 characters can be sent due to the character limit. For example, if I, JP1LRT, try to call CQ as JP1LRT/OKA60, the message will be [CQ JP1LRT/OKA6]. In fact, there are many stations that operate in this way. In the JT Alert database, OKA/60 is correctly recognized as "Japan", but /OKA6 is recognized as Czechoslovakia.
/OKA60 /DNA60 /IEJ60 /ISG60 /MMY60 /SHI60 /KJP60 /AGJ60 /MMD60 /KTD60 /UEO60 /TRA60 /OGN60 /HTR60, those without the last character "0", could  you please register them as "Japan" in the database only during 2021?

Best Regards

Yoshiharu Tsukuura JP1LRT
https://www.qrz.com/db/JP1LRT
I suggest you try and get AD1C to update his cty.dat file with the callsign overrides. The cty.dat file is used by JTAlert, WSJT-X and JTDX to provide country information on a callsign.

While I could add overrides to the JTAlert database, that will not stop WSJT-X or JTDX from displaying "Czech Rep." in their windows. The best place to get those overrides done is within the cty.dat file.

de Laurie VK3AMA


locked Re: No sound after database update

HamApps Support (VK3AMA)
 

On 11/06/2021 12:38 pm, Charlie Hoffman wrote:
I can only guess that because I have the audio alerts turned off, I have not experienced any issues with the latest MS updates or with JTALERT.

The cause is an incompatibility between the package used to generate sounds and the new 5.0.7 NET runtime.
See https://hamapps.groups.io/g/Support/message/35526

de Laurie VK3AMA


locked Re: No sound after database update

AB8WD-Willie
 

To my knowledge at this time it only affects sound if it is off nothing to worry about.

2421 - 2440 of 37715