Date   

locked Re: JTAlert Alert Window Overflow

Craig
 

GM.  I am using 2.50.1


locked Re: JTAlert Alert Window Overflow

Michael Black
 

What version of JTAlert?

Mike W9MDB




On Monday, June 7, 2021, 07:44:59 AM CDT, Craig <nz4cwcraig@...> wrote:


GM.  In peak hours with a lot of decodes coming from WSJT-X, the JTAlert window as I have configured (3X7) will overflow.  Normally this is not an issue.  Excess alerts will fill the screen and then accumulate without clearing -  multiple decode cycles become necessary for the window to eventually clear and return back to normal.  Is there a selection option which causes alerts that exceed the defined window (3X7) capacity to clear each cycle?

I know from prior posts that the typical response for this is to eliminate alerts filters (like B4's).  Looking to see if fother options that may be there.  Thank you.


locked JTAlert Alert Window Overflow

Craig
 

GM.  In peak hours with a lot of decodes coming from WSJT-X, the JTAlert window as I have configured (3X7) will overflow.  Normally this is not an issue.  Excess alerts will fill the screen and then accumulate without clearing -  multiple decode cycles become necessary for the window to eventually clear and return back to normal.  Is there a selection option which causes alerts that exceed the defined window (3X7) capacity to clear each cycle?

I know from prior posts that the typical response for this is to eliminate alerts filters (like B4's).  Looking to see if fother options that may be there.  Thank you.


locked JTALERT not docking above WSJT-X #FT8

 

I have the parameters for docking above WSJT-X set correctly. Alert is not following WXJT-X
Any ideas ??
Thanks
--
73 NU4N Dave-T


locked jtalert 2.50.1 -decodes window blank

frank
 
Edited

Hello,
2.50.1 vers. work fine,but i have a decodes windows blank,any infos is inside. I work with NET 5,win 10 ,64 bit  .I have this problem with Wsjt-x  and JTDX , FT8 or FT4 .
Thank you
73's de IK5SRE Frank


locked Re: JTAlert, WSJT with N3FJP for Field Day, all working with exception of mode does not change in N3FJP

Dave Garber
 

When i log via jtalert/wsjt the mode is always entered correctly.   Drop down should be able change mode if manually logging.  


On Sun., Jun. 6, 2021, 3:07 p.m. KT7AZ, <kt7az.v69@...> wrote:
Just got all working with JTAlert, WSJT and N3FJP for Field day.  All appears to be functioning except that N3FJP always shows CW Mode (or wherever you set it manually).  Wondering if I am missing something or setting N3FJP mode manually is the only way to change Mode going to log.  

I have the setup where WSJT is connected for radio control and JTAlert does the pass along for logging to N3FJP.

Not a big deal but you know how it gets during a contest.

Thanks,
Gary
--
KT7AZ


locked JTAlert, WSJT with N3FJP for Field Day, all working with exception of mode does not change in N3FJP

KT7AZ
 

Just got all working with JTAlert, WSJT and N3FJP for Field day.  All appears to be functioning except that N3FJP always shows CW Mode (or wherever you set it manually).  Wondering if I am missing something or setting N3FJP mode manually is the only way to change Mode going to log.  

I have the setup where WSJT is connected for radio control and JTAlert does the pass along for logging to N3FJP.

Not a big deal but you know how it gets during a contest.

Thanks,
Gary
--
KT7AZ


locked Re: JTAlert Problem

chas cartmel
 

Do any hotkeys work (see manual)?

73 Charlie

G4EST

www.g4est.me.uk

Stay safe out there

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Ernex de la Ossa
Sent: 06 June 2021 09:48
To: Support@HamApps.groups.io
Subject: [HamApps] JTAlert Problem

 

Good morning, I have a problem with JTAlert, after changing from Win 7 to Win10, after installing JTAlert 2.16.17, when running the program, it only shows me the "Decodes" screen but the main screen, where the program settings are , I don't feel like it, so I can't configure the program. I have tried different versions of JTAlert and the same thing always happens. Any subjection?


This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


locked JTAlert Problem

Ernex de la Ossa
 

Good morning, I have a problem with JTAlert, after changing from Win 7 to Win10, after installing JTAlert 2.16.17, when running the program, it only shows me the "Decodes" screen but the main screen, where the program settings are , I don't feel like it, so I can't configure the program. I have tried different versions of JTAlert and the same thing always happens. Any subjection?


locked Re: JTAlert 2.50.1 No Alert Colors

Laurie, VK3AMA
 



On 6/06/2021 12:48 pm, Dan Bathker wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

The only reason left for non coloring of the WSJT-X decodes with JTAlert alert colors is not having the Alerts enabled in JTAlert (see under the "Alerts" menu of the main JTAlert window.

If Alerts not enabled is not the problem, then I will need to examine your JTAlert files. Use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

Since you're using ADIF logging, followup the support request with a zipped copy of your adif log file. Send it to me direct via
     VK3AMA.Ham.Apps [at] gmail [dot] com

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

Dan Bathker
 


Laurie VK3AMA wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

Software is clearly my undoing. (see the 2nd attachment = undoing definition)

If the second attachment fails to attach, the text follows:
"One's undoing is one's downfall; to say, 'It was your own undoing,' means that you were the cause of your own downfall.
You brought this on yourself. You have no one to blame but yourself."

So, I brought this problem on myself.

73
Dan K6BLG
licensed with same US-issued callsign since 1953.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------


On 6/5/2021 3:41 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


locked Re: JTAlert 2.50.1 Stopped

Dave Garber
 

Using 127.0.0.1  Or multicast 239.255.0.1

And make sure all three check boxes are done in reporting tab of wsjt.    Maybe include a snap shot of settings so mike or Laurie can help

On Sat., Jun. 5, 2021, 7:41 p.m. Jon Baker, <n1zx@...> wrote:
has anyone had a scenario where JTAlert 2.50.1  working 
one day and stopped the next  for no apparent reason ?
The error message seems to indicate a problem with  UDP
ran the UDP setup in help but still not seeing any data from
WSJT-X
can someone point me in the right direction for this

 


locked JTAlert 2.50.1 Stopped

Jon Baker
 

has anyone had a scenario where JTAlert 2.50.1  working 
one day and stopped the next  for no apparent reason ?
The error message seems to indicate a problem with  UDP
ran the UDP setup in help but still not seeing any data from
WSJT-X
can someone point me in the right direction for this

 


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

Dan Bathker
 


Laurie VK3AMA

Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------   

On 6/5/2021 1:37 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


locked Re: Settings V 2.50.1

Fernando Pereira
 

Hi Joe,

 

Thanks for all your comments.

Fortunately it works now.

I uninstalled JTAlert and also deleted the folder in AppData, where all the config is saved and so I forced a completely new installation, as if I had never had another version on the computer.

With the new installation, everything is now fine.

Thank you and have a nice weekend

 

73 ct1bxx, Manuel Fernando

Enviado do Correio para Windows 10

 

De: Joe Subich, W4TV
Enviado: 4 de junho de 2021 23:14
Para: Support@HamApps.groups.io
Assunto: Re: [HamApps] Settings V 2.50.1

 

> What I am looking for, is a window similar to the picure below.

 

The window you show is available by pressing F2 on the *MAIN*

JTAlert Window.

 

73,

 

    ... Joe, W4TV

 

 

On 2021-06-04 5:17 PM, Fernando Pereira wrote:

> Joe, many thanks for your comment.

>

> What I am looking for is the settings and not  the options .

>

> I have the icon visible on bottom right side,  same result as F2, but is

> Options

>

> Perhaps I am missing something.

>

> What I am looking for, is a window similar to the picure below.

>

> 73 de Manuel Fernando, ct1bxx

>

> *De: *Joe Subich, W4TV <mailto:lists@...>

> *Enviado: *4 de junho de 2021 21:14

> *Para: *Support@HamApps.groups.io <mailto:Support@HamApps.groups.io>

> *Assunto: *Re: [HamApps] Settings V 2.50.1

>

> If the settings icon is not visible for the 2.5.x windows,

>

> select the window, then strike F2.  F2 summons the Settings

>

> dialog for *any* JT Alert window (just as it does in WSJTX).

>

> 73,

>

>      ... Joe, W4TV

>

> On 2021-06-04 11:16 AM, Fernando Pereira wrote:

>

>  > Hi,

>

>  >

>

>  > I am sure is my fault, however I can´t imagine how to solve my problem.

>

>  >

>

>  > So, I come to ask for your help.

>

>  > I installed the latest version 2.50.1, but I can't, nor see how to

> access the settings as we had in previous versions.

>

>  > To avoid possible errors, I did a second installation and  nothing.

> Options appear but settings do not.

>

>  > I have installed .NET 5.06

>

>  > Thanks so much for your help.

>

>  > 73 ct1bxx, Manuel Fernando

>

 

 

 

 

 

 

 


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 6:37 am, HamApps Support (VK3AMA) via groups.io wrote:
"Accepts UDP messages"

Sorry, that should read "Accept UDP requests".

   

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


locked JTAlert 2.50.1 No Alert Colors

Dan Bathker
 

I am new to this Group so excuse my possible ignorant question.

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG


locked Re: JTAlert doesn't recognize WSJT is running

HamApps Support (VK3AMA)
 

On 6/06/2021 2:44 am, James Wolf wrote:
JTAlert is complaining that WSJT is not running.  I just upgraded to the latest version of JTAlert.  When the installation is done, it complains that the .NET version needed isn't installed.  I did install it when it complained at the initial installation.  It repairs it when I try to install it again.   I have uninstalled it and reinstalled it 
I have looked through the messages about this and have confirmed that neither JTAlert or WSJTx is running in the  Admin mode. 
In WSJT, in the Network section, the UDP and port number have not changed.
The Does JTAlert look for the UDP packets to know if WSJT is running?  

Jim - KR9U

Before JTAlert can look for WSJT-X UDP packets, it needs to know on what port they are being sent and whether unicast or multicast UDP is being used. JTAlert determines the necessary WSJT-X settings by looking for running wsjtx.exe processes running on your PC and then examining their config file.

Is JTAlert indicating it is waiting for wsjtx instance #2 to start? If so that indicates that JTAlert is already running and your trying to start a second instance of JTAlert. If this is not your intention, simply restart your PC to cleanup any old zombie processes and file locks.

If you're not getting an instance #2 waiting message., the likely causes for JTAlert to not find any wsjtx.exe processes running are...
  1. WSJT-X is being run with elevated (Run as administrator) privileges. Check BOTH the wsjtx.exe file AND the shortcut used to start WSJT-X doesn't have the "Run as administrator" setting enabled. If your using another application to start WSJT-X, it too needs to be checked to ensure it is not running elevated  as that will automatically cause any applications it starts to be elevated.

  2. Your PC Protection software is actively interfering, preventing JTAlert from determining what wsjtx processes are running on your PC.

  3. The WSJT-X executable file has been renamed. It needs to stay unchanged as "wsjtx.exe"

de Laurie VK3AMA

1841 - 1860 of 36990