Date   

locked JTAlert Problem

Ernex de la Ossa
 

Good morning, I have a problem with JTAlert, after changing from Win 7 to Win10, after installing JTAlert 2.16.17, when running the program, it only shows me the "Decodes" screen but the main screen, where the program settings are , I don't feel like it, so I can't configure the program. I have tried different versions of JTAlert and the same thing always happens. Any subjection?


locked Re: JTAlert 2.50.1 No Alert Colors

Laurie, VK3AMA
 



On 6/06/2021 12:48 pm, Dan Bathker wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

The only reason left for non coloring of the WSJT-X decodes with JTAlert alert colors is not having the Alerts enabled in JTAlert (see under the "Alerts" menu of the main JTAlert window.

If Alerts not enabled is not the problem, then I will need to examine your JTAlert files. Use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

Since you're using ADIF logging, followup the support request with a zipped copy of your adif log file. Send it to me direct via
     VK3AMA.Ham.Apps [at] gmail [dot] com

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

Dan Bathker
 


Laurie VK3AMA wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

Software is clearly my undoing. (see the 2nd attachment = undoing definition)

If the second attachment fails to attach, the text follows:
"One's undoing is one's downfall; to say, 'It was your own undoing,' means that you were the cause of your own downfall.
You brought this on yourself. You have no one to blame but yourself."

So, I brought this problem on myself.

73
Dan K6BLG
licensed with same US-issued callsign since 1953.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------


On 6/5/2021 3:41 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


locked Re: JTAlert 2.50.1 Stopped

Dave Garber
 

Using 127.0.0.1  Or multicast 239.255.0.1

And make sure all three check boxes are done in reporting tab of wsjt.    Maybe include a snap shot of settings so mike or Laurie can help

On Sat., Jun. 5, 2021, 7:41 p.m. Jon Baker, <n1zx@...> wrote:
has anyone had a scenario where JTAlert 2.50.1  working 
one day and stopped the next  for no apparent reason ?
The error message seems to indicate a problem with  UDP
ran the UDP setup in help but still not seeing any data from
WSJT-X
can someone point me in the right direction for this

 


locked JTAlert 2.50.1 Stopped

Jon Baker
 

has anyone had a scenario where JTAlert 2.50.1  working 
one day and stopped the next  for no apparent reason ?
The error message seems to indicate a problem with  UDP
ran the UDP setup in help but still not seeing any data from
WSJT-X
can someone point me in the right direction for this

 


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

Dan Bathker
 


Laurie VK3AMA

Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------   

On 6/5/2021 1:37 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


locked Re: Settings V 2.50.1

Fernando Pereira
 

Hi Joe,

 

Thanks for all your comments.

Fortunately it works now.

I uninstalled JTAlert and also deleted the folder in AppData, where all the config is saved and so I forced a completely new installation, as if I had never had another version on the computer.

With the new installation, everything is now fine.

Thank you and have a nice weekend

 

73 ct1bxx, Manuel Fernando

Enviado do Correio para Windows 10

 

De: Joe Subich, W4TV
Enviado: 4 de junho de 2021 23:14
Para: Support@HamApps.groups.io
Assunto: Re: [HamApps] Settings V 2.50.1

 

> What I am looking for, is a window similar to the picure below.

 

The window you show is available by pressing F2 on the *MAIN*

JTAlert Window.

 

73,

 

    ... Joe, W4TV

 

 

On 2021-06-04 5:17 PM, Fernando Pereira wrote:

> Joe, many thanks for your comment.

>

> What I am looking for is the settings and not  the options .

>

> I have the icon visible on bottom right side,  same result as F2, but is

> Options

>

> Perhaps I am missing something.

>

> What I am looking for, is a window similar to the picure below.

>

> 73 de Manuel Fernando, ct1bxx

>

> *De: *Joe Subich, W4TV <mailto:lists@...>

> *Enviado: *4 de junho de 2021 21:14

> *Para: *Support@HamApps.groups.io <mailto:Support@HamApps.groups.io>

> *Assunto: *Re: [HamApps] Settings V 2.50.1

>

> If the settings icon is not visible for the 2.5.x windows,

>

> select the window, then strike F2.  F2 summons the Settings

>

> dialog for *any* JT Alert window (just as it does in WSJTX).

>

> 73,

>

>      ... Joe, W4TV

>

> On 2021-06-04 11:16 AM, Fernando Pereira wrote:

>

>  > Hi,

>

>  >

>

>  > I am sure is my fault, however I can´t imagine how to solve my problem.

>

>  >

>

>  > So, I come to ask for your help.

>

>  > I installed the latest version 2.50.1, but I can't, nor see how to

> access the settings as we had in previous versions.

>

>  > To avoid possible errors, I did a second installation and  nothing.

> Options appear but settings do not.

>

>  > I have installed .NET 5.06

>

>  > Thanks so much for your help.

>

>  > 73 ct1bxx, Manuel Fernando

>

 

 

 

 

 

 

 


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 6:37 am, HamApps Support (VK3AMA) via groups.io wrote:
"Accepts UDP messages"

Sorry, that should read "Accept UDP requests".

   

de Laurie VK3AMA


locked Re: JTAlert 2.50.1 No Alert Colors

HamApps Support (VK3AMA)
 

On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


locked JTAlert 2.50.1 No Alert Colors

Dan Bathker
 

I am new to this Group so excuse my possible ignorant question.

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG


locked Re: JTAlert doesn't recognize WSJT is running

HamApps Support (VK3AMA)
 

On 6/06/2021 2:44 am, James Wolf wrote:
JTAlert is complaining that WSJT is not running.  I just upgraded to the latest version of JTAlert.  When the installation is done, it complains that the .NET version needed isn't installed.  I did install it when it complained at the initial installation.  It repairs it when I try to install it again.   I have uninstalled it and reinstalled it 
I have looked through the messages about this and have confirmed that neither JTAlert or WSJTx is running in the  Admin mode. 
In WSJT, in the Network section, the UDP and port number have not changed.
The Does JTAlert look for the UDP packets to know if WSJT is running?  

Jim - KR9U

Before JTAlert can look for WSJT-X UDP packets, it needs to know on what port they are being sent and whether unicast or multicast UDP is being used. JTAlert determines the necessary WSJT-X settings by looking for running wsjtx.exe processes running on your PC and then examining their config file.

Is JTAlert indicating it is waiting for wsjtx instance #2 to start? If so that indicates that JTAlert is already running and your trying to start a second instance of JTAlert. If this is not your intention, simply restart your PC to cleanup any old zombie processes and file locks.

If you're not getting an instance #2 waiting message., the likely causes for JTAlert to not find any wsjtx.exe processes running are...
  1. WSJT-X is being run with elevated (Run as administrator) privileges. Check BOTH the wsjtx.exe file AND the shortcut used to start WSJT-X doesn't have the "Run as administrator" setting enabled. If your using another application to start WSJT-X, it too needs to be checked to ensure it is not running elevated  as that will automatically cause any applications it starts to be elevated.

  2. Your PC Protection software is actively interfering, preventing JTAlert from determining what wsjtx processes are running on your PC.

  3. The WSJT-X executable file has been renamed. It needs to stay unchanged as "wsjtx.exe"

de Laurie VK3AMA


locked Re: JTAlert v2.50.1 - Readability of Callsign Boxes

HamApps Support (VK3AMA)
 

On 6/06/2021 3:39 am, Ken K0KV wrote:
The new 2.50.1 release of JTAlert has a lot of interesting new features, but the readability of the individual callsign boxes simply isn't adequate for my eyeballs.  In particular, for callsigns that aren't alerted in some way, the boxes now use a smallish gray font on a gray background.  This isn't very readable, and it makes a quick visual scan of band activity much more difficult.   Changing the fonts to bold has helped a little, and I've widened the boxes as much as I have room for.  Is there a font setting that I've missed in the menus?   Without this, I'll have to revert back to the previous release.   

All Alert colors, including non-alerting, are adjustable. That hasn't changed and neither has the location of the settings. See the Settings windows of the main JTAlert window. Specifically, the non-alert colors are defined under the "Alerts -> Miscellaneous Alerts -> No Alert" section.

If the text of the new callsigns is too small, simply increase their size by zooming the window. Text can been adjusted up to 300%. All the new 2.50.x series windows support zooming of the text. See the "JTAlert 2.50 features" help file, "Standard Window Functionality" topic.

de Laurie VK3AMA


locked Re: JTAlert doesn't recognize WSJT is running

Joe Subich, W4TV
 

On 2021-06-05 12:44 PM, James Wolf wrote:
JTAlert is complaining that WSJT is not running. I just upgraded to the latest version of JTAlert. When the installation is done, it complains that the .NET version needed isn't installed. I did install it when it complained at the initial installation. It repairs it when I try to install it again. I have uninstalled it
and reinstalled it
Did you install the *correct version* of .NET 5.0x? If you are using
the 32 bit version of JT Alert, you *must be* using the 32 bit version
of .NET 5. If you are using the 64 bit version of JT Alert, you
*MUST BE* using the 64 bit version of .NET 5.

In WSJT, in the Network section, the UDP and port number have not
changed.
What about the server address? Are you using a multicast address
(224.0.0.1 through 224.0.0.255 or 239.0.0.1 through 239.255.255.255)
the local loopback (127.0.0.1) address? See the "WSJT-X UDP Setup"
topic in JT ALERT HELP.

73,

... Joe, W4TV


On 2021-06-05 12:44 PM, James Wolf wrote:
JTAlert is complaining that WSJT is not running.  I just upgraded to the latest version of JTAlert.  When the installation is done, it complains that the .NET version needed isn't installed.  I did install it when it complained at the initial installation.  It repairs it when I try to install it again.   I have uninstalled it and reinstalled it
I have looked through the messages about this and have confirmed that neither JTAlert or WSJTx is running in the  Admin mode.
In WSJT, in the Network section, the UDP and port number have not changed.
The Does JTAlert look for the UDP packets to know if WSJT is running?
Jim - KR9U


locked JTAlert doesn't recognize WSJT is running

James Wolf
 

JTAlert is complaining that WSJT is not running.  I just upgraded to the latest version of JTAlert.  When the installation is done, it complains that the .NET version needed isn't installed.  I did install it when it complained at the initial installation.  It repairs it when I try to install it again.   I have uninstalled it and reinstalled it 
I have looked through the messages about this and have confirmed that neither JTAlert or WSJTx is running in the  Admin mode. 
In WSJT, in the Network section, the UDP and port number have not changed.
The Does JTAlert look for the UDP packets to know if WSJT is running?  

Jim - KR9U


locked Re: scan/rebuild

Michael Black
 

It doesn't...mainly because that process disables JTAlert's monitoring of incoming decodes.

I would think that JTAlert 3.0 would allow it though since it should be able to do that in the background.

Would be nice if JTAlert could trigger an auto-download from LOTW too....not that any loggers provide that capability that I know of.

Mike W9MDB




On Saturday, June 5, 2021, 06:25:20 AM CDT, Dev Null <aptget@...> wrote:


When, if ever, does a "scan log/rebuild" take place automatically?


locked Re: scan/rebuild

Larry Banks
 

It doesn’t.

73 -- Larry -- W1DYJ

 

From: Dev Null
Sent: Saturday, June 05, 2021 7:25
Subject: [HamApps] scan/rebuild
 
When, if ever, does a "scan log/rebuild" take place automatically?


locked scan/rebuild

Dev Null
 

When, if ever, does a "scan log/rebuild" take place automatically?


locked WSJT-x, JTAlert 2.50.1

Jon Baker
 

These two programs suddenly stopped working with each other
WSJT-X does not  populate JTAlert as it did in the last 24 hours
I am not aware of any changes to the system  i.e. updates to Windows 10 etc.
Checked the UDP setup as per the help file but they are still not talking
any ideas?
73 Stan  N1ZX

 


locked Re: Settings V 2.50.1

Joe Subich, W4TV
 

What I am looking for, is a window similar to the picure below.
The window you show is available by pressing F2 on the *MAIN*
JTAlert Window.

73,

... Joe, W4TV


On 2021-06-04 5:17 PM, Fernando Pereira wrote:
Joe, many thanks for your comment.
What I am looking for is the settings and not  the options .
I have the icon visible on bottom right side,  same result as F2, but is Options
Perhaps I am missing something.
What I am looking for, is a window similar to the picure below.
73 de Manuel Fernando, ct1bxx
*De: *Joe Subich, W4TV <mailto:lists@subich.com>
*Enviado: *4 de junho de 2021 21:14
*Para: *Support@HamApps.groups.io <mailto:Support@HamApps.groups.io>
*Assunto: *Re: [HamApps] Settings V 2.50.1
If the settings icon is not visible for the 2.5.x windows,
select the window, then strike F2.  F2 summons the Settings
dialog for *any* JT Alert window (just as it does in WSJTX).
73,
    ... Joe, W4TV
On 2021-06-04 11:16 AM, Fernando Pereira wrote:

> Hi,

>

> I am sure is my fault, however I can´t imagine how to solve my problem.

>

> So, I come to ask for your help.

> I installed the latest version 2.50.1, but I can't, nor see how to
access the settings as we had in previous versions.

> To avoid possible errors, I did a second installation and  nothing.
Options appear but settings do not.

> I have installed .NET 5.06

> Thanks so much for your help.

> 73 ct1bxx, Manuel Fernando

2521 - 2540 of 37662