Date   

locked Re: Alerts window does'nt start.

jeff29754 M1BCM
 

Hi Laurie, problem solved. It was Windows 10 UAC that was stopping manager from starting. Only thing I need to solve now is regaining the ability to SINGLE-CLICK on a callsign to initiate a call.

Many thanks to you Laurie, and all input by others.


locked Re: Adjusting window size

Joe Subich, W4TV
 

The old main window is fixed size. It has always been that wide and
will not change until Laurie has completed the migration to version 3.

73,

... Joe, W4TV

On 2021-05-29 9:39 AM, Bill M wrote:
I can adjust the callsign window but not the main window. I have tried unchecking the boes but it will not move. It is wider than the WSJT-X screen and blocks the waterfall on my screen.
Bill


locked Re: JT Alert Problem

John K9EL
 

Ron - thank you!    Yes, I had that box checked to Enable the DX Marathon re-build, but I did not check the "No QSL Confirmation Box" below that!   Of course the Marathon does not require confirmations, so that did it!!!   
Thank you for directing me to the place that solved the problem.
Best 73 John K9EL


locked Adjusting window size

Bill M
 

I can adjust the callsign window but not the main window. I have tried unchecking the boes but it will not move. It is wider than the WSJT-X screen and blocks the waterfall on my screen.
Bill


locked Re: JT Alert Problem

David Tucker
 

OK Ron I will try that.

Thanks Dave NU4N

On 5/29/2021 7:34 AM, Ron W3RJW via groups.io wrote:
May be obvious, but could you have missed adding CQ Marathon to the list of scanned categories for the rebuild ?


--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0, JTAlert 2.50.1 beta, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


locked Re: JT Alert Problem

Ron W3RJW
 

May be obvious, but could you have missed adding CQ Marathon to the list of scanned categories for the rebuild ?


--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0, JTAlert 2.50.1 beta, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


locked Re: UDP Error

Michael Black
 

One thing that apparently happened was Dave had the 32-bit .Net installation and the 64-bit JTAlert which said that the 32-bit .Net was OK.

Laurie -- you might want to check that the correct 32/64 is being checked.

Also had some bad entries in Log4OM that was swallowing the UDP data.

Mike W9MDB




On Friday, May 28, 2021, 07:29:25 PM CDT, David Marcelli via groups.io <dgmarcelli@...> wrote:


Hi Laurie,

Thanks for getting back to me so quickly.  I made all of the changes you suggested and still had a few issues.  Much to my surprise, I got an email from Mike, W9MDB.  Mike took the time to give me a call and tweak a few things that got me up and running again.  

That unsolicited gesture of kindness is what amateur radio is all about.  I also admire your passion for the hobby and your dedication to keeping it going strong.  Thanks again. 

73,

Dave
N4CQ


-----Original Message-----
From: HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
To: Support@HamApps.groups.io
Sent: Fri, May 28, 2021 6:21 pm
Subject: Re: [HamApps] UDP Error

On 29/05/2021 8:06 am, KE7AZ wrote:
A previous version looked good for a while but didn't stand the test of time. Now, no version of JTAlert will run on my system.  Yet a month ago, everything was fine.  I added no new apps, just Win 10 updates. I've tried everything I could find including system checks with DSIM and SCANNOW.  Only thing left to do is a clean reinstall of Win 10 but I won't be doing that any time soon, too many applications to reload. What a mess!

Ignoring the UDP error message, leave JTAlert running for at least 3 minutes then use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA



locked Re: UDP Error

David Marcelli
 

Hi Laurie,

Thanks for getting back to me so quickly.  I made all of the changes you suggested and still had a few issues.  Much to my surprise, I got an email from Mike, W9MDB.  Mike took the time to give me a call and tweak a few things that got me up and running again.  

That unsolicited gesture of kindness is what amateur radio is all about.  I also admire your passion for the hobby and your dedication to keeping it going strong.  Thanks again. 

73,

Dave
N4CQ


-----Original Message-----
From: HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
To: Support@HamApps.groups.io
Sent: Fri, May 28, 2021 6:21 pm
Subject: Re: [HamApps] UDP Error

On 29/05/2021 8:06 am, KE7AZ wrote:
A previous version looked good for a while but didn't stand the test of time. Now, no version of JTAlert will run on my system.  Yet a month ago, everything was fine.  I added no new apps, just Win 10 updates. I've tried everything I could find including system checks with DSIM and SCANNOW.  Only thing left to do is a clean reinstall of Win 10 but I won't be doing that any time soon, too many applications to reload. What a mess!

Ignoring the UDP error message, leave JTAlert running for at least 3 minutes then use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA



locked JT Alert Problem

John K9EL
 

I am sure this is an operator error problem, but I cannot figure it out.

 

I was using version V2.50.00 and all was working just fine.   I bought a new computer for ham use so installed the same version on the new PC.   I ran both PC’s side by side and went through each setting to make sure it was identical to the old setup.

 

I then enabling logging and entered the location of my master log file.    I then closed JT Alert and re-started.   It read in the complete log file.   I then went to Rebuild Alert Database and it went through the log completely.   Unfortunately it does not appear to reading the files correctly as none of my already worked zones or countries for the marathon show up.  Only one country and one zone are shown as worked.   I can go back to the old computer and rebuild the database using the exact same file and it works fine.

 

I tried un-installing JT Alert, even going through the Windows registry and deleting any and all references to HamApps and JT Alert, but when I re-install and go through the settings, I still show only the same one zone and one country already worked for the DX Marathon.   I compared the settings between the two computers and the boxes all checked are identical.

 

If anyone has a clue on what I am doing wrong, I would sure appreciate hearing from you.  I really miss having JT Alert, but is useless as it is.

 

73, John K9EL

 


locked Re: Suggestion for the TXT messages

John C
 

thanks Laurie, appreciate that :-)   I was looking in the wrong area.

 

Stay safe up there mate...

 

73

John


locked Re: UDP Error

HamApps Support (VK3AMA)
 

On 29/05/2021 8:06 am, KE7AZ wrote:
A previous version looked good for a while but didn't stand the test of time. Now, no version of JTAlert will run on my system.  Yet a month ago, everything was fine.  I added no new apps, just Win 10 updates. I've tried everything I could find including system checks with DSIM and SCANNOW.  Only thing left to do is a clean reinstall of Win 10 but I won't be doing that any time soon, too many applications to reload. What a mess!

Ignoring the UDP error message, leave JTAlert running for at least 3 minutes then use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA



locked Re: UDP Error

KE7AZ
 

A previous version looked good for a while but didn't stand the test of time. Now, no version of JTAlert will run on my system.  Yet a month ago, everything was fine.  I added no new apps, just Win 10 updates. I've tried everything I could find including system checks with DSIM and SCANNOW.  Only thing left to do is a clean reinstall of Win 10 but I won't be doing that any time soon, too many applications to reload. What a mess!

Looks like I'll have to wait for Ver 3.x to see if JTAlert will run again.


locked Re: Suggestion for the TXT messages

HamApps Support (VK3AMA)
 

On 28/05/2021 3:50 pm, John C wrote:

I am already using 2.50.1 but I cant find this setting...     would you mind pointing this dumb one where to look please...


Make the Messaging window active and hit the F2 key.

   

de Laurie VK3AMA


locked Re: Wanted call

HamApps Support (VK3AMA)
 

On 29/05/2021 5:51 am, Dave Tucker Nu4N wrote:
I am new to the latest version. Where to I put in a wanted callsign ?
Thanks
--
73 NU4N Dave

Setting up a Wanted Callsign hasn't changed with the new version, it is still under the Settings window of the main (old) JTAlert window.

de Laurie VK3AMA


locked Re: JTA 250.1 Error Downloading

HamApps Support (VK3AMA)
 

On 29/05/2021 3:23 am, David Marcelli via groups.io wrote:

I get the error messages in JTA on the attached JPEG (sorry for hard to read file).  I have tried multiple times to download with no success. I have seen similar, but not identical problems in the message center.

I also get  the following error message from WSJT, not sure if it related to the JTA issue. (I am working on it)

Unable to communicate with the WSJT-X process.
  UDP Port : 2233
  IP Address : 127.0.0.1
  Values read from WSJT-X config file...
    C:\Users\Dave N4CQ\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Detected Instance...
  Process Window Title : WSJT-X   v2.2.1   by K1JT, G4WJS, and K9AN
  Process Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe" 

Decode alerts and logging will be unavailable until corrected.

This system has worked successfully for along time until this attempt to upgrade the software.  I would appreciate any fix.

Dave
N4CQ

The error downloading message indicates that the expected versions file was not found. Use the "Check for updates" button to re-download the versions file.

Your UDP error is likely a misconfiguration. I note your message indicated port 2233, that is an unusual number suggesting you're likely trying to use UDP rebroadcasting/repeating. I suggest you change that port back to the default 2237 and turn off the Secondary UDP server if it is enabled. See the Reporting tab of the WSJT-X settings.

The error message also indicates you're using a very old WSJT-X version, 2.2.1, you should consider upgrading WSJT-X. If you're updating JTAlert, you should be updating WSJT-X as well, otherwise, eventually you will get a non-working setup due to version incompatibility.

The JTAlert Help file has a dedicated topic on setting up WSJT-X UDP correctly. BUT it is not 100% correct because of your very old WSJT-X.

de Laurie VK3AMA


locked Re: JTA 250.1 Error Downloading

David Marcelli
 

Thanks Jim.  I am getting around to making the changes.  what stuns me is that all has been working like a swiss watch before I made the upgrades.  I'll try your solutions.

My internet connection is fuzzy at times, not so good in the high mountains of east Tennessee.  it is generally a solid connection.  73

Dave
N4CQ




-----Original Message-----
From: Jim N6VH <N6VH@...>
To: Support@HamApps.groups.io
Sent: Fri, May 28, 2021 3:46 pm
Subject: Re: [HamApps] JTA 250.1 Error Downloading


On 5/28/2021 10:23 AM, David Marcelli via groups.io wrote:

I get the error messages in JTA on the attached JPEG (sorry for hard to read file).  I have tried multiple times to download with no success. I have seen similar, but not identical problems in the message center.

I also get  the following error message from WSJT, not sure if it related to the JTA issue. (I am working on it)

Unable to communicate with the WSJT-X process.
  UDP Port : 2233
  IP Address : 127.0.0.1
  Values read from WSJT-X config file...
    C:\Users\Dave N4CQ\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Detected Instance...
  Process Window Title : WSJT-X   v2.2.1   by K1JT, G4WJS, and K9AN
  Process Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe" 

Decode alerts and logging will be unavailable until corrected.

This system has worked successfully for along time until this attempt to upgrade the software.  I would appreciate any fix.

Dave
N4CQ

Dave,
Yes, the image is hard to read. I downloaded it and enlarged it, which helped.
What version of JTAlert were you using before you up graded to 2.50.1?
The errors shown in the JTAlert Updates screen look like there is a problem with your internet connection. When you click on Check for Updates, that goes to a website and checks to see what the most recent files are. If your internet is working OK, and it must be since you were able to send the e-mail, there might be an issue with your network protection software (firewall). You might check to see if it is blocking JTAlert from accessing the internet. Just a thought. Incidentally, the only JTAlert software that is out of date on your system is the Callsign Database. The latest version is v2021.05.22.
I also see you are using WSJT-X 2.2.1. That is almost a year old. It would be a very good idea to upgrade to the latest version, which is 2.4.0.
Regarding the "Unable to communicate with WSJT-X" message - are you running any other programs that also interact with WSJT-X, such as Grid Tracker? If so, you need to use a multicast address in WSJT-X, such as 239.255.0.0, in the UDP Port: section.
Another possibility is, once again, your network protection software. It is possible that it started blocking the access between the two programs. This happens with some software, at times.
At any rate, check the issues I mentioned, by all means, upgrade to the latest WSJT-X version, and see if that helps.
73,
Jim N6VH


locked Re: Wanted call

Michael Black
 

Inline image

Mike W9MDB




On Friday, May 28, 2021, 02:51:55 PM CDT, Dave Tucker Nu4N <dwtucker19@...> wrote:


I am new to the latest version. Where to I put in a wanted callsign ?
Thanks
--
73 NU4N Dave


locked Wanted call

 

I am new to the latest version. Where to I put in a wanted callsign ?
Thanks
--
73 NU4N Dave


locked Re: JTA 250.1 Error Downloading

Jim N6VH
 


On 5/28/2021 10:23 AM, David Marcelli via groups.io wrote:

I get the error messages in JTA on the attached JPEG (sorry for hard to read file).  I have tried multiple times to download with no success. I have seen similar, but not identical problems in the message center.

I also get  the following error message from WSJT, not sure if it related to the JTA issue. (I am working on it)

Unable to communicate with the WSJT-X process.
  UDP Port : 2233
  IP Address : 127.0.0.1
  Values read from WSJT-X config file...
    C:\Users\Dave N4CQ\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Detected Instance...
  Process Window Title : WSJT-X   v2.2.1   by K1JT, G4WJS, and K9AN
  Process Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe" 

Decode alerts and logging will be unavailable until corrected.

This system has worked successfully for along time until this attempt to upgrade the software.  I would appreciate any fix.

Dave
N4CQ

Dave,

Yes, the image is hard to read. I downloaded it and enlarged it, which helped.

What version of JTAlert were you using before you up graded to 2.50.1?

The errors shown in the JTAlert Updates screen look like there is a problem with your internet connection. When you click on Check for Updates, that goes to a website and checks to see what the most recent files are. If your internet is working OK, and it must be since you were able to send the e-mail, there might be an issue with your network protection software (firewall). You might check to see if it is blocking JTAlert from accessing the internet. Just a thought. Incidentally, the only JTAlert software that is out of date on your system is the Callsign Database. The latest version is v2021.05.22.

I also see you are using WSJT-X 2.2.1. That is almost a year old. It would be a very good idea to upgrade to the latest version, which is 2.4.0.

Regarding the "Unable to communicate with WSJT-X" message - are you running any other programs that also interact with WSJT-X, such as Grid Tracker? If so, you need to use a multicast address in WSJT-X, such as 239.255.0.0, in the UDP Port: section.

Another possibility is, once again, your network protection software. It is possible that it started blocking the access between the two programs. This happens with some software, at times.

At any rate, check the issues I mentioned, by all means, upgrade to the latest WSJT-X version, and see if that helps.

73,

Jim N6VH


locked JTA 250.1 Error Downloading

David Marcelli
 


I get the error messages in JTA on the attached JPEG (sorry for hard to read file).  I have tried multiple times to download with no success. I have seen similar, but not identical problems in the message center.

I also get  the following error message from WSJT, not sure if it related to the JTA issue. (I am working on it)

Unable to communicate with the WSJT-X process.
  UDP Port : 2233
  IP Address : 127.0.0.1
  Values read from WSJT-X config file...
    C:\Users\Dave N4CQ\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Detected Instance...
  Process Window Title : WSJT-X   v2.2.1   by K1JT, G4WJS, and K9AN
  Process Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe" 

Decode alerts and logging will be unavailable until corrected.

This system has worked successfully for along time until this attempt to upgrade the software.  I would appreciate any fix.

Dave
N4CQ

2641 - 2660 of 37662