Date   

locked Re: SSL installation

David Gould
 

Thanks that is the info I wanted.
73,
Dave G3UEG


WSJTX and the procedure for installing SSL is documented in the Users
Guide (Help) section 3.2.

Open SSL is only required for loading the LotW Users Data ...

73,

... Joe, W4TV
Hide quoted text


locked Re: JTAlert problem with Scan and Rebuild database

Dennis
 

I updated all the DXCC files, DXkeeper , DXview.  Still getting Error log though.   


locked Re: JTAlert problem with Scan and Rebuild database

Joe Subich, W4TV
 

Are you still getting the errorlog entry?


73,

... Joe, W4TV

On 2021-05-04 10:30 AM, Dennis wrote:
Ok I have the most recent version of DXCC 2.6.1 and did a recompute. The reports seems to all work properly.  It is the interworking with JTAlert that does not work.
Thanks,
Dennis


locked Re: JTAlert problem with Scan and Rebuild database

Dennis
 

Ok I have the most recent version of DXCC 2.6.1 and did a recompute.  The reports seems to all work properly.  It is the interworking with JTAlert that does not work.

Thanks,
Dennis


locked Re: SSL installation

Joe Subich, W4TV
 

WSJTX and the procedure for installing SSL is documented in the Users
Guide (Help) section 3.2.

Open SSL is only required for loading the LotW Users Data ...

73,

... Joe, W4TV

On 2021-05-04 9:25 AM, David Gould wrote:
I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.
I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.
Thanks,
Dave G3UEG


locked Re: JTAlert problem with Scan and Rebuild database

Joe Subich, W4TV
 

2021-05-04 12:44:30.673 > program error 0 in module
DXLogModule.OpenSettingsRecords: unable to determine DXCC database
version:

Perhaps this has something to do with it?
Check with AA6YQ on the DXLab Suite list.

Is DXView running? Have you updated it to the most recent public
version of the DXCC database (2.6.1)? Check DXView -> Config ->
Databases then do a "Recompute" in DXKeeper -> Check Progress
(middle of the bottom row).

73,

... Joe, W4TV


On 2021-05-04 9:45 AM, Dennis wrote:
Thanks for the responses.     I am using the default Microsoft Security I added folder exclusions.
How do export the log and create a new database with DXKeeper?
Also I am getting this error indicated in DXKeeper errorlog.txt
2021-05-04 12:44:30.673 > program error 0 in module DXLogModule.OpenSettingsRecords: unable to determine DXCC database version:
Perhaps this has something to do with it?
Thanks for the help
Dennis


locked Re: JTAlert problem with Scan and Rebuild database

WB5JJJ - George
 

Dennis:

Your JTAlert is over a year old.  Perhaps there have been changes in your logging program that is no longer compatible with such an old version of JTA.  Current is 2.50.1 and requires dotNet v5 installed.  Check the HamApps web site for more information.  
--
73's
George - WB5JJJ
Hamshack Holine #4969


locked Re: JTAlert problem with Scan and Rebuild database

Michael Black
 

On Tuesday, May 4, 2021, 08:46:05 AM CDT, Dennis <dgasparotto@...> wrote:


Thanks for the responses.     I am using the default Microsoft Security  I added folder exclusions.   
 
How do export the log and create a new database with DXKeeper?   

Also I am getting this error indicated in DXKeeper errorlog.txt

2021-05-04 12:44:30.673 > program error 0 in module DXLogModule.OpenSettingsRecords: unable to determine DXCC database version: 

Perhaps this has something to do with it?

Thanks for the help
Dennis


locked Re: JTAlert problem with Scan and Rebuild database

Dennis
 

Thanks for the responses.     I am using the default Microsoft Security  I added folder exclusions.   
 
How do export the log and create a new database with DXKeeper?   

Also I am getting this error indicated in DXKeeper errorlog.txt

2021-05-04 12:44:30.673 > program error 0 in module DXLogModule.OpenSettingsRecords: unable to determine DXCC database version: 

Perhaps this has something to do with it?

Thanks for the help
Dennis


locked Re: SSL installation

Michael Black
 

Hmmm...I set up a new PC a few months ago and I don't recall having to install the SSL libraries.

Mike W9MDB





On Tuesday, May 4, 2021, 08:26:10 AM CDT, David Gould <dave@...> wrote:


I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG


locked SSL installation

David Gould
 

I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG


locked Re: JTAlert problem with Scan and Rebuild database

Michael Black
 

The Microsoft Access database can get hosed up.

You need to export your log, create a new database, and see if that solves your problem.

That has solved all of these types of problems in the past.

Mike W9MDB




On Tuesday, May 4, 2021, 07:16:52 AM CDT, Dennis <dgasparotto@...> wrote:


Hello,

 

I have a problem with Scan and Rebuild database for JTAlert from DXKeeper.   When I attempt to perform this function the program just continues to read records without ever stopping.  There is no advance of the records counted bar.  The only way to regain recover is the shut the App down.   My DXKeeper is not setup to run as administrator.   JTAlert is version 2.16.4

 

I also have a problem when logging a QSO.  DXKeeper does log the QSO from WSJT-x however JTAlert does not pick up the record it simply says QSO not logged. 

 

Any suggestions to getting this to work? 

 

Thanks,

Dennis VA3WB


locked Re: JTAlert problem with Scan and Rebuild database

Joe Subich, W4TV
 

Is the Log path correct?

Does your antivirus/firewall allow both JTAlert and DXKeeper
full access?

73,

... Joe, W4TV

On 2021-05-04 8:16 AM, Dennis wrote:
Hello,
I have a problem with Scan and Rebuild database for JTAlert from DXKeeper.
When I attempt to perform this function the program just continues to read
records without ever stopping. There is no advance of the records counted
bar. The only way to regain recover is the shut the App down. My DXKeeper
is not setup to run as administrator. JTAlert is version 2.16.4
I also have a problem when logging a QSO. DXKeeper does log the QSO from
WSJT-x however JTAlert does not pick up the record it simply says QSO not
logged.
Any suggestions to getting this to work?
Thanks,
Dennis VA3WB


locked JTAlert problem with Scan and Rebuild database

Dennis
 

Hello,

 

I have a problem with Scan and Rebuild database for JTAlert from DXKeeper.   When I attempt to perform this function the program just continues to read records without ever stopping.  There is no advance of the records counted bar.  The only way to regain recover is the shut the App down.   My DXKeeper is not setup to run as administrator.   JTAlert is version 2.16.4

 

I also have a problem when logging a QSO.  DXKeeper does log the QSO from WSJT-x however JTAlert does not pick up the record it simply says QSO not logged. 

 

Any suggestions to getting this to work? 

 

Thanks,

Dennis VA3WB


locked Re: 2.5.0 -- AutoIt Error

Richard, PD3RFR
 
Edited

I don't know what I did, but I did a lot.. But it works again without errors.

Some steps, not in chronical order and maybe missing some steps:
Installed JTAlert 2.5.0.1., de-installed it, installed older version of JT (same error other line), reinstalled latest version. Deleted config, put config back, upgraded HRD in meanwhile, rebooted the PC several times.
Took a while. I'm happy now, sorry I can't reproduce.. or have the right solution. I think it had to do with the config.


locked Re: Callsign window doesn't minimize

WU9D <mike@...>
 

Try unticking “Show in Taskbar”. The window then doesn’t minimize. Tick the box and its behavior is like the others. Strange.

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA) via groups.io
Sent: Monday, May 3, 2021 7:26 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Callsign window doesn't minimize

 

On 4/05/2021 10:16 am, WU9D wrote:

When I minimize JTAlert 2.50.1, the callsign window doesn't minimize. It sits to the lower left as shown:

Is this by design? I would expect the window to minimize like the others.

Mike WU9D


Yes it is by design. All the new 2.50.0 introduced windows operate independently of the main JTAlert window, they are no longer owned by the JTAlert process.

Like most things in JTAlert, there is an option to change that behavior.
    

de Laurie VK3AMA


locked Re: Callsign window doesn't minimize

WU9D <mike@...>
 

Try unticking “Show in Taskbar”. The window then doesn’t minimize. Tick the box and its behavior is like the others. Strange.

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of WU9D via groups.io
Sent: Monday, May 3, 2021 8:05 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Callsign window doesn't minimize

 

Yes, I have that option ticked which is why I posted the picture.

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA) via groups.io
Sent: Monday, May 3, 2021 7:26 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Callsign window doesn't minimize

 

On 4/05/2021 10:16 am, WU9D wrote:

When I minimize JTAlert 2.50.1, the callsign window doesn't minimize. It sits to the lower left as shown:

Is this by design? I would expect the window to minimize like the others.

Mike WU9D


Yes it is by design. All the new 2.50.0 introduced windows operate independently of the main JTAlert window, they are no longer owned by the JTAlert process.

Like most things in JTAlert, there is an option to change that behavior.
    

de Laurie VK3AMA


locked Re: Callsign window doesn't minimize

WU9D <mike@...>
 

Yes, I have that option ticked which is why I posted the picture.

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA) via groups.io
Sent: Monday, May 3, 2021 7:26 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Callsign window doesn't minimize

 

On 4/05/2021 10:16 am, WU9D wrote:

When I minimize JTAlert 2.50.1, the callsign window doesn't minimize. It sits to the lower left as shown:

Is this by design? I would expect the window to minimize like the others.

Mike WU9D


Yes it is by design. All the new 2.50.0 introduced windows operate independently of the main JTAlert window, they are no longer owned by the JTAlert process.

Like most things in JTAlert, there is an option to change that behavior.
    

de Laurie VK3AMA


locked Re: Callsign window doesn't minimize

HamApps Support (VK3AMA)
 

On 4/05/2021 10:16 am, WU9D wrote:
When I minimize JTAlert 2.50.1, the callsign window doesn't minimize. It sits to the lower left as shown:

Is this by design? I would expect the window to minimize like the others.

Mike WU9D

Yes it is by design. All the new 2.50.0 introduced windows operate independently of the main JTAlert window, they are no longer owned by the JTAlert process.

Like most things in JTAlert, there is an option to change that behavior.
    

de Laurie VK3AMA


locked Callsign window doesn't minimize

WU9D <mike@...>
 

When I minimize JTAlert 2.50.1, the callsign window doesn't minimize. It sits to the lower left as shown:



Is this by design? I would expect the window to minimize like the others.

Mike WU9D

841 - 860 of 35470