Date   

locked Re: 2.5.0 Sounds "late"

HamApps Support (VK3AMA)
 

On 17/04/2021 10:57 pm, Joe Subich, W4TV wrote:
With 2.5.0 I find the alert sounds are often "late"... well into the
middle of the next transmit period.  If I'm not looking at the monitor
(and that's the whole reason for the sounds!), I've completely missed
the opportunity to call on that cycle.

Anything to speed up the sound or is that part of the old code that
hasn't been moved?

73,

  ... Joe, W4TV

That is not normal. Sound play is all within the .NET realm. It has been for many versions, prior to 2.50.0. The only change with 2.50.0 was the underlying .NET framework used.

I haven't seen any other reports of this. Well into the new period delays should not be happening, there is nothing about the code that should produce multi-second delays, at most a few ms.

What sort of delays do you get when you use the "Test Sound Output" menu? it behaves exactly like the queuing of sounds for triggered alerts, it is just the sound file specified that changes. Do you get delays with the test?

de Laurie VK3AMA


locked Feature request

Fred Roberts
 

First.....love the new 2.50.0....it is great! I just have one suggestion due to older, not so good eyes....when a signal report is reported that has a leading zero, with the current display with the / through the zero, it is easily confused with an 8. Same with + or - 10 and 20. Can we have a zero without the / for signal reports?
Thanks for a great program, even if you can't get "regular" zeroes in the signal report field.
Fred
WB4QOC



Sent from my phone.....Fred


On Sat, Apr 17, 2021, 3:55 PM Laurie, VK3AMA <hamapps.support@...> wrote:


On 17/04/2021 2:16 am, Robert, SP8SN wrote:
> Tnx Laurie, I will send it soon.
>
> --
> Robert, SP8SN

Robert, files received. Thanks.

Check you email, I have sent a new build to try.
Let me know if it corrects the Callsigns window closing and opening.

de Laurie VK3AMA








locked Re: dB Bug (JTAlert 2.5.0) ...

HamApps Support (VK3AMA)
 

On 17/04/2021 12:13 pm, Joe Subich, W4TV wrote:
If one turns off the "Country" display in the Callsigns window,
the dB (signal report) is also eliminated even if it is selected.
Also, if "country" is not displayed, the "badge" obscures the
LotW or eQSL flag depending on which side the badge is set to
display.

73,

  ... Joe, W4TV

The dB checkbox is meant to be disabled if the Country checkbox is unchecked. A left-over from the code testing. Its corrected for the next release.

While the Lotw flag is obscured by the Badge when the Country line is not shown, it is only partial, the flag can still be seen. This is a compromise I went with for the current release. Which flag is more important for you, Lotw or Eqsl? If it is LoTW, switch the display position of the badge to the right so it partially covers the Eqsl flag and not the Lotw flag.

In the early days of the new code, I had the Lotw and Eqsl flags shown as a single, dual pointed flag, with the point, left or right signifying the membership type. When dual pointed it indicated both memberships. The consensus of the Test Team was that is was too difficult to distinguish, I agreed with the assessment, so chose to go back to individual flags.

I have some thoughts on how better to display the QSL status, especially for "no Country display" users. but it is unlikely to be in the next release.

de Laurie VK3AMA


locked DX Badge has odd letters

WarrenG KC0GU
 

The DX Badge show PHZR instead of DX.

Warren
KC0GU


locked Re: HamSpots #HamSpots

HamApps Support (VK3AMA)
 

On 18/04/2021 2:45 am, Russ - KA1ERL wrote:
I am using wsjt-s v2.3.1 and JTAlert 2.50.0.
I am not seeing any of my spots or spots for me on HamSports.
Any idea what I am doing wrong?
Thank you for all you do for all the hams.
73
Russ (KA1ERL)

Simple, your callsign got blocked by one of the moderators for wrong band spotting. I note that the block has since been cleared and can see your outgoing spots, no incoming so you're likely no TX at this time.

de Laurie VK3AMA


locked Re: Callsigns window disappears and reappears after a while

Laurie, VK3AMA
 

On 17/04/2021 2:16 am, Robert, SP8SN wrote:
Tnx Laurie, I will send it soon.

--
Robert, SP8SN
Robert, files received. Thanks.

Check you email, I have sent a new build to try.
Let me know if it corrects the Callsigns window closing and opening.

de Laurie VK3AMA


locked Re: JTAlert 2.50.0 not connecting to wsjt-x or JTDX but as connected to Log4om #JTDX

Darin Snell
 

Sort of weird but I see grid tracker, log4om on the list ( allowed thru ) but it doesn’t have WSJT/JTDX, hamapps/JTAlert listed anywhere on the firewall list. Tried to hunt down the file you mentioned but didn’t find it
Thanks for everyone’s help
Darin. KD8WBZ

On Apr 17, 2021, at 2:56 PM, Joe Subich, W4TV <lists@subich.com> wrote:


All my settings in both apps match what are recommended. Still
nothing on JT Alert 2.50 is working: no callsign windows or any
other view windows, no sound alerts, no messages, nothing. Just
the menu appears.
Have you checked the Windows Firewall (Settings -> Windows Security ->
Firewall & Network Protection)? Click on "allow an app through
firewall". Scroll down and make sure that "JTAlertV2.Manager" is
allowed through the firewall (at least for Private networks). Also
make sure all components of your logger and WSJTX are allowed through
the firewall.

73,

... Joe, W4TV


On 2021-04-17 2:14 PM, Ed K0iL wrote:
I'm having the exact same issue, but I use DX Lab Suite/DX Keeper.
Laurie (VK3...) thinks it's my Norton blocking operation; however, all the JT Alert files have exactly the same Norton security ratings as WSJT-X and JTDX which are both working fine.
All my settings in both apps match what are recommended. Still nothing on JT Alert 2.50 is working: no callsign windows or any other view windows, no sound alerts, no messages, nothing. Just the menu appears.





locked Re: JT Alert 2.50.0 update and now nothing works on JT Alert app

Jim N6VH
 


On 4/17/2021 11:14 AM, Ed K0iL wrote:

Laurie, 

With Norton disable, I reloaded JT Alert.  But no change.  

I forgot I got a pop up warning when I download 2.50.0 so did it again with Norton disabled.  Still got the same pop up warning.  Perhaps the Windows10 protection is causing this issue?  

73, de ed -K0iL

Ed,

That message looks like it might be from your browser. What browser are you using? I tested the download with Firefox, Edge and Chrome, with no problems. Incidentally, the messages you show are in the same place download messages show in Edge and Chrome. In my case, however, the messages were simply a confirmation of the download. Since you installed JTAlert, I assume you clicked keep.

I don't know if Norton is causing the problems, but it might be. As someone else suggested, check your firewall permissions.

I used Norton for awhile, but found it too intrusive. I ditched it and went to ESET. I have never had any problems with ESET. There are several on here that are happy with Microsoft's AV.

73,

Jim N6VH


locked Re: Proposed New ADIF Specification

Ron W3RJW
 

ADIF 3.1.2 has been approved.
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0 rc4, JTAlert 2.50.0, HRD Deluxe v6.7.0.323
FTdx-3000, SignaLink USB


locked Re: Gear Icon

Joe Subich, W4TV
 

Same question for the Callsign window as I want to hide the status bar but want to be able to modify the window in the future.
If the status bar is hidden, select the window and press F2 to open
the configuration/options dialog.

73,

... Joe, W4TV


On 2021-04-17 3:03 PM, Dennis wrote:
I really like the new format - works great - thank you Laurie. I did loose the gear icon after customizing the Call Sign History window. How do I get it back? Same question for the Callsign window as I want to hide the status bar but want to be able to modify the window in the future.
Kind Regards,
Dennis W7DRW


locked Gear Icon

Dennis
 

I really like the new format - works great - thank you Laurie. I did loose the gear icon after customizing the Call Sign History window. How do I get it back? Same question for the Callsign window as I want to hide the status bar but want to be able to modify the window in the future.

Kind Regards,
Dennis W7DRW


locked Re: JTAlert 2.50.0 not connecting to wsjt-x or JTDX but as connected to Log4om #JTDX

Joe Subich, W4TV
 

All my settings in both apps match what are recommended. Still
nothing on JT Alert 2.50 is working: no callsign windows or any
other view windows, no sound alerts, no messages, nothing. Just
the menu appears.
Have you checked the Windows Firewall (Settings -> Windows Security ->
Firewall & Network Protection)? Click on "allow an app through
firewall". Scroll down and make sure that "JTAlertV2.Manager" is
allowed through the firewall (at least for Private networks). Also
make sure all components of your logger and WSJTX are allowed through
the firewall.

73,

... Joe, W4TV


On 2021-04-17 2:14 PM, Ed K0iL wrote:
I'm having the exact same issue, but I use DX Lab Suite/DX Keeper.
Laurie (VK3...) thinks it's my Norton blocking operation; however, all the JT Alert files have exactly the same Norton security ratings as WSJT-X and JTDX which are both working fine.
All my settings in both apps match what are recommended.  Still nothing on JT Alert 2.50 is working: no callsign windows or any other view windows, no sound alerts, no messages, nothing.  Just the menu appears.


locked Re: JTAlert 2.50.0 not connecting to wsjt-x or JTDX but as connected to Log4om #JTDX

Ed K0iL
 

Darin, 

I gave up on 2.50.0 and just reloaded 2.16.7 which is working good just like it has all year.  2.50.0 is too complicated for me.  


locked Re: JT Alert 2.50.0 update and now nothing works on JT Alert app

Ed K0iL
 

Laurie, 

With Norton disable, I reloaded JT Alert.  But no change.  

I forgot I got a pop up warning when I download 2.50.0 so did it again with Norton disabled.  Still got the same pop up warning.  Perhaps the Windows10 protection is causing this issue?  

73, de ed -K0iL


locked Re: JTAlert 2.50.0 not connecting to wsjt-x or JTDX but as connected to Log4om #JTDX

Darin Snell
 

I have Webroot but I’m not home now. I’ll give it a look when back at the shack 
Thanks 
De KD8WBZ 


On Apr 17, 2021, at 1:07 PM, Ed K0iL <eddieedwards@...> wrote:



Same exact thing happening here too.  Laurie VK3AMA thinks it's my Norton 360 app blocking, but both JTDX and WSJT-X both have exactly the same Norton ratings and they both work fine.  Now JT Alert starts up but has only the menu block appear with no windows, no sounds.  My old JT-S settings still remained.  But no JT Alert functions. 

Did you also have Multiple Instances set up and working for JT Alert on the old version like I did?  

73, de ed -K0iL


locked Re: JT Alert 2.50.0 update and now nothing works on JT Alert app

Ed K0iL
 

Thanks Laurie.  

I do not see the manager process doing anything. 

I checked the Norton File Insight settings for reputation settings on all the JT Alert and WSJT-X apps.  All were set exactly the same as WSJT-X and JTDX which are both running.  I even increased the JT Alert reputation by setting them to User Trusted which is highest level setting.  Rebooted, and restarted programs.  No change.  So I'm stumped. 

Hoping I can re-install the older JT Alert version that was working for the past year with no problems.  Only did the upgrade because so many displayed call signs were not showing the proper LOTW flags that are listed LOTW on QRZdotCOM.  Was getting tired of doubling checking needed countries all the time.  Figured the year old JT Alert might be the cause of this.  

73, de ed -K0iL


locked Re: JTAlert 2.50.0 not connecting to wsjt-x or JTDX but as connected to Log4om #JTDX

Ed K0iL
 
Edited

Same exact thing happening here too.  Laurie VK3AMA thinks it's my Norton 360 app blocking, but both JTDX and WSJT-X both have exactly the same Norton ratings and they both work fine.  Now JT Alert starts up but has only the menu block appear with no windows, no sounds.  My old JT-A personal settings still remained.  But no JT Alert functions. 

Did you also have Multiple Instances set up and working for JT Alert on the old version like I did?  

73, de ed -K0iL


locked Re: HamSpots #HamSpots

Michael Black
 

Did you try toggling it off and on again?

You may need to send in Help/contact support request.

Mike W9MDB




On Saturday, April 17, 2021, 11:53:34 AM CDT, Russ - KA1ERL <rferland@...> wrote:


yes it is on


locked Re: HamSpots #HamSpots

Russ - KA1ERL
 

yes it is on


locked Re: JTAlert - 73 Badge

Michael Black
 

Bottom right corner of the Callsigns window -- left click on it then click on Callsigns in the popup window.
Mike W9MDB
Inline image





On Saturday, April 17, 2021, 11:46:56 AM CDT, AH0U <bruce@...> wrote:


Michael,
Wher IS THAT SCREEN YOU SHOW IN YOUR RESP[ONSE?? i CANT LOCATE IT... 
tnx BC

3621 - 3640 of 37815