Date   

locked Re: Q65 decodes not showing

Seb
 

Hi Laurie, I'm using the latest beta of WSJT-X, 2.4.0-rc4.

By the way, in the past you had mentioned you were re-writing JTAlert, is that still the plan, since there are so many great additions in the latest version.


locked Re: Messaging Window, feature request

HamApps Support (VK3AMA)
 

On 16/04/2021 12:30 am, Willi Passmann wrote:
what do you think about some memories for the Messaging Window?
It would be handy for standard phrases like "please wait, I'll call you
next".

Would be a nice feature, especially in combination with the new callsign
window that can display several stations that are replying to a cq call.

Thanks for all your work!

vy 73,
Willi, DJ6JZ

That's already available.
See the Help File, it discusses the reusable messages function.

de Laurie VK3AMA
 


locked Re: Q65 decodes not showing

HamApps Support (VK3AMA)
 

On 16/04/2021 1:43 am, Seb wrote:
I’m still not seeing any Q65 calls being displayed either in the Decodes or Callsigns windows.

73 de Sebastian, W4AS

What version of WSJT-X?

I am certain that was fixed a couple of months ago, but I may have broken something in the period between when Q65 was added and when I released 2.50.0. I clearly remember the hurdles in setting up a multi-instance Q65 environment to simulate a live session of Q65 decodes.


I'll investigate.

de Laurie VK3AMA



locked Re: Callsigns window disappears and reappears after a while

HamApps Support (VK3AMA)
 

On 16/04/2021 4:18 am, Robert, SP8SN wrote:
I have installed the new version 2.50. Everything works OK but there is a problem with the "callsigns" window. It displays the decoded characters and disappears after a few dozen seconds, reappears by itself after a few seconds. I have two programs running for two transcivers. It is the same in both. What's the problem. I reinstalled 2.16 and it's ok.
--
Robert, SP8SN

The Callsigns window closing and reappearing a couple of seconds later is an indication that the JTAlertV2.Manager.exe process, which owns that window, is shutting down and being restarted.

Something is causing the Manager process to close, either an internal error or by a third party force closing the process, like your PC Protection software. If it is due to an internal error, there should be a record of the event in the JTAlert session files, I will need to examine them. Please use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA




locked Re: DxLab menus #DXLAB

HamApps Support (VK3AMA)
 

On 16/04/2021 3:53 am, thierry ben via groups.io wrote:
Menu to Dxlab Applications have disappeared from the context window ? Or i just forgot something 
73
Thierry 

Sorry, they have not been implemented.
Its on the todo list to make them available again.

de Laurie VK3AMA


locked Re: Mini-JTAlert Tool Bar

HamApps Support (VK3AMA)
 

On 16/04/2021 12:51 am, Thomas Webb wrote:
Is there a way to not have the 'mini-tool bar' not pop up when opening JTAlert 2.5?  It's doesn't present a problem, but it's one more thing to shut down when exiting the program.

Tom WA9AFM

What mini-toolbar? 2.50.0 doesn't have one.

There was some discussion yesterday about the old JTAlert main window eventually being replaced with a small tool-bar, but that was just a discussion.

All the new JTAlert 2.50.0 windows, with the gear icon in the lower-right of the window, can be set to auto-open on startup. That can be turned off. See the "Open at startup" setting on the "Window " section of the "Options" popup.

   

de Laurie VK3AMA

   


locked Re: .net.50 download

HamApps Support (VK3AMA)
 

On 15/04/2021 11:44 pm, Jim Cary wrote:
When I download the .NET.50, all I get is a screen with a bunch of labels on the left, but nothing to execute.  Please see the attached screen shot.  What am I doing wrong?

Jim

see https://hamapps.groups.io/g/Support/message/34284

de Laurie VK3AMA


locked Re: Q65 decodes not showing

Ron W3RJW
 

On Thu, Apr 15, 2021 at 11:44 AM, Seb wrote:
I’m still not seeing any Q65 calls being displayed either in the Decodes or Callsigns windows
If you are referring to version JTAlert 2.50.0, I concur.  I know it's only partially supported according to release notes, but should show something.  Logs the QSO's just fine.
 
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0 rc4, JTAlert 2.50.0, HRD Deluxe v6.7.0.323
FTdx-3000, SignaLink USB


locked Re: .NET 5 Desktop Runtime Download

HamApps Support (VK3AMA)
 

On 16/04/2021 2:18 am, KI0KK - Greg Wolfe wrote:
I ran the FrameworkCheck.exe test for the .NET 5 App and got the message that I needed to install .NET 5. I selected the option to download the APP and got a strange looking web page with no options for downloading anything? I get the same results by going to the .NET 5 link from the Ham Apps web page. I have attached a screen shot of the web page display.

I am running WIN10 Home OS.

Greg
KI0KK

The URL works fine for me with 3 different browser. Perhaps it is a transient issue. Try again.

If still no joy try one of these direct download links to the .NET installer.
Be sure to choose the correct architecture type, it needs to be the same as your Windows architecture, X64 or X86.

de Laurie VK3AMA


locked Re: .DotNet

HamApps Support (VK3AMA)
 

On 15/04/2021 11:17 pm, Todd (N3PKJ) wrote:
Trying to get .dotnet stuff for the current release & 3 different browsers & the page only does this. Anyone else having this issue?

What URL are you using?

The download URL shown on the JTAlert download page works for me.
Just now tested using Firefox, Chrome & Edge without problem.
   
    https://dotnet.microsoft.com/download/dotnet/5.0/runtime/

de Laurie VK3AMA


locked Re: Q65 decodes not showing

Seb
 

Thanks but WSJT-X is able to display and decode the Q65 signals, my issue is that they don't show up with JTAlert (others such as FT8 display fine).  I'm hoping that Laurie will have some suggestions.


locked Re: Bad Command on JTAlert 2.16.17 #FT8

HamApps Support (VK3AMA)
 

On 15/04/2021 10:44 pm, Gene Sullivan wrote:
Hi, I'm new to the group, but using JTAlert for a good while.
I tried to update to 2.5, but had problems, so I reverted back to 2.16.17 for now. I have attached the bad command screenshot.
I've been using Winlog32 with it and is logging fine to it.
Any ideas on what I'm missing ?
Thanks for any info.
WA4NUF 

This is occurring because there is no input file set for the adif importer. See the --in="" command-line parameter.
   

Your adif log file location set in the JTAlert Settings is empty. Set the path then restart JTAlert.

de Laurie VK3AMA


locked Re: .net.50 download

Ken Reid
 

me too, same problem
help
Ken KG4USN


locked .DotNet

 

Trying to get .dotnet stuff for the current release & 3 different browsers & the page only does this. Anyone else having this issue?

OS Name    Microsoft Windows 10 Home
Version    10.0.19042 Build 19042
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    IBUYPOWER
System Manufacturer    Micro-Star International Co., Ltd
System Model    MS-7B38
System Type    x64-based PC
System SKU    To be filled by O.E.M.
Processor    AMD Ryzen 3 1200 Quad-Core Processor, 3100 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. 1.80, 3/15/2018
SMBIOS Version    2.8
Embedded Controller Version    255.255
BIOS Mode    UEFI
BaseBoard Manufacturer    Micro-Star International Co., Ltd
BaseBoard Product    A320M PRO-VD PLUS (MS-7B38)
BaseBoard Version    1.0
Platform Role    Desktop
Secure Boot State    Off
PCR7 Configuration    Binding Not Possible
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume6
Locale    United States
Hardware Abstraction Layer    Version = "10.0.19041.844"
User Name    IBUYPOWER\***********
Time Zone    Eastern Daylight Time
Installed Physical Memory (RAM)    8.00 GB
Total Physical Memory    7.96 GB
Available Physical Memory    908 MB
Total Virtual Memory    30.5 GB
Available Virtual Memory    5.37 GB
Page File Space    22.6 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualization-based security    Not enabled
Device Encryption Support    Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes



locked Bad Command on JTAlert 2.16.17 #FT8

Gene Sullivan
 

Hi, I'm new to the group, but using JTAlert for a good while.
I tried to update to 2.5, but had problems, so I reverted back to 2.16.17 for now. I have attached the bad command screenshot.
I've been using Winlog32 with it and is logging fine to it.
Any ideas on what I'm missing ?
Thanks for any info.
WA4NUF 


locked Proposed New ADIF Specification

Ron W3RJW
 

PROPOSED 3.1.2  From ADIF groups.IO
https://groups.io/g/adifdev

http://adif.org.uk/proposed/312/ADIF_312.htm

Has Mode MFSK, Submodes Q65 and FST4

Looks like the voting ends tomorrow.

--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0 rc4, JTAlert 2.50.0, HRD Deluxe v6.7.0.323
FTdx-3000, SignaLink USB


locked Callsigns window disappears and reappears after a while

Robert, SP8SN
 

Hallo.
I have installed the new version 2.50. Everything works OK but there is a problem with the "callsigns" window. It displays the decoded characters and disappears after a few dozen seconds, reappears by itself after a few seconds. I have two programs running for two transcivers. It is the same in both. What's the problem. I reinstalled 2.16 and it's ok.
--
Robert, SP8SN


locked Re: Q65 decodes not showing

Bill Barrett
 

Hello Seb-

Check your PC clock with "Time.is" and up the FTol to 200. Double check that your radio is right on frequency.
Hope this helps;

Bill W2PKY

On Thu, Apr 15, 2021 at 11:44 AM Seb <w4as@...> wrote:
I’m still not seeing any Q65 calls being displayed either in the Decodes or Callsigns windows.

73 de Sebastian, W4AS


Fixes:

    - Q65 mode: Callsigns not being displayed in the Callsign display and
       decodes not being displayed in the Decodes window.


locked DxLab menus #DXLAB

thierry ben
 

Hi to all,
Menu to Dxlab Applications have disappeared from the context window ? Or i just forgot something 
73
Thierry 


 


locked Re: .NET 5 Desktop Runtime Download

Willi Passmann
 

Greg,

you probably have Javascript disabled in your browser.

vy 73,
Willi, DJ6JZ

Am 15.04.2021 um 18:18 schrieb KI0KK - Greg Wolfe:

I ran the FrameworkCheck.exe test for the .NET 5 App and got the message that I needed to install .NET 5. I selected the option to download the APP and got a strange looking web page with no options for downloading anything? I get the same results by going to the .NET 5 link from the Ham Apps web page. I have attached a screen shot of the web page display.

I am running WIN10 Home OS.

Greg
KI0KK


2121 - 2140 of 36176