Date   

locked Re: .DotNet

HamApps Support (VK3AMA)
 

On 15/04/2021 11:17 pm, Todd (N3PKJ) wrote:
Trying to get .dotnet stuff for the current release & 3 different browsers & the page only does this. Anyone else having this issue?

What URL are you using?

The download URL shown on the JTAlert download page works for me.
Just now tested using Firefox, Chrome & Edge without problem.
   
    https://dotnet.microsoft.com/download/dotnet/5.0/runtime/

de Laurie VK3AMA


locked Re: Q65 decodes not showing

Seb
 

Thanks but WSJT-X is able to display and decode the Q65 signals, my issue is that they don't show up with JTAlert (others such as FT8 display fine).  I'm hoping that Laurie will have some suggestions.


locked Re: Bad Command on JTAlert 2.16.17 #FT8

HamApps Support (VK3AMA)
 

On 15/04/2021 10:44 pm, Gene Sullivan wrote:
Hi, I'm new to the group, but using JTAlert for a good while.
I tried to update to 2.5, but had problems, so I reverted back to 2.16.17 for now. I have attached the bad command screenshot.
I've been using Winlog32 with it and is logging fine to it.
Any ideas on what I'm missing ?
Thanks for any info.
WA4NUF 

This is occurring because there is no input file set for the adif importer. See the --in="" command-line parameter.
   

Your adif log file location set in the JTAlert Settings is empty. Set the path then restart JTAlert.

de Laurie VK3AMA


locked Re: .net.50 download

Ken Reid
 

me too, same problem
help
Ken KG4USN


locked .DotNet

 

Trying to get .dotnet stuff for the current release & 3 different browsers & the page only does this. Anyone else having this issue?

OS Name    Microsoft Windows 10 Home
Version    10.0.19042 Build 19042
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    IBUYPOWER
System Manufacturer    Micro-Star International Co., Ltd
System Model    MS-7B38
System Type    x64-based PC
System SKU    To be filled by O.E.M.
Processor    AMD Ryzen 3 1200 Quad-Core Processor, 3100 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. 1.80, 3/15/2018
SMBIOS Version    2.8
Embedded Controller Version    255.255
BIOS Mode    UEFI
BaseBoard Manufacturer    Micro-Star International Co., Ltd
BaseBoard Product    A320M PRO-VD PLUS (MS-7B38)
BaseBoard Version    1.0
Platform Role    Desktop
Secure Boot State    Off
PCR7 Configuration    Binding Not Possible
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume6
Locale    United States
Hardware Abstraction Layer    Version = "10.0.19041.844"
User Name    IBUYPOWER\***********
Time Zone    Eastern Daylight Time
Installed Physical Memory (RAM)    8.00 GB
Total Physical Memory    7.96 GB
Available Physical Memory    908 MB
Total Virtual Memory    30.5 GB
Available Virtual Memory    5.37 GB
Page File Space    22.6 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualization-based security    Not enabled
Device Encryption Support    Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes



locked Bad Command on JTAlert 2.16.17 #FT8

Gene Sullivan
 

Hi, I'm new to the group, but using JTAlert for a good while.
I tried to update to 2.5, but had problems, so I reverted back to 2.16.17 for now. I have attached the bad command screenshot.
I've been using Winlog32 with it and is logging fine to it.
Any ideas on what I'm missing ?
Thanks for any info.
WA4NUF 


locked Proposed New ADIF Specification

Ron W3RJW
 

PROPOSED 3.1.2  From ADIF groups.IO
https://groups.io/g/adifdev

http://adif.org.uk/proposed/312/ADIF_312.htm

Has Mode MFSK, Submodes Q65 and FST4

Looks like the voting ends tomorrow.

--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0 rc4, JTAlert 2.50.0, HRD Deluxe v6.7.0.323
FTdx-3000, SignaLink USB


locked Callsigns window disappears and reappears after a while

Robert, SP8SN
 

Hallo.
I have installed the new version 2.50. Everything works OK but there is a problem with the "callsigns" window. It displays the decoded characters and disappears after a few dozen seconds, reappears by itself after a few seconds. I have two programs running for two transcivers. It is the same in both. What's the problem. I reinstalled 2.16 and it's ok.
--
Robert, SP8SN


locked Re: Q65 decodes not showing

Bill Barrett
 

Hello Seb-

Check your PC clock with "Time.is" and up the FTol to 200. Double check that your radio is right on frequency.
Hope this helps;

Bill W2PKY

On Thu, Apr 15, 2021 at 11:44 AM Seb <w4as@...> wrote:
I’m still not seeing any Q65 calls being displayed either in the Decodes or Callsigns windows.

73 de Sebastian, W4AS


Fixes:

    - Q65 mode: Callsigns not being displayed in the Callsign display and
       decodes not being displayed in the Decodes window.


locked DxLab menus #DXLAB

thierry ben
 

Hi to all,
Menu to Dxlab Applications have disappeared from the context window ? Or i just forgot something 
73
Thierry 


 


locked Re: .NET 5 Desktop Runtime Download

Willi Passmann
 

Greg,

you probably have Javascript disabled in your browser.

vy 73,
Willi, DJ6JZ

Am 15.04.2021 um 18:18 schrieb KI0KK - Greg Wolfe:

I ran the FrameworkCheck.exe test for the .NET 5 App and got the message that I needed to install .NET 5. I selected the option to download the APP and got a strange looking web page with no options for downloading anything? I get the same results by going to the .NET 5 link from the Ham Apps web page. I have attached a screen shot of the web page display.

I am running WIN10 Home OS.

Greg
KI0KK



locked Re: Q65 decodes not showing

Jamie GOLLY
 

It happened to me. 

Jamie


On Apr 15, 2021, at 10:34 AM, Seb <w4as@...> wrote:

Yes.  Why would that cause JTAlert to display or not display Q65 decodes?


locked Re: Q65 decodes not showing

Seb
 

Yes.  Why would that cause JTAlert to display or not display Q65 decodes?


locked Re: Getting fed up..... #FT8

Michael Black
 

On Thursday, April 15, 2021, 12:23:08 PM CDT, Phil Cooper via groups.io <pcooper@...> wrote:


Hi all,

 

Thanks to Joe and to Laurie for the useful info.

On my current Win7pro shack machine, I have set the USB ports so that they do not sleep, but I am stuck trying to find this option in Win10.

I’ll have to dig a bit more.

Joe, you mentioned that you disabled fast-boot…. Where is that in the menu structure?

 

For both, my shack PC runs 24/7, so it is likely that I will see if I can set Win10 updates to download, but wait for me to install them. That way, I can make sure it doesn’t do anything nasty.

 

I’m planning on doing this over the weekend, so it’s fingers crossed for an easy transition.

 

Cheers

 

Phil GU0SUP

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 15 April 2021 01:07
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Getting fed up..... #FT8

 

On 15/04/2021 9:11 am, Joe Subich, W4TV wrote:

I completely disable the power saving features
of Windows; 2) I disable "fast boot" (A.K.A. "hybrid sleep")


Same here.

Disabling USB power saving should be standard operating practice when operating any of the sound-card modes, in my opinion. For me it is a mandatory setup on all PCs. Just like having a reliable and accurate NTP source when operating the the JT modes, it is not an option, again IMO.

de Laurie VK3AMA


locked Re: Getting fed up..... #FT8

Phil Cooper
 

Hi all,

 

Thanks to Joe and to Laurie for the useful info.

On my current Win7pro shack machine, I have set the USB ports so that they do not sleep, but I am stuck trying to find this option in Win10.

I’ll have to dig a bit more.

Joe, you mentioned that you disabled fast-boot…. Where is that in the menu structure?

 

For both, my shack PC runs 24/7, so it is likely that I will see if I can set Win10 updates to download, but wait for me to install them. That way, I can make sure it doesn’t do anything nasty.

 

I’m planning on doing this over the weekend, so it’s fingers crossed for an easy transition.

 

Cheers

 

Phil GU0SUP

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 15 April 2021 01:07
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Getting fed up..... #FT8

 

On 15/04/2021 9:11 am, Joe Subich, W4TV wrote:

I completely disable the power saving features
of Windows; 2) I disable "fast boot" (A.K.A. "hybrid sleep")


Same here.

Disabling USB power saving should be standard operating practice when operating any of the sound-card modes, in my opinion. For me it is a mandatory setup on all PCs. Just like having a reliable and accurate NTP source when operating the the JT modes, it is not an option, again IMO.

de Laurie VK3AMA


locked Re: Congrats and Thank you

Marion D. Kitchens
 


What Kevin said +++++
 
On Thu, 15 Apr 2021 09:21:20 -0700 "Kevin Utzy" <krutzy62@...> writes:

Laurie,

I have been using JTAlert since pre-FT8 days.  I have seen you go through the demands that FT8 put on the software - which wasn't on your radar back then and how you reacted and kept up with the new mode and improved it.

How many years have your said "it will be in the new version 2 of JTAlert sometime next year"?  At least four years I think if not more.  But those plans always got derailed because of FT8 and then FT4, now even more modes.  

So you finally got V2 out all the while maintaining the previous versions and problems.  Congratulations.

And thank you for your contribution to the amateur radio community.  I know (based on a lot of messages seen over the year) that some people have commercial expectations from free software.  This has been you labor for the good of us all.  I know myself and many, many others and I wanted give you and many others our recognition and appreciation for your contribution to the community.

73,
Kevin
KX4KU

 


locked Re: Congrats and Thank you

kk7h@...
 

Here Here, Recognition long over due. Kevin, I couldn't have said it better.
Mike H. KK7H


locked Re: Q65 decodes not showing

Jamie GOLLY
 

In WSJT-X/General tab, do you have enable VHF/UHF checked?

Jamie
K6NGN 



On Apr 15, 2021, at 8:44 AM, Seb <w4as@...> wrote:

I’m still not seeing any Q65 calls being displayed either in the Decodes or Callsigns windows.

73 de Sebastian, W4AS


Fixes:

    - Q65 mode: Callsigns not being displayed in the Callsign display and
       decodes not being displayed in the Decodes window.


locked Re: Congrats and Thank you

Dev Null
 

I have been running JTAlert for three years now also, and I have never, ever had a problem that was not solved by reading the EXTREMELY well-written release notes and help screens. Bravo!


locked Congrats and Thank you

Kevin Utzy
 

Laurie,

I have been using JTAlert since pre-FT8 days.  I have seen you go through the demands that FT8 put on the software - which wasn't on your radar back then and how you reacted and kept up with the new mode and improved it.

How many years have your said "it will be in the new version 2 of JTAlert sometime next year"?  At least four years I think if not more.  But those plans always got derailed because of FT8 and then FT4, now even more modes.  

So you finally got V2 out all the while maintaining the previous versions and problems.  Congratulations.

And thank you for your contribution to the amateur radio community.  I know (based on a lot of messages seen over the year) that some people have commercial expectations from free software.  This has been you labor for the good of us all.  I know myself and many, many others and I wanted give you and many others our recognition and appreciation for your contribution to the community.

73,
Kevin
KX4KU

2161 - 2180 of 36207