Date   

locked Re: New QTH and Callsign -How to Reset B$

Michael Black
 

Check the below circled item to the date you want to start again...i.e. if you started ops from your location 2021-04-01 that's the date you would use.
Mike W9MDB

Inline image





On Thursday, April 8, 2021, 10:58:35 PM CDT, John Kludt <johnnykludt@...> wrote:


I have move across the country and I want to reset the B4 flag and basically start over - how do I do that?


locked New QTH and Callsign -How to Reset B$

John Kludt
 

I have move across the country and I want to reset the B4 flag and basically start over - how do I do that?


locked Re: OK what happened to .net 4.7.2

AB8WD-Willie
 

net 4.7.2 is microsoft 
https://dotnet.microsoft.com/download/dotnet-framework/net472


locked OK what happened to .net 4.7.2

Jim
 

I can not find .net 4.7.2 anywhere on the hamapps web site of did I overlook a link to it somewhere?   In any event I cant install JTAlert 2.16.17 without it can anyone help me out .. 

Thanks  

Jim


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

HamApps Support (VK3AMA)
 

On 9/04/2021 11:39 am, Fred Roberts wrote:
I am running WSJT-x 2.2.2 with no plans in the immediate future to upgrade to either 2.3 or 2.4. So, the question is, will this major upgrade of JTalert play nicely with 2.2.2? Does anybody have any first hand experience?
Fred
WB4QOC

Yes, it will work with WSJT-X 2.2.2

If something breaks or doesn't work as expected, the fix is simple, just install JTAlert 2.16.17, there is no need for an uninstall first, simply run the installer.


de Laurie VK3AMA


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

Fred Roberts
 

I am running WSJT-x 2.2.2 with no plans in the immediate future to upgrade to either 2.3 or 2.4. So, the question is, will this major upgrade of JTalert play nicely with 2.2.2? Does anybody have any first hand experience?
Fred
WB4QOC



Sent from my phone.....Fred


On Thu, Apr 8, 2021, 8:11 PM Brian D <g3vgz-groups.io@...> wrote:
works on mine see attached


"Willi Passmann" <wpassmann@...> wrote:


> Could somebody please report if this procedure also works for Windows 7
> Home?


--
Brian D
G3VGZ G8AOE G3T
IO94im







locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

Brian D
 

works on mine see attached


"Willi Passmann" <wpassmann@web.de> wrote:

Could somebody please report if this procedure also works for Windows 7
Home?
--
Brian D
G3VGZ G8AOE G3T
IO94im


locked Re: HamSpots server is not updating due to failed database - Now FIXED

HamApps Support (VK3AMA)
 

The Server is back online and spots are being processed.

Unfortunately all spot data was lost.

de Laurie VK3AMA


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

Dave (NK7Z)
 

Works fine on my HOME system as well, 20H2 as well... No issues of any kind...

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 4/8/21 7:55 AM, Joe Subich, W4TV wrote:
On 2021-04-08 10:32 AM, Barry VA7GEM via groups.io wrote:

Followup:  Talked with a couple of friends running MS HOME and they don't show v5.0.5 even after running the update indicated my Laurie.
In PRO, it does show up as above.  Could this be a problem for HOME
users?
NO!  It works as expected on my HOME version updated to 20H2 build
19042.287 (normal user updates - not "fast ring" or any other early
experience level).
73,
   ... Joe, W4TV
On 2021-04-08 10:32 AM, Barry VA7GEM via groups.io wrote:
On Wed, Apr 7, 2021 at 10:29 AM, WB5JJJ - George wrote:

    When checking, mine also shows this under Settings >> Apps, but in
    the Framework64 folder, it's the older version with the same
    date/time.  Interesting.  \

    Followup:  Talked with a couple of friends running MS HOME and they
    don't show v5.0.5 even after running the update indicated my
    Laurie.  In PRO, it does show up as above.  Could this be a problem
    for HOME users?
    --     73's
    George - WB5JJJ
    Hamshack Holine #4969

George
What is a Hamshack Holine
TVM
Barry


locked Re: 5.0 Framework

Carey, WB4HXE
 

JoAnn,
My apologies. That was snarky and I didn’t mean to be ugly.
73, Carey, WB4HXE


On Thu, Apr 8, 2021 at 2:18 PM JoAnn Donaldson via groups.io <joannplano2005=yahoo.com@groups.io> wrote:
Sorry missed that part.

JoAnn
AB8YZ


On Thursday, April 8, 2021, 9:54:38 AM CDT, Carey Fisher <careyfisher@...> wrote:


JoAnn, You didn't read his post, did you?
It says "The JTAlert installer will automatically check if you have the required runtime installed. If the runtime is not found you will be given the option to install the needed file."
73, Carey, WB4HXE


On Wed, Apr 7, 2021 at 7:41 PM JoAnn Donaldson via groups.io <joannplano2005=yahoo.com@groups.io> wrote:
It would be easier if the New JTAlert included .NET 5 and installed it for you. Many Apps that require a .NET will include the .NET or check to see if you already have it installed.

JoAnn
AB8YZ

On Wednesday, April 7, 2021, 4:02:23 PM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 8/04/2021 6:46 am, Lawrence Godek wrote:

well if i had read your "See this previous message." first i wouldn't have had to write that other msg.  Went to this site and the download for 5.0 went just fine on my Win 10 system. 

Sorry to bother you with a misleading email.

Larry W0OGH

No problems.

I am bracing myself for the question deluge, when 2.50.0 is released, from the users who don't read release notes or the prominent warnings on the download page or messages in this group or simply click through dialog windows without reading the messages presented. then complain that nothing is working and they didn't change anything!.

There will be a lot of "see this link" type answers I expect. ;-)

de Laurie VK3AMA



--
Carey Fisher

--
Carey Fisher


locked Re: Alert not working on #FT8 F/H mode #FT8

OM Marlon, DW3CWM
 

I understand Neil but sometimes you can see only the hounds calling, not the fox, maybe because propagation does not work well for you. I would rather wait when I can already hear the fox, that is where the audio alert will come in really handy, than call blindly
and join the melee. We can not work what we can not hear hihi. Thanks

Best 73 de Marlon DW3CWM


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of neil_zampella <neilz@...>
Sent: Wednesday, April 7, 2021 5:31:38 PM
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Alert not working on #FT8 F/H mode
 

It would be rather redundant as you know the DXPedition callsign you're looking for, in F/H, if you can see the station's replies, you can call the station, you don't have to wait for a CQ call.     The program will still act as intermediary to your logger without an issue.

 

Neil, KN3ILZ

 

On Tue, Apr 6, 2021 at 05:30 PM, OM Marlon wrote:

Thanks Ron. Missed that out. It would certainly be nice to one day have that audio alert.

 

Best 73

 

Marlon, DW3CWM


locked #Announcement HamSpots server is not updating due to failed database #Announcement

HamApps Support (VK3AMA)
 

FYI. The HamSpots server has had a database failure, taking out the Spots data table. Attempts to repair have failed, it is currently being looked at by my VPS provider.

At this time there is no ETA on a fix.

Spots are still incoming and being queued.

The Band Activity of JTAlert will not be getting updates and likely shows zero activity.

de Laurie VK3AMA



locked Re: Error msg

Lawrence Godek
 

Thanks for the info.  Be watching for the new stuff.  Already have the 5.0 in the machine.  Is there any significance to the version 5.1?  When i tried to download 5.0 initially it told me that it had been superseded with 5.1 but i got 5.0 anyway.

Thanks for a great job and program.  Sure makes working digital a lot easier than the older stuff.

Larry W0OGH


On 4/8/2021 1:53 PM, HamApps Support (VK3AMA) wrote:
On 8/04/2021 6:50 am, Lawrence Godek wrote:

For corrective action, i hope, i downloaded 2.16.17 and reinstalled it.  So far i have not seen that error msg return.  I don't know what happened to see that error msg but hopefully now it is fixed.

Thanks for your reply.

Larry

W0OGH


Larry,

I can say with confidence this error is not fixed. This error is random, affecting a small number of users and not predictable. Some who have experienced it, have gone long periods (months) without an occurrence  for it to suddenly appear and repeatedly, then to disappear again. Unfortunately I don't know the cause and nothing I tried has been able to reproduce the error in testing. If I could reproduce it at will, then I would be 99% closer to coding a fix. The ultimate fix will be when all the old Auto-IT based code is gone and JTAlert is 100% C# .NET based code.

de Laurie VK3AMA


locked Re: Error msg

HamApps Support (VK3AMA)
 

On 8/04/2021 6:50 am, Lawrence Godek wrote:

For corrective action, i hope, i downloaded 2.16.17 and reinstalled it.  So far i have not seen that error msg return.  I don't know what happened to see that error msg but hopefully now it is fixed.

Thanks for your reply.

Larry

W0OGH


Larry,

I can say with confidence this error is not fixed. This error is random, affecting a small number of users and not predictable. Some who have experienced it, have gone long periods (months) without an occurrence  for it to suddenly appear and repeatedly, then to disappear again. Unfortunately I don't know the cause and nothing I tried has been able to reproduce the error in testing. If I could reproduce it at will, then I would be 99% closer to coding a fix. The ultimate fix will be when all the old Auto-IT based code is gone and JTAlert is 100% C# .NET based code.

de Laurie VK3AMA


locked Re: Unable to move the "decodes" window

HamApps Support (VK3AMA)
 

On 8/04/2021 2:43 am, Robert Rosenfelder via groups.io wrote:
The "decodes" window is fully functional, except.....   I am unable to resize and move the window off to the side with the mouse.

Anyone have any words of wisdom ?

73 / WE8R

If you can't drag the window and cant resize, that suggests that the window is Maximized. Both those effects occur when a Window is maximized, it is standard Windows behavior.

Close the Decodes window then reopen it, do you still have the problem?

de Laurie VK3AMA


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

HamApps Support (VK3AMA)
 

On 9/04/2021 1:55 am, Charlie Hoffman wrote:
I'm curious as to why the rush to .NET v5.0.5 when v4.8 is the latest supported version?

Why not .NET 4.8 framework? Because it is a totally different code base compared to .NET 5, it is Windows only, while .NET 5 previously called .NET Core (to distinguish it from .NET Framework) is cross-platform.

When I started porting the JTAlert code to C# it was originally targeting .NET Framework 4.7.2. Then 4.8 was released along with an announcement that it was the end-of-the-line for the .NET Framework code. Microsoft had changed its focus to the now Open-Sourced, cross-platform, .NET Core code. When .NET Core 5.0 was released, they dropped the word "Core", and skipped the 4.x version numbers to avoid confusion (that's questionable) with the long existing .NET Framework 4.x series. The end result, we have two totally different, incompatible, code bases, ".NET 4.8 Framework"  and ".NET 5.0".

People tend to ignore the word "Framework" thus the confusion that is rather rampant, not just with end-users but also Developers with many thinking that .NET 5.0 is an update of .NET 4.8, it is not.

Its a long story, much of which I haven't covered.

de Laurie VK3AMA


locked Re: 5.0 Framework

HamApps Support (VK3AMA)
 

On 8/04/2021 9:41 am, JoAnn Donaldson via groups.io wrote:
It would be easier if the New JTAlert included .NET 5 and installed it for you. Many Apps that require a .NET will include the .NET or check to see if you already have it installed.

JoAnn
AB8YZ

Bundling the .NET installer file with the JTAlert installer will not be happening for a number of reasons.
  • The .NET file is ~53 MB in size. That would bring the JTAlert installer size up from ~20 MB to ~73 MB.

  • The .NET included file would become out-of-date over time and people installing an old version of JTAlert would be getting the old .NET file that they would have to update manually.

  • If there is a problem with installing the .NET file on the users PC, because it was included with the JTAlert installer, resolving this would tend to fall on JTAlert Support rather than Microsoft Support.

  • If a user has to manually install the .NET files and encounters difficulty or issues with the PC, the problem becomes a Microsoft Support problem to resolve.

  • To avoid JTAlert users having to download unnecessary large files with each JTAlert release, there would be a push for two JTAlert installers, one with the 53MB .NET installer and one without. If 2 installers were available there would be users who need the .NET files but choose to use the smaller JTAlert installer without .NET, further adding to the complaints and support requests when things are not working due to .NET not being installed.
de Laurie VK3AMA
 


locked Re: 5.0 Framework

JoAnn Donaldson
 

Sorry missed that part.

JoAnn
AB8YZ


On Thursday, April 8, 2021, 9:54:38 AM CDT, Carey Fisher <careyfisher@...> wrote:


JoAnn, You didn't read his post, did you?
It says "The JTAlert installer will automatically check if you have the required runtime installed. If the runtime is not found you will be given the option to install the needed file."
73, Carey, WB4HXE


On Wed, Apr 7, 2021 at 7:41 PM JoAnn Donaldson via groups.io <joannplano2005=yahoo.com@groups.io> wrote:
It would be easier if the New JTAlert included .NET 5 and installed it for you. Many Apps that require a .NET will include the .NET or check to see if you already have it installed.

JoAnn
AB8YZ

On Wednesday, April 7, 2021, 4:02:23 PM CDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 8/04/2021 6:46 am, Lawrence Godek wrote:

well if i had read your "See this previous message." first i wouldn't have had to write that other msg.  Went to this site and the download for 5.0 went just fine on my Win 10 system. 

Sorry to bother you with a misleading email.

Larry W0OGH

No problems.

I am bracing myself for the question deluge, when 2.50.0 is released, from the users who don't read release notes or the prominent warnings on the download page or messages in this group or simply click through dialog windows without reading the messages presented. then complain that nothing is working and they didn't change anything!.

There will be a lot of "see this link" type answers I expect. ;-)

de Laurie VK3AMA



--
Carey Fisher


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

Ed Fuller
 

Net 5 'seems' to have installed on my win 7 home premium.  We'll see if it actually works after the new release.

Ed WA5RHG


locked Re: Important Announcement : The next release of JTAlert requires the .NET 5 desktop runtime

Charlie Hoffman
 

I'm curious as to why the rush to .NET v5.0.5 when v4.8 is the latest supported version?

1161 - 1180 of 34798