Date   

locked Re: Double-quote in JTAlert's QSO Confirmation Comments

Laurie, VK3AMA
 



On 23/11/2020 10:00 pm, twallace12@... wrote:
I recently built a 185" vertical antenna to experiment with and I started making contacts on several bands. I noticed that these contacts were not being logged to QRZ even though the QSOs were showing up in the ADIF file. I finally figured out the problem.

In the Comments box of JTAlert's QSO confirmation window, I had put

185" experimental vertical 

Later, I realized that logging to QRZ had stopped with as soon as I put in the comment with the double quote. I took out the double quote and everything is back to normal this morning.

OM (Name?, Callsign?)

A double quote will not break the QRZ logging.

My tests with a single and multiple quotes, also using your provided comment, all successfully logged...



de Laurie VK3AMA


locked Re: JTalert and Log4OM2 start up issue

geoff wiggins
 

This what you mean?

On 23/11/2020 17:23, Michael Black via groups.io wrote:
No -- I meant the Connections screen in Log4OM.

I sent a snapshot but apparently the image is blocked by your email.

Look at it online


Mike




On Monday, November 23, 2020, 11:21:48 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


I presume you mean the JTAlert window.

2 pngs attached.

On 23/11/2020 17:09, Michael Black via groups.io wrote:
I start Log4OM2 before JTAlert with no such problem.

What does you Connections screen look like?

Inline image





On Monday, November 23, 2020, 10:45:13 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


Using Flex 5000a, wsjt-x 2.2.2. Win 10.
I have noticed that if Log4OM2 is started before JTAlert then the band in use is not shown in the title bar, ie JTAlert 2.6.16, callsign[20m etc.......]. A series of ??? are shown instead. If JTAlert is started first then this issue does not occur. This is 100% repeatable.
Not a big deal but I would be interested as to why this is.

73 Geoff.
G4XMJ


locked Re: JTalert and Log4OM2 start up issue

Michael Black
 

No -- I meant the Connections screen in Log4OM.

I sent a snapshot but apparently the image is blocked by your email.

Look at it online


Mike




On Monday, November 23, 2020, 11:21:48 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


I presume you mean the JTAlert window.

2 pngs attached.

On 23/11/2020 17:09, Michael Black via groups.io wrote:
I start Log4OM2 before JTAlert with no such problem.

What does you Connections screen look like?

Inline image





On Monday, November 23, 2020, 10:45:13 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


Using Flex 5000a, wsjt-x 2.2.2. Win 10.
I have noticed that if Log4OM2 is started before JTAlert then the band in use is not shown in the title bar, ie JTAlert 2.6.16, callsign[20m etc.......]. A series of ??? are shown instead. If JTAlert is started first then this issue does not occur. This is 100% repeatable.
Not a big deal but I would be interested as to why this is.

73 Geoff.
G4XMJ


locked Re: JTalert and Log4OM2 start up issue

geoff wiggins
 

I presume you mean the JTAlert window.

2 pngs attached.

On 23/11/2020 17:09, Michael Black via groups.io wrote:
I start Log4OM2 before JTAlert with no such problem.

What does you Connections screen look like?







On Monday, November 23, 2020, 10:45:13 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


Using Flex 5000a, wsjt-x 2.2.2. Win 10.
I have noticed that if Log4OM2 is started before JTAlert then the band in use is not shown in the title bar, ie JTAlert 2.6.16, callsign[20m etc.......]. A series of ??? are shown instead. If JTAlert is started first then this issue does not occur. This is 100% repeatable.
Not a big deal but I would be interested as to why this is.

73 Geoff.
G4XMJ


locked Re: JTalert and Log4OM2 start up issue

Michael Black
 

I start Log4OM2 before JTAlert with no such problem.

What does you Connections screen look like?

Inline image





On Monday, November 23, 2020, 10:45:13 AM CST, geoff wiggins via groups.io <g4xmj@...> wrote:


Using Flex 5000a, wsjt-x 2.2.2. Win 10.
I have noticed that if Log4OM2 is started before JTAlert then the band in use is not shown in the title bar, ie JTAlert 2.6.16, callsign[20m etc.......]. A series of ??? are shown instead. If JTAlert is started first then this issue does not occur. This is 100% repeatable.
Not a big deal but I would be interested as to why this is.

73 Geoff.
G4XMJ


locked JTalert and Log4OM2 start up issue

geoff wiggins
 

Using Flex 5000a, wsjt-x 2.2.2. Win 10.
I have noticed that if Log4OM2 is started before JTAlert then the band in use is not shown in the title bar, ie JTAlert 2.6.16, callsign[20m etc.......]. A series of ??? are shown instead. If JTAlert is started first then this issue does not occur. This is 100% repeatable.
Not a big deal but I would be interested as to why this is.

73 Geoff.
G4XMJ


locked Double-quote in JTAlert's QSO Confirmation Comments

twallace12@...
 

I recently built a 185" vertical antenna to experiment with and I started making contacts on several bands. I noticed that these contacts were not being logged to QRZ even though the QSOs were showing up in the ADIF file. I finally figured out the problem.

In the Comments box of JTAlert's QSO confirmation window, I had put

185" experimental vertical 

Later, I realized that logging to QRZ had stopped with as soon as I put in the comment with the double quote. I took out the double quote and everything is back to normal this morning.


locked Re: JTAlert name

Laurie, VK3AMA
 

On 23/11/2020 7:48 am, Michael Black via groups.io wrote:
Muchos gracias Laurie...

Mike
Mike,

Minor change in the name, the /id parameter clashes with the same param I am using in some other code. Use /myid instead.

de Laurie VK3AMA


locked Re: Request for better options for vertical based display

Jason Garneau
 

Hi Laurie,

It looks like the "decodes" window is more in line with what I'm looking for.  I'll definitely try out the new view you're working on once that's available, as well.

Thanks!
Jason / K1LOL


locked Re: JTAlert name

Michael Black
 

Muchos gracias Laurie...

Mike




On Sunday, November 22, 2020, 02:45:14 PM CST, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 23/11/2020 6:13 am, HamApps Support (VK3AMA) via groups.io wrote:
On 22/11/2020 8:22 am, Michael Black via groups.io wrote:
Yes...that work's...but you said it won't work in the future.

Mike
OK,

What I'll do is guarantee support for a dedicated user-defined command-line "id" parameter. eg
"/id=xxx"

While any arbitrarily named parameter is currently supported that is undocumented and not guaranteed for future releases, especially as the code base moves over to new .NET technology. I will guarantee support for a "/id=xxx" parameter in all future versions.

de Laurie VK3AMA

In addition, if an "/id" parameter is defined, it's value will be displayed in the JTAlert title-bar status area. That will be available with the next public release.

de Laurie VK3AMA


locked Re: JTAlert name

HamApps Support (VK3AMA)
 

On 23/11/2020 6:13 am, HamApps Support (VK3AMA) via groups.io wrote:
On 22/11/2020 8:22 am, Michael Black via groups.io wrote:
Yes...that work's...but you said it won't work in the future.

Mike
OK,

What I'll do is guarantee support for a dedicated user-defined command-line "id" parameter. eg
"/id=xxx"

While any arbitrarily named parameter is currently supported that is undocumented and not guaranteed for future releases, especially as the code base moves over to new .NET technology. I will guarantee support for a "/id=xxx" parameter in all future versions.

de Laurie VK3AMA

In addition, if an "/id" parameter is defined, it's value will be displayed in the JTAlert title-bar status area. That will be available with the next public release.

de Laurie VK3AMA


locked Re: Request for better options for vertical based display

HamApps Support (VK3AMA)
 

On 23/11/2020 6:44 am, Jason Garneau wrote:
I had no idea this window existed.  How is this not the default view?   Thanks again - this should solve my situation.

73,
Jason / K1LOL

Make sure you enable the decodes, Settings window, "Window -> Decodes" section, top left corner. If you don't the Decodes window will remain empty. Also note the Decodes window has its own Settings dialog, separate from the main JTAlert Settings where you enable the decodes collection.

de Laurie VK3AMA


locked Re: Request for better options for vertical based display

Jason Garneau
 

Thanks, Herb!

I had no idea this window existed.  How is this not the default view?   Thanks again - this should solve my situation.

73,
Jason / K1LOL


locked Re: JTAlert name

HamApps Support (VK3AMA)
 

On 22/11/2020 8:22 am, Michael Black via groups.io wrote:
Yes...that work's...but you said it won't work in the future.

Mike
OK,

What I'll do is guarantee support for a dedicated user-defined command-line "id" parameter. eg
"/id=xxx"

While any arbitrarily named parameter is currently supported that is undocumented and not guaranteed for future releases, especially as the code base moves over to new .NET technology. I will guarantee support for a "/id=xxx" parameter in all future versions.

de Laurie VK3AMA


locked Re: Does JTAlert Decode Fox/Hound Mode?

neil_zampella
 

JT-Alert's display really does not work with F/H mode.  Considering that you're trying to get ONE station, and WSJT-X handles the QSO, all JT-Alert is needed for is to interface with your logging program.

Neil< kN3ILZ


locked Re: v 216 15 text messages not working #FT8

Laurie, VK3AMA
 

On 23/11/2020 12:23 am, David Michael Gaytko // WD4KPD wrote:
text messages not working any more. (used too).  tcp port checker shows all ports fail.
how to ensure that ports are turned on ?

david/wd4kpd
What is this "tcp port checker" your using? JTAlert has not provided that sort of diagnostic mechanism for many versions now.
What port numbers are you checking?

de Laurie VK3AMA


locked Re: Request for better options for vertical based display

Laurie, VK3AMA
 



On 22/11/2020 1:36 pm, Jason Garneau wrote:
I'd really like the option to make JTAlert more usable in a vertical layout.  WSJT-X and JTDX both take up a lot of vertical real estate, especially with as many decodes most of us are now that FT8 is so popular.  I feel it would be a huge benefit to move away from the horizontal-based layout of JTAlert so that thos of us running full 1920x1080 screens could put the app over on the side of the screen, allowing us to expand the decode screen more, and also giving a ton more real estate to JTAlert.  I would envision something like one to two columns by X number of rows, which I also think would be a lot easier to scan over with my eyes, instead of the multiple columns.  I'd love for it to fill up the red box drawn in here:


The current view options do not seem to allow for a configuration like this.

Anyway, just a thought.  Thank you for developing such useful software!

73,
Jason / K1LOL

A new callsign display window is coming. It offers complete flexibility to its sizing and placement, with no limit on the number of callsigns displayed. See this previous post https://hamapps.groups.io/g/Support/message/31987

Three sample images of the same decode period...



de Laurie VK3AMA


locked Re: Request for better options for vertical based display

WB8ASI Herb
 

The Decodes Window will provide what you are looking for.  You can select zero rows for the main callsign window thus trimming down the horizontal info.  The Decodes Window will fit perfectly in your red box.  You can select just the few columns you want to view.  ...and you are correct that it is much easier to scan columns quickly, and the callsigns remain on the list into the future cycles.  Once you have it set up, it will open to the same view when you start JTAlert.  This is how I have my screen arranged and find it works great.  73, Herb WB8ASI


locked Re: v 216 15 text messages not working #FT8

Michael Black
 

I just sent you a test message -- you can test sending yourself a message.
Works fine here.

Reboot is first consideration.

Firewall would be 2nd.

Mike W9MDB




On Sunday, November 22, 2020, 07:23:59 AM CST, David Michael Gaytko // WD4KPD <wd4kpd@...> wrote:


text messages not working any more. (used too).  tcp port checker shows all ports fail.
how to ensure that ports are turned on ?

david/wd4kpd


locked v 216 15 text messages not working #FT8

David Michael Gaytko // WD4KPD
 

text messages not working any more. (used too).  tcp port checker shows all ports fail.
how to ensure that ports are turned on ?

david/wd4kpd

4721 - 4740 of 36990