Date   

locked Re: changing callsign for hamspots.net site #HamSpots

Laurie, VK3AMA
 



On 30/09/2020 11:03 pm, Jaroslaw Gorczynski via groups.io wrote:
Hi Laurie,

I'm moving from Scotland to Poland and I change my callsign from MM0LGS to HF5A. I would like to update it in my registration for HamSpots.net. Unfortunately I found no mean to alter this setting (the only option is to update the password).  I would gladly register a new account with the new callsign, but that fails too, because I'm using the same email address...

Is there a way to change the callsign associated with this account (and keep the email address)?

Thank you for your help

Vy 73, Jarek - HF5A
(previously MM0LGS)
_._,_._,_



Changing registration Callsign while retaining the same email address is only possible via a direct edit of the accounts database by an Administrator following a request by the account holder.

I have just now made the change.

de Laurie VK3AMA


locked changing callsign for hamspots.net site #HamSpots

Jaroslaw Gorczynski
 

Hi Laurie,

I'm moving from Scotland to Poland and I change my callsign from MM0LGS to HF5A. I would like to update it in my registration for HamSpots.net. Unfortunately I found no mean to alter this setting (the only option is to update the password).  I would gladly register a new account with the new callsign, but that fails too, because I'm using the same email address...

Is there a way to change the callsign associated with this account (and keep the email address)?

Thank you for your help

Vy 73, Jarek - HF5A
(previously MM0LGS)


locked Re: Radio Turn On w/ JTAlert Startup

Michael Black
 

That's really a WSJT-X question and not JTAlert.

You now have to add a hamlib_settings.json file in the same place as WSJT-X.ini

It should contain this

{
     "config": {
             "auto_power_on": "1"
     }
}

de Mike W9MDB





On Tuesday, September 29, 2020, 03:36:33 PM CDT, Thomas Webb <tmwebb@...> wrote:


Just loaded Ver 2.16.13 without incident.  However, I just loaded WSJT-X Ver 2.3 Rc-1.  With this combination, I no longer have the automatic radio turn-on feature.  Is there some function in one or both programs that needs to be activated to regain this function?

Tom, WA9AFM/5


locked Re: PROBLEM WITH A POP-UP LOG ERROR MESSAGE

Cliff Fox (KU4GW)
 

Thanks Neil. I joined today and didn't know until I did that K3UK Andy was the owner.moderator. I hadn't seen Andy in a long time and had wondered what had become of him.

73, Cliff KU4GW


locked Radio Turn On w/ JTAlert Startup

Thomas Webb
 

Just loaded Ver 2.16.13 without incident.  However, I just loaded WSJT-X Ver 2.3 Rc-1.  With this combination, I no longer have the automatic radio turn-on feature.  Is there some function in one or both programs that needs to be activated to regain this function?

Tom, WA9AFM/5


locked Re: JTAlert want connect

g4wjs
 

On 29/09/2020 17:52, Thomas Mills wrote:
JTAlert want reconnect to WSJTX after changing the configuration in wsjtx.  This seems to have started after the last upgrade to 2.16.13.  I'm using UDP 239.0.0.3 to work Grid Tracker.  I'm not sure if that has anything to do with it, but has anyone seen this problem?  To clear the problem I close JTAlert and reopen.

Thanks Tom
Hi Tom,

do you have the same UDP server settings in each of your WSJT-X configurations ("Settings->Reporting->UDP Server")?

73
Bill
G4WJS.



--
73
Bill
G4WJS.


locked JTAlert want connect

Thomas Mills
 

JTAlert want reconnect to WSJTX after changing the configuration in wsjtx.  This seems to have started after the last upgrade to 2.16.13.  I'm using UDP 239.0.0.3 to work Grid Tracker.  I'm not sure if that has anything to do with it, but has anyone seen this problem?  To clear the problem I close JTAlert and reopen.

Thanks Tom


locked Wanted digital

Neil <n4fn.neil@...>
 

Be nice at one point that in the alerts we could see if a particular country/entity has been worked or even confirmed in a mode. 
we have a variety of alerts available in the dropdown but unless I am missing it it is not available
I know that a German ham has written a program that will do that in DX Lab Spot Collector, but I do not use it.
Neil   N4FN


locked Re: JTAlert for HRD5

neil_zampella
 

As previously said, the latest version of JT-Alert will work fine, HOWEVER, you need to properly select the version used in the JT-Alert Logging settings.

Neil, KN3ILZ


locked Re: PROBLEM WITH A POP-UP LOG ERROR MESSAGE

neil_zampella
 

Just to let you know, the main WSJT-X support forum is https://wsjtx.groups.io.    

This one is mainly for JT-Alert issues.

 

Neil, KN3ILZ


locked Re: JTAlert for HRD5

John Singler
 

I use HRD5.24 and have been using JTAlert for 2 or 3 years so the newest version and the last dozen or so will work with HRD5.
John KA5BJC


locked Re: Keyboard latency with multiple JTAlert processes running.

m_scot_alex
 

Mike - 

I'm using AnyDesk but the problem is local - remoting adds a latency to everything, but the 'buffering' issue I'm posting about doesn't change.

I see that Bill's performance was restored by unchecking HotKeys, mine hasn't and I'll look at Laurie's suggestions tomorrow.

73,

Mike  - N8MSA


On Sun, Sep 27, 2020 at 09:03 AM, Michael Black wrote:
What software are you using for remote access?   I wonder if that's another one intercepting keys (it has to).
 
Mike W9MDB
 
 
 
 
On Sunday, September 27, 2020, 06:24:22 AM CDT, m_scot_alex <amsctalx@...> wrote:
 
 
On Sat, Sep 26, 2020 at 03:10 PM, HamApps Support (VK3AMA) wrote:
On 26/09/2020 8:46 pm, m_scot_alex wrote:
Laurie - I think this a keyboard event trapping race condition caused by 'hotkey' overlays in other programs. I'm travelling and this difficult to isolate remotely because of remote access latency, but I reduced the keyboard latency on my main JT-mode system by stopping an Intel video 'hotkey' utility. I'll provide more data next week and can send you a support request if you think it would help.

73,

Mike - N8MSA

Mike,

Try disabling the HotKeys in JTAlert. "Miscellaneous -> Hot Keys" section of the Settings window.
With multiple instances and a single shared JTAlert config to ensure the setting change is retained do the following..
  • Shutdown all JTAlert instances
  • Start a single instance
  • Disable HotKeys in the Settings window.
  • Start your other JTAlert instances.

Low-level HotKey code in JTAlert are handled by a third-party library. That library may be conflicting with your Flex software.

de Laurie VK3AMA

Laurie - 

Was excited to try this, until I remoted in and found HotKeys off (sadface). What does deactiving them do? Is the HotKey library still trapping but not firing an event? Is it possible to make a build without the HotKeys lib?

Thanks,

Mike Alexander


locked JTAlert for HRD5

Mike Kilpatrick <mike.kilpatrick@...>
 

I'm trying to help an elderly friend of mine get his HRD logbook working with WSJT-X.  

He uses HRD version 5.24.0.38.   Which version of JTAlert will be compatible?  He uses one computer with Win7 Home Premium and another with Win7 Pro.

Hope someone can help.
Thanks
Mike VK2DJP


locked Re: Keyboard latency with multiple JTAlert processes running.

Bill Barrett
 

Hello Laurie-

I would be glad to test a new add-on. However, just for clarification
this slow down does not affect the Flex software.
It's just a slight annoyance if keyboarding when multiple JTA
instances are running.
So, please don't worry about it on my account.

Bill W2PKY


On Sun, Sep 27, 2020 at 4:49 PM HamApps Support (VK3AMA)
<vk3ama.ham.apps@gmail.com> wrote:

On 27/09/2020 10:05 pm, Bill Barrett wrote:

Unchecking HotKeys feature eliminated my keyboard slowdown.

Bill W2PKY

Tnx Bill,

Good to hear.

As to the reason the hotkeys are causing a problem, I don't know at this time. I suspect something coded incorrectly within the 3rd party HotKey library used by JTAlert.

I could try and replace the library with an alternative, but that will require you to be a test guinea pig. I have been unable to reproduce the latency defect in testing so will require an affected user to perform the tests. Let me know if you want to go down that path.

de Laurie VK3AMA



--
Bill Barrett
352-437-4758


locked Re: Croatia and wanted Continents

HamApps Support (VK3AMA)
 

On 28/09/2020 4:23 am, rogich via groups.io wrote:
I have all but NA enabled as alerts but 9A doesn't show. Loaded 9-24 list.


OM,

Your WSJTX image shows that 9A2KS was not colored by JTAlert indicating that the callsigns did not generate any alerts. If the callsign did not display in the main JTAlert window it would be due to you having an Alert Filter active that stopped the display of the Callsign.

If you have a QSL Filter engaged that would stop 9A2KS from displaying as the callsign is not a known LoTW or eQSL member.

What Alert Filters do you have active?

de Laurie VK3AMA



locked Re: Keyboard latency with multiple JTAlert processes running.

HamApps Support (VK3AMA)
 

On 27/09/2020 9:24 pm, m_scot_alex wrote:
Was excited to try this, until I remoted in and found HotKeys off (sadface). What does deactiving them do? Is the HotKey library still trapping but not firing an event? Is it possible to make a build without the HotKeys lib?

Thanks,

Mike Alexander
Mike,

If HotKeys are disabled in JTAlert, the library code is never executed. The JTAlert HotKey assignment code is never run in this situation. You can confirm this by examining the "View" menu, there will be no shortcut keys listed if the HotKeys are disabled.
   

Bill W2PKY has reported that disabling the HotKeys fixed his latency issue.

de Laurie VK3AMA


locked Re: Ignored Call Signs/Automatically Clear on Startup?

HamApps Support (VK3AMA)
 

On 28/09/2020 3:55 am, commercialpilot01@... wrote:
And, worse, I didn't get a file from you.  Maybe gmail spam-trapped it or ???  If you can send it again or give me a link I'd be more than happy to test it right away.

There was no file sent, I sent a download link. Google kills off executable file attachments so I always send links.

Check your email again, I have resent the link.

de Laurie VK3AMA


locked Re: Keyboard latency with multiple JTAlert processes running.

HamApps Support (VK3AMA)
 

On 27/09/2020 10:05 pm, Bill Barrett wrote:
Unchecking HotKeys feature eliminated my keyboard slowdown.

Bill W2PKY
Tnx Bill,

Good to hear.

As to the reason the hotkeys are causing a problem, I don't know at this time. I suspect something coded incorrectly within the 3rd party HotKey library used by JTAlert.

I could try and replace the library with an alternative, but that will require you to be a test guinea pig. I have been unable to reproduce the latency defect in testing so will require an affected user to perform the tests. Let me know if you want to go down that path.

de Laurie VK3AMA


locked Re: G8 as USA

HamApps Support (VK3AMA)
 

On 28/09/2020 4:26 am, rogich via groups.io wrote:
Saw this one..


This is due to a callsign override in the cty.dat file used by JTAlert.

From the latest cty.dat file (note the "K" override for G8ERJ)...
United States:            05:  08:  NA:   37.53:    91.67:     5.0:  K:
    AA,AB,AC,AD,AE,AF,AG,AI,AJ,AK,K,N,W,=4U1WB(5)[8],=AA0O(5)[8],=AA2IL(3)[6],
--snip--
    =AL0A(5)[8],=AL1VE(3)[6],=AL4B(4)[8],=AL7CR(3)[6],=AL7RF(3)[6],
    =G8ERJ(5)[8],=K0ACP(4)[8],=K0EJ(4)[8],=K0IP(3)[6],=K0LUZ(5)[8],

I note that the G8ERJ listing on QRZ.com shows a USA address and the XML lookup returns the US as well..

de Laurie VK3AMA



locked Re: G8 as USA

Dave Garber
 

i seem to remember him being portable w4 a while ago, which , if correct, would be why.  if he has returned, then the callsign database on jta may need to be updated  grid squ EL96ug, is florida

Dave Garber
VE3WEJ / VE3IE


On Sun, Sep 27, 2020 at 2:26 PM rogich via groups.io <rogich=yahoo.com@groups.io> wrote:
Saw this one.. all minor item on production code.

5561 - 5580 of 37153