Date   

locked Re: LOTW/eQSL triangles not showing up - special situation

pederseippel
 

Hi,

Yes I have. I do not have this problem at my Summer cottage only at home.I'll send you the settings in a minute. Thanks!/Peder


locked Re: JT-Alert 2.1.2 and JT65-HF Version 1.0.9.3-Comfort-3.3

Ted N
 


locked Re: [Ham-Apps] Re: LOTW/eQSL triangles not showing up - special situation

Laurie, VK3AMA <groups05@...>
 

Peder,

Do you have the Callsign database installed? It is needed for the LoTW/eQSL flags and US State Alerting.
If it is installed, please use the "Settings -> Contact Support" menu to send me your Configuration and Session files for analysis.

de Laurie VK3AMA

On 19/05/2013 7:17 PM, pederseippel wrote:
Hi Laurie,

Since 2 versions the LOTW & eQSL flags dont show up on my laptop. All applications and files are up to date. I do not run remote in any way and I do not use a separate monitor. I have checked all settings and cant see anything wrong.

73 de SM0MEM, Peder



locked Re: [Ham-Apps] JT-Alert Log Info

Ed Wilson
 

"Los" and "Las" might be a couple more to consider if they are not there already...thanks, Laurie!
 
Ed, K0KC



From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Saturday, May 18, 2013 10:20 PM
Subject: Re: [Ham-Apps] JT-Alert Log Info

 
Hi Ed,

This is caused by the logic used to extract the QTH from the qrz.com XML data. Unfortunately, the XML data doesn't contain a QTH field, only a postal address field which is free-form in layout. Why qrz.com doesn't define a QTH specific field (they have Country and State fields) is unknown.

I have many keywords in the QTH extract code to help identify 2 word QTHs, "SAN" is not one of them. I'll add for the next release.

de Laurie VK3AMA

On 19/05/2013 5:01 AM, Ed Wilson wrote:
Laurie,

When working a California station today with JT65, I noticed that the logging information showed his QTH as "San" when it should have been "San Jose". The information is correct in QRZ.com. but somehow the space between "San" and "Jose" apparently fools JT-Alert. I am not sure if this is also an issue with JT-Alert-X. Since there are a lot of cities with "San" in their name, it would be great if you could come-up with a fix to have the complete QTH name show-up in the log info. This certainly is not a high-priority request, however.

Thanks,
 
Ed, K0KC





locked Re: LOTW/eQSL triangles not showing up - special situation

pederseippel
 

Hi Laurie,

Since 2 versions the LOTW & eQSL flags dont show up on my laptop. All applications and files are up to date. I do not run remote in any way and I do not use a separate monitor. I have checked all settings and cant see anything wrong.

73 de SM0MEM, Peder


locked New poll for Ham-Apps

Ham-Apps@...
 

Enter your vote today! A new poll has been created for the
Ham-Apps group:

Which JT- apps do you run?

I am considering making JT-Macros part of JT-Alert and need to get an idea on the number of people running JT-Macros only.


o JT-Alert only
o JT-Macros only
o Both JT-Macros and JT-Alert


To vote, please visit the following web page:
http://au.groups.yahoo.com/group/Ham-Apps/surveys?id=3142528

Note: Please do not reply to this message. Poll votes are
not collected via email. To vote, you must go to the Yahoo!7 Groups
web site listed above.

Thanks!


locked Re: [Ham-Apps] Re: JT-Alert 2.1.2 and JT65-HF Version 1.0.9.3-Comfort-3.3

Laurie, VK3AMA <groups05@...>
 

As of JT-Alert 2.2.2 the JT65-HF-Comfort by DL4OCE was working as was the original JT65-HF-Comfort by DL3VCO.

I have not tested either since that release and have received not direct reports of broken functionality.

I do know that the DL4OCE version is frequently being updated so there is a possibility that is again broken for JT-Alert. Also it doesn't appear to update version numbers with new releases, so it is impossible to determine from the running executable which release is running and trigger the necessary JT-Alert code.

de Laurie VK3AMA

On 19/05/2013 9:26 AM, Ted N wrote:
Any update since you posted these comfort versions on your website?
I still had the original one by W6CQZ that worked.  I guess I will change it back.




locked Re: [Ham-Apps] What is the #1 next to (HRD) in to top bar?

Laurie, VK3AMA <groups05@...>
 

Hi Vince,

The #1 represent the first running instance of JT-Alert. It is part of the multi-instance code I was working on. Normally it will not be shown for the first running interlace, but the code was accidentally left enabled due to the rush release yesterday.

de Laurie VK3AMA

On 19/05/2013 11:02 AM, Vince wrote:
Hi Laurie,

Just wondering what the #1 is next to (HRD) on the top tool bar?

thanks
N2AIE
Vince



locked Re: [Ham-Apps] Re: JT Alert spotting and HamSpots

Laurie, VK3AMA <groups05@...>
 

Hi Thomas,

First I have heard that the Cluster Spots Display is not auto-refreshing.

If this is a recent phenomenon it is most like tied in with the changes introduced due to authentication. Not all changes happened at the same time and had the potential to partially break the site.
Please try flushing your browser cache and a restart of the browser. Cookies are no longer needed so that can be ignored.

Let me know if the problem persists.

de Laurie VK3AMA

On 19/05/2013 8:31 AM, ve3odz wrote:
Hi Laurie,

The Cluster Spots auto refresh doesn't work here either. 
I use Win8 with IE v10. I also tried turning cookies on or off
with the same results. Same thing with Google Chrome and WinXP on
a different PC.
Not a big problem just wanted to let you known.

73 Thomas VE3ODZ



locked Re: [Ham-Apps] JT-Alert Log Info

Laurie, VK3AMA <groups05@...>
 

Hi Ed,

This is caused by the logic used to extract the QTH from the qrz.com XML data. Unfortunately, the XML data doesn't contain a QTH field, only a postal address field which is free-form in layout. Why qrz.com doesn't define a QTH specific field (they have Country and State fields) is unknown.

I have many keywords in the QTH extract code to help identify 2 word QTHs, "SAN" is not one of them. I'll add for the next release.

de Laurie VK3AMA

On 19/05/2013 5:01 AM, Ed Wilson wrote:
Laurie,

When working a California station today with JT65, I noticed that the logging information showed his QTH as "San" when it should have been "San Jose". The information is correct in QRZ.com. but somehow the space between "San" and "Jose" apparently fools JT-Alert. I am not sure if this is also an issue with JT-Alert-X. Since there are a lot of cities with "San" in their name, it would be great if you could come-up with a fix to have the complete QTH name show-up in the log info. This certainly is not a high-priority request, however.

Thanks,
 
Ed, K0KC



locked Re: [Ham-Apps] JT65-HF problem

Laurie, VK3AMA <groups05@...>
 

Rick,

If you fail to get any response, you might try posting a message to the JT65-HF support group. http://groups.google.com/group/jt65-hf?hl=en

I have never observed the behaviour you describe.

de Laurie VK3AMA

On 18/05/2013 11:50 PM, w3bi2 wrote:
Somehow my program blew up.... totally useless.
It has an error box that flashes so fast I can't read even a short bit at a time.
I tried rebooting, the repair file does nothing. I came in the shack to see the program running but only the waterfall was missing.
How can I make the error box stick so I can read it.
I also used Revo uninstaller and then re-installed the program but it is still useless.
Has this happened to others?
AMS X3 2.66 processor, 8GB RAM & 1TB HDD.

73,
Rick W3BI



locked Re: [Ham-Apps] Re: IMPORTANT - Fixed JT-Alert 2.2.3 available.

Laurie, VK3AMA <groups05@...>
 

All applications I distribute (as of JT-Alert v2.x.x) all appear grouped together in Control, prefixed with "Ham-Apps".

Old installations, without "Ham-Apps" in the control panel entry name can be deleted as they are not used with v2.x.x

de Laurie VK3AMA

On 18/05/2013 11:22 PM, Ed Wilson wrote:
Tom,

The file that I removed showed-up as "Ham-Apps JT-Alert 2.2.3" in my Windows 7 Programs and Features control panel. I previously used the JT-Alert 1.x versions, but do not see them under Programs and Features. I do not recall deleting them, but that would have been quite a while ago and my memory is not what it used to be :).

Ed, K0KC


locked Re: [Ham-Apps] LOTW/eQSL triangles not showing up - special situation

Laurie, VK3AMA <groups05@...>
 

Dave,

I remote access my Ham PC all the time (using Netop Remote Control) and the QSL flags are always shown.
The code for the flags hasn't changed for many versions now. The flags use Standard Windows GDI+ commands.

It sound like LogMeIn might be ignoring certain Graphics commands to help performance and bandwidth usage. Have you chnaged any LogMeIn settings recently.

de Laurie VK3AMA

On 18/05/2013 12:00 PM, n0rq wrote:
This is a rather unusual issue -- may be nearly unique to me...

Running WinXP and JT-Alert 2.2.2 (for JT65-HF) -- the little LOTW/eQSL triangles DO show up, as they have since they were invented -- but only on the monitor of the computer.  When I log in remotely on a laptop (via LogMeIn.com), the little triangles simply are not there.  They USED to be -- but I recently noticed that they're not.

I've tried 2 laptops, using Firefox on Linux, and IE and Chrome on Win7, and they all behave the same.  Very, very odd.  Nothing else is missing from the display -- why the little triangles would be missing sure is a mystery to me.

I wonder if they're generated with some unusual code -- and I wonder if anyone else using a remote station (LogMeIn or otherwise) is experiencing the same thing.

Any ideas appreciated.  :-)

Dave N0RQ


locked What is the #1 next to (HRD) in to top bar?

Vince
 

Hi Laurie,

Just wondering what the #1 is next to (HRD) on the top tool bar?

thanks
N2AIE
Vince


locked Re: JT-Alert 2.1.2 and JT65-HF Version 1.0.9.3-Comfort-3.3

Ted N
 

Any update since you posted these comfort versions on your website?
I still had the original one by W6CQZ that worked. I guess I will change it back.


locked Re: JT Alert spotting and HamSpots

ve3odz
 

Hi Laurie,

The Cluster Spots auto refresh doesn't work here either.
I use Win8 with IE v10. I also tried turning cookies on or off
with the same results. Same thing with Google Chrome and WinXP on
a different PC.
Not a big problem just wanted to let you known.

73 Thomas VE3ODZ


locked JT-Alert Log Info

Ed Wilson
 

Laurie,

When working a California station today with JT65, I noticed that the logging information showed his QTH as "San" when it should have been "San Jose". The information is correct in QRZ.com. but somehow the space between "San" and "Jose" apparently fools JT-Alert. I am not sure if this is also an issue with JT-Alert-X. Since there are a lot of cities with "San" in their name, it would be great if you could come-up with a fix to have the complete QTH name show-up in the log info. This certainly is not a high-priority request, however.

Thanks,
 
Ed, K0KC


locked JT65-HF problem

w3bi2 <w3bi.rick@...>
 

Somehow my program blew up.... totally useless.
It has an error box that flashes so fast I can't read even a short bit at a time.
I tried rebooting, the repair file does nothing. I came in the shack to see the program running but only the waterfall was missing.
How can I make the error box stick so I can read it.
I also used Revo uninstaller and then re-installed the program but it is still useless.
Has this happened to others?
AMS X3 2.66 processor, 8GB RAM & 1TB HDD.

73,
Rick W3BI


locked Re: [Ham-Apps] Re: IMPORTANT - Fixed JT-Alert 2.2.3 available.

K8TOM
 

That works, Ed.  Thanks for the pointer.  

Tom
K8TOM


On Sat, May 18, 2013 at 6:22 AM, Ed Wilson <ed.wilson@...> wrote:
 

Tom,

The file that I removed showed-up as "Ham-Apps JT-Alert 2.2.3" in my Windows 7 Programs and Features control panel. I previously used the JT-Alert 1.x versions, but do not see them under Programs and Features. I do not recall deleting them, but that would have been quite a while ago and my memory is not what it used to be :).

Ed, K0KC


From: k8_tom <tsingle@...>
To: Ham-Apps@...
Sent: Saturday, May 18, 2013 8:50 AM
Subject: [Ham-Apps] Re: IMPORTANT - Fixed JT-Alert 2.2.3 available.

 
> For those of you uninstalling 2.2.3 (like me), use the Windows Control Panel and be sure to indicate that you want to save your settings. I can confirm that my settings were maintained after the uninstall and re-install process.>

I do not have an entry for JT-Alert 2.2.3 in the Windows 7 Programs and Features control panel.  I have entries for JT Alert 1.5.9 , JT-Alert Databases 12.11.12, JT-Alert Sounds 1.0.4 and JT-Macros 1.0.6. 

The  JT-Alert 2-series was installed in another location from JT-Alert 1-series, but did not create a separate entry for an uninstall, evidently(?). I've attempted to paste a screen shot below.


Tom
K8TOM






locked Re: [Ham-Apps] Re: IMPORTANT - Fixed JT-Alert 2.2.3 available.

Ed Wilson
 

Tom,

The file that I removed showed-up as "Ham-Apps JT-Alert 2.2.3" in my Windows 7 Programs and Features control panel. I previously used the JT-Alert 1.x versions, but do not see them under Programs and Features. I do not recall deleting them, but that would have been quite a while ago and my memory is not what it used to be :).

Ed, K0KC


From: k8_tom
To: Ham-Apps@...
Sent: Saturday, May 18, 2013 8:50 AM
Subject: [Ham-Apps] Re: IMPORTANT - Fixed JT-Alert 2.2.3 available.

 
> For those of you uninstalling 2.2.3 (like me), use the Windows Control Panel and be sure to indicate that you want to save your settings. I can confirm that my settings were maintained after the uninstall and re-install process.>

I do not have an entry for JT-Alert 2.2.3 in the Windows 7 Programs and Features control panel.  I have entries for JT Alert 1.5.9 , JT-Alert Databases 12.11.12, JT-Alert Sounds 1.0.4 and JT-Macros 1.0.6. 

The  JT-Alert 2-series was installed in another location from JT-Alert 1-series, but did not create a separate entry for an uninstall, evidently(?). I've attempted to paste a screen shot below.


Tom
K8TOM