Date   

locked Re: Enable Transmit if "CQ only" is checked

Michael Black
 

Clicking on any call will set it up -- but if the party is not calling CQ it won't start transmitting until you click "Enable" in WSJT-X.

That's very deliberate to prevent automatic operation.

de Mike W9MDB




On Sunday, May 17, 2020, 03:06:19 PM CDT, gary.sewell@... <gary.sewell@...> wrote:


Is there a way to have JTAlert allow you to double click on a call sign button when the station is NOT sending CQ, and XMIT if you have "CQ only" checked in WSJT-X?


locked Enable Transmit if "CQ only" is checked

gary.sewell@...
 

Is there a way to have JTAlert allow you to double click on a call sign button when the station is NOT sending CQ, and XMIT if you have "CQ only" checked in WSJT-X?


locked Re: One of many Great JTA Features: Right Click "Open Browser to QRZ.com Callsign page"

Mark W2OR
 

Do the math.
One person, closing one tab, 15 times a day, 300 days a year, times number of years left in that person's life, times number of persons doing this worldwide with this beautiful app, and that's just for one tab of many.


locked Decoded calls colour

Tony Dixon G4CJC
 

I'm finding the decoded calls in the boxes not easy to read. They look grey and lack distinction. Is there any way to alter the font/colour?
Cheers
Tony G4CJC


locked Re: One of many Great JTA Features: Right Click "Open Browser to QRZ.com Callsign page"

Jim Cooper
 

On 17 May 2020 at 6:53, Mark W2OR via groups.io wrote:

In so doing, repeatedly, there remains on the screen many
unneeded opened tabs; unnecessarily so.
is it really too much of a strain to click
the (X) in the browser tab to close the
extra tabs?


locked Re: Alert 2.16.5 not showing country

WB4Z <darylhammond@...>
 

Chip, you are correct. I went back to .4, then back again to .5 after Neil's instructions above. After operating .5 for a while, I prefer the .5 release version of the "country" because the country is displayed on the second line below the call sign.  There is no need to hover the mouse over the call sign to get information.


locked Re: Text Message Window 'Offline' ??

Mike Rhodes
 

Thanks for the 'underlined' info. I never noticed that before and probably wouldn't have known what it was for if I had.

Thanks,
Mike / W8DN

On 5/17/2020 10:45 AM, Monty Wilson wrote:

My experience is the lack of an underline does not necessarily mean the other ham is not receiving text messages or is not using JTAlert.  I have texted non-underlined calls and received a reply and received text messages from call that are not underlined.

*Monty, NR0A*

Jwilson16@cableone.net

*From:* Support@HamApps.groups.io <Support@HamApps.groups.io> *On Behalf Of *neil_zampella
*Sent:* Saturday, May 16, 2020 10:32 PM
*To:* Support@HamApps.groups.io
*Subject:* Re: [HamApps] Text Message Window 'Offline' ??

Just because they're in the band activity window, doesn't mean that they're using JT-Alert. The only way you know that they're using JT-Alert and have text messaging turned on is that the displayed callsign in JT-Alert is UNDERLINED.   I suspect all those callsigns were not using JT-Alert.

Neil, KN3ILZ

On Sat, May 16, 2020 at 10:15 PM, Mike Rhodes wrote:

es, 2.16.5 and I received a test message from N2MLP and it showed
'online'. Sent a reply so we will see if it made it thru. However,
I put several calls that I copied from the 'band activity' window
and all showed 'offline'. I have rebooted but have not done a cold
start which often clears those really 'off the wall' issues.
Hopefully that will clear this mystery up.

Thanks,
Mike / W8DN


locked Add Alerts Priority to Alerts menu?

Jim Reisert AD1C
 

Would it be possible to add a link to Alerts Priority from the Alerts menu?
This is the first place I look, until I realize it's elsewhere.

Thanks - Jim

--
Jim Reisert AD1C, <jjreisert@alum.mit.edu>, http://www.ad1c.us


locked Re: Alert 2.16.5 not showing country

Chip Harleman
 

Is that a new setting in .5 release Window settings as I downgraded to the .4 release to get the “Country” back? May have missed that setting?

Sent from my iPhone X


locked Re: V 2.16.5 stops working

Jim - N4ST
 

Seeing same thing here.

I have uninstalled and reinstalled JTAlert, WSJT=X and HRD, all with the latest versions.

I deleted all folders and cleaned the registry of these programs.

I have run full virus scans as well as hardware diagnostics on memory and disk.

I have tried disabling HRD logging, disabling QRZ lookups and disabling all external reporting, but to no avail.

I have found that if I fiddle around with other items on the computer such as opening random folders and starting task manager that JTAlert will sometimes become operational again, but only for a few minutes before it freezes again.

This started happening with 2.16.4 for me and it was “out of the blue,”  working fine one day and random freezing the next.  Makes me suspect it was one of the silent Microsoft upgrades that triggered it, but don’t know for sure.
I sent in a support dumpfile to Laurie, but have not heard anything back.

 

Windows 10 Home Version, 16GB memory, 3.4 GHz Intel processor.

_____________

73,

Jim – N4ST

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of William Thomas
Sent: Sunday, May 17, 2020 10:05
To: Support@HamApps.groups.io
Subject: Re: [HamApps] V 2.16.5 stops working

 

Hi Stephen, I ran several additional tests last night and I found this issue repeatable.  In my case, it seems to happen without me doing any of the things you mentioned.  Takes just a few minutes for this to occur.  I have the same experience where if I close JTAlert, and start it again, it works for a few minutes (note that I said 5 - 10 minutes above, but upon closer observation, it's only a few minutes).

While its frustrating to have a problem, I'm glad that someone else is seeing the same issue.   One other note, I'm running the 64 bit versions of WSJT-X.

This morning I reverted back to the previous versions of both WSJT-X and JTAlert and everything is working fine again.

Bill WT0DX


locked Re: Text Message Window 'Offline' ??

Monty Wilson, NR0A
 

My experience is the lack of an underline does not necessarily mean the other ham is not receiving text messages or is not using JTAlert.  I have texted non-underlined calls and received a reply and received text messages from call that are not underlined.

 

Monty, NR0A

Jwilson16@...

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of neil_zampella
Sent: Saturday, May 16, 2020 10:32 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Text Message Window 'Offline' ??

 

Just because they're in the band activity window, doesn't mean that they're using JT-Alert.  The only way you know that they're using JT-Alert and have text messaging turned on is that the displayed callsign in JT-Alert is UNDERLINED.   I suspect all those callsigns were not using JT-Alert.

Neil, KN3ILZ

On Sat, May 16, 2020 at 10:15 PM, Mike Rhodes wrote:

es, 2.16.5 and I received a test message from N2MLP and it showed 'online'. Sent a reply so we will see if it made it thru. However, I put several calls that I copied from the 'band activity' window and all showed 'offline'. I have rebooted but have not done a cold start which often clears those really 'off the wall' issues. Hopefully that will clear this mystery up.

Thanks,
Mike / W8DN


locked Re: False Keywords Alert

neil_zampella
 

Are you sure that its the only alert you're using that color for?  Did you also get the audio alert?

Neil, KN3ILZ


locked Re: Upgrade to 2.16.5 and call sign pop-up information

neil_zampella
 

I've never had a virus with the antivirus I've been using for over 15 years either, and it gives me the opportunity to decide what I want to do with the file before it bans me from using it.    I'd rather have full control of my computer.

As far as a bad 'attorude' (sic) if you had taken the time to do some research, you'd find that this topic has been covered ad infinitum on this support group.     And I reiterate, hijacking an existing thread with a new issue is 'bad listserv etiquette'.

Neil, KN3ILZ


locked Re: V 2.16.5 stops working

William Thomas
 

Hi Stephen, I ran several additional tests last night and I found this issue repeatable.  In my case, it seems to happen without me doing any of the things you mentioned.  Takes just a few minutes for this to occur.  I have the same experience where if I close JTAlert, and start it again, it works for a few minutes (note that I said 5 - 10 minutes above, but upon closer observation, it's only a few minutes).

While its frustrating to have a problem, I'm glad that someone else is seeing the same issue.   One other note, I'm running the 64 bit versions of WSJT-X.

This morning I reverted back to the previous versions of both WSJT-X and JTAlert and everything is working fine again.

Bill WT0DX


locked One of many Great JTA Features: Right Click "Open Browser to QRZ.com Callsign page"

Mark W2OR
 

One of many Great JTA Features is using "Open Browser to QRZ.com Callsign page".  Two Questions on that:

    (1) When we right click on a callsign in JTA's Decodes View, we get some great options, including the above terrific option for viewing QRZ.com info.  Thank you.  Don't change that feature.  Well, maybe just a bit: Each time this right click feature is used for various call signs, a new, separate QRZ.com browser tab is opened for each callsign.  In so doing, repeatedly, there remains on the screen many unneeded opened tabs; unnecessarily so.  Here, the preference would be for just one browser tab to be opened, the same tab used for each use of the feature. This option probably already exists, somewhere, if someone could kindly let me know how to make that possible. Thanks.  See below.
     (2)  If using the above option could possibly also be arranged to activate the connected apps, DXView and DXPathfinder, without activating WSJT's "Enable Tx" button, that would be terrific.  With that in mind, yes, there is a WSJT setting "Double Click on call sets Tx Enable" which, if turned 'OFF', will do all of the above activations perfectly when clicking on a callsign on the WSJT-x main screen.  Yes.  Thank you.  That's terrific.  However, for other (good) reasons here, that WSJT "Tx Enable" setting is to remain 'ON' at all times.


locked Re: V 2.16.5 stops working

Stephen - K6SJT
 

I'm having same issue - If  I close JTAlert and re-open it works fine for another period of time. 

Haven't been able to determine exact reason it 'stops' but have feeling that if JTA is just sitting their it works OK, but if I make a (1) QSO (2) log a QSO (3) change modes, or (4) change bands, it stops working within a minute or two. I've tried to determine pattern, but unusually intermittent issue.

I've been in operation with this system on FT8, then FT4, since August 2017 and this is first time an issue has developed. 

Kenwood TS-590SG - Computer: CPU and Memory usage never above 50% - DELL with i3 4030 CPU 1.90GHz w/12GB RAM, Windows 10 x64 - 1909, WSJT-X  2.2.0 rc1, HRD 6.7.0.275


locked Re: SOLVED ?? [HamApps] Text Message Window 'Offline' ??

Jim N6VH
 

And not all of us who do use JTAlert have text messaging turned on.

73,

Jim N6VH

On 5/16/2020 8:33 PM, neil_zampella wrote:

As I mentioned in the original thread - which this has branched away from, not all users are using JT-Alert ... you can tell who is by the way their callsign is displayed in JT-Alert, the callsign is UNDERLINED !!

 

Neil, KN3ILZ

_._,_._,_



locked Re: Decodes window (F9) Off-On

pa1ns@...
 

Thanks Herb!   I have missed that conversation. I found it, apr.13.   For me it just started after installing JTA 2.16.5 .
73 Nico PA1NS


locked Re: Alert 2.16.5 not showing country

WB4Z <darylhammond@...>
 

Thank you Neil!  That did it.  A little different format from the previous version, but very satisfactory.  Sure appreciate you taking the time to help!
73s,
Daryl, WB4Z


locked False Keywords Alert

Uwe, DG2YCB
 

Hi,
I have enabled a Keywords Alert "TNX". To my surprise I got the following message highlighted:
071130 -9 0.1 345 ~ CQ LB1TI JP53  Norway
Any idea why that happened?
73 de Uwe, DG2YCB

7321 - 7340 of 36910