Date   

locked Re: Losing connection to 2.2.0-rc1

PA0FVH
 

Hi Laurie,

Thanks for the detailed explanation. I'll keep this in mind.
JTAlert runs smoothly with wsjt-x 2.2.0-rc1.

73 Fred PA0FVH


locked Re: upgrade issues

HamApps Support (VK3AMA)
 

On 13/05/2020 1:37 pm:
Releases 2.16.5 for me isn't so good.  It hangs regularly.  Only once have I had to restart it, but every 5-10 minutes it goes to sleep.

Environment is Flex 6600M, SmartSDR, WSJTX release candidate.  Something amiss.
OM,

When you say "hangs" do you mean the GUI becomes non-responsive or that Callsigns stop being displayed? If the later, that has been reported by a small number of users. In one case the problem was caused by running WSJT-X with elevated privileges (set to run as Administrator). Make sure your not running WSJT-X elevated.

If elevation is not the problem, then I suggest you downgrade JTAlert to 2.16.4 until further testing has been done to try and reproduce the defect after which I will make a new build for those affected to test.

de Laurie VK3AMA


locked upgrade issues

Joe
 

Releases 2.16.5 for me isn't so good.  It hangs regularly.  Only once have I had to restart it, but every 5-10 minutes it goes to sleep.

Environment is Flex 6600M, SmartSDR, WSJTX release candidate.  Something amiss.


locked Re: JTAlert titlebar problem

HamApps Support (VK3AMA)
 

On 13/05/2020 11:44 am, Katsuhisa Ishikawa wrote:
I'm using JTAlert. Suddenly the titlebar doesn't open as shown the attached (6MB cellphone image removed) and right upper box □ also doesn't work.
I tried several view setting but nothing changed.
Please advise how to resolve.
 
Thanks in advance.
de  Katz JH1WUC  

This is a known problem with no fix. The only solution is to use the "Alt Layout" build of JTAlert.

Your image (removed to to excess size) shows your running JTAlert 2.15.11. The simple fix is to use one of the "Alt Layout" JTAlert shortcuts. Alternatively, and recommended, is to upgrade JTAlert to 2.16.5 which uses the Alt Layout build of JTAlert exclusively. The old traditional layout with menus in the titlebar has been permanently retired.

de Laurie VK3AMA


locked JTAlert titlebar problem

Katsuhisa Ishikawa
 

 
Hi, 
I'm using JTAlert. Suddenly the titlebar doesn't open as shown the attached (6MB cellphone image removed) and right upper box □ also doesn't work.
I tried several view setting but nothing changed.
Please advise how to resolve.
 
Thanks in advance.
de  Katz JH1WUC  


locked Re: Bad My CQ or ITU Zone in JTAlert changes CQ or ITU Zone in Log4OM

Tom NS8K
 
Edited

Laurie,

I've written this up in the Log4OM forum because I think it should be corrected.  I never considered removing this data from JTAlert.  Thanks for the tip, it will be gone in about 30 seconds, problem never to occur again!

73 es tnx,

Tom NS8K

Change made, test done, worked perfectly!  Welcome back.


locked Re: No Wanted Callsign highlighting for UW5EJX/MM

HamApps Support (VK3AMA)
 

On 13/05/2020 3:42 am, Marion D. Kitchens wrote:
I worked him yesterday, but could find no grid square info.   How do you tell where he is ?

Keep an eye on the Cluster. That is where I have seen him spotted with updated Grid information. Also he periodically Transmits F/MM Grid as a means of advertising his current Grid, that is likely a more reliable source.

de Laurie VK3AMA


locked Re: No Wanted Callsign highlighting for UW5EJX/MM

HamApps Support (VK3AMA)
 

On 13/05/2020 1:06 am, Jim Reisert AD1C wrote:
Please see the following image.  Both K5PI and UW5EJX/MM are in my Wanted Callsign list.  I have previously worked both on 17 meters.  Wanted Callsigns are the highest-priority alert.  K5PI is being highlighted, but UW5EJX/MM is nowhere to be found.  Why?

Your image shows you have Alert Filters applied. My guess is that filtering is causing UW5EJX/MM to not be displayed. What Filters do you have active?

de Laurie VK3AMA


locked Re: Losing connection to 2.2.0-rc1

HamApps Support (VK3AMA)
 

On 13/05/2020 12:59 am, PA0FVH wrote:
Removed the elevated privileges of WSJT-X and so far things are looking good.

Normally there is NEVER any need to run WSJT-X elevated. Doing so will require JTAlert to be elevated and any connected logbooks will likely also require elevation than any programs they interact may need elevation. It can have a snow-ball effect until you reach a point where you have effectively bypassed Windows security on an Internet connected PC,. A recipe for disaster IMHO.

de Laurie VK3AMA


locked Re: Failure to log to HRD LB after updates

HamApps Support (VK3AMA)
 

On 13/05/2020 12:16 am, WB5JJJ - George wrote:
Although at times, there was a significant delay in populating the grid where with the previous versions of both, it was almost instantaneous

Did those slow-downs appear to occur just after a Band Change?

de Laurie VK3AMA


locked Re: Country names no longer showing?

andypdanp@...
 

Thanks Laurie. Sorry!

73,

Andy K3NP


locked Re: registry problem Hamapps.Sounds

HamApps Support (VK3AMA)
 

On 12/05/2020 11:59 pm, Terry N8JX wrote:

RegSetValueEx failed; code5
Access
is denied.

You messed with the Registry and created problems. Not a lot I can do about that.

The Access denied message is likely caused by you trying to remove an entry that was previously created by the Installer running with Elevated
privileges but your running Regedit non-elevated. Most Installers get elevation in order to write necessary files to protect Windows directories. Try starting Regedit with Run As Adminstrator elevation. If that doesn't work, sorry your on your own.

de Laurie VK3AMA
 


locked Re: Bad My CQ or ITU Zone in JTAlert changes CQ or ITU Zone in Log4OM

HamApps Support (VK3AMA)
 

On 13/05/2020 11:45 am, Tom NS8K wrote:
I've discovered that if I have my ITU zone set differently in JTAlert than it is in Log4OM and then log a contact from JTAlert, My ITU zone in Log4OM gets changed to what it is in the JTAlert logging "transaction".  The same thing happens with the CQ zone if they are different. I don't consider this a JTAlert problem and will report this behavior in the Log4OM forum.  However, Laurie I know many checks are made when JTAlert starts up.  Are CQ or ITU zone differences worth verifying and warning about?

Tom  NS8K

Tom,

I suggest you remove the CQ and ITU zones from your JTAlert Settings (under the Station Callsign section) this way that will not be sent to Log4OM during logging.

de Laurie VK3AMA


locked Re: Country names no longer showing?

HamApps Support (VK3AMA)
 

On 13/05/2020 11:34 am, andypdanp@... wrote:
I upgraded to v2.16.5 last week and am just getting some time to sit down and operate tonight. When I hover over the callsign names, I don't see the country names like I used to. There may be some info lower down showing that the call is a wanted prefix, etc, and there it may show the wanted state or province--but no country name up top. See example screenshot. Any tips on how to get the country name to display again like it used to?

73,

Andy K3NP
This is a defect. Previously reported and acknowledged here https://hamapps.groups.io/g/Support/message/29581

de Laurie VK3AMA


locked Re: Country names no longer showing?

andypdanp@...
 

screenshot of country name showing again after downgrading to v.2.16.4.


locked Bad My CQ or ITU Zone in JTAlert changes CQ or ITU Zone in Log4OM

Tom NS8K
 

I've discovered that if I have my ITU zone set differently in JTAlert than it is in Log4OM and then log a contact from JTAlert, My ITU zone in Log4OM gets changed to what it is in the JTAlert logging "transaction".  The same thing happens with the CQ zone if they are different. I don't consider this a JTAlert problem and will report this behavior in the Log4OM forum.  However, Laurie I know many checks are made when JTAlert starts up.  Are CQ or ITU zone differences worth verifying and warning about?

Tom  NS8K


locked Country names no longer showing?

andypdanp@...
 
Edited

I upgraded to v2.16.5 last week and am just getting some time to sit down and operate tonight. When I hover over the callsign names, I don't see the country names like I used to. There may be some info lower down showing that the call is a wanted prefix, etc, and there it may show the wanted state or province--but no country name up top. See example screenshot. 

I then installed v.2.16.4 (downgrading from 2.16.5) and now the country names and info are showing again like they used to.  Bug?

73,

Andy K3NP


locked Re: Zones Problem

Jim N6VH
 


On 5/12/2020 3:04 PM, WB8ASI Herb wrote:
Jim,  I'm a Log4OM user.  I know I can change the column positions on log page, but can we change it on the Main UI window since that's where I look first?  That would be great.  73 Herb WB8ASI


Herb,

I see what you mean. No, I don't think that can be changed. That would be an issue for the Log4OM team.

73,

Jim N6VH


locked Re: Zones Problem

WB8ASI Herb
 

Jim,  I'm a Log4OM user.  I know I can change the column positions on log page, but can we change it on the Main UI window since that's where I look first?  That would be great.  73 Herb WB8ASI

On May 12, 2020 at 12:18 PM Jim N6VH <N6VH@...> wrote:


On 5/11/2020 10:13 PM, HamApps Support (VK3AMA) wrote:
On 12/05/2020 12:11 pm, Joe Subich, W4TV wrote:

Please don't!  CQ is the only one that is associated with a useful award
and should always come first.  I would not even mind if ITU zone were
not displayed at all.

73,

   ... Joe, W4TV

Don't worry Joe there will be no changes.

I have always referred to zone pairs as CQ first ITU second. To me it feels more natural because "C" comes before "I" in the alphabet I am guessing.
 
Referring to the Gold-Standard, DXLab, I note DXView is CQ first, same for DXKeeper and the Capture window. A qucik look at ACLog it is the same. I don't bother checking any other loggers.

de Laurie VK3AMA


 


locked Disable "Select Sound Output Device" Pop-Up?

we2s_jim
 

My station is located in my brother's house.  I operate it remotely using TeamViewer.  Thus I definitely do not want to use the JTAlert audio alerts either intentionally or unintentionally.  Is there a way to disable the "Select Sound Output Device" pop-up that appears when JTAlert starts up?

Thank you very much for all the good work you put into JTAlert! 

Jim, WE2S

8161 - 8180 of 37662