Date   

locked Re: JTI Suspect

Donald Hellen
 

Sorry but I replied to the digest instead of the message. Hard to do anything on a phone. 


You could download the program then scan the file with McAfee. If your AV flags it as malware then upload it to virustotal to check it against about 30 virus scanning engines to be sure. Do all of that, of course, before you install it.

 

Donald AD8DY


locked Re: JTI Suspect

WB8ASI Herb
 

Norton gave me the usual warning that it's very new, but let me "Trust Now" and move along.  No problems.  73 Herb WB8SI

On May 8, 2020 at 12:04 PM "Michael Black via groups.io" <mdblack98@...> wrote:

On Friday, May 8, 2020, 11:02:27 AM CDT, on5po <on5po@...> wrote:


 
the same with kaspersky, impossible to remove

 

 

ON5PO, Janny

 

 

De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Michael Black via groups.io <mdblack98@...>
Envoyé : vendredi 8 mai 2020 15:24
À : support@hamapps.groups.io <support@hamapps.groups.io>; Support@HamApps.groups.io <Support@HamApps.groups.io>
Objet : Re: [HamApps] JTI Suspect
 
Happens all the time with a new version of JTAlert.  Just turn it off and add an exclusion.
This problem will probably go away with JTAlert V3 since it doesn't use autoit which is what triggers all these virus checkers.


de Mike W9MDB




On Friday, May 8, 2020, 08:20:37 AM CDT, John Scheuer <na6y@...> wrote:


I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y
 

 


locked Re: JTI Suspect

Michael Black
 

On Friday, May 8, 2020, 11:02:27 AM CDT, on5po <on5po@...> wrote:


the same with kaspersky, impossible to remove


ON5PO, Janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Michael Black via groups.io <mdblack98@...>
Envoyé : vendredi 8 mai 2020 15:24
À : support@hamapps.groups.io <support@hamapps.groups.io>; Support@HamApps.groups.io <Support@HamApps.groups.io>
Objet : Re: [HamApps] JTI Suspect
 
Happens all the time with a new version of JTAlert.  Just turn it off and add an exclusion.
This problem will probably go away with JTAlert V3 since it doesn't use autoit which is what triggers all these virus checkers.


de Mike W9MDB




On Friday, May 8, 2020, 08:20:37 AM CDT, John Scheuer <na6y@...> wrote:


I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y


locked Re: JTI Suspect

on5po
 

the same with kaspersky, impossible to remove


ON5PO, Janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Michael Black via groups.io <mdblack98@...>
Envoyé : vendredi 8 mai 2020 15:24
À : support@hamapps.groups.io <support@hamapps.groups.io>; Support@HamApps.groups.io <Support@HamApps.groups.io>
Objet : Re: [HamApps] JTI Suspect
 
Happens all the time with a new version of JTAlert.  Just turn it off and add an exclusion.
This problem will probably go away with JTAlert V3 since it doesn't use autoit which is what triggers all these virus checkers.


de Mike W9MDB




On Friday, May 8, 2020, 08:20:37 AM CDT, John Scheuer <na6y@...> wrote:


I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y


locked Re: JT Alert stops populating from WSJT-X - looking for fix

Michael Black
 

And what version would that be?

de Mike W9MDB




On Friday, May 8, 2020, 10:49:53 AM CDT, Raymond Kasprzak <raykasprzak@...> wrote:


Does not cure the problem. I  am using the latest version of WSJTX. 


locked Re: JT Alert stops populating from WSJT-X - looking for fix

Raymond Kasprzak
 

Does not cure the problem. I  am using the latest version of WSJTX. 


locked Re: JTI Suspect

gksmith_1
 

Thank you.  The report has been sent.

73 de WA3ZSC - Jerry


On Fri, May 8, 2020 at 07:00 AM, Michael Black wrote:
You need to report that false positive to ESET.
 
de Mike W9MDB
 
 
 
 
On Friday, May 8, 2020, 08:57:48 AM CDT, gksmith_1 <gksmith_1@...> wrote:
 
 

Good morning.

I have never had a problem downloading any of the updates from HamApps.com, until today.

ESET is complaining, not about the file to download, but about the site itself.



Just as a bit of info from another anti-virus product.

73 de WA3ZSC - Jerry


locked Re: JTI Suspect

Michael Black
 

You need to report that false positive to ESET.

de Mike W9MDB




On Friday, May 8, 2020, 08:57:48 AM CDT, gksmith_1 <gksmith_1@...> wrote:


Good morning.

I have never had a problem downloading any of the updates from HamApps.com, until today.

ESET is complaining, not about the file to download, but about the site itself.



Just as a bit of info from another anti-virus product.

73 de WA3ZSC - Jerry


locked JTAlert 2.16.5

Tony Dixon G4CJC
 

Downloaded after jumping through MS Smart Screen hoops, Windows Defender hoops and turning off BitDefender for 5 minutes. Works fine just as before. MS Smart Screen gave me the opportunity to report the programme as "Safe" which I did.
Tony G4CJC


locked Re: JTI Suspect

gksmith_1
 

Good morning.

I have never had a problem downloading any of the updates from HamApps.com, until today.

ESET is complaining, not about the file to download, but about the site itself.



Just as a bit of info from another anti-virus product.

73 de WA3ZSC - Jerry


locked Re: JTI Suspect

David Day N1DAY <davidlday@...>
 

I have had problems with McAfee with several other apps - particularly my GOES 16 decoder.  Go into McAfee settings, find the Real Time Scanning setting, and add programs to the excluded files that you want McAfee to bypass.  It should work normally then. 73 David N1DAY


locked Re: JTI Suspect

Michael Black
 

Happens all the time with a new version of JTAlert.  Just turn it off and add an exclusion.
This problem will probably go away with JTAlert V3 since it doesn't use autoit which is what triggers all these virus checkers.


de Mike W9MDB




On Friday, May 8, 2020, 08:20:37 AM CDT, John Scheuer <na6y@...> wrote:


I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y


locked JTI Suspect

 

I am running WIn 10.  This morning I tried DL'ding the latest version of JTAlert, 2.16.5.  My virus software, McAfee gives me a "JTI suspect 262201" error and will not let me DL  it.  In the past I have always got a warning from McAfee saying that a particular DL from JTAlert may not be safe but it gives me the option to DL anyway, which I do, never had a problem. The difference this time is McAfee just plain refuses to allow me to DL the update. Now I know I could go in and turn off McAfee and do the DL anyway but I really hesitate to go that route since McAfee is so animate about it.  Has anybody else run into this problem? 

John  NA6Y


locked JTAlert 2.16.5 is available. - needed for WSJT-X 2.2.0-rc1. #Announcement #NewRelease

HamApps Support (VK3AMA)
 

The latest JTAlert version 2.16.5 is now available @ https://hamapps.com/JTAlert/

This release supports the new FT8 early decoding coming with
WSJT-X 2.2.0-rc1.
 

Please see the release notes regarding build type changes.

de Laurie VK3AMA

Release Notes.

2.16.5 (08-May-2020)

  ******************************************************************************
  *** Important: JTAlert build type changes
  ***
  *** The Original JTAlert (menus in titlebar) is no longer available.
  *** The Alt Layout JTAlert (menus placed below the titlebar) is now simply
  *** called JTAlert and is the only build type now produced.
  *** The executable file name has changed from JTAlert_AL.exe to JTAlert.exe
  *** The old Alt Layout build icon colors for JTAlert and shortcuts (green
  *** and purple) are no longer used. The icon colors used are ...
  ***   Red icon  -> JTAlert for WSJT-X
  ***   Blue icon -> JTAlert for JTDX
  ******************************************************************************

  *** Includes Callsign database file version 2020-05-08 (2020-May-08)

  Changes:

    - WSJT-X 2.2.0 FT8: Callsign clearing time adjustments for early decodes.

    - Log QSO times: Default setting for recording seconds in QSO times changed
       from off to on. This will apply to new JTAlert installs, existing users
       will need to manually enable the setting if they want seconds recorded.

    - /MM callsigns: No longer alert on DXCC, CQZone or Continent.

    - https queries: Lookup of Callsigns online for text messages and available
       update checks changed from using https to http. This was done due to a
       number of Win7 & Win8 users with older OS installs, lacking modern SSL
       support, failing to correctly establish SSL connections.

  Fixes:

    - Log QSO date: When logging old QSOs with a date before 2019, the current UTC
       date was substitued.


locked Re: JT Alert stops populating from WSJT-X - looking for fix

Martin Blaise
 

My apologies. I am now using 2.16.4 and 2.1.2 need to pay better attention to upgrades

Virus-free. www.avg.com


On Thu, May 7, 2020 at 4:45 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 8/05/2020 3:00 am, Raymond Kasprzak wrote:
Something changed in JT-Alert after v 2.15.7. I had to go back to 2.15.7 which works fine for me. Several others have reported the same thing.
As previously stated, update your copy of WSJT-X.

I'm guessing your Callsign is K9RJO, hard to say exactly since you NEVER sign your messages, if that is the case, from the JTAlert spot data sent to HamSpots it appears your running an old version of WSJT-X, 2.1.0. If you upgrade to 2.1.2 your JTAlert intermittent Callsigns display will be corrected.

de Laurie VK3AMA


locked Re: JT Alert stops populating from WSJT-X - looking for fix

HamApps Support (VK3AMA)
 

On 8/05/2020 3:00 am, Raymond Kasprzak wrote:
Something changed in JT-Alert after v 2.15.7. I had to go back to 2.15.7 which works fine for me. Several others have reported the same thing.
As previously stated, update your copy of WSJT-X.

I'm guessing your Callsign is K9RJO, hard to say exactly since you NEVER sign your messages, if that is the case, from the JTAlert spot data sent to HamSpots it appears your running an old version of WSJT-X, 2.1.0. If you upgrade to 2.1.2 your JTAlert intermittent Callsigns display will be corrected.

de Laurie VK3AMA


locked Re: JT Alert stops populating from WSJT-X - looking for fix

HamApps Support (VK3AMA)
 

On 8/05/2020 7:02 am, Martin Blaise wrote:
I have the newest versions of both. I have to exit jtalerts and restart it to keep it functioning 

In my experience, users who claim they are using the latest versions but don't quote actual version numbers, more often than not are not running the latest. builds.

Examining the header data of the your JTAlert spot data sent to HamSpots, I see your running JTAlert 2.16.3 and WSJT-X 2.1.0. Neither of these are the latest builds.

With respect to the reported problem of JTAlert randomly stopping Callsigns display, the fix is simple, upgrade your old WSJT-X version.

This fix has confirmed my several past reports including the most recent here https://hamapps.groups.io/g/Support/message/29504

de Laurie VK3AMA


locked Re: JT Alert stops populating from WSJT-X - looking for fix

Martin Blaise
 

I have the newest versions of both. I have to exit jtalerts and restart it to keep it functioning 

On Thu, May 7, 2020 at 3:31 PM David De Coons <RocketNJ@...> wrote:
Hamapps.com

Dave wo2x


On May 7, 2020, at 4:03 PM, Jayan <jayan.a65df@...> wrote:


I am also facing the same problem. Please let me know from where i can download the  JT-Alert after v 2.15.7.any links? 
Thank

On Thu, May 7, 2020, 9:00 PM Raymond Kasprzak <raykasprzak@...> wrote:
Something changed in JT-Alert after v 2.15.7. I had to go back to 2.15.7 which works fine for me. Several others have reported the same thing.


locked Re: JT Alert stops populating from WSJT-X - looking for fix

David De Coons
 

Hamapps.com

Dave wo2x


On May 7, 2020, at 4:03 PM, Jayan <jayan.a65df@...> wrote:


I am also facing the same problem. Please let me know from where i can download the  JT-Alert after v 2.15.7.any links? 
Thank

On Thu, May 7, 2020, 9:00 PM Raymond Kasprzak <raykasprzak@...> wrote:
Something changed in JT-Alert after v 2.15.7. I had to go back to 2.15.7 which works fine for me. Several others have reported the same thing.


locked Re: JT Alert stops populating from WSJT-X - looking for fix

Jayan
 

I am also facing the same problem. Please let me know from where i can download the  JT-Alert after v 2.15.7.any links? 
Thank

On Thu, May 7, 2020, 9:00 PM Raymond Kasprzak <raykasprzak@...> wrote:
Something changed in JT-Alert after v 2.15.7. I had to go back to 2.15.7 which works fine for me. Several others have reported the same thing.